电子计算器导航

  • 推荐：交流电路的计算公式 大学电路大纲(名词,概念,公式,定理大全) 进制转换器_十进制_十六进制_二进制_六四进制转换
  • 多个电阻并联阻值计算器 单层线圈电感计算器 电阻并联或电容串联值计算器 稳压二极管的应用及选择 超级电容工作时间计算器 聚脂电容特点及色码计算
  • LED电路功耗及串接电阻计算 LC 电路频率计算器 电感阻抗计算器 色环电阻阻值计算器 电容阻抗计算器 电池使用寿命的计算
  • 充电电池充电时间计算器 锂锰可充电电池的使用寿命计算器 蜘蛛网线圈设计计算器 圆筒线圈设计计算器 贴片电阻标识转换器
  • 恒流源电路参数计算器 各种温度转换公式及在线转换器 运算放大器参数计算器 有源语音滤波器设计
  • 正弦波振荡电路（文氏电桥振荡器） RC多谐振荡电路（分立元件） RC多谐振荡电路（非门） RC多谐振荡电路（ NE555）
  • LC正弦波振荡电路（电感三点式）一 LC正弦波振荡电路（电感三点式）哈特莱振荡器 LC正弦波振荡电路（电感三点式）二 LC正弦波振荡电路（电容三点式）
  • 石英晶体振荡器一 石英晶体振荡器二 感抗与容抗在线计算器 V, dBV 和 dBuV转换在线计算器
  • 稳压管限流电阻计算器 三极管开关饱和度计算器 三极管偏置电压计算器 LED发光二极管限流电阻值计算
  • 平板式电容容量在线计算器 5色环电阻计算器 电机电流功率计算 三相 三角形,星形负载功率电压电流在线计算器 555定时器频率计算

电子公式导航

  • 交流电路计算公式 直流电路计算公式 共射极放大电路(共发射极电路)_共射极基本放大电路分析 大学电路大纲 高中物理电学知识点总结
  • LM317可调电阻计算 空芯电感计算公式及制作 多组LED并联驱动时限流电阻的计算方法 LED串联驱动时限流电阻计算公式 三极管查询 普通二极管查询
  • 有功功率计算公式，无功功率计算公式 怎样计算LC振荡电路的Q值 圆环的电感量计算公式 矩型线圈的电感量计算公式 稳压二极管查询 通用集成块查询
  • 卫星天线角度计算公式 常用单位换算公式大全 TTL或CMOS集电极开路输出(OC)的功耗计算公式 无线电功率的单位及换算公式 常用场效应管参数大全 mos管
  • IRF系列场效应管参数代换

电子电路基础知识

电子技术资料及计算公式
计量单位及代号
直流电路的计算公式
交流电路的计算公式
国产电阻器、电位器、电容器型号命名法
电阻器和电位器的主要特性参数
元件参数之符号及术语
基本电路 ----- 模拟电子电路
标题 | 内容
晶体管低频放大器 | 晶体管的偏置电路、放大器的三种接地形式、图解法、微变等效电路与H参数、低频放大器的频率特性
FET 放大电路 | 偏置电路、图解法、等效电路分析法
负反馈放大器 | 正反馈与负反馈、反馈方式与反馈效果、反馈的叛别方法
射极跟随器 | 主要指标及其计算、实用电路
直流放大器 | 单端式直流放大器、差动式直流放大器、改进的差动放大器
调制器 | 原理、并联调制器、串并联调制器
解调器 | 原理、相敏整流解调器、相敏放大解调器、环形解调器
多级调谐放大器分析与调式方法 |
选频放大器 | 双 T 电路原理、与放大器的连接方式、实用电路分析与调整
宽频放大器 | 性能指标、扩展通频带的方法
正弦振荡电路 | 变压器反馈式振荡电路、三点式振荡电路、石英晶体振荡电路、 RC 振荡电路、晶体管超高频 UHF 振荡电路
低频功率放大电路 | 甲类功率放大器、乙类推挽电路、无输出变压器功率放大器、大功率晶体管的散热问题
调制电路与解调电路 | 已调信号的频谱、调幅电路、幅度检波电路、调频电路、鉴频电路
晶体管直流稳压源 | 指标、整流与滤波电路、并联式稳压电源、串联式稳压电源及设计和调试、保护电路
滤波器和衰减器的设计 | 滤波器影象参数法的设计、综合法的设计、有源滤波器的设计、衰减器的计算
脉冲数字电路
标题 | 内容
微分与积分电路 |
限幅与箝位电路 |
门电路 |
双稳压电路 | 原理及设计
射极耦合双稳态电路 | 原理及设计
间歇振荡电路 | 自激间歇振荡电路、他激间歇振荡电路
锯齿波电路 |
隧道二极管脉冲电路 | 伏安特性及参数、单稳态电路、多谐振荡电路、双稳态电路、与晶体管的组合使用
互补管脉冲电路 | 互补管双稳压电路、互补管多谐振荡电路、其它的互补管脉冲电路
光电耦合组成的脉冲电路 | 用光耦组成的多谐振荡电路、逻辑门电路、整形电路、斩波电路及其他应用
半导体分立器件
标题 | 内容
晶体二极管 | 测试方法、主要参数、常用晶体二极管
晶体三极管 | 测试方法主要参数
单结晶体管 | 双基极二极管） UJT- 特性、主要参数
场效应管 | 特性、主要参数
场效应管放大电路 | 偏置电路、图解法、等效电路分析法
常用三极管型号及参数 | 型号、反压、电流、功率、放大系数、特征频率、管子类型
常用发射三级管资料 | 型号、功率
PIN 开关二极管 |
可控硅（晶闸管）
标题 | 内容
可控硅元件 | 特性、主要参数、参数选择、测试方法、使用方法、使用注意事项、派生元件
可控硅整流电路 | 单向半波可控整流电路、单相桥式半控整流电路、整流电路波形分析
电子管
标题 | 内容
使用收信放大管的注意事项 |
二极管和辉光稳压管 | 整流、稳压、检波
收信放大管 | 三极管、束射四极管、五极管、混频管与变压管、调谐指示管
电子束管 | 示波管、电视显象管
设计基础知识
→ PCB 板设计技巧 | → LCD 显示屏 → 电子传感器
其它
标题 | 内容
主要元器件平均价格 | （ 存储器、无源器件、频率控制、分立器件等平均价格 ）
IC 卡及读写常识 |

电子开发网导航

  • 电子设计 单片机 EDA 电源专栏 家电电子 PLC
  • 基础入门 电路原理 模拟电子 数字电子 视频
  • 在线工具 色环电阻计算 恒流源在线计算器
  • 网站产品 电子零件 电路成品 外壳、螺丝
  • 资料下载


电子电路基础知识-首页

本教程由[电子开发网]下载并整理 开始学习
电子技术资料及计算公式
计量单位及代号
直流电路的计算公式
交流电路的计算公式
国产电阻器、电位器、电容器型号命名法
电阻器和电位器的主要特性参数
元件参数之符号及术语
基本电路 ----- 模拟电子电路
标题 | 内容
晶体管低频放大器 | 晶体管的偏置电路、放大器的三种接地形式、图解法、微变等效电路与H参数、低频放大器的频率特性
FET 放大电路 | 偏置电路、图解法、等效电路分析法
负反馈放大器 | 正反馈与负反馈、反馈方式与反馈效果、反馈的叛别方法
射极跟随器 | 主要指标及其计算、实用电路
直流放大器 | 单端式直流放大器、差动式直流放大器、改进的差动放大器
调制器 | 原理、并联调制器、串并联调制器
解调器 | 原理、相敏整流解调器、相敏放大解调器、环形解调器
多级调谐放大器分析与调式方法 |
选频放大器 | 双 T 电路原理、与放大器的连接方式、实用电路分析与调整
宽频放大器 | 性能指标、扩展通频带的方法
正弦振荡电路 | 变压器反馈式振荡电路、三点式振荡电路、石英晶体振荡电路、 RC 振荡电路、晶体管超高频 UHF 振荡电路
低频功率放大电路 | 甲类功率放大器、乙类推挽电路、无输出变压器功率放大器、大功率晶体管的散热问题
调制电路与解调电路 | 已调信号的频谱、调幅电路、幅度检波电路、调频电路、鉴频电路
晶体管直流稳压源 | 指标、整流与滤波电路、并联式稳压电源、串联式稳压电源及设计和调试、保护电路
滤波器和衰减器的设计 | 滤波器影象参数法的设计、综合法的设计、有源滤波器的设计、衰减器的计算
脉冲数字电路
标题 | 内容
微分与积分电路 |
限幅与箝位电路 |
门电路 |
双稳压电路 | 原理及设计
射极耦合双稳态电路 | 原理及设计
间歇振荡电路 | 自激间歇振荡电路、他激间歇振荡电路
锯齿波电路 |
隧道二极管脉冲电路 | 伏安特性及参数、单稳态电路、多谐振荡电路、双稳态电路、与晶体管的组合使用
互补管脉冲电路 | 互补管双稳压电路、互补管多谐振荡电路、其它的互补管脉冲电路
光电耦合组成的脉冲电路 | 用光耦组成的多谐振荡电路、逻辑门电路、整形电路、斩波电路及其他应用
半导体分立器件
标题 | 内容
晶体二极管 | 测试方法、主要参数、常用晶体二极管
晶体三极管 | 测试方法主要参数
单结晶体管 | 双基极二极管） UJT- 特性、主要参数
场效应管 | 特性、主要参数
场效应管放大电路 | 偏置电路、图解法、等效电路分析法
常用三极管型号及参数 | 型号、反压、电流、功率、放大系数、特征频率、管子类型
常用发射三级管资料 | 型号、功率
PIN 开关二极管 |
可控硅（晶闸管）
标题 | 内容
可控硅元件 | 特性、主要参数、参数选择、测试方法、使用方法、使用注意事项、派生元件
可控硅整流电路 | 单向半波可控整流电路、单相桥式半控整流电路、整流电路波形分析
电子管
标题 | 内容
使用收信放大管的注意事项 |
二极管和辉光稳压管 | 整流、稳压、检波
收信放大管 | 三极管、束射四极管、五极管、混频管与变压管、调谐指示管
电子束管 | 示波管、电视显象管
设计基础知识
→ PCB 板设计技巧 | → LCD 显示屏 → 电子传感器
其它
标题 | 内容
主要元器件平均价格 | （ 存储器、无源器件、频率控制、分立器件等平均价格 ）
IC 卡及读写常识 |


多个电阻并联阻值计算器

本计算器可以计算多达10个并联电阻的计算器.请在下面输入框中输入各并联电阻的阻值,然后点击开始计算按钮这些并联电阻的等效值将会在输出框中显示出来.比如计算三个并联电阻,10欧,20欧,45欧,计算器计算结果是5.8065欧.点击复位键可清空所有输入输出框数据.

注意: 输入值的单位应保持一致(如欧或同是千欧),计算输出值的单位与输入值单位一致.

并联电阻计算器

本计算器原本的设计目的是用于计算并联电阻阻值的计算,同样也可以用于其他类似于电阻并联等效计算的电路设计,如电感的并联,电容的电联等.

除此之外还可以应用于电子以外的有类似计算需求的地方,比如用A水龙头注满一缸水要5个小时,用水龙头B要6个小时,如果两个一起灌水的话要多少时间之类的计算:).


单层线圈电感计算器

应用公式:

L[电感量] (uH) | 结果输出:
r[线圈架直径] (mm) | N[线圈] = (圈)
l[线圈长度] (mm) |

Version 1.0.0

注意:线圈的电感量跟漆包线的线径有关,实际使用中需作相应的调整


电阻并联或电容串联值计算器

计算公式:等效电阻R = (R1 x R2) / (R1 + R2)

等效电容C = (C1 x C2) / (C1 + C2)
(各输入值均要求输入参数的单位相同,如 欧母(ohm)/微法(uF)等.)

R1(C1) | R2(C2)
等效电阻(或电容) |


稳压二极管的应用及选择

稳压二极管的应用与选择

参数输入:
最大输入电压 (Volts)
最小输入电压 (Volts)
最大输出电压 (Volts)
最大负载电流 (mA)

Version 1.0.0

 结果输出:
 限流电阻R =
 稳压管参数=


超级电容工作时间计算器

用于涓流充电RTC
超级电容工作时间 |  |  |  |
 | 最大Vcap | 最小Vcap | 电容值 | VBAT最大值
 | V | V | 法拉 | V
 | IBAT最大值 | IBAT典型值 | 线性IBAT |
 | nA | nA | 欧姆(计算值)
 | 小时 | 小时 | 小时 |

该计算器根据电容器的起始电压和终止电压、放电电流和电容量确定超级电容供电时，时间保持状态下的工作时间。

其中：

  • 最大Vcap对应VCC的最大值，可查阅相关的数据资料，即：(VCC最大值) - (二极管压降)
  • 最小Vcap是RTC振荡器工作电压的最小值，可查阅相关的数据资料。
  • IBAT最大值是电池的最大电流，可查阅相关的数据资料。
  • IBAT典型值是在25°C和标称电源电压下定义的典型电池电流，可查阅相关的数据资料。
  • VBAT最大值是VBAT引脚的最大电压，可查阅相关的数据资料
IBAT最大值和IBAT典型值用于计算最大IBAT和典型IBAT下的工作时间(小时)。计算工作时间时，假设IBAT电流保持恒定，无需考虑电池输入引脚的电压。

计算线性IBAT下的工作时间时，假设振荡器电流与输入电压成正比，即表现为电阻特性。利用数据资料中提供的IBAT最大值和VBAT最大值计算电路的等效电 阻，该电阻用来计算电池备份时间。

规格表举例

推荐直流工作条件(TA= -40°C至+85°C)

参数 | 符号 | 条件 | 最小值 | 典型值 | 最大值 | 电位
电源电压 | VCC |  | 2.7 | 3.0 | 3.3 | V
电池电压 | VBAT |  | 1.3 | 3.0 | 3.7 | V
表1

直流电气特性(TA= -40°C至+85°C)

参数 | 符号 | 条件 | 最小值 | 典型值 | 最大值 | 电位
电池电流 | IBAT |  |  | 600 | 1000 | nA
表2
典型RTC涓流充电器内部电路

图1

注：有些器件的二极管选择电路允许选择1或2节串联二极管，有些器件可选择0或1节二极管。假设每只二极管的压降为0.7V。

带有超级电容备份电源的典型RTC电路

图2

电子开发


聚脂电容特点及色码计算

聚脂电容(polyester capacitor)特点及色码计算

名称：聚酯（涤纶）电容polyester
符号：CL
电容量：40p--4u
额定电压：63--630V
主要特点：小体积，大容量，耐热耐湿，稳定性差
应用：对稳定性和损耗要求不高的低频电路

请选择色码颜色


LED电路功耗及串接电阻计算

输入参数:电源电压: 设置范围为3V 到12V

LED前向电压: 输入范围为2V 到 4V

LED额定电流: 输入范围为 10mA 到 50mA

输入参数
电源电压 | V
LED前向电压 | V
LED额定电流 | mA
计算结果
串联电阻值 | 欧
下一个5%标准系列电阻值 | 欧
色环电阻颜色 | 5%
LED功耗 | mW
电阻功耗 | mW

V1.0.0


LC 电路频率计算器

应用公式: F(频率) = 1 / (2 * Pi * Sqrt(L*C))

输入参数:L(电感量),单位为uH; C(电容量),单位为pF

C(电容) (pF) | L(电感量) (uH)
F(频率)(Hz) |


电感阻抗计算器

计算公式:电感阻抗(ohm) = 2 * 3.14159 * F * L.

输入参数: F[工作频率],单位为Hz; L[电感量],单位为uH.

结果输出: 等效阻抗,单位为欧母(ohms)

F(工作频率)(Hz) | L(电感量) (uH)
等效阻抗 (Ohms) |


色环电阻阻值计算器

碳质电阻和一些1/8瓦碳膜电阻的阻值和误差用色环表示。在电阻上有三道或者四道色环。靠近电阻端的是第一道色环，其余顺次是二、三、四道色环,上图所示。第一道色环表示阻值的最大一位数字，第二道色环表示第二位数字，第三道色环表示阻值未应该有几个零。第四道色环表示阻值的误差。色 环颜色所代表的数字或者意义见下表。

比如有一个碳质电阻，它有四道色环，顺序是红、紫、黄、银。这个电阻的阻值就是270000欧，误差是±10%。双比如有一个碳质电阻，它有棕、绿、黑三道色环，它的阻值就是15欧，误差是±20%。

色 别 | 第一色环 最大一位数字 | 第二色环 第二位数字 | 第三色环 应乘的数 | 第四色环 误 差
棕 | 1 | 1 | 10 |
红 | 2 | 2 | 100 |
橙 | 3 | 3 | 1000 |
黄 | 4 | 4 | 10000 |
绿 | 5 | 5 | 100000 |
蓝 | 6 | 6 | 1000000 |
紫 | 7 | 7 | 10000000 |
灰 | 8 | 8 | 100000000 |
白 | 9 | 9 | 1000000000 |
黑 | 0 | 0 | 1 |
金 |  |  | 0.1 | ±5%
银 |  |  | 0.01 | ±10%
无色 |  |  |  | ±20%
更多电阻基础知识及应用

色环电阻阻值计算器

请在左边颜色选择框中选择对应色环的颜色

输入

第一节
第二节
第三节
第四节
黑
褐
红
橙
黄
绿
蓝
紫
灰
白
黑
褐
红
橙
黄
绿
蓝
紫
灰
白
黑
褐
红
橙
黄
绿
蓝
紫
灰
白
金
银
无
输出

电阻值

误差


电容阻抗计算器

电容阻抗 = 1 / (2 * Pi * F * C)

其中pi为常数3.1415926; F为电容工作频率,单位为Hz; C为电容值,单位为pF.

例如在60Hz的交流电源频率时,20uF的电容等效阻抗为1/(2*3.1415926*60*20*10^-6)=132 欧姆

F频率 (Hz) | C(电容值 (pF)
电抗(Ohms) |

Version 1.0.0


电池使用寿命的计算

该计算器根据电池容量和负载计算电池的工作时间。

其中：
  • IBAT (最大值)是最大电池电流，RTC数据资料中给出了该参数值。
  • IBAT (典型值)是+25°C及标称电源电压下定义的典型电池电流，RTC数据资料中给出了该参数值。
利用公式Ah/A估算备份电池的工作时间(天数和年数)，其中Ah是以安培小时表示的电池容量，A是以安培表示的负载电流。

根据Arrhenius模型计算考虑电池自放电情况下的备份电池工作时间：

通过寿命加速测试估算1%失效(TTF)前时间的小时数和激活能量(EA)，随着工作温度的升高，电池的自放电将显著影响电池的整体工作寿命。

任何情况下，假设激活能量为1eV，下列表格中给出了几种常见电池的TTF。计算时，假设应力温度(T2)为+110°C (+383°K)。注意，不同厂商、不同的电池模型序号，可能具有不同的1% TTF，与制造容差有关。关于实际模型的可靠性数据请与电池生产厂商联系。
电池工作时间计算器
电池容量 |
mAh | °C工作温度
+110°C下，1%失效前时间(小时) |
IBAT (最大值) | IBAT (典型值)
nA | nA
计算结果
天 | 天
年 | 年
年(考虑自放电) | 年(考虑自放电)
Version 1.0.0

Version 1.0.0


充电电池充电时间计算器

电池充电应充多久才算充满?很多朋友都担心时间不够，电池电力不足，还可能缩短电池使用寿命；时间太长，又可能损害电池。那么究竟应该充电充多长时间呢？下面是一个简单介绍并设计了根据下面的理论设计了一个简单的计算器.
大部分电池容量大小都在电池上注明，以毫安为单位，数值越大容量越大。例如：1000mAh就是表示电池如果以1200毫安的电流放电的话大概要一小时左右才能放完。同时，充电器一般也标有充电电流，同样以毫安为单位。

这样，电池充电时间长短可简单地按照以下方法计算：电池容量除以充电电流，再考虑到充电过程中由于发热及其他因素会有损耗,通常经验损耗范围在10%到40%之间.所以能常要乘以系数1.2（或者1.1）甚至1.3,1.4，时间单位为小时。简单的计算公式是:

充电时间（分钟）=电池容量 *1.2/ 电流（mA）* 60
     以上计算方法不适用于新电池。一般说来，新电池前三次充电时，尤其是镍镉电池和镍氢电池，标准充电在15个小时左右（０.１Ｃ），这样才能使电池的使用时间达到最大值。以后则可参照上面的方法计算电池充电时间

参数输入
电池容量 | mAh
充电流 | mA
充电损耗估算 | %
结果输出
电池充满所需最长时间 | 小时 分钟
预计充电完毕时间 |


锂锰可充电电池的使用寿命计算器

本计算器用于恒压涓流充电器.对于锂锰电池(ML)，最大充/放电次数(电池寿命)受放电深度(DoD)的影响。计算器在给定放电深度的前提下可以估算ML电池的寿命，计算器利用一个估计的电池负载确定电池相对于放电深度的备份时间。

当ML电池重复使用时，电池充满时的容量将逐渐减少，也就是说，电池放电到指定的放电深度的时间逐渐缩短。该计算器没有考虑这一因素，但所得结果可以很好的近似估算电池寿命。

本计算器利用如下公式：

y = (a+b*x)/(1+c*x)或周期 = (a+b*DoD)/(1+c*DoD)

模拟充电/放电次数与放电深度的关系，式中，a、b、c是基于电池测试数据的常数。电池放电时间(小时)乘以使用次数既为总放电时间(小时)。

输入参数为：

  • IBAT — 电池供电时，器件消耗的电流。
  • DoD — 放电深度，电池放电电量占总电池容量的百分比。
  • 图1. ML电池充/放电次数与放电深度的对应关系。

充电/放电次数、放电时间(小时)、总计时间(小时)
 | IBAT | 放电深度 | 电池容量
输入 | nA | % | mAh
输出 | 小时 | 次数 | 总计时间(小时) = 天
本计算器在给定放电深度的情况下，根据负载电流和电池容量估算最大充/放电次数。

Version 1.0.0


蜘蛛网线圈设计计算器

输入参数:线圈内直径,线圈数以及导线直径

结果输出:电感量; 线圈外直径; 线圈架外直径及导线总长度.
注: 这里用的是英制单位，可以先把厘米换算成英寸再套入公式：
1 英寸 = 2.54 厘米

实例说明:
你想绕一个直径 5.08 厘米的线圈。5.08厘米 = 5.08 / 2.54 = 2.00 英寸
输入参数将为: 线圈架内直径 2.00 (英寸); 线圈数 34; 导线直径 0.018 (英寸)
计算器的计算结果是电感114.8 微亨、线圈外直径是3.224 英寸、所需线圈架外直径是3.724 英寸 和所需导线总长度是 23.2 英尺。
如果电感量太大或太小，可以适当调整圈数或线圈长度，直到所得的电感量符合你的要求为止。当然，也可以通过改变线圈直径去迁就其他条件。

所需电感量由谐振计算器估算,更多LC谐振计算器的描述可以参考以下链接

LC谐振计算器简介及应用描述
蜘蛛网线圈 在线设计与计算
 | 参数输入
 | 线圈架内直径= |  |  |  |  | 英寸
 | 线 圈数= |  |  |  |  | 圈
 | 漆包线线径= |  |  |  |  | 英寸
 |  | 结果输出: |  |  |  |
 | 线圈电感= |  |  |  |  | 微享
 | 线圈外直径= |  |  |  |  | 英寸
 | 线圈架外直径= |  |  |  |  | 英寸寸
 | 所需漆包线总长度= |  |  |  |  | 英尺
 | 线圈宽度 |  | b = |  | 英寸 |
 | 平均半径 |  | r = |  | 英寸 |
 | 谐振频率计算器 |  |  |  |  |
 | 电感 |  |  | 微享 |  |
 | 电容 |  |  | 皮法 |  |
 | 谐振频率 |  |  |  | 兆赫兹 |
 | 阻抗在 |  |  |  | 兆赫兹是 |


圆筒线圈设计计算器

计算器简介:

这个计算器包括二个不同的计算器,一是线圈电感计算器,另一个是LC电路谐振频率计算器.

线图计算器主要是用来计算紧绕圆筒线圈(英文叫closewound,简写为CW,好像国内通常叫反绕线圈)及非紧绕空心线圈(non-closewound,简写为non-CW,国内能常叫非反绕线圈)的电感量及对应参数.非紧绕线圈指的指的是线圈的绕线之间有一定空隙,不像紧绕线圈那样一圈挨一圈的绕.如一个有8圈长1英寸24AWG的漆包线绕制的线圈,它的绕线间就会有一定的空隙.

如果是紧绕线圈,

输入参数为:圆筒架子的直径,如图所示的form diameter.单位为英寸(inch).

线圈圈数, 单位为圈

输出参数: 对应用不同线径规格的用来绕线圈的漆包线长度; 圆筒线圈的电感量;

举个例子:输入空心圆筒直径是1.50英寸,期望圈数为70圈. 假设你想用28AWG的漆包线,那么你的线圈长度约为1.0英寸,电感量约为164uH.所需漆包线的长度也相应的计算出来.

注意: 线圈的电感量与所用的漆包线的线径有关.

如果是非紧绕线圈,要计算出这种线圈的电感量,就还需要输入线圈长度,如上图例所示的coil length.

就需要在上面的计算器中输入以下参数

输入参数为:圆筒架子的直径,如图所示的form diameter.单位为英寸(inch);

线圈圈数, 单位为圈;

线圈长度.
L-C谐振计算器

输入参数: 已知的电感(uH)及电容量(pF),

输出参数: 谐振频率及LC电路的阻抗将会计算出来.

如,现有有一个40~400pF的可变电容及240uH的电感,你估算出最佳的接音频率范围来.那么请输入电感量(240uH),回车,然后输入最大的电容值(400pF),你将看到谐振频率约在0.514MHz.然后再将电容值改为最小值,对应的谐振频率约为1.624MHz. 这样的这个LC的调谐频率范围约在0.514MHz~1.624MHz之间. 这是理论计算值,由于分布电容及测量误差的存在,理论值与实值可能会有少许差异.

 |  |  | 红色字体部分是需要输入的参数
 |  |  | 蓝色字体为输出结果
 | 谐振计算器 |  |  |  |  |  | 线径对照表 |
结果为理论计算值, 可能会跟实际值有少许偏差 |  |  |  |  |  |  | AWG线号 | 英寸
电感 |  |  | uH(微享) |  |  |  | 18 |
电容 |  |  | pf(皮法) |  |  |  | 20 |
谐振频率 |  |  |  | MHz(兆赫) |  |  | 22 |
 |  |  |  |  |  |  | 24 |
在 |  |  | MHz的电抗是 |  |  | 欧母(ohms). | 26 |
注意:紧绕(CW)线圈的谐振频率会相对低一点. |  |  |  |  |  |  | 28 |
 |  |  |  |  |  |  | 30 |
 | 圆筒线圈计算器 |  |  |  |  |  |
圆筒径(Form diameter): |  |  | 英寸 |  |  | 线圈设计计算器
圈 数: |  |  | 圈 |  |
线圈长度(非反绕线圈适用): |  |  | 英寸 |  |
非紧绕(Non-CW)线圈电感量 = |  |  | 微享 |  |
紧绕(CW)线圈长度,电感量及线径 |  |  |  |  |
 | 线圈长度:英寸 | 电感量:uH |  |  |
18= |  |  |  |  | 您将需要约 |  | 英寸长的漆包线去绕这个线圈
20 = |  |  |  |  |
22 = |  |  |  |  |
24 = |  |  |  |  |  |
26 = |  |  |  |  |  |
28 = |  |  |  |  |  |
30 = |  |  |  |  |


贴片电阻标识转换器

此转换器可以方便地将贴片电阻上标识转换为实际阻值。

请输入贴片电阻上标识：
标识： 阻值：

操作：1.请在蓝色表中文本框中输入需要转换的字符。

2.点击确认按钮。

3.目前只支持3位数(E24或E96乘数代码)或4位数(未检查有效数)的字符。

4.可查询常规3位数标识法、 常规4位数标识法、 3位数E96乘数标识法、 R表示小数点标识法、 m表示小数点标识法。


恒流源电路参数计算器

什么是恒流源

恒流源就是一个能输出恒定电流的电源。图5中的r是电源E的内阻，RL为负载电阻，根据欧姆定律：流过RL的电流为I=E/r+R如果r很大如500K，那么此时RL在1K---10K变化时，I将基本不变（只有微小的变化）因为RL相对于r来说太微不足道了，此时我们可以认为E是一个恒流源。为此我们推论出：恒流源是一个电源内阻非常大的电源。

恒流源的作用

在电子电路中（如晶体管放大器电路）我们常需要一些电压增益较大的放大器，为此常要将晶体管集电极的负载电阻设计得尽量大，但此电阻太大将容易使晶体管进入饱和状态，此时我们可利用晶体三极管来代替这个大电阻，这样一来既可得到大的电阻，同时直流压降并不大，图6所示。

恒流源基本原理图

图中稳压管D和电阻R2组成的稳压电路用来偏置BG1的工作点，并保证工作点的稳定（BG2为放大管）。从晶体管的输出特性可知，集电极---发射极电压VEC大于1---2V时，特性曲线几乎是平的，即VEC变化时，IC基本不变，也就是说，晶体管BG1的输出电阻非常大（几百千欧以上），图中由于BG1的电流基本恒定，所以称BG1是BG2的恒流负载。由于具有恒流源负载的放大器因其负载电阻大，故这种放大电路具有极大的电压增益，实际上在很多集成电路内部均采用这种电路。

恒流源参数计算

1、输入参数

希望的电流值：

Iout= mA

Q1耗散功率：

Ptot= mW

电源电压

E1= V

2、电路图 | 3、输出结果
 | R1= kOhm R2= kOhm R3= kOhm Ro= kOhm Px= mW 警告:


运算放大器参数计算器

输入参数: 放大器种类选择, 并输入电阻Ra, Rf 及 V1

如果是设计微分运算放大器,则还需输入V2.

注意:对于那些没有必要或没有取得合适计算结果的参数,窗口将会显示****NA****.

参数输入

放大器种类选择

Ra

Ohms

Rf

Ohms

V1

mV

V2

mV
结果输出

Rb =

Ohms

Rc =

Ohms

Vout =

mV

增益 Vgain =

mv

增益 dBgain =

dB
示意电路图输出

Version 1.0.0

Designed by Rouvin


有源语音滤波器设计

使用说明:请选择您想将要设计的滤波器类型(高通,低通或带通滤波器).点击[显示电路示意图]将会显示电路示意图;

输入参数:电压放大倍数;滤波器的截止频率,单位为HZ;电容C2的值,单位为nF.当您设计的是带通滤波器时,请在带宽框里输入你将要设计的滤波器带宽.

滤波器类型:

电压放大倍数:
带宽(带通滤波器): HZ
 截止频率： KHz
电容C2: nF

Version 1.0.0

R1 =
R2 =
R3 =
C1 =
C2 =
C3 =

Designed by Rouvin


稳压管限流电阻计算器

输入数值：
最大输入 | V
最小输入电压: | V
输出电压: | V
负载电流: | MA
结果：
限流电阻: | Ω 功率： W
稳压二极管: | V 功率： W

Designed by Rouvin


三极管开关饱和度计算器

晶体管进入饱和状态，或者驱动电子开关。因此计算参数是重要的。

Rc (Collector resistor)集电极电阻 | (KΩ)
VP (Positive Voltage)正电压 | (V)
Beta(min) (Current gain)放大系数，电流增益 |
VBE (Base to emitter drop)基极-发射极电压降 | (V)
Rb (Base resistor)基极电阻 | (KΩ)

通过负载电流饱和，该基极电流必须Ib=Ic/Beta.。晶体管有不同的增益，因此我们要使用测试版的最低值，以确保饱和。

Rb= (VP-VBE)/Ib= (VP-VBE)*放大系数/Ic= (VP-VBE)*放大系数*Rc/VP

Designed by Rouvin


三极管偏置电压计算器

Transistor Circuit
Transistor Biased with voltage divider

晶体管偏置电阻系列

相应类型
RB (Base resistor)基极电阻
(KΩ)
VB (Bias Voltage)基极偏压
(V)
R1 上拉电阻
(KΩ)
R2 下拉电阻
(KΩ)
RC (Collector resistor)集电极电阻 | (KΩ)
RE1 (Emitter resistor 1)发射极电阻 | (KΩ)

RE2 (Emitter resistor 2)发射极电阻

 (KΩ)
VP (Supply Voltage)电源电压 | (V)
Beta (DC Current Gain)直流电流增益
VBE (Base to emitter drop)基地发射下拉 | (V)
Rs (Source Resistance): 信号源电阻 | (Ω)
RL (Load resistor)负载电阻 | (Ω)
fT（电流增益带宽 ）: 可选 | (MHz)
CCB 集电极-基极电容（可选） | (pF)
CBE 基极-发射极电容（可选） | (pF)

Vc (Collector Voltage)集电极电压 | (V)
Ve (Emitter Voltage)发射极电压 | (V)
Vb (Base Voltage)基极电压 | (V)
Ic (Collector Voltage) 集电极电流 | (mA)
Ib (Base Voltage) 基极电流 | (mA)
gm (Transconductance)跨导
rπ (晶体管输入电阻，在低频率)
饱和
截止区

CE共发射极）配置参数
A (放大器的电压增益)
CMCE (Miller Capacitance米勒电容) | (pF)
BWCE (BW) | (MHz)

CC （共集电极）配置参数
A (放大器的电压增益)
Rin | (KΩ)
BWCC (BW) | (MHz)

Designed by Rouvin


LED发光二极管限流电阻值计算
单只LED电路
注：不同厂家，不同颜色压降是不一样的. 红色：2.0-2.2v 黄色：1.8-2.0v 白色：3.0-4v 蓝色：3.0-4v 绿色：2.0-2.2v 3.0-3.2v 以上仅供参考 | 电源电压 V 发光二极管压降 V 所需的LED电流 mA 计算限流电阻 Ω 最接近的标准电阻 计算电阻功率 W 安全的电阻功率 W
Single led with single resistor
LED串联电路
Several leds in series with one resistor | 电源电压 V 发光二极管压降 V 所需的LED电流 mA 连接LED的数量 计算限流电阻 Ω 最接近的标准电阻 计算电阻功率 W 安全的电阻功率 W
LED并联电路
Several leds connected parallel with one resistor | 电源电压 V 发光二极管压降 V 所需的LED电流 mA 连接LED的数量 计算限流电阻 Ω 最接近的标准电阻 计算电阻功率 W 安全的电阻功率 W

Designed by Rouvin


平板式电容容量在线计算器
尺寸单位：
绝缘介质:
DC= 介质常数
对板数 (N):
板间距 (D):
板面积(A):
长度（重叠）（(L):
宽度（重叠）(W):
电容 :C=
 μF

Designed by Rouvin


5色环电阻计算器
第1环
黑
棕
红
橙
黄
绿
兰
紫
灰
白
第2环
黑
棕
红
橙
黄
绿
兰
紫
灰
白
第3环
黑
棕
红
橙
黄
绿
兰
紫
灰
白
第4环 乘数
黑
棕
红
橙
黄
绿
兰
紫
灰
白
第4环 为金或银 色时
金 第4环 ×0.1
银 第4环 ×0.01
第5环 误差率 %×100
棕 第5环 %1
红 第5环 %2
橙 第5环 %3
金 第5环 %5
银 第5环 %10
电阻: 欧姆
误差±: 欧姆

读法：

例：5环电阻 依次为：红黄红黑金 读为242Ω 误差为±0.5%
例：5环电阻 依次为：橙白黄红银 读为39400Ω=39.4K 误差为±10%
例: 5环电阻 依次为：橙橙红金红 其中橙橙红为332Ω在乘上0.1=33.2Ω 误差为±2%
从以上得知,读第四色环为金或银色一定要注意，因为它是乘的负数。

关于误差率：本软件误差率的得数须乘上100，如算出误差得数显示0.02在乘上100=2%

Designed by Rouvin


电机电流功率计算

计算电机电流

千瓦(hp)

效率 (%)

功率因素 P.F (%)

电压 (V) 838电子

因供电电压不能时刻保持在380V或220V,所以电流也要随电压变化。

计算电机功率

电流(A)

效率 (%)

功率因素 P.F (%)

电压 (V)

计算千伏安(KVA)（3相电动机)

功率 (KW)

效率 (%)

功率因素 P.F (%)

Designed by Rouvin


三相 三角形,星形负载功率电压电流在线计算器

三角形接法 | 星形接法

三相,三角形,星形负载功率电压电流在线计算器 dTY838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号

本计算器只适合于纯电阻负载,如电加热器等。不适用电机，变压器等负荷。

请输入条件
每相负载电阻： | 欧姆
供电电压： | V
结果
相数 |
每相电流 | A
总功率 | W
每个元件两端电压 | V

本站所有文章欢迎转载！可以链接网址使用

Designed by Rouvin


555定时器频率计算-NE555 频率计算

555定时器频率计算 555集成电路参数应用计算

根据元条件求输出值

计算公式：

T2 (off-time) = 0.693 * R2 * C1
T = 0.693*( (R1 + 2R2) * C1)
F = 1/ T
= 1.44 / ( (R1 + 2R2) * C1)
D = (T1 /(T1+T2))*100

R1:
R2:
C: YeP838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号

YeP838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号

T1 上升沿 = 秒
T2 下降沿= 秒
T 总周 = 秒
频率 = Hz
占空比= % 占空比≥50%YeP838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号

根据输出条件求电阻阻值 占空比≤50%
Output Frequency 输出频率 |  | [Hz]
Duty Cycle占空比 |  | [%]
Capacitor电容 |  | [nF]
电阻 R1 |  | [kΩ]
电阻 R2 |  | [kΩ]
 | 838电子
根据输出条件或元件求值 占空比≥50%
频率 | (KHz)
占空比 | (%) 反向输出 必须大于85%
R1 | (K)
R2 | (K)
C | (uF)

Designed by Rouvin


进制转换器_十进制_十六进制_二进制_六四进制转换

10进制转成16进制：
十 进 制： → 十六进制：
16进制转成10进制：
十六进制： → 十 进 制：
10进制转成2进制：
十 进 制： → 二 进 制：
2进制转成10进制：
二 进 制： → 十 进 制：
10进制转成64进制：
十 进 制： → 六四进制：
64进制转成10进制：
六四进制： → 十 进 制：
X进制转成Y进制：
进制 → 进制

Designed by Rouvin


RC正弦波振荡电路（文氏电桥振荡器）

正弦波振荡电路（文氏电桥振荡器）

这个电路由RC串并网络构成选频网络，同时兼作正反馈电路以产生振荡，两个电阻和电容的数值各自相等。负反馈电路中有两个二极管，它们的作用是稳定输出信号的幅度。也可以采用其他的非线形元件来自动调节反馈的强度，以稳定振幅，如：热敏电阻、场效应管等。

该电路输出波形较好，缺点是频率调节比较困难。

R电阻 (KΩ) | C(电容值 (μF)
F频率(Hz) | T时间(s)

Designed by Rouvin


多谐振荡电路（分立元件）计算

RC多谐振荡电路（分立元件）

该电路可以输出矩形波，由于矩形波中含有丰富的谐波成分，所以这种电路被称为多谐振荡器。改变R1、C1、R2、C2的大小可以很方便地调节输出波形的占空比和振荡频率。

请输入R1、R2、C1、C2的值，才能计算出准确值。
R1电阻 (KΩ) | C1(电容值 (μF)
R2电阻 (KΩ) | C2(电容值 (μF)
T1时间(s) | T2时间(s)
T=T2+T3 时间(s) | 频率(Hz)

Designed by Rouvin


RC多谐振荡电路（非门）

该电路输出波形为方波（占空比为50%的矩形波叫做方波），电阻Rs的作用是保护非门的输入端，所以对Rs的选取几乎没有什么要求，常选1MΩ左右的电阻。

当非门的阈值电压VTH＝1/2VCC（大多数门电路都符合这个条件）并且Rf<<Rs时

请输入Rf、C 的值
R电阻 (KΩ) | C(电容值 (μF)
F频率(Hz) | T时间(s)

Designed by Rouvin


RC多谐振荡电路（ NE555）

很常见的振荡电路，从3脚输出矩形波信号，最大输出电流可以达到200mA，输出波形的占空比始终大于50%，如果想得到占空比小于50%的矩形波，可以在电阻R2两端并联一个二极管（正极接7脚）。

请输入R1、R2、C的值，才能计算出准确值。
R1电阻 (KΩ) | R2电阻 (KΩ)
C电容值 (μF)
T1时间(s) | T2时间(s)
T=T2+T3 时间(s) | 频率(Hz) 1/T


LC正弦波振荡电路（电感三点式）一

这个电路很容易起振，振荡频率主要由L和C的数值决定，实际使用时你会发现，改变其它元件也会影响振荡频率。输出电压可以从变压器的次级得到。

请输入电感L和电容C的值
L电感 (mL) | C(电容值 (μF)
F频率(Hz) | T时间(s)


LC正弦波振荡电路（电感三点式）哈特莱振荡器

这种电路叫做电感三点式振荡器或者叫做哈特莱振荡器。输出可以从变压器的次级得到。这个电路的工作频率范围可以从几十千赫到几十兆赫。

请输入电感L和电容C的值
L电感 (mL) | C(电容值 (μF)
F频率(Hz) | T时间(s)


LC正弦波振荡电路（电感三点式）二

有些资料上把这个电路定为电感三点式振荡电路，该电路的振荡频率主要由L和C的数值决定，L的中间位置有抽头，接电源正极。

请输入电感L和电容C的值
L电感 (mL) | C(电容值 (μF)
F频率(Hz) | T时间(s)


LC正弦波振荡电路（电容三点式）

这个电路适合产生几十兆赫以上的信号，常用来作射频振荡器。第二个图是LC振荡回路的等效电路图，从图上可以看到，电路的振荡频率由L、C、C1、C2决定，基极有一个大电容（1000~2000pF），起交流接地的作用。由于电感和电容的数值都比较小，所以有些情况下三极管的极间电容、电感线圈的匝间电容都不能忽略。它们对总电容的贡献量大约几个皮法。

设三极管的极间电容以及电感线圈的匝间电容以及其它分布电容的总等效电容为C0,为了计算方便，选C0＝2pF那么

请输入C1、C2、C、L的值，才能计算出准确值。
C1电容值 (pF) | C2电容值 (pF)
C电容值 (pF) | L电感（μL）
T 时间(s) | 频率(Hz) 1/T
CA电容值(pF)


石英晶体振荡器一

这是最常用的一种石英晶体振荡电路，振荡频率就不用计算了，由石英晶体的谐振频率决定。改变C1、C2能微调振荡频率。如果把石英晶体等效成LC电路，这个振荡电路实际上就是电容三点式振荡电路。由此可知，电容C1、C2的作用是产生正反馈，对它们的选取没有严格要求，一般取C1＝C2，容量在几十皮到几百皮之间。电阻R的作用是把非门变成一个反相放大器。它的阻值在1MΩ以上。


石英晶体振荡器二

这是用分立元件构成的石英晶体振荡器，三极管集电极的LC回路可以滤除高次谐波。


LM317可调电阻计算

图3

决定LM317输出电压的是电阻R1,R2的比值,假设R2是一个固定电阻.因为输出端的电位高,电流经R1, R2流入接地点. LM317的控制端消耗非常少的电流,可忽略不计.所以, 控制端的电位是I x R2,又因为LM317 控制端, 输出端接脚间的电位差为1.25 V,所以Out(输出）的电压是:

接下来,计算I: out与adj接脚间的电位差为1.25 V,电阻R1.电流I是: 1.25/R1。


交流电路的计算公式

项目

公式

电路图

周
期
和
频
率

周期---交流量变化一周所需时间
频率---一秒钟内交流量变化的次数

式中：T--周期（S)
------f--频率（Hz)
------ [image] -角频率（rad/r)

正
弦
交
流
电
压

U=Umsin(ωt+τu)
式中：u--电压瞬时值（V）
------Um-电压最大值（V）
------τu-角频率（rad/s)

正
弦
交
流
电
流

i=Imsin(ωt+τi)
式中：u---电压瞬时值（V）
------Um--电压最大值（V）
------τu-电流初相角（rad)

最
大
值
、
有
效
值
、
平
均
值

瞬时值：

式中：I---电流有效值（A）
------Im--电流最大值（A）
------Icp-电流平均值（A）

纯
电
阻
电
路

瞬时值：u=Umsin(ωt+τu) ----i=Imsin(ωt+τu)

最大值Um=RIm ,
有效值U=RI

有功功率：

无功功率：Q=0

初相角τu=τi，u与i相同

纯
电
感
电
路

瞬时值：ul=Ulmsin(ωt-0℃)

i=Ilmsin(ωt-90℃)

最大值Ulm=X l I lm
有效值Ul=XlIl
式中：XL=ωL=2πfL
有效功率PL=0
无功功率Q=ULIL=XLI [image] L
初相角τu=0℃，τi=-90℃，UL超前于iL90℃

纯
电
容
电
路

瞬时值：Uc=Ucmsin(ωt+0℃) --i=Icmsin(ωt-90℃)
最大值：Ucm=XcIcm
有效值：Uc=XcIc

式中：

有功功率：Pc=0
无功功率：Qc=UcIc=XcFc
初相角τu=0℃，τi=90℃，Uc滞后于ic90℃

RLC
并
联
电
阻

有效值：I=UY

导纳：

当bL=bc时，Y=g,I与U同相，称为并联谐振
电纳 b=bL-bc
当bL=0时，成为RC并联电路
当bc=0时，成为RL并联电路
有功功率P=UIcosτ
无功功率Q=UIsinτ

视在功率

功率因数cosτ=

等
效
阻
抗
与
等
效
导
纳
变
换

电阻

电纳

电阻

电抗

互
感
线
圈
的
串
并
联

串联
顺接L=L1+L2+2M
反接L=L1+L2-2M

并联

式中：L---总电感
------M---互感

Y-△阻
抗
变
换

Y-△

Y-△

当Zab=Zbc=Zca=Z△，时


直流电路的计算公式

项目

公式

电路图

欧
姆
定
律

1、无源支路：
式中：U----支路端电压（V）
------I----支路电流（A）
------R----支路电阻（Ω）
------±---U与I同向取+号，否则取-号
图A [image] ，图B

2、有源支路
式中：E----支路电动势（V）U、I、R与无源支路同
-----±U与I向、E与I同向取+号，否则取一号
图A [image] 。图B

3、全电路
式中：E1、E2--回路电动势（V）
------I-------回路电流（A）
------ΣR-----回路电子之和（Ω）
------±------E1、E2与I同向取+否则取-号

导
体
电
阻

（Ω）

式中：R---导体直流电阻（Ω）
------ι--导体长度（M）
------S---导体载面积（CM [image] ）
------ρ--导体电阻率（Ω.CM [image] /M）

导
体
电
阻
与
温
度
关
系

（Ω）
式中： ---导体t℃时的电阻（Ω）
------ [image] ---导体20℃时的电阻（Ω）
-------a----导体的电阻温度系数（1/℃）
-------t----温度（℃）

电
导
与
电
导
率

式中：G---电导（S）
------ [image] ---电导率（A）
------ [image] ---电阻率（S）

功

率

式中：P--功率（W）
------U--电压（V）
------I--电流（A）
------R--电阻（Ω
I不变（电阻串联）时，P与R成正比
U不变（电阻并联）时，P与R成反比

电
阻
串
、
并
、
复
联

串联：电阻：

电导：

当 [image] =0时，R2上的分电压

式中：Uab--ab两端端电压

--分压比

并联 电阻：

电导：

当 [image] =00时，R2上的分电流：

式中：Iab---流经ab的端电流

分流比

复联 电阻：

电导：

电容器串、并、复联

串联：

当n个相待的C0串联时

当C3被短路时，C2上的分电压

式中：Uab----ab两端端电压

电容分压比

并联:
当n个相同等的CO并联时C=nco

复联：

屏蔽线圈串、并联的等效电感

串联

并联

电池串、并联

串联 E=E1+E2+En ------I=I1+I2+In
r1、r2分别为电池的内阻当n个电池的电动势均为E0，内阻均为r0

串联

r1、r2分别为电池的内阻。每个电池的电动势和内阻必须相等才能并联，否则电池之间产生电流，消耗能量。


空芯电感计算公式及制作

空芯电感计算公式及制作

制作高频电路要经常要用到电感,可以参考以下公式

计算公式：N＝0.4(l/d)开次方。N一匝数， L一绝对单位，luH=10立方。d-线圈平均直径(Cm) 。
例如，绕制L＝0.04uH的电感线圈，取平均直径d= 0.8cm，则匝数N＝3匝。在计算取值时匝数N取略大一些。这样制作后的电感能在一定范围内调节。

制作方法：采用并排密绕，选用直径0.5－1.5mm的漆包线，线圈直径根据实际要求取值，最后脱胎而成。


多组LED并联驱动时限流电阻的计算方法


LED串联驱动时限流电阻计算公式


有功功率计算公式，无功功率计算公式

其实有功功率P、无功功率Q、视在功率S就是一直角三角形的三条变：S为斜边，P、Q为两直角变，P、Q就是把S正交分解出来的两个分量；P^2+Q^2=S^2（勾股定理）。

功率因数就是P/S，也就是cosθ，θ就是相角，即电压与电流之间的夹角；

有功功率计算公式

有功功率P=IUCOSφ

无功功率是建立和维持旋转磁场所消耗的一种功率，在一般用电设备中，只有牵涉到电机旋转设备才消耗无功。

无功功率计算公式

无功功率=I*U*sinφ,单位为乏或千乏.

功率因素是多少时最为理想？

一般来说越少越好，但也存在经济问题，因为补偿无功的电容器要钱的，功率因素提高到0.95左右已经很好了，再提高帮助也不大。


怎样计算LC振荡电路的Q值

图3.4中有一个与信号源相串联的电阻，这个电阻可以作为任何门电路驱动被测信号时的输出阻抗的模型。对于TTL或高性能的CMOS驱动器，这个源端阻抗大允为30欧。对于ECL系统，输出阻抗大约为10欧。

LC电路的Q值，或者说谐振因子，受被测信号的源端电阻影响很大。对于L、C和源端的电阻RS的串联组合，其串联谐振电路的Q值近似为：

在上式中，Q值是存储在回路中的总能量与每弧度振荡损耗能量的比值。一个高Q值的电路在受到外界激励时，会持续较长时间的振铃。该揩振在电路的频率响应上表现为一个大的尖峰。

在图3.4所示的电路中，当我们减小源端电阻RS时，LC滤波器会在100MHZ附近产生较大的谐振。图3.5中所示的频率响应曲线，显示了源端电阻分别为5欧，25欧和125欧时的情形。

5欧的源端电阻，会产生29DB的谐振。截止频率超过100MHZ的数字信号，会因这个探头的电路而产生较大畸变。

15欧的源端电阻会产生15DB的谐振，截止频率超过100MHZ的数字信号，会因这个探头的电路产生畸变。

125欧的源端电阻，对电路有相当大的衰减，几乎消除了谐振。

如果用图3.4所示的这个探头测量转折频率小于100MHZ的数字信号，则没有不良的振铃和过冲发生，式（ \ ）告诉我们，上升时间应该大于5NS才能保证截止频率低于100MHZ：

对于这个特定探头装置，5NS上升时间的限制是其200NH接地回路电感和10PF并联电容一个函数。


圆环的电感量计算公式

其中：

L：圆环的电感 [H]

R：圆环的半径 [m]

r：圆环截面的半径 [m]

μ0：真空导磁率，μ0=4π10-7 [H/m]

【说明】 该公式的应用条件是：R >> r 。


矩型线圈的电感量计算公式

矩形线圈如图2-36所示，其电感为：


卫星天线角度计算公式及示意图

更多电子开发 电路原理图
卫星天线角度计算公式及示意图
 \
卫星天线安装主要调整三个角度，按先后次序分别为仰角、方位角、高频头极化角。

方位角计算公式：Az=arctg(tgX/sinY)

仰角计算公式：El=arctg[(cosXcosY-0.1513)/(1-cos&sup2;Xcos&sup2;Y)开根]

极化角=X（当X为正值，高频头顺时针转动X度，反之逆时针转动）

X=卫星经度-接收地经度

Y=接收地纬度


常用单位换算公式大全

传热系数换算

1千卡/米2·时（kcal/m2·h）=1.16279瓦/米2（w/m2）
1千卡/（米2·时·℃）〔1kcal/(m2·h·℃)〕＝1.16279瓦/（米2·开尔文）〔w/(m2·K)〕
1英热单位/（英尺2·时·°F）〔Btu/(ft2·h·°F)〕=5.67826瓦/（米2·开尔文）〔（w/m2·K）〕
1米2·时·℃/千卡（m2·h·℃/kcal）=0.86000米2·开尔文/瓦（m2·K/W）

热 导 率 换 算

1千卡（米·时·℃）〔kcal/(m·h·℃)〕＝1.16279瓦/（米·开尔文）〔W/(m·K)〕
1英热单位/（英尺·时·°F）〔But/(ft·h·°F) ＝1.7303瓦/（米·开尔文）〔W/(m·K)〕

比 容 热 换 算

1千卡/（千克·℃）〔kcal/(kg·℃)〕＝1英热单位/（磅·°F）〔Btu/(lb·°F)〕
＝4186.8焦耳/（千克·开尔文）〔J/（kg·K）〕

面 积 换 算

1平方公里（km2）=100公顷（ha）=247.1英亩（acre）=0.386平方英里（mile2）
1平方米（m2）=10.764平方英尺（ft2）
1平方英寸（in2）=6.452平方厘米（cm2）
1公顷（ha）=10000平方米（m2）=2.471英亩（acre）
1英亩（acre）=0.4047公顷（ha）=4.047×10-3平方公里（km2）=4047平方米（m2）
1英亩（acre）=0.4047公顷（ha）=4.047×10-3平方公里（km2）=4047平方米（m2）
1平方英尺（ft2）=0.093平方米(m2)
1平方米（m2）=10.764平方英尺（ft2）
1平方码（yd2）=0.8361平方米（m2）
1平方英里（mile2）=2.590平方公里（km2）

体 积 换 算

1美吉耳（gi）=0.118升（1） 1美品脱（pt）=0.473升（1）
1美夸脱（qt）=0.946升（1） 1美加仑（gal）=3.785升（1）
1桶（bbl）=0.159立方米（m3）=42美加仑（gal） 1英亩·英尺＝1234立方米（m3）
1立方英寸（in3）=16.3871立方厘米（cm3） 1英加仑（gal）=4.546升（1）
10亿立方英尺（bcf）=2831.7万立方米（m3） 1万亿立方英尺（tcf）=283.17亿立方米（m3）
1百万立方英尺（MMcf）＝2.8317万立方米（m3） 1千立方英尺（mcf）=28.317立方米（m3）
1立方英尺（ft3）=0.0283立方米（m3）=28.317升（liter）
1立方米（m3）=1000升（liter）=35.315立方英尺（ft3）=6.29桶（bbl）

长 度 换 算

1千米（km）=0.621英里（mile） 1米（m）=3.281英尺（ft）=1.094码（yd）
1厘米（cm）=0.394英寸（in） 1英寸（in）=2.54厘米（cm）
1海里（n mile）=1.852千米（km） 1英寻（fm）=1.829（m）
1码（yd）=3英尺（ft） 1杆（rad）=16.5英尺（ft）
1英里（mile）=1.609千米（km） 1英尺（ft）=12英寸（in）
1英里（mile）=5280英尺（ft） 1海里（n mile）=1.1516英里（mile）

质 量 换 算

1长吨（long ton）=1.016吨（t） 1千克（kg）=2.205磅（lb）
1磅（lb）=0.454千克（kg）[常衡] 1盎司（oz）=28.350克(g)
1短吨（sh.ton）=0.907吨（t）=2000磅（lb）
1吨（t）=1000千克（kg）=2205磅（lb）=1.102短吨（sh.ton）=0.984长吨（long ton）

密 度 换 算

1磅/英尺3（lb/ft3）=16.02千克/米3（kg/m3）
API度＝141.5/15.5℃时的比重－131.5
1磅/英加仑（lb/gal）=99.776千克/米3（kg/m3）
1波美密度（B）＝140/15.5℃时的比重－130
1磅/英寸3（lb/in3）=27679.9千克/米3（kg/m3）
1磅/美加仑（lb/gal）=119.826千克/米3（kg/m3）
1磅/（石油）桶（lb/bbl）=2.853千克/米3（kg/m3）
1千克/米3（kg/m3）=0.001克/厘米3（g/cm3）=0.0624磅/英尺3（lb/ft3）

运 动 粘 度 换 算

1斯（St）=10-4米2/秒（m2/s）=1厘米2/秒（cm2/s）
1英尺2/秒（ft2/s）=9.29030×10-2米2/秒（m2/s）
1厘斯（cSt）=10-6米2/秒（m2/s）=1毫米2/秒（mm2/s）

动 力 粘 度 换 算

动力粘度 1泊（P）＝0.1帕·秒（Pa·s） 1厘泊（cP）=10-3帕·秒（Pa·s）
1磅力秒/英尺2（lbf·s/ft2）=47.8803帕·秒（Pa·s）
1千克力秒/米2（kgf·s、m2）=9.80665帕·秒（Pa·s）

力 换 算

1牛顿（N）＝0.225磅力（lbf）=0.102千克力（kgf）
1千克力（kgf）=9.81牛（N）
1磅力（lbf）=4.45牛顿（N） 1达因（dyn）=10-5牛顿（N）

温 度 换 算

K＝5/9（°F+459.67） K=℃+273.15
n℃=(5/9·n+32) °F n°F=[(n-32)×5/9]℃
1°F=5/9℃（温度差）

压 力 换 算

压力 1巴（bar）=105帕（Pa） 1达因/厘米2（dyn/cm2）=0.1帕（Pa）
1托（Torr）=133.322帕（Pa） 1毫米汞柱（mmHg）=133.322帕（Pa）
1毫米水柱（mmH2O）=9.80665帕（Pa） 1工程大气压=98.0665千帕（kPa）
1千帕（kPa）=0.145磅力/英寸2（psi）=0.0102千克力/厘米2（kgf/cm2） =0.0098大气压（atm）
1磅力/英寸2（psi）=6.895千帕（kPa）=0.0703千克力/厘米2（kg/cm2）=0.0689巴（bar）
=0.068大气压（atm）
1物理大气压（atm）=101.325千帕（kPa）=14.696磅/英寸2（psi）=1.0333巴（bar）

热 功 换 算

1卡（cal）=4.1868焦耳（J） 1大卡=4186.75焦耳（J）
1千克力米（kgf·m）=9.80665焦耳（J）
1英热单位（Btu）＝1055.06焦耳（J）
1千瓦小时（kW·h）=3.6×106焦耳（J）
1英尺磅力（ft·lbf）=1.35582焦耳（J）
1米制马力小时（hp·h）=2.64779×106焦耳（J）
1英马力小时（UKHp·h）=2.68452×106焦耳
1焦耳＝0.10204千克·米
＝2.778×10－7千瓦·小时
＝3.777×10－7公制马力小时
＝3.723×10－7英制马力小时
＝2.389×10－4千卡
=9.48×10－4英热单位


TTL或CMOS集电极开路输出(OC)的功耗计算公式

用来计算TTL集电极开路输出电路静态功耗的公式如下：

其中：VT=上拉电阻的有效端接电压
R=端接电阻的有效值
VHI=高电平输出（通常等于VT）
VLO=低电平输出
VEE=输出晶体管的射极（或源极）的电源电压
P静态=输出驱动器的功耗

BTL系列的收发器使用集电极开路驱动器，上拉电阻与+2.0V相连。逻辑工作电平为+2.0V和+1.0V。BTL驱动电路包含一个肖特基二极管（见图2.11中的D1），与它的输出引脚串联。当Q1截止时此二极管反向偏置，形成一个非常低的输出电容，典型值为6.5PF。低输出电容是BTL技术的主要优势。

在三态时，推拉输出电路总是用一个反向偏置的基极-发射极PN结与线路相连。PN结的结电容必须足够大，以便能提供大的输出驱动电流，它远远大于一般的输入电容。与之相反，BTL驱动电路在转为OFF状态时的电容非常小。


无线电功率的单位及换算公式

功率 （dBm dBmV dBuV）

dBm=10log(Pout/1mW)，其中Pout是以mW为单位的功率值
dBmV=20log(Vout /1mV)，其中Vout是以mV为单位的电压值
dBuV=20log(Vout /1uV)，其中Vout是以uV为单位的电压值

换算关系：
Pout＝Vout×Vout/R
dBmV=10log(R/0.001)+dBm，R为负载阻抗
dBuV=60+dBmV


大学电路大纲(名词,概念,公式,定理大全)

一、基本物理量
1、电流：
    设在时间段 [image] 内，通过某截面的电荷量的代数和为 [image] ，则极限 [image] 称为电流，其方向规定为正电荷运动的方向。
  -------------------------------------------------------------------------------
2、电压：
    电场力将单位正电荷 q 从 A 点移动到 B 点所作的功，称为 A 点与 B 点之间的电压，其方向规定为从高电位指向低电位。
  -------------------------------------------------------------------------------
3、电功率：
    设时间段 [image] 内所转换或传输的电能为 [image] ，当 [image] 趋于零时， [image] 极限定义为电功率 p

  -------------------------------------------------------------------------------
二、电路模型
1、电阻元件：
    线性电阻元件是这样的理想元件：在电压、电流取关联参考方向时，任何时刻电压、电流服从欧姆定律 [image] ,
    上式中R为电阻元件的参数，称为元件的电阻。R是一个实常数。当电压单位用V，电流单位用A时，电阻的单位为Ω（欧姆，简称欧）。
    线性电阻的伏安特性是通过原点的一条直线。
    非线性电阻元件的伏安特性不是一条通过原点的直线。非线性电阻元件的电压电流关系一般可写为
  --------------------------------------------------------------------------------
2、电容元件：
    电容元件简称电容。其元件特性是电荷 q 电压 u 的代数关系。当电容元件的电压参考方向的极性与极板储存电荷的极性一致时，线性电容的元件特性呈现线性关系。

    式中 C 是电容元件的参数，也称为电容，它是一个正实常数。在国际单位制（SI）中，当电荷和电压的单位分别为库（C）和伏（V）时，电容的单位为法拉（ F 或简称法）。以 q 和 u 为坐标轴可画出电容元件的库伏特性，线性电容的库伏特性是一条通过原点的直线。
    如果电容元件的电流 i 和电压 u 取关联参考方向，则得到电容元件的电压一电流关系（VCR）

    电容元件与电阻元件不同，它是一个储能元件，同时又是一个记忆元件。
  ------------------------------------------------------------------------------
3、电感元件：
    电感元件是实际线圈的一种理想化模型，它反映了电流产生磁通和磁场能量储存这一物理现象，其元件特性是电流 [image] 与磁通链 [image] 代数关系。规定 [image] 与电流 [image] 的参考方向满足右螺旋关系。对于线性电感，其自感磁通链 [image] 与电流的关系为
    其中 L 为电感元件的参数，称为自感系数或电感，它是一个正实常数。在国际单位制（SI）中，磁通和磁通链的单位是Wb韦伯，简称韦），当电流单位为A时，电感的单位是H（亨利，简称亨）。
    线性电感元件的韦安特性是 [image] 平面上通过原点的一条直线。
    把 [image] 代入式 [image] ，可以得到电感元件的电压-电流关系（VCR）。
       （6-11）
    式中 [image] 和 [image] 为关联参考方向，且与 [image] 成右螺旋关系。与电容元件类似，电感元件是一个储能元件，也是一个记忆元件。
  ----------------------------------------------------------------------------
4、电压源：
    电压源是一个理想电路元件，它的端电压 [image] 为
    式中 [image] 为给定的时间函数，称为电压源的电压。可见电压源电压 [image] 与通过元件的电流无关，总保持为给定的时间函数，而电流的大小则由外电路决定。当 [image] 为恒定值时，这种电压源称为恒定电压源或直流电压源。
  ----------------------------------------------------------------------------
5、电流源：
    电流源是一个理想电路元件。电流源发出的电流 [image] 为
    式中 [image] 为给定时间函数，称为电流源的激励电流。因而电流源的电流 [image] 与元件的端电压无关，并总保持为给定的时间函数。电流源的端电压由外电路决定。
  ----------------------------------------------------------------------------
6、二端元件： 当元件只有两个端子与外电路相联接，该元件称为二端元件。
  ----------------------------------------------------------------------------
7、受控电源：
    又称非独立源，受控电压源的电压或受控电流源的电流与独立电压源的电压或独立电流源的电流有所不同，后者是独立量，前者则受电路中某部分电压或电流控制。共有四种线性受控源：电压控制电压源 VCVS 、电压控制电流源 VCCS 、电流控制电流源 CCCS 、电流控制电压源 CCVS 。
  ----------------------------------------------------------------------------
8、开路：当电路中的两个端子之间的电阻无穷大时，称电路的这两个端子之间为开路
  ----------------------------------------------------------------------------
9、开路电压： 电路的两个端子之间开路时的电压
  ----------------------------------------------------------------------------
10、短路： 当电路中的两个端子之间的电阻为零时，称电路的这两个端子之间为短路
  ----------------------------------------------------------------------------
11、短路电流： 电路的两个端子之间短路时的电流
  ----------------------------------------------------------------------------
12、运算放大器：
    运算放大器（简称运放）是一种含许多晶体管的集成电路，它是目前获得广泛应用的一种多端器件。运放是一种高增益（可达几万倍甚至更高）、高输入电阻、低输出电阻的放大器。由于它能完成加法、积分、微分等数学运算而被称为运算放大器，然而它的应用远远超出上述范围。运放的主要参数有：输入电阻 [image] ，输入电阻 [image] ，开环增益 [image] 。
  ----------------------------------------------------------------------------
13、理想运算放大器：
    如果假设运放的电路模型中的 [image] ， [image] ，且认为 [image] ，则称这种运放为理想运放。
  ----------------------------------------------------------------------------
14、一端口：
    电路或网络的一个端口是它向外引出的一对端子，这对端子可以与外部电源或其他电路相连接。对一个端口来说，从它的一个端子流入的电流一定等于从另一个端子流出的电流。这种具有向外引出一对端子的电路或网络称为一端口（网络）或二端网络。
  ----------------------------------------------------------------------------
15、二端口：
    电路或网络的二个端口是指它向外引出的两对端子，这两对端子可以与外部电源或其他电路相连接。把两对端子之间的电路概括在一个方框中。一对端子1-1′通常是输入端子，另一对端子2-2′为输出端子。
    如果这两对端子满足端口条件，即对于所有时间t，从端子1流入方框的电流等于从端子1′流出的电流；同时，从端子2流入方框的电流等于从端子2′流出的电流，这种电路称为二端口网络，简称二端口。
  ----------------------------------------------------------------------------
三、电路的图
1、电路的图：
    一个图 G 是具有给定连接关系的结点和支路的集合。支路的端点必须是结点，但结点则允许是孤立结点。这点和电路图中支路和结点的概念是有差别的，在电路图中，支路是实体，结点则是支路的连接点，结点是由支路形成的，没有了支路也不存在结点。但在图论中，孤立结点允许存在，它表示一个与外界不发生联系的“事物”。
  ----------------------------------------------------------------------------
2、有向图：
    在电路中通常指定每一条支路中的电流参考方向，电压一般取关联参考方向。电路的图中每一条支路也可以指定一个方向，此方向即该支路电流（和电压）的参考方向。赋予支路方向的图称为“有向图”，未赋予支路方向的图称为“无向图”。
  ----------------------------------------------------------------------------
3、结点： 在电路中，由两个或两个以上支路的连接点称为结点。
  ----------------------------------------------------------------------------
4、独立结点：
    对于具有 n 个结点的电路，在任意 [image] 个结点上可以得出 [image] 个独立的 KCL 方程。相应的 [image] 个结点称为独立结点。
  ----------------------------------------------------------------------------
5、支路：
    在电路中，一条支路可以是一个二端元件，也可以由几个元件的组合构成。支路的端点必须是结点。
  ----------------------------------------------------------------------------
6、路径：
    从一个图 G 的某一结点出发，沿着一些支路移动而到达另一结点（或回到原出发点），这样的一系列支路构成图 G 的一条路径。
  ----------------------------------------------------------------------------
7、连通图： 当图 G 的任意两个结点之间至少存在一条路径时， G 就称为连通图
  ----------------------------------------------------------------------------
8、树： 连通图 G 的树 T 定义为：包含图 G 的全部结点，无任何回路的连通子图。
  ----------------------------------------------------------------------------
9、树支和连支：
    对图 G 的一个树 T ，构成树的支路称为该树的树支，而其他支路则称为对应于该树的连支。树支和连支一起构成图 G 的全部的支路。
  ----------------------------------------------------------------------------
10、回路：
    如果一条路径的起点和终点重合，且经过的其他结点不出现重复，这条闭合路径就构成G的一个回路。
  ----------------------------------------------------------------------------
11、独立回路： 构成一组独立的 KVL 方程的回路称为独立回路组，这些回路则称独立回路。
  ----------------------------------------------------------------------------
12、基本回路：
    由于连通图 G 的树支连接所有结点又不形成回路，因此，对于 G 的任意一个树，加入一个连支后，就会形成一个回路，并且此回路除所加连支外均由树支组成，这种回路称为单连支回路或基本回路。每一个基本回路仅含一个连支，且这一连支并不出现在其他基本回路中。由全部连支形成的基本回路构成基本回路组，基本回路的个数显然是连支数。如果在基本回路中写 KVL 方程，由于每个连支只在一个回路中出现，因此这些 KVL 方程必构成独立方程组。换方之，根据基本回路所列出的 KVL 方程组是独立方程。连支数 [image] ，这也就是一个图的独立回路的数目。选择不同的树，就可以得到不同的基本回路组。
  ----------------------------------------------------------------------------
四、电路定律和定理
1、欧姆定律：
    当线性电阻元件两端的电压 u 与流过线性电阻元件中的电流 i 取关联参考方向时，电压正比于电流，即
  ----------------------------------------------------------------------------
2、基尔霍夫电流定律（KCL）：
    “在集总电路中，任何时刻，对任何结点，所有流出结点的支路电流的代数和恒等于零”。此处，电流的“代数和”是根据电流是流出结点还是流入结点判断的。若流出结点的电流前面取“+”号，则流入结点的电流前面取“－”号；电流是流出结点还是流入结点，均根据电流的参考方向判断。所以对任一结点有
    上式取和是对连接于该结点的所有支路电流进行的。 KCL 通常用于结点，但对包围几个结点的闭合面也是适用的。 KCL 是电荷守恒的体现。
  ----------------------------------------------------------------------------
3、基尔霍夫电压定律（KVL）：
    “在集总电路中，任何时刻，沿任一回路，所有支路电压的代数和恒等于零。”
    所以，沿任一回路有
    上式取和时，需要任意指定一个回路的绕行方向，凡支路电压的参考方向与回路的绕行方向一致者，该电压前面取“ + ”号，支路电压参考方向与回路绕行方向相反者，前面取“－”号。 KVL 是电压与路径无关这一性质的反映。
  ----------------------------------------------------------------------------
4、叠加定理：
    线性电阻电路，任一电压或电流都是电路中各个独立电源单独作用时，在该处产生的电压或电流的叠加。
    叠加定理在线性电路的分析中起着重要的作用，它是分析线性电路的基础。线性电路中很多定理都与叠加定理有关。直接应用叠加定理计算和分析电路时，可将电源分成几组，按组计算以后再叠加，有时可简化计算。
    叠加定理适用于线性电路，不适用于非线性电路。
  ----------------------------------------------------------------------------
5、戴维宁定理：
    “一个含独立电源、线性电阻和受控源的一端口，对外电路来说，可以用一个电压源和电阻的串联组合等效置换，此电压源的电压等于一端口的开路电压，电阻等于一端口内全部独立电源置零后的输入电阻”。
  ----------------------------------------------------------------------------
6、诺顿定理：
    “一个含独立电源、线性电阻和受控源的一端口，对外电路来说，可以用一个电流源和电阻的并联组合等效置换，电流源的激励电流等于一端口的短路电流，电阻等于一端口中全部独立源置零后的输入电阻”。
  ----------------------------------------------------------------------------
7、特勒根定理：
    特勒根定理1：“对于一个具有n个结点和 b 条支路的电路，假设各支路电流和支路电压取关联参考方向，并令 [image] 、 [image] 分别为b条支路的电流和电压，则对任何时间t，有
    特勒根定理2：“如果有两个具有n 个结点和b 条支路的电路，它们具有相同的图，但由内容不同的支路构成。假设各支路电流和电压都取关联参考方向，并分别用 [image] 、 [image] 和 [image] 、 [image] 表示两电路中b条支路的电流和电压，则在任何时间t，有

  ----------------------------------------------------------------------------
8、互易定理：
    一个仅含线性电阻且只有一个激励的电路，在保持电路除源后拓扑结构不变的条件下，激励和响应互换位置后，激励和响应的比值保持不变。互易定理共有三种形式。
  ----------------------------------------------------------------------------
五、电路分析基本方法
1、电阻（阻抗）的串联：
    当电路为n个电阻 [image] 、 [image] 、…、 [image] 、…、 [image] 的串联组合时，等效电阻 [image] 等于这 n 个电阻之和，即

    显然，当电阻均为正电阻时，等效电阻必大于任一个串联的电阻。
    当电路为n个阻抗串联组合时，等效阻抗

  ----------------------------------------------------------------------------
2、电阻（阻抗）的并联：
    当 n 个电阻并联时，n 个电阻并联后的等效电导 [image] 等于

    其中， [image] 、 [image] 、…、 [image] 、…、 [image] 为电阻 [image] 、 [image] 、…、 [image] 、…、 [image] 的电导。并联后的等效电阻 [image] 为

    不难看出，当电阻均为正电阻时，等效电阻小于任一个并联的电阻。
    当电路为n个导纳并联而成的电路，其等效导纳

  ----------------------------------------------------------------------------
3、三角形—星形变换

  ----------------------------------------------------------------------------
4、2b 法：
    对一个具有 b 条支路和 n 个结点的电路，当以支路电压和支路电流为电路变量列写方程时，总计有2b个未知量。根据 KCL 可以列出 [image] 个独立方程、根据 KVL 可以列出 [image] 个独立方程，根据元件的 VCR 又可列出 b 个方程。总计方程数为 [image] ，与未知量数相等。因此，可由 [image] 个方程解出 [image] 个支路电压和支路电流。这种方法称为 [image] 法。
  ----------------------------------------------------------------------------
5、支路电流法：
    在 [image] 法的基础上，用元件的VCR将各支路电压以支路电流表示，然后代入KVL方程，这样，就得到以 [image] 个支路电流为未知量的 [image] 个KCL和KVL方程。方程数为 [image] ，这种方法称为支路电流法。
  ----------------------------------------------------------------------------
6、支路电压法：
    在 [image] 法的基础上，将支路电流用支路电压表示，然后代入KCL方程，连同支路电压的KVL方程，可得到以支路电压为变量的 [image] 个方程。方程数为 [image] ，这就是支路电压法。
  ----------------------------------------------------------------------------
7、网孔电流法：
    由于网孔电流已经体现了电流连续即 KCL 的制约关系（换言之，根据网孔电流而计算的支路电流一定满足KCL方程，或称为自动满足KCL），以网孔电流作为电路变量求解时只需列出KVL方程。全部网孔是一组独立回路，这组KVL方程将是独立的，且独立方程个数与变量数均为全部网孔数，足以解出网孔电流从而得到支路电流。这种方法称为网孔电流法。网孔电流法仅适用于平面电路。
  ----------------------------------------------------------------------------
8、回路电流和回路电流法：
    回路电流由是在回路中连续流动的假想电流。但是与网孔不同，回路的取法很多，故选取的回路应是一组独立回路，且其中回路的个数（也即回路电流的个数）也应等于 [image] 个。选定一树以后形成的基本回路显然满足上述要求。这就是说，基本回路电流可以作为电路的独立变量来求解。以回路电流作为电路变量求解时只需按基本回路组列出KVL方程，这组KVL方程将是独立的，且独立方程个数与变量数均为基本回路数，足以解出回路电流从而得到支路电流。这种方法称为回路电流法。回路电路法不限于平面电路。
  ----------------------------------------------------------------------------
9、结点电压和结点电压法：
    在电路中任意选择某一结点为参考结点，其他结点即独立结点与此参考点之间的电压称为结点电压，结点电压的参考极性是以参考结点为负，其余独立结点为正。由于任一支路都连接在两个结点上，根据KVL，不难断定支路电压是两个结点电压之差。如果每一个支路电流都可由支路电压来表示，那末它一定也可以用结点电压来表示。在具有n 个结点的电路中写出其中 [image] 个独立结点的KCL方程，就得到变量为 [image] 个结点电压的共 [image] 个独立方程，从而解出这些结点电压。这就是结点电压法。
  ----------------------------------------------------------------------------
六、动态电路的概念和分析方法
1、换路：
    电路结构或参数变化引起的电路变化统称为“换路”，并认为换路是在 [image] 时刻进行的。为了叙述方便，把换路前的最终时刻记为 [image] ，把换路后的最初时刻记为 [image] ，换路经历的时间为 [image] 到 [image] 。
  ----------------------------------------------------------------------------
2、换路定则：
    在换路前后电容电流和电感电压为有限值的条件下，换路前后瞬间电容电压和电感电流不能跃变。上述关系又称为换路定则。
  ----------------------------------------------------------------------------
3、动态元件：
    电容元件和电感元件，这两种元件的电压和电流的约束关系是通过导数（或积分）表达的，所以称为动态元件，又称为储能元件。
  ----------------------------------------------------------------------------
4、动态电路：含有动态元件的电路又称为动态电路。
  ----------------------------------------------------------------------------
5、过渡过程：
    当动态电路的结构或元件的参数发生变化时（例如电路中电源或无源元件的断开或接入，信号的突然注入等），可能使电路改变原来的工作状态，转变到另一个工作状态，这种转变往往需要经历一个过程，在工程上称为过渡过程。
  ----------------------------------------------------------------------------
6、经典法：
    根据KCL、KVL和支路的VCR建立描述电路的方程，建立的方程是以时间为自变量的线性常微分方程，然后求解常微分方程，从而得到电路所求变量（电压或电流）。此方法称为经典法，它是一种在时间域中进行的分析方法。
  ----------------------------------------------------------------------------
7、初始条件：
    用经典法求解常微分方程时，必须根据电路的初始条件确定解答中的积分常数。设描述电路动态过程的微分方程为n 阶，所谓初始条件就是指电路中所求变量（电压或电流）及其（ [image] ）阶导数在 [image] 时的值，也称初始值。电容电压 [image] 和 [image] 称为独立的初始条件，其余的称为非独立的初始条件。
  ----------------------------------------------------------------------------
8、特征根：电路特征方程的根，仅取决于电路的结构和元件的参数。
  ----------------------------------------------------------------------------
9、时间常数：一阶动态电路方程的特征根倒数的绝对值称为该电路的时间常数。
  ----------------------------------------------------------------------------
10、零输入响应：
    动态电路中无外加激励电源，仅由动态元件初始储能所产生的响应，称为动态电路的零输入响应。
  ----------------------------------------------------------------------------
11、零状态响应： 电路在零初始状态下（动态元件初始储能为零）由外施激励引起的响应。
   ----------------------------------------------------------------------------
12、一阶电路的解：
    一阶电路方程为一阶线性非齐次方程。方程的解由非齐次方程的特解 [image] 和对应的齐次方程的通解 [image] 两个分量组成，即
  ----------------------------------------------------------------------------
13、强制分量：
    一阶电路的线性非齐次方程的特解 [image] 与外施激励的变化规律有关，所以又称为强制分量。
  ----------------------------------------------------------------------------
14、自由分量：
    一阶电路的线性非齐次方程对应的齐次方程的通解 [image] 由于其变化规律取决于特征根而与外施激励无关，所以称为自由分量。
  ----------------------------------------------------------------------------
15、稳态分量：当外施激励为直流或正弦激励时，一阶电路的线性非齐次方程的特解称为稳态分量。
  ----------------------------------------------------------------------------
16、暂态分量：
    一阶电路的线性非齐次方程解的自由分量按指数规律衰减，最终趋于零，所以又称为瞬态分量。
  ----------------------------------------------------------------------------
17、全响应：当一个非零初始状态的动态电路受到激励时，电路的响应称为动态电路的全响应。
  ----------------------------------------------------------------------------
18、三要素法：
     直流电源激励下，若初始值为 [image] ，特解为稳态解 [image] ，时间常数为 [image] ，则全响应 [image] 可写为
                  （1）
    只要知道 [image] 、 [image] 和 [image] 这三个要素，就可以根据式（1）直接写出直流激励下一阶电路的全响应，这种方法称为三要素法。
    一阶电路在正弦电源激励下，由于电路的特解 [image] 是时间的正弦函数，则上述公式可写为
               （2）
    其中 [image] 是特解为稳态响应， [image] 是 [image] 时稳态响应的初始值， [image] 与 [image] 的含义与前述相同。
  ----------------------------------------------------------------------------
19、阶跃响应： 电路对于单位阶跃函数输入的零状态响应称为单位阶跃响应。
  ----------------------------------------------------------------------------
20、冲激响应： 电路对于单位冲激函数激励的零状态响应称为单位冲激响应。
  ----------------------------------------------------------------------------
21、过阻尼振荡：
    当二阶电路的特征根 [image] 和 [image] 是两个不等的负实数时，其响应为非振荡过程，称为过阻尼振荡
  ----------------------------------------------------------------------------
22、欠阻尼振荡：
    当二阶电路的特征根 [image] 和 [image] 是一对共轭复数时，其响应为振荡过程，称为欠阻尼振荡
  ----------------------------------------------------------------------------
23、临界阻尼振荡：
    当二阶电路的特征方程具有重根时，其响应为临界非振荡过程，称为临界阻尼振荡
  ----------------------------------------------------------------------------
24、拉普拉斯变换：
     一个定义在 [image] 区间的函数 [image] ，它的拉普拉斯变换式 [image] 定义为
    式中 [image] 为复数， [image] 称为 [image] 的象函数， [image] 称为 [image] 的原函数。拉普拉斯变换简称为拉氏变换。
  ----------------------------------------------------------------------------
25、原函数：
    在拉普拉斯变换中，时间函数 [image] 称为 [image] 的原函数。如果 [image] 已知，要求出与它对应的原函数 [image] ，可以通过拉普拉斯反变换求出 [image] ，也可以通过查拉普拉斯变换表求出 [image] 。
  ----------------------------------------------------------------------------
26、象函数：
    在拉普拉斯变换中， [image] 称为时间函数 [image] 的象函数。已知 [image] ，要求出与它对应的象函数 [image] ，既可以通过拉普拉斯变换求出 [image] ，也可以通过查拉普拉斯变换表求出 [image] 。
  ----------------------------------------------------------------------------
27、复频域分析法：
    对于线性时不变动态电路，应用拉氏变换进行电路分析的方法称为拉普拉斯变换法或复频域（s域）分析法，又称为运算法。
  ----------------------------------------------------------------------------
28、拉普拉斯反变换：
    如果 [image] 已知，要求出与它对应的原函数 [image] ，由 [image] 到 [image] 的变换称为拉普拉斯反变换，它定义为

    式中 c 为正的有限常数。通常，拉普拉斯反变换并不从上式求得，而是通过部分分式展开法结合拉普拉斯变换表求得。
  ----------------------------------------------------------------------------
29、网络函数：
    电路在单一电源激励下，其零状态响应 [image] 的象函数 [image] 与激励 [image] 的象函数 [image] 之比定义为该电路的网络函数 [image] ，即
    由于激励 [image] 可以是独立的电压源或独立的电流源，响应 [image] 可以是电路中任意两点之间的电压或任意一支路的电流，故网络函数可能是驱动点阻抗(导纳)，转移阻抗(导纳)，电压转移函数或电流转移函数。
  ----------------------------------------------------------------------------
七、正弦稳态电路的概念和分析方法
1、正弦量：
    电路中按正弦规律变化的电压或电流，统称为正弦量。例如正弦电流 i ，在规定的参考方向下，其数学表达式定义如下
    式中的3个常数 [image] 、 [image] 和 [image] 称为正弦量的三要素。I m称为正弦量的振幅。正弦量是一个等幅振荡的、正负交替变化的周期函数，振幅是正弦量在整个振荡过程中达到的最大值，即 [image] 时，有 [image] 这也是正弦量的极大值。当 [image] 时，将有最小值（也是极小值） [image] 。
    随时间变化的角度 [image] 称为正弦量的相位，或称相角。 称为正弦量的角频率，它是正弦量的相位随时间变化的角速度，即
    单位为rad/s 。它与正弦量的周期T 和频率f 之间的关系为：
    频率 f 的单位为1/s ，称为Hz（赫兹，简称赫）。我国工业用电的频率为50Hz 。工程中还常以频率区分电路，如音频电路、高频电路、甚高频电路等等。 是正弦量在 t=0时刻的相位，称为正弦量的初相位（角），简称初相，即 [image] 初相的单位用弧度或度表示，通常在主值范围内取值，即 [image] 。初相与计时零点的确定有关。对任一正弦量，初相是允许任意指定的，但对于一个电路中的许多相关的正弦量，它们只能相对于一个共同的计时零点确定各自的相位。正弦量的三要素是正弦量之间进行比较和区分的依据。
  ----------------------------------------------------------------------------
2、相位差：
     电路中常引用“相位差”的概念描述两个同频正弦量之间的相位关系。例如，设两个同频正弦电流i1、电压u2 分别为：
    两个同频正弦量的相位差等于它们相位相减的结果。如设 [image] 表示电流 [image] 与电压 [image] 之间的相位差，则有
    相位差也是在主值范围内取值。上述结果表明：同频正弦量的相位差等于它们的初相之差，为一个与时间无关的常数。电路常采用“超(越)前”和“滞(落)后”等概念来说明两个同频正弦量相位比较的结果。
    当 [image] ，称为 [image] 超前 [image] ； [image] ，称 [image] 滞后 [image] ；当 [image] ，称 [image] 和 [image] 同相；当 [image] ，称 [image] 与 [image] 正交；当 ，称 [image] 、 [image] 彼此反相。
    ----------------------------------------------------------------------------
3、有效值：
    工程中常将周期电流或电压在一个周期内产生的平均效应换算为在效应上与之相等的直流量，以衡量和比较周期电流或电压的效应，这一直流量就称为周期量的有效值，用相对应的大写字母表示。可通过比较电阻的热效应获得周期电流 i 与其有效值 I 之间的关系，有效值 [image] I 定义如下：
    上式表示：周期量的有效值等于其瞬时值的平方在一个周期内积分的平均值再取平方根，因此有效值又称为均方根值。上式的定义是周期量有效值普遍适用的公式。当电流 i 是正弦量时，可以推出正弦量的有效值与正弦量的振幅之间的特殊关系。此时有

    所以正弦量的有效值与其最大值之间有 [image] 关系，但是，正弦量的有效值与正弦量的频率和初相无关。根据这一关系常将正弦量 i 改写成如下的形式
            、 [image] 、 [image] 也可用来表示正弦量的三要素。
    ----------------------------------------------------------------------------
4、相量：
    设正弦电流 i 为
     则对应的相量定义为： （有效值相量）
    字母I上的小园点表示这一复常数与正弦量关联的特殊身份，同时也区别于电流、电压的有效值。相量是以正弦量的有效值为模，以初相为辐角的一个复常数。正弦量的相量可直接根据正弦量的表达式按定义写出。
    ----------------------------------------------------------------------------
5、相量图：
    相量是一个复数，它在复平面上表示的图形称为相量图。
    ----------------------------------------------------------------------------
6 、阻抗：
    一个不含独立源的一端口N0 。当它在角频率为 [image] 的正弦电源激励下处于稳定状态时，端口的电流、电压都是同频率的正弦量。其相量分别设为 [image] 和 [image] 。
    一端口N0的端电压相量 [image] 与（输入）电流相量 [image] 的比值定义为一端口N0的（复）阻抗 Z ，即有
             或
    上式是用阻抗 Z 表示的欧姆定律的相量形式。Z 不是正弦量，是一个复数，称为复阻抗，其模 [image] 称为阻抗模（经常将Z、|Z|都简称为阻抗），辐角 [image] 称为阻抗角。Z 的量纲为 [image] ，其电路符号与电阻相同，上式是用阻抗 Z 表示的欧姆定律的相量形式。Z 不是正弦量，是一个复数，称为复阻抗，其模 [image] 称为阻抗模（经常将Z、|Z|都简称为阻抗），辐角 [image] 称为阻抗角。Z 的量纲为 [image] ，其电路符号与电阻相同。Z 的代数形式表示为

    实部中的 R 称为等效电阻（分量），虚部中的 X 称为等效电抗（分量）。 R、X和Z 在复平面上可以用直角三角形表示，称为阻抗三角形。
    ----------------------------------------------------------------------------
7、导纳：
    一端口 N0 的（输入）电流相量 [image] 与端电压相量 [image] 的比值定义为一端口 N0 的（复）导纳 Y ，它是表述一端口 N0 对外特性的另一种参数，即有
                   或
    上式是用导纳 Y 表示的欧姆定律的相量形式。Y 是一个复数，称为复导纳，其模 [image] 称为导纳模(经常将Y，|Y| 简称为导纳)，其辐角称为导纳角，其量纲为[S](西门子)，其电路符号与电导相同。Y 的代数形式表 [image] 示为
    实部中的 G 称为等效电导(分量)，虚部中的 B 称为等效电纳（分量）。G、B和Y 在复平面上可以用直角三角形表示，称为导纳三角形。
    ----------------------------------------------------------------------------
8、瞬时功率：
    设一端口 N 的电压 u 和电流 i 取关联参考方向，一端口 N 吸收的瞬时功率 p 等于电压 u 和电流 i 的乘积
    当一端口 N 处于正弦稳态时，端口的电压、电流是同频正弦量，瞬时功率是两个同频正弦量的乘积，是一个随时间作周期变化的周期量。
    ----------------------------------------------------------------------------
9、有功功率：
    设有源一端口的电压、电流分别为（关联方向）
               式中 [image] ，
     有功功率 P （即平均功率）
    它是瞬时功率不可逆部分的恒定分量，也是其变动部分的振幅，它是衡量一端口实际所吸收的功率，其单位用瓦 [W] 表示。
    ----------------------------------------------------------------------------
10、无功功率：
    无功功率 Q
    它是瞬时功率可逆部分的振幅，它是衡量由储能元件引起的与外部电路交换的功率，它也是电路工作状态所需要的功率，这里“无功”的意思是指这部分能量在往复交换的过程中，没有“消耗”掉。单位用乏 [var] 表示。
    ----------------------------------------------------------------------------
11、视在功率：
    视在功率 S 定义为
    它是满足一端口有功功率和无功功率两者的需要时，要求外部提供的功率容量，显然有 [image] 和 [image] ，三者的关系为

    是一个直角三角形关系(S 是斜边)。工程上常用视在功率衡量电气设备在额定的电压、电流条件下最大的负荷能力，或承载能力(指对外输出最大的有功或无功的能力)。视在功率的单位常用伏安[VA]表示。
    ----------------------------------------------------------------------------
12、功率因数：
    当一端口为无源一端口时，功率因数 [image] 定义为
     称为功率因数角（无源一端口的阻抗角）。它是衡量传输电能效果的一个非常重要的经济指标，表示传输系统有功功率所占的比例，即
    ----------------------------------------------------------------------------
13、功率守恒：
    对于正弦稳态电路：整个电路遵守功能守恒原理，有 [image] 　 [image] 一般情况下不存在 [image] 。
    ----------------------------------------------------------------------------
14、复功率：
    设一端口的电压相量为 [image] ，电流相量为 [image] ，复功率 [image] 定义为

    式中 [image] 是 [image] 的共轭复数。复功率的吸收或发出同样根据端口电压和电流的参考方向来判断。
    ----------------------------------------------------------------------------
15、谐振：
    对于含有 RLC 元件的一端口，在正弦稳态时，当一端口呈现纯电阻时，端口上的电压与电流同相，工程上将电路的这种工作状况称为谐振。
    ----------------------------------------------------------------------------
16、串联谐振：
    对于 RLC 串联电路，在正弦稳态时，当一端口呈现纯电阻时（即电抗为零），端口上的电压与电流同相，工程上将电路的这种工作状况称为串联谐振。
    ----------------------------------------------------------------------------
17、谐振频率：
    电路发生谐振时所对应的激励的频率称为谐振频率。对于 RLC 串联电路，由于
                 即
    可求得谐振角频率 [image] 和谐振频率 [image] 分别为 [image] 或
    ----------------------------------------------------------------------------
18、品质因数：
    对于 RLC 串联电路，为了综合反映R、L 和C 对幅频响应曲线的影响，谐振电路的品质因数Q定义为

    ----------------------------------------------------------------------------
19、选择性：
    谐振电路都能选择谐振频率及其附近（邻域）的信号以较大的幅度输出，而对频域内的其它信号有抑制能力，这种性能称为谐振电路的选择性。
    ----------------------------------------------------------------------------
20、频率特性：
    电路和系统的工作状态跟随频率而变化的现象，称为电路和系统的频率特性。通常是采用单输入（一个激励变量）——单输出（一个输出变量）的方式，在输入变量和输出变量之间建立函数关系，来描述电路的频率特性，这一函数关系就称为电路和系统的网络函数。网络函数是一个复数，它的特性分为两个部分。它的模（值） [image] 是两个正弦量的有效值（或频幅）的比值，它与频率的关系 [image] 称为幅频特性。它的幅角 [image] 是两个同频正弦量的相位差（又称相移），它与频率的关系 [image] 称为相频特性。这两种特性与频率的关系，都可以在图上用曲线表示，称为网络的频率响应，即幅频响应和相频响应。
    ----------------------------------------------------------------------------
21、幅频特性：
    网络函数的模(值) 是两个正弦量的有效值（或频幅）的比值，它与频率的关系 称为网络函数幅频特性。
    ----------------------------------------------------------------------------
22、相频特性：
    网络函数的幅角 是两个同频正弦量的相位差（又称相移），它与频率的关系 称为网络函数相频特性。
    ----------------------------------------------------------------------------
23、耦合电感：
    当两个载流线圈电流产生的磁通彼此交链时，这种现象称为磁耦合。耦合线圈中的磁通链等于自感磁通链和互感磁通链两部分的代数和，如线圈1 和2中的磁通链分别设为 和 ，则有：

    当周围空间是各向同性的线性磁介质时，每一种磁通链都与产生它的施感电流成正比，即有自感磁通链：
    互感磁通链：
    上式中 和 称为互感系数，简称互感。互感用符号 M 表示，单位为H(亨)，本书中M恒取正值。可以证明， ，所以当只有两个线圈(电感)有耦合时，可以略去M 的下标，即可令M =M12=M21。
    两个耦合线圈的磁通链可表示为：
    上式表明，耦合线圈中的磁通链与施感电流成线性关系，是各施感电流独立产生的磁通链叠加的结果。M 前的“ ”号是说明磁耦合中，互感作用的两种可能性。“+”号表示互感磁通链与自感磁通链方向一致，称为互感的“增助”作用[如图10-1（a）所示]；“—”号则相反，表示互感的“削弱”作用。
    ----------------------------------------------------------------------------
24、同名端：
    工程上将起互感“增助”作用的一对施感电流流进（或流出）线圈的端子命名为同名端，并用符号标记，如用圆点·、* 号等工程上将起“增助”作用的一对施感电流流进（或流出）线圈的端子命名为同名端，并用符号标记，如用圆点·、* 号等
    ----------------------------------------------------------------------------
25、耦合因数：
    两个耦合线圈的耦合因数 k 定义为
    其中，L1、L2 分别为两个耦合线圈的自感，M 为两个耦合线圈之间的互感。
    ----------------------------------------------------------------------------
26、变压器：
    变压器是电工、电子技术中常用的电气设备，它是由两个耦合线圈绕在一个共同的心子上制成，其中，一个线圈作为输入，接入电源后形成一个回路，称为原边回路（或初级回路）；另一线圈作为输出，接入负载后形成另一个回路，称为副边回路（或次级回路）。变压器的心子是线性磁性（或工作在线性段）材料制成的。变压器通过耦合作用，将输入原边中的一部分能量传递到副边输出。
    ----------------------------------------------------------------------------
27、空心变压器：两个耦合线圈绕在一个共同的非铁磁材料心子上的变压器。
    ----------------------------------------------------------------------------
28、理想变压器：
    理想变压器是对实际变压器的一种理想化模型，设 N1 和 N2 分别为变压器原边和副边的匝数，原、副边电压和电流满足下列关系：
               或
               或
    式中 ，称为理想变压器的变比。满足理想变压器的3个条件是：
  (1)变压器无损耗；(2)耦合因数k=1 ；(3)L1、L2和M 均为无穷大，但保持 不变，n为匝比。
    ----------------------------------------------------------------------------
29、三相电路：
    三相电路由对称三相电源、三相负载和三相输电线路三部分组成。其中对称三相电源是由 3 个等幅值、同频率、初相依次相差120°的正弦电压源连接成星形（Y）或三角形（△）组成的电源，如图12-1(a)、(b) 所示。这3个电源依次称为A相、B相和C相，它们的电压为：

    式中以A相电压 作为参考正弦量。它们对应的相量形式为：

    式中 ，它是工程中为了方便而引入的单位相量算子。对称三相电压满足：
                 或
    ----------------------------------------------------------------------------
30、相序：
    在三相电路中，如果三相电压的相序（次序）为 A 相超前 B 相 ，B相超前C 相 ，称为正序或顺序。与此相反，如B 相超前 A 相 ，C 相超前 B 相 ，这种相序称为反序或逆序。相位差为零称为零序。电力系统一般采用正序。
    ----------------------------------------------------------------------------
31、相电压与线电压：
    当三相电压源连接成星形连接方式（简称星形或Y形电源）时，从 个电压源正极性端子 A、B、C 向外引出的导线称为端线，从中（性）点 N 引出的导线称为中线。端线 A、B、C 之间（即端线之间）的电压称为线电压。电源每一相的电压称为相电压。把三相电压源依次连接成一个回路，再从端子A、B 、C引出端线，就成为三相电源的三角形连接，简称三角形或△形电源。三角形电源的线电压和相电压的概念与星形电源相同。三角形电源不能引出中线。对于三相负载，无论是星形连接方式还是三角形连接，三相负载的相电压是指各阻抗的电压。三相负载的3个端子 、 、 任两个端子之间的电压则称为负载端的线电压。
    ----------------------------------------------------------------------------
32、相电流与线电流：
    当三相电压源连接成星形连接方式（简称星形或 Y 形电源）时，从3 个电压源正极性端子A、B、C 向外引出的导线称为端线，从中（性）点 N 引出的导线称为中线。端线中的电流称为线电流，各相电压源中的电流称为相电流。将三相电压源连接成三角形连接，简称三角形或△形电源。三角形电源的线电流和相电流的概念与星形电源相同。对于三相负载，无论是星形连接方式还是三角形连接，三相负载的相电流是指各阻抗的电流。三相负载的3个端子 、 、 向外引出的导线中的电流称为负载端的线电流。
    ----------------------------------------------------------------------------
33、三相四线制和三相三线制：
    在三相电路中，如果三相电源和三相负载均为星形连接方式，并将三相电源和三相负载的中（性）点用中线相连接，三相系统的这种连接方式称为三相四线制。如果没有中线，则三相系统的连接方式称为三相三线制。
    ----------------------------------------------------------------------------
34、对称三相电路：
    当三相电源对称，三相端线阻抗相等，三相负载对称时，三相电路称为对称三相电路
    ----------------------------------------------------------------------------
35、不对称三相电路：
    在三相电路中，只要有一部分不对称就称为不对称三相电路。
    ----------------------------------------------------------------------------
36、中性点位移：
    对于没有中线的星形连接方式的三相电路，当电源不对称或负载不对称时，三相电源的中(性)点 N 和三相负载的中(性)点 不重合，这一现象称为中点位移。
    ----------------------------------------------------------------------------
37、非正弦周期电流（电压）：
    非正弦周期电流(或电压)可以用一个周期函数表示，即 ，当 满足狄里赫利条件，非正弦周期电流（或电压） 可以展开成一个收敛的傅里叶级数，其中1次谐波(或基波分量)，其周期或频率与原周期函数 相同，其他各项统称为高次谐波，即2次、3次、4次、…谐波。这种将一个周期函数展开或分解为一系列谐波之和的傅里叶级数称为谐波分析。

Designed by Rouvin


高中物理电学知识点总结

一.电场

1.两种电荷、电荷守恒定律、元电荷：

?2.库仑定律：F＝kQ1Q2/r2（在真空中）

3.电场强度：E＝F/q（定义式、计算式)

?4.真空点（源）电荷形成的电场E＝kQ/r2

5.匀强电场的场强E＝UAB/d

?6.电场力：F＝qE

7.电势与电势差：UAB＝φA-φB，UAB＝WAB/q＝-ΔEAB/q

8.电场力做功：WAB＝qUAB＝Eqd

9.电势能：EA＝qφA

?10.电势能的变化ΔEAB＝EB-EA

11.电场力做功与电势能变化ΔEAB＝-WAB＝-qUAB?(电势能的增量等于电场力做功的负值)

?12.电容C＝Q/U(定义式,计算式)

13.平行板电容器的电容C＝εS/4πkd

14.带电粒子在电场中的加速(Vo＝0)：W＝ΔEK或qU＝mVt2/2，Vt＝(2qU/m)1/2

15.带电粒子沿垂直电场方向以速度Vo进入匀强电场时的偏转(不考虑重力作用的情况下) 类平 垂直电场方向:匀速直线运动L＝Vot(在带等量异种电荷的平行极板中：E＝U/d) 抛运动 平行电场方向:初速度为零的匀加速直线运动d＝at2/2，a＝F/m＝qE/m

二、恒定电流

1.电流强度：I＝q/t

2.欧姆定律：I＝U/R

3.电阻、电阻定律：R＝ρL/S

4.闭合电路欧姆定律：I＝E/(r+R)或E＝Ir+IR

?5.电功与电功率：W＝UIt，P＝UI

6.焦耳定律：Q＝I2Rt

?7.纯电阻电路中:由于I＝U/R,W＝Q，因此W＝Q＝UIt＝I2Rt＝U2t/R

8.电源总动率、电源输出功率、电源效率：P总＝IE，P出＝IU，η＝P出/P总

9.电路的串/并联 串联电路(P、U与R成正比) 并联电路(P、I与R成反比) 电阻关系(串同并反)

10.欧姆表测电阻 (1)电路组成 (2)测量原理(3)使用方法(4)注意事项

11.伏安法测电阻电流表内接法： 电流表外接法：

三、磁场

?1.磁感应强度是用来表示磁场的强弱和方向的物理量,是矢量，单位:(T),1T＝1N/A

2.安培力F＝BIL；

?3.洛仑兹力f＝qVB(注V⊥B);质谱仪

?4.在重力忽略不计(不考虑重力)的情况下,带电粒子进入磁场的运动情况(掌握两种)：（1）带电粒子沿平行磁场方向进入磁场:不受洛仑兹力的作用,做匀速直线运动V＝V0?(2)带电粒子沿垂直磁场方向进入磁场:做匀速圆周运动,

四、电磁感应

1.感应电动势的大小计算公式: 1)E＝nΔΦ/Δt（普适公式）｛法拉第电磁感应定律，

?2)E＝BLV垂(切割磁感线运动)

?3)Em＝nBSω（交流发电机最大的感应电动势）

?4)E＝BL2ω/2（导体一端固定以ω旋转切割）

2.磁通量Φ＝BS

?3.感应电动势的正负极可利用感应电流方向判定｛电源内部的电流方向：由负极流向正极｝

五、交变电流（正弦式交变电流）

?1.电压瞬时值e＝Emsinωt 电流瞬时值i＝Imsinωt；(ω＝2πf)

?2.电动势峰值Em＝nBSω＝2BLv 电流峰值(纯电阻电路中)Im＝Em/R总

3.正(余)弦式交变电流有效值：E＝Em/(2)1/2；U＝Um/(2)1/2?；I＝Im/(2)1/2

?4.理想变压器原副线圈中的电压与电流及功率关系 U1/U2＝n1/n2； I1/I2＝n2/n1； P入＝P出

5.在远距离输电中,采用高压输送电能可以减少电能在输电线上的损失:P损′＝(P/U)2R；

Designed by Rouvin


共射极放大电路(共发射极电路)_共射极基本放大电路分析

共射极放大电路(共发射极电路)的组成

共射极基本放大电路的组成如图5-9所示。图5-9中的VCC是为放大器提供能量的直流电源；Rb是偏流电阻，该电阻的作用是为晶体管提供适当的偏置电压，使三极管工作在放大区；RC为集电极电阻，RL为负载电阻；C1和C2为耦合电容，它们的作用是隔离放大器的直流电源对信号源与负载的影响，并将输入的交流信号引入放大器，将输出的交流信号输送到负载上。

共射极放大电路(共发射极电路)原理分析_共射极基本放大电路图解分析法

对交流电压信号进行放大是共射极放大电路的任务，交流电压信号的特点是：大小和方向均是变化的。利用图解法可以很直观的分析共发射极电路放大器的工作原理。

共射极基本放大电路图解法的分析步骤是：在三极管输入特性曲线上，画出输入信号的波形，根据输入信号波形的变化情况，在输出特性曲线相应的地方画出输出信号的波形，并分析输出信号和输入信号在形状，幅度，相位等参量之间的关系，如图5-10（a）、（b）所示。

图5-10（a）给出了三极管的输入特性曲线和输入信号的波形，图5-10（b）为三极管的输出特性曲线和输出信号的波形。

1、共射极放大电路静态工作点的确定

由图5-10（a）的输入特性曲线可见，为了使三极管在任何时刻都工作在放大区，在输入信号等于0时，三极管的iB和UBE的值不能为零。否则当输入信号处在负半周时，三极管放大器的UBE将小于零，三极管将进入截止的状态，不能对输入信号进行正常的放大。

输入信号为零时，三极管所处的状态称为放大器的静态工作点，即图中的Q点，Q点有

IB、IC、UBE和UCE四个值，实际上只要IB、IC和UCE三个就可以确定电路的静态工作点，并用符号IBQ、ICQ和UCEQ来表示电路的静态工作点。

确定静态工作点的方法是：根据电容阻直流、通交流的特点和节点电位法可得放大器静态时输出端的电压为：

（5-8）

在输出特性曲线上，式5-8为直线，在横轴上，ICQ=0，UCEQ=Vcc；在纵轴上，UCEQ=0，
，连接这两点即可得式5-8所确定的直线，因该直线的斜率与 -1/Rc有关，所以，该直线称为直流负载线。

因共发射极电路放大器输出端电流和电压的关系同时要满足三极管的输出特性曲线和电路的直流负载线，所以，共射极基本放大电路放大器静态工作点应在两曲线的交点上，即在直流负载线上。为了使放大器保持较大的动态范围，通常将静态工作点选在直流负载线的中点，根据直流负载线中点所确定的值ICQ和UCEQ就是输出电路的静态工作点，再根据
（5-9）

即可确定输入电路的静态工作点IBQ。

2、共射极放大电路输出信号波形分析

静态工作点确定之后，根据叠加定理可得共发射极电路放大器输入端的信号为：

（5-10）

即在静态工作点电压上叠加输入的交流信号。在放大器不带负载RL的前提下，共射极基本放大电路放大器放大信号的过程如下：

当输入是ui>0的正半周信号时，放大器输入端的工作点沿输入特性曲线从Q点往a点移，放大器输出端的工作点沿直流负载线从Q点往c点移，在输出端形成uo<0的负半周信号；当输入是ui<0的负半周信号时，放大器输入端的工作点沿输入特性曲线从Q点往b点移，放大器输出端的工作点沿直流负载线从Q点往d点移，在输出端形成uo>0的正半周信号。完成对正、负半周输入信号的放大，如图5-10所示。

由图5-10可见，经共发射极电路放大器放大后的输出信号在幅度上比输入信号增大了，即实现了放大的任务。但相位却相反了，即输入信号是正半周时，输出信号是负半周；输入信号是负半周时，输出信号是正半周，说明共射极放大电路放大器的输出和输入信号的相位差是180°。

由图5-10还可见，共射极基本放大电路放大器电路中集电极电阻RC的作用是：用集电极电流的变化，实现对直流电源Vcc能量转化的控制，达到用输入电压ui的变化来控制输出电压uo变化的目的，实现小信号输入，大信号输出的电压放大作用。并由此可得，放大器放大的是变化量，放大电路放大的本质是能量的控制和转换，三极管在电路中就是起这种控制的作用。

当共射极放大电路放大器接有负载RL时，对交流信号而言，RL和RC是并联的关系，并联后的总电阻为

（5-11）

根据该电阻，在输出特性曲线上也可做一条斜率为 [image] 的直线，该直线称为交流负载线，如图5-11所示。

由图5-11可见，在输入信号驱动下，共发射极电路放大器输出端的工作点将沿交流负载线移动，形成交流输出电压。但输出信号的幅度比不带负载时小，利用戴维南定理可解释此结论。

3、共射极放大电路波形失真的类型

当共发射极电路放大器的工作点选的太低，或太高时，放大器将不能对输入信号实施正常的放大。

（1）截止失真

图5-12所示为工作点太低的情况，由图5-12可见，当工作点太低时，共射极基本放大电路放大器能对输入的正半周信号实施正常的放大，而当输入信号为负半周时，因
将小于三极管的开启电压，三极管将进入截止区，iB=0，iC=0，输出电压u0=uCE=Vcc将不随输入信号而变化，产生输出波形的失真。

这种失真是因工作点取的太低，输入负半周信号时，三极管进入截止区而产生的失真，所以称为截止失真。

（2）饱和失真

图5-13所示为工作点太高的情况，由图5-13可见，当工作点太高时，放大器能对输入的负半周信号实施正常的放大，而当输入信号为正半周时，因 [image] 太大了，使三极管进入饱和区，iC=βib的关系将不成立，输出电流将不随输入电流而变化，输出电压也不随输入信号而变化，产生输出波形的失真。

这种失真是因工作点取的太高，输入正半周信号时，三极管进入饱和区而产生的失真，所以称为饱和失真。

共射极放大电路工作时应防止饱和失真和截止失真的现象，当饱和失真或截止失真出现时，应消除它，改变工作点的设置就可以消除失真。

在消除失真之前必须从输出信号来判断共发射极电路放大器产生了什么类型的失真，判断的方法是：

对由NPN管子组成的共射极基本放大电路放大器，当输出信号的负半周产生失真时，因共射极放大电路放大器的输出和输入倒相，说明是输入信号为正半周时电路产生了失真。输入的正半周信号与静态工作点电压相加，将使共发射极电路放大器的工作点进入饱和区，所以，这种情况的失真为饱和失真，消除的办法是降低静态工作点的数值。

当输出信号的正半周产生失真时，说明输入信号为负半周时电路产生了失真，输入负半周信号与静态工作点电压相减，将使共发射极电路放大器的工作点进入截止区，所以，这种情况的失真为截止失真，消除的办法是提高电路静态工作点的数值。

注意：上述判断的方法仅适用于由NPN型三极管组成的共射极基本放大电路放大器，对于由PNP型三极管组成的共射极放大电路放大器，因电源的极性相反，所以结论刚好与NPN型的相反。

图解法能直观的分析出共射极基本放大电路的工作过程，清晰地观察到波形失真的情况，且能够估算出波形不失真时输出电压的最大幅度，从而计算出放大器的动态范围VP-P=2Uom，但作图的过程比较麻烦，也不利于精确计算。该方法通常用于对大信号下工作的放大电路进行分析，对于在小信号下工作的放大器，通常采用微变等效电路法来分析。

共射极放大电路(共发射极电路)_微变等效电路分析法

因放大电路中含有非线性元件三极管，前面介绍的各种分析法对非线性电路不适用，为了利用线性电路的分析法来分析共射极基本放大电路放大器的问题，必须对三极管进行线性化处理。

对三极管的线性化处理就是将三极管的输入、输出特性线性化。工作在小信号场合的共发射极电路放大器，在工作点附近因输入信号的幅度很小，可用直线对输入特性曲线线性化，经线性化后的三极管输入端等效于一个电阻rbe，输出端等效于一个强度为βib的受控电流源，三极管线性化后的微变等效电路如图5-14所示。图5-14（a）是NPN三极管的符号，图5-14（b）是NPN三极管的微变等效电路图。等效的理论依据请参阅附录B的内容。

将三极管线性化处理后，放大电路从非线性电路转化成线性电路，线性电路所有的分析方法在这里都适用。必须注意的是，因微变等效电路是在微变量的基础上推得的，所以微变等效电路分析法仅适用于对放大器的动态特性进行分析，不适用于放大器静态工作点的计算。共射极放大电路放大器静态工作点的计算可利用直流电路分析法进行。

1、共射极基本放大电路放大器的静态分析

放大器静态分析的任务就是确定放大器的静态工作点Q，即确定IBQ，ICQ和UCEQ的值。

对放大器进行静态分析必须使用放大器的直流通路。因放大器静态工作点指的是，在输入信号为零时放大器所处的状态。当输入信号为零时，放大器各部分的电参数都保持不变，电容器两端的电路互不影响，相当于电容器断路，由此可得共射极放大电路放大器的直流通路如图5-15所示。

由图5-15可见画共发射极电路放大器直流通路的方法很简单，只要将电容器从原电路中断开即可。

共发射极电路放大器直流通路是计算静态工作点的电路，电流IB，IC的参考方向如图5-15所示。根据节点电位法可得

工作在放大区的硅管Ube=Uon=0.7V，将Ube的值代入可得IBQ为：

（5-12）

由5-12式可见IBQ与Rb有关，在电源电压Vcc固定的情况下，改变Rb的值，IBQ也跟着变，所以Rb称为偏流电阻或偏置电阻。当Rb固定后，IBQ也固定了，因图5-15所示的电路Rb是固定的，所以该电路又称为固定偏流的电压放大器。

IBQ确定后，根据三极管的电流放大作用可求得ICQ，即

（5-13）

由放大器的输出电路可得

则

（5-14）

式5-12，5-13，5-14就是计算图5-9所示电路静态工作点的公式。

静态工作点是保证放大器正常工作的条件，实践中常用万用表测量放大器的静态工作点来判断该放大器的工作状态是否正常。

2、共射极基本放大电路放大器的动态分析

放大器动态分析的主要任务是：计算放大器的动态参数：电压放大倍数 [image] ，输入电阻ri，输出电阻ro，通频带宽度fbw等。本节先介绍前面的三个，通频带宽度在放大器的频响特性中介绍。

因动态分析是计算放大器在输入信号作用下的响应，所以计算动态分析的电路是放大器的微变等效电路，由原电路画微变等效电路的方法是：

（1）先将电路中的三极管画成图5-14（b）所示的微变等效电路。

（2）因电容对交流信号而言相当于短路，用导线将电容器短路。

（3）因直流电源对交流信号而言可等效成一个电容，所以直流电源对交流信号也是短路的，用导线将图中的+Vcc点与接地点相连。

利用上面介绍的方法对原电路进行处理后，再利用第一章介绍的整理电路的方法可将微变等效电路整理成便于计算的电路图，如图5-16所示。

根据微变等效电路可得计算电压放大倍数 [image] ，输入电阻ri和输出电阻ro的公式。

根据 [image] 的定义可得：
（5-15）
式中的RL，由5-11式确定，因UO的参考方向与RL，上电流的参考方向非关联，所以用欧姆定律写UO的表达式时有负号，该负号也说明输出电压和输入电压倒相，该结论在图解分析法中已得出。

由式5-15可见，要计算电压放大倍数的大小，还必须知道电阻rbe。rbe是三极管微变等效电路的输入电阻，计算rbe的电路如图5-17所示，计算rbe的公式是：

（5-16）

式中的rbb‘为三极管基极的体电阻，在题目没有给出rbb‘的具体数值时，可取rbb‘的值为300W，IEQ是发射极的静态电流，该值为

（5-17）

共发射极电路放大器的输入电阻ri就是从共射极放大电路放大器输入端往放大器内部看（图中输入端虚线箭头所指的方向），除源后的等效电阻，除源的方法与前面介绍的一样，即电压源短路，电流源开路。由图5-16可见，共射极放大电路放大器的输入电阻是Rb和rbe相并联。即

（5-18）

式5-18约等的理由是，Rb是偏流电阻，它的值是几十kW以上，而rbe的值通常为1kW左右，两者在数值上相差悬殊，可以使用近似的条件。

共发射极电路放大器的输出电阻ro就是从放大器输出端往放大器内部看（图中输出端虚线箭头所指的方向），除源后的等效电阻，受控电流源开路以后，该电阻就是RC。即

（5-19）

式5-15、5-18、5-19就是计算图5-9所示电路电压放大倍数
，输入电阻ri，输出电阻ro的公式。

当考虑信号源内阻对共射极基本放大电路放大器电压放大倍数的影响作用时，放大器的电压放大倍数称为源电压放大倍数，用符号

来表示，计算源电压放大倍数 [image] 的公式为
（5-20）

式中的P为放大器的输入电阻与信号源内阻RS所组成的串联分压电路的分压比。即
（5-21）

共射极放大电路(共发射极电路)原理分析例题:在图5-9电路中，已知Vcc=6V，Rb=150K，β=50，RC=RL=2kW，RS=200W，求：

（1）放大器的静态工作点Q；

（2）计算电压放大倍数，输入电阻、输出电阻和源电压放大倍数的值；

（3）若Rb改成50kW，再计算（1）、（2）的值。

〖解〗：（1）根据式5-12、5-13、5-14可得放大器的静态工作点 Q的数值

（2）根据式5-11，5-16，5-15，5-18，5-19和5-20可得

（3）将Rb=50k的值代入解（1）的各式中可得

（5-22）

式5-22的结果出现了负值，在图5-9所示的电路中，静态工作点UCEQ的值不可能为负值（最小值约为0.2V）。出现负值的原因是管子工作在饱和区，当管子进入饱和区后，ICQ=βIBQ的关系不成立，把根据ICQ=βIBQ所确定的ICQ代入式5-14来计算UCEQ就会得到错误的结果。

由此可得结论，进行共射极基本放大电路放大器静态工作点计算时，若UCEQ的结果为负数，说明三极管工作在饱和区。共发射极电路放大器工作在饱和区时不必进行动态分析的数值计算。

上面的计算过程也可以用EWB软件来仿真。由上面的计算过程还可见，共射极放大电路放大器的静态工作点决定了放大电路的工作状态，实践中经常利用万用表来测量放大器的静态工作点，根据测量所得的数值来判断放大器的工作是否正常，并可确定三极管的三个管脚在电路中所处的位置和管子的类型。

Designed by Rouvin


电子元件基础教程

第一章：基本元件

第一节 电阻器

电阻，英文名resistance，通常缩写为R，它是导体的一种基本性质，与导体的尺寸、材料、温度有关。欧姆定律说，I=U/R，那么R=U/I，电阻的基本单位是欧姆，用希腊字母“Ω”表示，有这样的定义：导体上加上一伏特电压时，产生一安培电流所对应的阻值。电阻的主要职能就是阻碍电流流过。事实上，“电阻”说的是一种性质，而通常在电子产品中所指的电阻，是指电阻器这样一种元件。师傅对徒弟说：“找一个100欧的电阻来！”，指的就是一个“电阻值”为100欧姆的电阻器，欧姆常简称为欧。表示电阻阻值的常用单位还有千欧（kΩ），兆欧（MΩ）。

一、电阻器的种类
电阻器的种类有很多，通常分为三大类：固定电阻，可变电阻，特种电阻。在电子产品中，以固定电阻应用最多。而固定电阻以其制造材料又可分为好多类，但常用、常见的有ＲＴ型碳膜电阻、ＲＪ型金属膜电阻、ＲＸ型线绕电阻，还有近年来开始广泛应用的片状电阻。型号命名很有规律，Ｒ代表电阻，Ｔ－碳膜，Ｊ－金属，Ｘ－线绕，是拼音的第一个字母。在国产老式的电子产品中，常可以看到外表涂覆绿漆的电阻，那就是ＲＴ型的。而红颜色的电阻，是ＲＪ型的。一般老式电子产品中，以绿色的电阻居多。为什么呢？这涉及到产品成本的问题，因为金属膜电阻虽然精度高、温度特性好，但制造成本也高，而碳膜电阻特别价廉，而且能满足民用产品要求。
电阻器当然也有功率之分。常见的是1/8瓦的“色环碳膜电阻”，它是电子产品和电子制作中用的最多的。当然在一些微型产品中，会用到1/16瓦的电阻，它的个头小多了。再者就是微型片状电阻，它是贴片元件家族的一员，以前多见于进口微型产品中，现在电子爱好者也可以买到了

二、电阻器的标识

如在检修某硬件时用万用表测量出某个电阻的阻值已为无穷大，虽然可断定这个电阻已损坏，但由于各板卡及各种外设均没有电路图（只有极少数产品有局部电路图），故并不知电阻在未损坏时的具体阻值，所以就无法对损坏元件进行换新处理。可如果您能看懂电阻上的色环标识的话，您就可知道这个已损坏电阻的标称阻值，换新也就不成问题，故障自然也就会随之排除。因此，国际上惯用“色环标注法”。事实上，“色环电阻”占据着电阻器元件的主流地位。“色环电阻”顾名思义，就是在电阻器上用不同颜色的环来表示电阻的规格。有的是用４个色环表示，有的用５个。有区别么？是的。４环电阻，一般是碳膜电阻，用３个色环来表示阻值，用１个色环表示误差。５环电阻一般是金属膜电阻，为更好地表示精度，用４个色环表示阻值，另一个色环也是表示误差。下表是色环电阻的颜色-数码对照表：

颜 色 | 有效数字 | 乘 数 | 允许偏差
黑 色 | 0 | 10的0次方 |
棕 色 | 1 | 10的1次方 | +/- 1%
红 色 | 2 | 10的2次方 | +/- 2%
橙 色 | 3 | 10的3次方 | -----
黄 色 | 4 | 10的4次方 | -----
绿 色 | 5 | 10的5次方 | +/- 0.5%
蓝 色 | 6 | 10的6次方 | +/- 0.2%
紫 色 | 7 | 10的7次方 | +/- 0.1%
灰 色 | 8 | 10的8次方 | -----
白 色 | 9 | 10的9次方 | +5~-20%
无 色 | ----- | ----- | +/- 20%
银 色 | ----- | ----- | +/- 10%
金 色 | ----- | ----- | +/- 5%

色环电阻的规则是最后一圈代表误差，对于四环电阻，前二环代表有效值，第三环代表乘上的次方数。不要怕，记住颜色和数码就行啦，其他的不用记。有一个秘诀：面对一个色环电阻，找出金色或银色的一端，并将它朝下，从头开始读色环。例如第一环是棕色的，第二环是黑色的，第三环是红色的，第四环是金色的，那么它的电阻值是1、0，第三环是添零的个数，这个电阻添2个零，所以它的实际阻值是1000Ω，即1kΩ。

三、可变电阻
可变电阻又称为电位器，电子设备上的音量电位器就是个可变电阻。但是一般认为电位器都是可以被手动调节的，而可变电阻一般都较小，装在电路板上不经常调节。可变电阻有三个引脚，其中两个引脚之间的电阻值固定，并将该电阻值称为这个可变电阻的阻值。第三个引脚与任两个引脚间的电阻值可以随着轴臂的旋转而改变。这样，可以调节电路中的电压或电流，达到调节的效果。

四、特种电阻

光敏电阻 是一种电阻值随外界光照强弱（明暗）变化而变化的元件，光越强阻值越小，光越弱阻值越大。其外形和电路符号如图2所示。如果把光敏电阻的两个引脚接在万用表的表笔上，用万用表的R×1k挡测量在不同的光照下光敏电阻的阻值：将光敏电阻从较暗的抽屉里移到阳光下或灯光上，万用表读数将会发生变化。在完全黑暗处，光敏电阻的阻值可达几兆欧以上（万用表指示电阻为无穷大，即指针不动），而在较强光线下，阻值可降到几千欧甚至1千欧以下。
利用这一特性，可以制作各种光控的小电路来。事实上街边的路灯大多是用光控开关自动控制的，其中一个重要的元器件就是光敏电阻（或者是光敏三级管，一种功能相似的带放大作用的半导体元件）。光敏电阻是在陶瓷基座上沉积一层硫化镉（CdS）膜后制成的， 实际上也是一种半导体元件。新村里声控楼道灯在白天不会点亮，也是因为光敏电阻在起作用。我们可以用它制作电子报晓鸡，清晨天亮时喔喔叫。

热敏电阻是一个特殊的半导体器件，它的电阻值随着其表面温度的高低的变化而变化。它原本是为了使电子设备在不同的环境温度下正常工作而使用的，叫做温度补偿。新型的电脑主板都有CPU测温、超温报警功能，就是利用了的热敏电阻。

这是常用的电阻：

这是音响用音量电位器：

这是收音机用音量电位器，带开关：

第二节 电容器

电子制作中需要用到各种各样的电容器，它们在电路中分别起着不同的作用。与电阻器相似，通常简称其为电容，用字母C表示。顾名思义，电容器就是“储存电荷的容器”。尽管电容器品种繁多，但它们的基本结构和原理是相同的。两片相距很近的金属中间被某物质（固体、气体或液体）所隔开，就构成了电容器。两片金属称为的极板，中间的物质叫做介质。电容器也分为容量固定的与容量可变的。但常见的是固定容量的电容，最多见的是电解电容和瓷片电容。
不同的电容器储存电荷的能力也不相同。规定把电容器外加1伏特直流电压时所储存的电荷量称为该电容器的电容量。电容的基本单位为法拉（F）。但实际上，法拉是一个很不常用的单位，因为电容器的容量往往比1法拉小得多，常用微法（μF）、纳法（nF）、皮法（pF）（皮法又称微微法）等，它们的关系是：1法拉（F）= 1000000微法（μF） 1微法（μF）= 1000纳法（nF）= 1000000皮法（pF）
在电子线路中，电容用来通过交流而阻隔直流，也用来存储和释放电荷以充当滤波器，平滑输出脉动信号。小容量的电容，通常在高频电路中使用，如收音机、发射机和振荡器中。大容量的电容往往是作滤波和存储电荷用。而且还有一个特点，一般1μF以上的电容均为电解电容，而1μF以下的电容多为瓷片电容，当然也有其他的，比如独石电容、涤纶电容、小容量的云母电容等。电解电容有个铝壳，里面充满了电解质，并引出两个电极，作为正（+）、负（-）极，与其它电容器不同，它们在电路中的极性不能接错，而其他电容则没有极性。
把电容器的两个电极分别接在电源的正、负极上，过一会儿即使把电源断开，两个引脚间仍然会有残留电压（学了以后的教程，可以用万用表观察），我们说电容器储存了电荷。电容器极板间建立起电压，积蓄起电能，这个过程称为电容器的充电。充好电的电容器两端有一定的电压。电容器储存的电荷向电路释放的过程，称为电容器的放电。
举一个现实生活中的例子，我们看到市售的整流电源在拔下插头后，上面的发光二极管还会继续亮一会儿，然后逐渐熄灭，就是因为里面的电容事先存储了电能，然后释放。当然这个电容原本是用作滤波的。至于电容滤波，不知你有没有用整流电源听随身听的经历，一般低质的电源由于厂家出于节约成本考虑使用了较小容量的滤波电容，造成耳机中有嗡嗡声。这时可以在电源两端并接上一个较大容量的电解电容（1000μF，注意正极接正极），一般可以改善效果。发烧友制作HiFi音响，都要用至少1万微法以上的电容器来滤波，滤波电容越大，输出的电压波形越接近直流，而且大电容的储能作用，使得突发的大信号到来时，电路有足够的能量转换为强劲有力的音频输出。这时，大电容的作用有点像水库，使得原来汹涌的水流平滑地输出，并可以保证下游大量用水时的供应。
电子电路中，只有在电容器充电过程中，才有电流流过，充电过程结束后，电容器是不能通过直流电的，在电路中起着“隔直流”的作用。电路中，电容器常被用作耦合、旁路、滤波等，都是利用它“通交流，隔直流”的特性。那么交流电为什么能够通过电容器呢？我们先来看看交流电的特点。交流电不仅方向往复交变，它的大小也在按规律变化。电容器接在交流电源上，电容器连续地充电、放电，电路中就会流过与交流电变化规律一致的充电电流和放电电流。
电容器的选用涉及到很多问题。首先是耐压的问题。加在一个电容器的两端的电压超过了它的额定电压，电容器就会被击穿损坏。一般电解电容的耐压分档为6.3V，10V，16V，25V，50V等。

这是电解电容：

这是瓷片电容：

这是独石电容：

这是可变电容：

第三节 电感器

电感器在电子制作中虽然使用得不是很多，但它们在电路中同样重要。我们认为电感器和电容器一样，也是一种储能元件，它能把电能转变为磁场能，并在磁场中储存能量。电感器用符号L表示，它的基本单位是亨利（H），常用毫亨（mH）为单位。它经常和电容器一起工作，构成LC滤波器、LC振荡器等。另外，人们还利用电感的特性，制造了阻流圈、变压器、继电器等。
电感器的特性恰恰与电容的特性相反，它具有阻止交流电通过而让直流电通过的特性。
小小的收音机上就有不少电感线圈，几乎都是用漆包线绕成的空心线圈或在骨架磁芯、铁芯上绕制而成的。有天线线圈（它是用漆包线在磁棒上绕制而成的）、中频变压器（俗称中周）、输入输出变压器等等。

实物图和电路符号见图

变压器 是由铁芯和绕在绝缘骨架上的铜线圈线构成的。绝缘铜线绕在塑料骨架上，每个骨架需绕制输入和输出两组线圈。线圈中间用绝缘纸隔离。绕好后将许多铁芯薄片插在塑料骨架的中间。这样就能够使线圈的电感量显著增大。变压器利用电磁感应原理从它的一个绕组向另儿个绕组传输电能量。变压器在电路中具有重要的功能：耦合交流信号而阻隔直流信号，并可以改变输入输出的电压比；利用变压器使电路两端的阻抗得到良好匹配，以获得最大限度的传送信号功率。
电力变压器就是把高压电变成民用市电，而我们的许多电器都是使用低压直流电源工作的，需要用电源变压器把220V交流市电变换成低压交流电，再通过二极管整流，电容器滤波，形成直流电供电器工作。电视机显象管需要上万伏的电压来工作，是由“行输出变压器”供给的。
当然，电源变压器也有其不少缺点，例如功率与体积成正比，笨重、效率低等，现在正在被新型的“电子变压器”所取代。电子变压器一般是“开关电源”，电脑工作需要的几组电压就是开关电源供给的，彩电、显示器中更是无一例外地使用了开关电源。

继电器 就是电子机械开关，它是用漆包铜线在一个圆铁芯上绕几百圈至几千圈，当线圈中流过电流时，圆铁芯产生了磁场，把圆铁芯上边的带有接触片的铁板吸住，使之断开第一个触点而接通第二个开关触点。当线圈断电时，铁芯失去磁性，由于接触铜片的弹性作用，使铁板离开铁芯，恢复与第一个触点的接通。因此，可以用很小的电流去控制其他电路的开关。整个继电器由塑料或有机玻璃防尘罩保护着，有的还是全密封的，以防触电氧化。

这是继电器的样子：

第二章：半导体器件

第一节 二极管

半导体是一种具有特殊性质的物质，它不像导体一样能够完全导电，又不像绝缘体那样不能导电，它介于两者之间，所以称为半导体。半导体最重要的两种元素是硅（读“gui”）和锗（读“zhe”）。我们常听说的美国硅谷，就是因为起先那里有好多家半导体厂商。

二极管应该算是半导体器件家族中的元老了。很久以前，人们热衷于装配一种矿石收音机来收听无线电广播，这种矿石后来就被做成了晶体二极管。

二极管最明显的性质就是它的单向导电特性，就是说电流只能从一边过去，却不能从另一边过来（从正极流向负极）。我们用万用表来对常见的1N4001型硅整流二极管进行测量，红表笔接二极管的负极，黑表笔接二极管的正极时，表针会动，说明它能够导电；然后将黑表笔接二极管负极，红表笔接二极管正极，这时万用表的表针根本不动或者只偏转一点点，说明导电不良。（万用表里面，黑表笔接的是内部电池的正极）

常见的几种二极管如图所示。其中有玻璃封装的、塑料封装的和金属封装的等几种。图2是二极管的电路符号，像它的名字，二极管有两个电极，并且分为正负极，一般把极性标示在二极管的外壳上。大多数用一个不同颜色的环来表示负极，有的直接标上“-”号。大功率二极管多采用金属封装，并且有个螺帽以便固定在散热器上。

利用二极管单向导电的特性，常用二极管作整流器，把交流电变为直流电，即只让交流电的正半周（或负半周）通过，再用电容器滤波形成平滑的直流。事实上好多电器的电源部分都是这样的。二极管也用来做检波器，把高频信号中的有用信号“检出来”，老式收音机中会有一个“检波二极管”，一般用2AP9型锗管。

二极管的类型也有好几种，对于电子制作来说，常常用到以下的二极管：用于稳压的稳压二极管，用于数字电路的开关二极管，用于调谐的变容二极管，以及光电二极管等，最常看见的是发光二极管。

发光二极管在日常生活电器中无处不在，它能够发光，有红色、绿色和黄色等，有直径3mm、5mm和2×5mm长方型的的。与普通二极管一样，发光二极管也是由半导体材料制成的，也具有单向导电的性质，即只有接对极性才能发光。发光二极管符号比一般二极管多了两个箭头，示意能够发光。通常发光二极管用来作电路工作状态的指示，它比小灯泡的耗电低得多，而且寿命也长得多。用发光二极管，还可以构成电子显示屏，证券交易所里的显示屏就是由发光二极管点阵构成的，只是因为各种色彩都是由红绿蓝构成，而蓝色发光二极管在以前还未大量生产出来，所以一般的电子显示屏都不能显示出真彩色。

发光二极管的发光颜色一般和它本身的颜色相同，但是近年来出现了透明色的发光管，它也能发出红黄绿等颜色的光，只有通电了才能知道。辨别发光二极管正负极的方法，有实验法和目测法。实验法就是通电看看能不能发光，若不能就是极性接错或是发光管损坏。

注意发光二极管是一种电流型器件，虽然在它的两端直接接上3V的电压后能够发光，但容易损坏，在实际使用中一定要串接限流电阻，工作电流根据型号不同一般为1mA到3OmA。另外，由于发光二极管的导通电压一般为1．7V以上，所以一节1．5V的电池不能点亮发光二极管。同样，一般万用表的R×1档到R×1K档均不能测试发光二极管，而R×10K档由于使用15V的电池，能把有的发光管点亮。

用眼睛来观察发光二极管，可以发现内部的两个电极一大一小。一般来说，电极较小、个头较矮的一个是发光二极管的正极，电极较大的一个是它的负极。若是新买来的发光管，管脚较长的一个是正极。

这是常用的整流二极管1N4001：

这是数字电路中常用的1N4148：

这是发光二极管：

第二节 三极管

半导体三极管也称为晶体三极管，可以说它是电子电路中最重要的器件。它最主要的功能是电流放大和开关作用。三极管顾名思义具有三个电极。二极管是由一个PN结构成的，而三极管由两个PN结构成，共用的一个电极成为三极管的基极（用字母b表示）。其他的两个电极成为集电极（用字母c表示）和发射极（用字母e表示）。由于不同的组合方式，形成了一种是NPN型的三极管，另一种是PNP型的三极管。

三极管的种类很多，并且不同型号各有不同的用途。三极管大都是塑料封装或金属封装，常见三极管的外观如图，大的很大，小的很小。三极管的电路符号有两种：有一个箭头的电极是发射极，箭头朝外的是NPN型三极管，而箭头朝内的是PNP型。实际上箭头所指的方向是电流的方向。

电子制作中常用的三极管有90××系列，包括低频小功率硅管9013（NPN）、9012（PNP），低噪声管9014（NPN），高频小功率管9018（NPN）等。它们的型号一般都标在塑壳上，而样子都一样，都是TO-92标准封装。在老式的电子产品中还能见到3DG6（低频小功率硅管）、3AX31（低频小功率锗管）等，它们的型号也都印在金属的外壳上。我国生产的晶体管有一套命名规则，电子爱好者最好还是了解一下：
第一部分的3表示为三极管。第二部分表示器件的材料和结构，A： PNP型锗材料 B： NPN型锗材料 C： PNP型硅材料 D： NPN型硅材料 第三部分表示功能，U：光电管 K：开关管 X：低频小功率管 G：高频小功率管 D：低频大功率管 A：高频大功率管。另外，3DJ型为场效应管，BT打头的表示半导体特殊元件。

三极管最基本的作用是放大作用，它可以把微弱的电信号变成一定强度的信号，当然这种转换仍然遵循能量守恒，它只是把电源的能量转换成信号的能量罢了。三极管有一个重要参数就是电流放大系数β。当三极管的基极上加一个微小的电流时，在集电极上可以得到一个是注入电流β倍的电流，即集电极电流。集电极电流随基极电流的变化而变化，并且基极电流很小的变化可以引起集电极电流很大的变化，这就是三极管的放大作用。

三极管还可以作电子开关，配合其它元件还可以构成振荡器。

第三节 可控硅

可控硅也称作晶闸管，它是由PNPN四层半导体构成的元件，有三个电极，阳极A，阴极K和控制极G 。

可控硅在电路中能够实现交流电的无触点控制，以小电流控制大电流，并且不象继电器那样控制时有火花产生，而且动作快、寿命长、可靠性好。在调速、调光、调压、调温以及其他各种控制电路中都有它的身影。

可控硅分为单向的和双向的，符号也不同。单向可控硅有三个PN结，由最外层的P极和N极引出两个电极，分别称为阳极和阴极，由中间的P极引出一个控制极。

单向可控硅有其独特的特性：当阳极接反向电压，或者阳极接正向电压但控制极不加电压时，它都不导通，而阳极和控制极同时接正向电压时，它就会变成导通状态。一旦导通，控制电压便失去了对它的控制作用，不论有没有控制电压，也不论控制电压的极性如何，将一直处于导通状态。要想关断，只有把阳极电压降低到某一临界值或者反向。

双向可控硅的引脚多数是按T1、T2、G的顺序从左至右排列（电极引脚向下，面对有字符的一面时）。加在控制极G上的触发脉冲的大小或时间改变时，就能改变其导通电流的大小。

与单向可控硅的区别是，双向可控硅G极上触发脉冲的极性改变时，其导通方向就随着极性的变化而改变，从而能够控制交流电负载。而单向可控硅经触发后只能从阳极向阴极单方向导通，所以可控硅有单双向之分。

电子制作中常用可控硅，单向的有MCR－100等，双向的有TLC336等。

这是TLC336的样子：

第四节 集成电路

集成电路是一种采用特殊工艺，将晶体管、电阻、电容等元件集成在硅基片上而形成的具有一定功能的器件，英文为缩写为IC，也俗称芯片。集成电路是六十年代出现的，当时只集成了十几个元器件。 后来集成度越来越高，也有了今天的P－III。

集成电路根据不同的功能用途分为模拟和数字两大派别，而具体功能更是数不胜数，其应用遍及人类生活的方方面面。集成电路根据内部的集成度分为大规模中规模小规模三类。其封装又有许多形式。“双列直插”和“单列直插”的最为常见。消费类电子产品中用软封装的IC，精密产品中用贴片封装的IC等。

对于CMOS型IC，特别要注意防止静电击穿IC，最好也不要用未接地的电烙铁焊接。使用IC也要注意其参数，如 工作电压，散热等。数字IC多用＋5V的工作电压，模拟IC工作电压各异。集成电路有各种型号，其命名也有一定规律。一般是由前缀、数字编号、后缀组成。前缀表示集成电路的生产厂家及类别，后缀一般用来表示集成电路的封装形式、版本代号等。常用的集成电路如小功率音频放大器LM386就因为后缀不同而有许多种。LM386N是美国国家半导体公司的产品，LM代表线性电路，N代表塑料双列直插。这里有各大IC生产公司的商标及其器件型号前缀。

集成电路型号众多，随着技术的发展，又有更多的功能更强、集成度更高的集成电路涌现，为电子产品的生产制作带来了方便。在设计制作时，若没有专用的集成电路可以应用，就应该尽量选用应用广泛的通用集成电路，同时考虑集成电路的价格和制作的复杂度。在电子制作中，有许多常用的集成电路，如NE555（时基电路）、LM324（四个集成的运算放大器）、TDA2822（双声道小功率放大器）、KD9300（单曲音乐集成电路）、LM317（三端可调稳压器）等。

为了您的方便使用，Bitbaby以后将在网站上建立一个集成电路数据库，您可以通过WEB查询获得各种集成电路的参数及常用集成电路的典型应用。敬请期待……

这里有些集成电路的样子：
标准的双列直插集成电路：
标准的单列直插集成电路：
软包封集成电路：

功率类集成电路：

第三章：基本工具

第一节 万用表

目前的万用表分为指针式和数字式，它们各有方便之处，很难说谁好谁坏，最好是能够备有指针和数字式的各一个。业余电子制作有一个指针式的MF30型万用表也就可以了，这可是一种经典型号。还有元老级的MF500型万用表，廉价的MF50万用表，一般都可以在电讯商店买到。

万用表的三个基本功能是测量电阻、电压、电流，所以老前辈们叫它三用表。 现在的万用表添加了好多新功能，尤其是数字式万用表，如测量电容值，三极管放大倍数，二极管压降等，更有一种会说话的数字万用表，能把测量结果用语言播报出来。

数字式万用表也有许多经典型号，如DT830C，DT830C，DT890D等，后面的后缀表示功能上的区别，其中DT830C已经买到了三十多元一个，够便宜的。 Bitbaby在学校里装过一个MF50的万用表，电路原理并不复杂，只是那么多的元件没有印刷板来固定，而是直接焊在接线板上，自己装对初学者来说还是麻烦了点。

万用表最大的特点是有一个量程转换开关，各中功能就是靠这个开关来切换的。基本上，用A-来表示测直流电流，一般毫安档和安培档各又分几档。V-表示测直流电压，高级点的万用表有毫伏档，电压档也分几档。V~是用来测交流电压的。A~测交流电流。

Ω欧姆档测电阻，对于指针式万用表，每换一次电阻档还要做一次调零。调零就是把万用表的红表笔和黑表笔搭在一起，然后转动调零钮，使指针指向零的位置。hFE是测量三极管的电流放大系数的，只要把三极管的三个管脚插入万用表面板上对应的孔中，就能测出hFE值。注意PNP、NPN是不同的。

以下以MF30型万用表为例，说明万用表的读数。第一条刻度线是电阻值指示，最左端是无穷大，右端为零，当中刻度不均匀。电阻档有R×1、R×10、R×100、R×1K、R×10K各档，分别说明刻度的指示再要乘上的倍数，才得到实际的电阻值（单位为欧姆）。

例如用R×100档测一电阻，指针指示为“10”，那么它的电阻值为10×100=1000，即1K。第二条刻度线是500V档和500mA档共用，需要注意的是电压档、电流档的指示原理不同于电阻档，例如5V档表示该档只能测量5V以下的电压，500mA档只能测量500mA以下的电流，若是超过量程，就会损坏万用表。

注意事项： 万用表使用时应该水平着放。红表笔插在+孔内，黑表笔插入-孔内。 测试电流就用电流档，而不能误用电压档、电阻挡，其他同理，否则轻则烧万用表内的保险丝，重则损坏表头。事先不知道量程，就选用最大量程尝试着测量，然后断开测量电路再换档，切不可在线的情况下转换量程。有表针迅速偏转到底的情况，应该立即断开电路，进行检查。

最后还有一个规矩，就是约定用完后的万用表要把量程开关拨到交流电压最高档，以防别人不慎测量220V市电电压而损坏。记住这个老前辈们留下的优良传统呦！

关于数字万用表的使用，这里有一篇转载自《无线电》的文章《》

关于用万用表检查元器件的技巧将另文详述。

这里有一些万用表的图片:

第二节 电烙铁

电烙铁分为外热式和内热式两种，外热式的一般功率都较大。

内热式的电烙铁体积较小，而且价格便宜。一般电子制作都用20W-30W的内热式电烙铁。当然有一把50W的外热式电烙铁能够有备无患。内热式的电烙铁发热效率较高，而且更换烙铁头也较方便。

电烙铁是用来焊锡的，为方便使用，通常做成“焊锡丝”，焊锡丝内一般都含有助焊的松香。 焊锡丝使用约60%的锡和40%的铅合成，熔点较低。

松香是一种助焊剂，可以帮助焊接，拉二胡的人肯定有吧，听说也可到药店购买。松香可以直接用，也可以配置成松香溶液，就是把松香碾碎，放入小瓶中，再加入酒精搅匀。注意酒精易挥发，用完后记得把瓶盖拧紧。瓶里可以放一小块棉花，用时就用镊子夹出来涂在印刷板上或元器件上。

注意市面上有一种焊锡膏（有称焊油），这可是一种带有腐蚀性的东西，是用在工业上的，不适合电子制作使用。还有市面上的松香水，并不是我们这里用的松香溶液。

电烙铁是捏在手里的，使用时千万注意安全。新买的电烙铁先要用万用表电阻档检查一下插头与金属外壳之间的电阻值，万用表指针应该不动。否则应该彻底检查。

最近生产的内热式电烙铁，厂家为了节约成本，电源线都不用橡皮花线了，而是直接用塑料电线，比较不安全。强烈建议换用橡皮花线，因为它不像塑料电线那样容易被烫伤、破损，以至短路或触电。

新的电烙铁在使用前用锉刀锉一下烙铁的尖头，接通电源后等一会儿烙铁头的颜色会变，证明烙铁发热了，然后用焊锡丝放在烙铁尖头上镀上锡，使烙铁不易被氧化。在使用中，应使烙铁头保持清洁，并保证烙铁的尖头上始终有焊锡。

使用烙铁时，烙铁的温度太低则熔化不了焊锡，或者使焊点未完全熔化而成不好看、不可靠的样子。太高又会使烙铁“烧死”（尽管温度很高，却不能蘸上锡）。 另外也要控制好焊接的时间，电烙铁停留的时间太短，焊锡不易完全熔化、接触好，形成“虚焊”，而焊接时间太长又容易损坏元器件，或使印刷电路板的铜箔翘起。

一般一两秒内要焊好一个焊点，若没完成，宁愿等一会儿再焊一次。焊接时电烙铁不能移动，应该先选好接触焊点的位置，再用烙铁头的搪锡面去接触焊点。

如何正确使用电烙铁 （转载）
焊接技术是一项无线电爱好者必须掌握的基本技术，需要多多练习才能熟练掌握。

1、选用合适的焊锡，应选用焊接电子元件用的低熔点焊锡丝。

2、助焊剂，用25%的松香溶解在75%的酒精（重量比）中作为助焊剂。

3、电烙铁使用前要上锡，具体方法是：将电烙铁烧热，待刚刚能熔化焊锡时，涂上助焊剂，再用焊锡均匀地涂在烙铁头上，使烙铁头均匀的吃上一层锡。

4、焊接方法，把焊盘和元件的引脚用细砂纸打磨干净，涂上助焊剂。用烙铁头沾取适量焊锡，接触焊点，待焊点上的焊锡全部熔化并浸没元件引线头后，电烙铁头沿着元器件的引脚轻轻往上一提离开焊点。

5、焊接时间不宜过长，否则容易烫坏元件，必要时可用镊子夹住管脚帮助散热。

6、焊点应呈正弦波峰形状，表面应光亮圆滑，无锡刺，锡量适中。

7、焊接完成后，要用酒精把线路板上残余的助焊剂清洗干净，以防炭化后的助焊剂影响电路正常工作。

8、集成电路应最后焊接，电烙铁要可靠接地，或断电后利用余热焊接。或者使用集成电路专用插座，焊好插座后再把集成电路插上去。

9、电烙铁应放在烙铁架上。

第三节 印刷电路板

印刷电路板是电子制作中的一个大头，也是最能体现电子爱好者制作水平的技术了。印刷电路板简称印制板，工厂制作与业余制作有很大的不同。工厂一般根据客户提供的电路原理图用计算机设计出印刷板图，然后经过照相制版等技术做出印制板，然后上阻焊、印字等形成成品，需要一系列设备。
而传统的业余制作中只能采用敷铜板加腐蚀液的土方法制作印制板。近年来推出了万用试验板、感光电路板等新型技术，解放了广大的电子爱好者和电子产品开发者。加之PC机的普及，用CAD软件设计电路、自动生成PCB（印刷电路板）已经不算难事了。甚至直接打印在胶片上配合感光电路板做印刷板更是方便极了。

Bitbaby在学校的课程中学过ORCAD软件，用它设计了一个8031单片机的典型应用电路，感觉还真不错。老师还不准用ORCAD的自动布线功能，那张图Bitbaby的手工布线可漂亮了，走线的转角都是平滑过渡，充分考虑这样的设计使印板更牢固，以至于老师以为是自动布线的呢（不自吹了：-）。可惜当时没有打印机打印出PCB来。

PROTEL更是为广大电子爱好者所熟知，只可惜Bitbaby对它没有很深的研究。一般的电子制作电路均不复杂，对老手来说，也只要用脑子就能设计出印刷电路板图来，所以还是讲讲传统的印制板的制作方法吧。

首先要在纸上根据电路原理图设计出印刷电路板图，各元器件之间的正确连接是重要的，还要注意元器件的大小、排列位置、干扰等。（Bitbaby以后将写一篇专门的文章 讲述如何设计印制板。） 设计完成后要反复校对原理图，并找出元器件实物放到各自的位置，在调整孔距、走线等。注意正反面，有时不小心设计了反面，可以把原图放在复写纸上描一次，那么在纸的背面就有了所需要的。

Bitbaby制作印制板的方法，是把设计好的1：1图纸剪下来，用透明胶贴在单面敷铜板的铜面上，然后用冲子在需要钻孔的地方敲一下，形成凹进去的小坑，这样再用小电钻钻孔就不会打滑了。然后用自制的小电钻（收录机电动机改装）打孔，全部打完后撕下图纸，直接用毛笔蘸油漆描线路。

由于已经有孔的定位，画起来不困难，只要记住那几个孔是连在一起的就好了。一般不复杂的电路用这样的方法制作电路板极快（连复写纸都省了：－），若是复杂的电路可以在图纸和敷铜板之间夹一张复写纸，然后把印刷板图描一遍，打孔的地方描得深些，然后用毛笔蘸油漆描线路。

如果没有油漆，可以用质量较好的记号笔描线路，或用修正液描，只是修正液描的电路板不太美观，需干后修正宽度一致。指甲油也可以用，干得较快，比修正液好用些。描的时候注意线条之间保持距离，孔的周围要形成包围，以利于焊接。

油漆要好长时间才能干，等油漆干后就可以投入腐蚀液中，腐蚀液一般用三氯化铁加水配置而成，三氯化铁为土黄色固体，也易于吸收空气中的水份，所以应密封保存。配置三氯化铁溶液时一般是用40%的三氯化铁和60%的水，当然三氯化铁多些，或者用温水（不是热水，以防油漆脱落）可使反应速度快些。

注意三氯化铁具有一定的腐蚀性，最好不要弄在皮肤上和衣服上（很难洗：-（ 反应的容器用廉价的塑料盆，放得下电路板的就好。腐蚀是从边缘开始的，当未描油漆的铜箔被腐蚀完后应该及时取出电路板，以防油漆脱落后腐蚀掉有用的线路。

这时用清水冲洗，顺便用竹片等物刮去油漆（这时油漆从液体里出来，比较容易去除）。若不易刮，用热水冲一下就好了。然后擦干，用砂纸打磨干净，就露出了闪亮的铜箔，一张印刷电路板就做好了。为了保存成果，Bitbaby通常会用松香溶液涂一遍打磨好的电路板，既可以助焊，又可以防止氧化。

这里有一块bitbaby做的样品:

第五章：其他元器件

第一节 扬声器、话筒等

扬声器俗称为喇叭，应该是大家熟悉不过的器件了，它是收音机、录音机、音响设备中的重要元件。常见的扬声器有动圈式、舌簧式、压电式等好几种，但最常用的是动圈式扬声器（又称电动式）。而动圈式扬声器又分为内磁式和外磁式，因为外磁式便宜，通常外磁式用得多。当音频电流通过音圈时，音圈产生随音频电流而变化的磁场，在永久磁铁的磁场中时而吸引时而排斥，带动纸盆振动发出声音。

扬声器在电路图中的符号很形象。音响用的扬声器大多要求大功率、高保真。为完美再现声响，扬声器又被分为专用的低音、中音、高音，以各司其职。低音扬声器的纸盆不再由单一的材料构成，出现了布边、尼龙边和橡皮边等扬声器，使纸盆更有弹性，低音更加丰富。号筒式扬声器、球顶高音扬声器使高音更加清晰。另外还有一种全频扬声器，它将高、低音扬声器做在了一起。

扬声器上一般都标有标称功率和标称阻抗值，例如0．25W8Ω。一般认为扬声器的口径大，标称功率也大。 在使用时，输入功率最好不要超过标称功率太多，以防损坏。万用表R1电阻档测试扬声器，若有咯咯声发出说明基本上能用。测出的电阻值是直流电阻值，比标称阻抗值要小，是正常现象。

还有一种压电陶瓷片，也是一种发声元件，它利用压电效应工作，既可以作发声元件又可以作接收声音的元件。而且它很便宜，生日卡上的发声元件就是它。压电陶瓷片是在园形铜底板上涂覆了一层厚约1mm的压电陶瓷，再在陶瓷表面沉积一层涂银层，涂银层和铜底板就是它的两个电极。压电陶瓷有一个奇妙的特性－压电效应：如将它弯曲，它的表面就会出现异种电荷，如反向弯曲，电荷的极性也会相反。奇妙的是如果在压电陶瓷片的两个电极上施加一定的电压，它就会发生弯曲，当电压方向改变时，弯曲的方向也随之改变。

利用压电效应，有了一种声－电，电声转换的两用器件，可以当话筒用：对压电陶瓷片讲话，使它受到声波的振动而发生前后弯曲，当然人的眼睛分辨不出这种弯曲，在压电陶瓷片的两电极就会有音频电压输出。相反地，把一定的音频电压加在压电陶瓷片的两极，由于音频电压的极性和大小不断变化，压电陶瓷片就会产生相应的弯曲运动，推动空气形成声音，这时候，它又成了喇叭。

压电陶瓷片作为一种电子元件，在新买来的时候，是不带引线的，需要自己焊接。一般采用多股软线，先剥头搪锡，焊接是要求速度快，焊点小，否则容易损坏压电陶瓷片娇嫩的镀银层。

还有一种在BP机、小闹钟里广泛应用的讯响器实质上也是电磁式的。

?话筒有电容式的、动圈式的等等，常用的卡拉OK话筒一般都是动圈式的，其实它是动圈式扬声器的反应用，不信你可以把动圈话筒接到WALKMAN的耳机输出端试试能不能发声。（开小音量，别烧了：－）

电子制作中常用的话筒是驻极体电容话筒，价钱很便宜（约一元一个），音质也不算差，体积很小。其实大多数的电脑多媒体话筒里边业就是这东西。（早知道自己做一个：－）说它体积小，我们要做的微型无线窃听器也用这种话筒，Bitbaby有一个驻极体话筒只有米粒那么大（花大价钱买来的：－（

第二节 电 池

据说电池的历史非常悠久，世界上最古老的电池起源于大约2000年前，这个被叫做“巴格达”的电池，还保存在伊拉克首都的博物馆内（现在呢？有没有被炸掉？）。

电池有两个常用的参数，分别为电压和容量。电压主要取决于正负极的材料。一般的干电池，电压均为1.5V，而充电电池的电压为1.2V。容量就是容纳多少电量吧，用放电电流和放电时间的乘积表示。例如容量为 500mAh的电池，是指该电池用500mA的电流放电，能使用1个小时。 显然，如果用 250mA的电流放电，就能使用2个小时，以此类推。

常用常见的电池有锰干电池，碱性电池，镍镉电池，叠层电池，钮扣电池等。锰锌干电池，标称电压1.5V，便宜，但是连续放电性差，不适合大电流放电，而且不能充电，只适用于一些小电流的电子电路。锰干电池有一个奇怪的特性，间歇放电的时间和比连续放电的时间要长，这是一个使用普通干电池的诀窍啊。

碱性电池，标称电压也是1.5V，其电解液是水溶氢氧化钾液，容量大，能大电流放电，各方面特性均优于锰干电池。在实际中，越是需要大电流的电路，碱性电池越能发挥作用。碱性干电池在WALKMAN中听磁带使用，其寿命比普通电池长许多，在照相机闪光灯中不能使用镍隔电池，碱性电池就是最好的选择。只是碱性电池价格较贵。

大多数的碱性电池外壳上，标有“不准充电”的中文或是英文，但事实上，碱性电池是可以充电的，最多可以充电几十次。只是对碱性电池只能采取小电流充电的方法，以50mA的充电电流为宜，而大多数的充电器的充电电流都比较大，结果使电池内的液体流出，腐蚀电器。LR20代表一号碱性电池，LR6代表五号。

普通的锰干电池，单以R为型号，常见的R6P是五号高容量电池。Bitbaby喜欢用“白象”牌碱性电池装备电器。

许多计算器上都使用了太阳能硅光电池，有光照的时候给钮扣电池充电。太阳能电池有长方形片状的，也有晶体管状扁圆形的。一般每片能产生0.5V的电压，需多片串联以提高电压，多组并联以增大输出电流。 而且一般都和钮扣电池并联，以随时把电能存储起来，再向小负载供电。

镍隔电池也为大家所熟知，不再罗嗦。 据Bitbaby所知，小日本早在90年代初就禁止在本土生产镍隔电池了，以保护他们的环境。而现在市面上那么多的MADE IN JAPAN 的镍隔电池是哪来的？ 现在提倡用镍氢电池，容量又大，又没有记忆效应，而且环保些。镉对人体有害啊！

第三节 特殊器件

在电阻这一节中，介绍了常用的光敏电阻和热敏电阻，这里再介绍一些不太常用的特殊电阻。

力敏电阻
通常电子秤中就有力敏电阻，常用的压力传感器有金属应变片和半导体力敏电阻。力敏电阻一般以桥式连接，受力后就破坏了电桥的平衡，使之输出电信号。

气敏电阻
有一种煤气泄漏报警器，在瓦斯泄漏后会报警，甚至启动脱排油烟机通风。这种报警器内就是装置了一种气敏电阻。这种半导体在表面吸收了某种自身敏感的气体之后会发生反应，而使自身的电阻值改变。它一般有四个电极，两个为加热电极，另两个为测量电极。气敏电阻根据型号对不同的气体敏感。有的是对汽油，有的是对一氧化碳，有的是对酒精敏感。

湿敏电阻
湿敏电阻对环境湿度敏感，它吸收环境中的水分，直接把湿度变成电阻值的变化。

压敏电阻
压敏电阻用作电路的过压保护。将压敏电阻和电路并联，其两端电压正常时电阻值很大，不起作用。一旦超过保护电压，它的电阻值迅速变小，使电流尽量从自己身上流过（很有牺牲精神！），从而保护了电路。正规的电话机中少不了压敏电阻，其实你的MODEM中也有这东西。

霍尔器件
霍尔器件几乎是每台录相机中都用的器件，另外在各种精密的工业设备中也有它的身影。它主要用来检测磁力，而且基本上都是以“集成霍尔传感器”的形式出现。用高灵敏的霍尔器件还可以制作电子罗盘呢。

数码管
许多电子产品上都有跳动的数码来指示电器的工作状态，其实数码管显示的数码均是由七个发光二极管构成的。每段上加上合适的电压，该段就点亮。为方便连接，数码管分为共阳型和共阴型，共阳型就是七个发光管的正极都连在一起，作为一条引线。

干簧管
初听这个名字很怪，（习惯了就好），干簧管是一种磁敏的特殊开关。它的两个触点由特殊材料制成，被封装在真空的玻璃管里。只要用磁铁接近它，干簧管两个节点就会吸合在一起，使电路导通。因此可以作为传感器用，用于计数，限位等等。有一种自行车公里计，就是在轮胎上粘上磁铁，在一旁固定上干簧管构成的。装在门上，可作为开门时的报警、问候等。在“断线报警器”的制作中，也会用到干簧管。！

Designed by Rouvin


三极管参数大全

MPSA42 NPN 21E 电话视频放大300V0.5A0.625W |
MPSA92 PNP 21E 电话视频放大300V0.5A0.625W
MPS2222A NPN 21 高频放大75V0.6A0.625W300MHZ
9011 NPN EBC 高频放大50V30mA0.4W150MHz
9012 PNP 贴片低频放大50V0.5A0.625W
9013 NPN EBC 低频放大50V0.5A0.625W
9013 NPN 贴片低频放大50V0.5A0.625W
9014 NPN EBC 低噪放大50V0.1A0.4W150MHZ
9015 PNP EBC 低噪放大50V0.1A0.4W150MHZ
9018 NPN EBC 高频放大30V50MA0.4W1GHZ
8050 NPN EBC 高频放大40V1.5A1W100MHZ
8550 PNP EBC 高频放大40V1.5A1W100MHZ
2N2222 NPN 4A 高频放大60V0.8A0.5W25/200NSβ=45
2N2222A NPN 小铁高频放大75V0.6A0.625W300MHZ
2N2369 NPN 4A 开关40V0.5A0.3W800MHZ
2N2907 NPN 4A 通用60V0.6A0.4W26/70NSβ=200
2N3055 NPN 12 功率放大100V15A115W
2N3440 NPN 6 视放开关450V1A1W15MHZ
2N3773 NPN 12 音频功放开关160V16A150W COP 2N6609
2N3904 NPN 21E 通用60V0.2Aβ=100-400
2N3906 PNP 21E 通用40V0.2Aβ=100-400
2N5401 PNP 21E 视频放大160V0.6A0.625W100MHZ
2N5551 NPN 21E 视频放大160V0.6A0.625W100MHZ
2N5685 NPN 12 音频功放开关60V50A300W
2N6277 NPN 12 功放开关180V50A250W
2N6609 PNP 12 音频功放开关160V15A150W COP 2N3773
2N6678 NPN 12 音频功放开关650V15A175W15MHZ
2N6718 NPN 小铁音频功放开关100V2A2W50MHZ
3DA87A NPN 6 视频放大100V0.1A1W
3DG6A NPN 6 通用15V20mA0.1W100MHz
3DG6B NPN 6 通用20V20mA0.1W150MHz
3DG6C NPN 6 通用20V20mA0.1W250MHz
3DG6D NPN 6 通用30V20mA0.1W150MHz
3DG12C NPN 7 通用45V0.3A0.7W200MHz
3DK2B NPN 7 开关30V30mA0.2W
3DK4B NPN 7 开关40V0.8A0.7W
3DK7C NPN 7 开关25V50mA0.3W
3DD15D NPN 12 电源开关300V5A50W
3DD102C NPN 12 电源开关300V5A50W
3522V 5.2V稳压管录像机用
A634 PNP 28E 音频功放开关40V2A10W
A708 PNP 6 NF/S 80V0.7A0.8W
A715C PNP 29 音频功放开关35V2.5A10W160MHZ
A733 PNP 21 通用50V0.1A180MHZ
A741 PNP 4
A781 PNP 39B 开关20V0.2A A928 PNP ECB 通用20V1A0.25W
A933 PNP 21 Uni 50V0.1A140MHz
A940 PNP 28 音频功放开关150V1.5A25W4MHZ /C2073
A950 PNP 21 通用30V0.8A0.6W
A966 PNP 21 音频激励输出30V1.5A0.9W COP:C2236
A968 PNP 28 音频功放开关160V1.5A25W100MHZ /C2238 |350V2A15W
A1012 PNP 28 音频功率放60V5A2
A1013 PNP 21 视频放大160V1A0.9W
A1015 PNP 21 通用60V0.15A0.4W8MHZ
A1020 PNP 21 音频开关50V2A0.9W
A1123 PNP 21 低噪放大150V0.05A0.75W
A1162 PNP 21d 通用贴片50V0.15A0.15W
A1216 PNP BCE 功放开关180V17A200W20MHZ /2922
A1220 PNP 29 音频功放开关120V1.5A20W150MHZ/C2690
A1265 PNP BCE 功放开关140V10A100W30MHZ /C3182
A1295 PNP BCE 功放开关230V17A200W30MHZ /C3264
A1301 PNP BCE 功放开关160V10A100W30MHZ /C3280
A1302 PNP BCE 功放开关200V15A150W30MHZ /C3281 A1358 ? PNP 高频120V1A10W120MHZ
A1444 PNP BCE 高速电源开关100V15A30W80MHZ
A1494 PNP BCE 功放开关200V17A200W20MHZ /C3858
A1516 PNP BCE 功放开关180V12A130W25MHZ
A1668 PNP 28B 电源?00V2A25W20MHZ
A1785 PNP BCE 驱动400V1A1W/120V1A0.9W140MH 0Uz
A1941 PNP BCE 功放开关140V10A100WCOP:5198
A1943 PNP BCE 功放开关230V15A150W /C5200
A1988 PNP 30 功放开关
B449 PNP 12 功放开关50V3.5A22.5W 锗管 B631K PNP 29 音频功放开关120V1A8W130MHZ /D600K
B647 PNP 21 通用120V1A0.9W140MHZ /D667
B649 PNP 29 视放180V1.5A1W /D669
B669 PNP 28 达林顿功放70V4A40W
B673 PNP 28 达林顿功放100V7A40W
B675 PNP 28 达林顿功放60V7A40W
B688 PNP BCE 音频功放开关120V8A80W /D718
B734 PNP 39B 通用60V1A1W /D774
B744 PNP 21 通用30V0.1A0.25W
B772 PNP 29 音频功放开关40V3A10W
B774 PNP 21 通用30V0.1A0.25W
B817 PNP 30 功放开关160V12A100W /D1047
B834 PNP 28 功放开关60V3A30W
B937A PNP 功放开关60V2A35
B1020 PNP 28 功放开关达林顿100V7A40Wβ=6000
B1079 PNP 30 达林顿功放100V20A100Wβ=5000/D1559
B1185 PNP 28B 功放开关60V3A25W 70MHZ /D1762 |B1238 PNP ECB 功放开关80V0.7A1W 100MHZ
B1240 PNP 39B 功放开关40V2A1W100HZ
B1243 PNP 39B 功放开关40V3A1W70HZ
B1316 PNP 54B 驱动功放达林顿100V2A10Wβ=15000 |B1317 PNP BCE 音频功放180V15A150W COP1975
B1335 PNP 28 音频功放低噪80V4A30W 12MHZ B1375 PNP BCE 音频功放60V3A2W9MHZ
B1400 PNP 28B 达林顿功放120V6A25W β=1000-20000
B1429 PNP BCE 功放开关180V15A150W
B1494 PNP BCE 达林顿功放120V25A120Wβ=2000-20000
C106 NPN EBC 音频功放开关60V1.5A15W
C380 NPN 21 高频放大35V0.03A250MHZ
C458 NPN 21 通用30V0.1A230MHz
C536 NPN 21 通用40V0.1A180MHZ
C752 NPN 21 通用30V0.1A300MHz
C815 NPN 21 通用60V0.2A0.25W
C828 NPN 21 通用45V0.05A0.25W
C900 NPN 21 低噪放大30V0.03A100MHZ
C943 NPN 4A 通用60V0.2A200MHZ
C945 NPN 21 通用50V0.1A0.5W250MHZ
C1008 NPN 6 通用80V0.7A0.8W50MHZ
C1162 NPN 29 音频功放开关35V1.5A10W
C1213 NPN 39B 监视器专用35V0.5A0.4W
C1222 NPN 21 低噪放大60V0.1A100MHZ
C1494 ? NPN 40A 发射36V6A PQ=40W/175MHZ
C1507 NPN 28 视放300V0.2A15W
C1674 NPN 21 HF/ZF 30V0.02A600MHz
C1815 NPN 21 通用60V0.15A0.4W8MHZ
C1855 NPN 21f HF/ZF 20V0.02A550MHz
C1875 NPN 12 彩行1500V3.5A50W
C1906 NPN 21 高频放大30V0.05A1000MHZ
C1942 NPN 12 彩行1500V3A50W 8F$Y,L0Z @ B4P c
C1959 NPN 21 通用30V0.4A0.5W300MHz
C1970 NPN 28 手机发射40V0.6A PQ=1.3W/175MHZ
C1971 NPN 28A 手机发射35V2.0A PQ=7.0W/175MHZ
C1972 NPN 28A 手机发射35V3.5A PQ=15W/175MHZ
C2012 NPN 21 HF 30V0.03A200MHZ
C2027 NPN 12 行管1500V5A50W
C2036
C2068 NPN 28E 视频放大300V0.05A1.5W80MHZ
C2073 NPN 28 功率放大150V1.5A25W4MHZ /A940
C2078 NPN 28 音频功放开关80V3A10W150MHZ
C2120 NPN 21 通用30V0.8A0.6W
C2228 NPN 21 视频放大160V0.05A0.75W
C2230 NPN 21 视频放大200V0.1A0.8W
C2233 NPN 28 音频功放开关200V4A40W
C2236 NPN 21 通用30V1.5A0.9W /A966
C2238 NPN 28 音频功放开关160V1.5A25W100MHZ /A968 50V0.2A0.3W200MHZ C2335 NPN 28 视频功放500V7A40W
C2373 NPN 28 功放200V7.5A40W
C2383 NPN 21 视频开关160V1A0.9W /A1015
C2443 NPN 大铁功放开关600V50A400W
C2481 NPN 29 音频功放开关150V1.5A20W
C2482 NPN 21 视频放大300V0.1A0.9W
C2500 NPN 21 通用30V2A0.9W150MHZ
C2594 NPN 29 音频功放开关40V5A10W
C2611 NPN 29 视频放大300V0.1A1.25W
C2625 NPN 30 音频功放开关450V10A80W 180V0.1A8W
C2688 NPN 29 视放管300V0.2A10W80MHZ
C2690 NPN 29 音频功放开关120V1.2A20W150MHZ/A1220P
C2751 NPN BCE 电源开关500V15A120Wβ=40
C2837 NPN 30 音频功放开关150V10A100W
C2898 NPN 28 音频功放开关500V8A50W Q
C2922 NPN 43 音频功放开关180V17A200W50MHZ /A1216
C3026 NPN 12 开关管1700V5A50Wβ=20
C3030 NPN BCE 开关管达林顿900V7A80Wβ=15
C3039 NPN 28 电源开关500V7A50Wβ=40
C3058 NPN 12 开关管600V30A200W β=C3148 NPN
C2500 NPN 21 通用30V2A0.9W150MHZ
C2594 NPN 29 音频功放开关40V5A10W
C2611 NPN 29 视频放大300V0.1A1.25W
C2625 NPN 30 音频功放开关450V10A80W
C2682 NPN 29 NF/Vid 180V0.1A8W
C2688 NPN 29 视放管300V0.2A10W80MHZ
C2690 NPN 29 音频功放开关120V1.2A20W150MHZ/A1220P
C2751 NPN BCE 电源开关500V15A120Wβ=40
C2837 NPN 30 音频功放开关150V10A100W
C2898 NPN 28 音频功放开关500V8A50W
C2922 NPN 43 音频功放开关180V17A200W50MHZ /A1216
C3026 NPN 12 开关管1700V5A50Wβ=20
C3030 NPN BCE 开关管达林顿900V7A80Wβ=
C3039 NPN 28 电源开关500V7A50Wβ=40
C3058 NPN 12 开关管600V30A200W β=15
C3148 NPN 28 电源开关900V3A40Wβ=15
C3150 NPN 28 电源开关900V3A50Wβ=15
C3153 NPN 30 电源开关900V6A100Wβ=15
C3182 NPN 30 功放开关140V10A100Wβ=95/A1265
C3198 NPN 21 高频放大60V0.15A0.4W130MHZ
C3262 NPN BCE 达林顿功放800V10A100W
C3264 NPN BCE PA功放开关230V17A200Wβ=170/A1295
C3280 NPN 30 音频功放开关160V12A120Wβ=100
C3281 NPN 30 音频功放开关200V15A150W30MHZβ=100
C3300 NPN 30 音频功放开关100V15A100W β=600
C3310 NPN 28C 电源开关500V5A40W β= 20
C3320 NPN 28C 电源开关500V15A80W β= 15
C3355 NPN 21F 高频放大20V0.1A6500MHZ
C3358 NPN 40B 高频放大20V0.1A7000MHZ C3457 NPN BCE 电源开关1100V3A50Wβ=12
C3460 NPN BCE 电源开关1100V6A100Wβ=12
C3466 NPN BCE 电源开关1200V8A120Wβ=10
C3505 NPN 28B 电源开关900V6A80W β=20
C3527 NPN BCE 电源开关500V15A100Wβ=13
C3528 NPN BCE 电源开关500V20A150Wβ=13
C3595 NPN 29 射频30V0.5A1.2Wβ=90
C3679 NPN BCE 电源开关900V5A100W6MHZ
C3680 NPN BCE 电源开关900V7A120W6MHZ
C3688 NPN BCE 彩行1500V10A150W
C3720 NPN BCE 彩行1200V10A200W
C3783 NPN BCE 高压高速开关900V5A100W
C3795 NPN BCE 高压高速开关900V5A2W8MHz
C3807 NPN BCE 低噪放大30V2A1.2W260MHZ
C3858 NPN BCE 功放开关200V17A200W20MHZ /A1494
C3866 NPN BCE 高压高速开关900V3A40W
C3873 NPN BCE 高压高速开关500V12A75W30MHZ
C3886 NPN BCE 开关,行管1400V8A50W8MHZ
C3893 NPN 28B 行管1400V8A50W8MH
C3907 NPN 28B 功放开关180V12A130W30MHZ w
C3953 NPN 29 视放120V0.2A1.3W 4000MHZ
C3987 NPN 28 达林顿50V3A20W β=1000
C3995 NPN BCE 行管1500V12A180W 34寸
C3997 NPN BCE 行管1500V15A250W
C3998 NPN BCE 行管1500V25A250W
C4024 NPN BCE 功放开关100V10A35W 24MHZ
C4038 NPN BCE 门电路50V0.1A0.3W180MHZ
C4059 NPN BCE 高速开关600V15A130W 0.5/2.2US
C4106 NPN BCE 电源开关500V7A50W20MHZ?
C4111 NPN BCE 开关行管1500V10A150W
C4119 NPN BCE 微波炉开关1500V15A250W
C4231 NPN 50C 音频功放800V2A30W
C4237 NPN BCE 高压高速开关1000V8A120W30MHZ
C4242 NPN BCE 高压高速开关450V7A40W
C4288 NPN BCE 行管1400V12A200W8MHZ
C4297 NPN BCE 电源开关500V12A75W10MHZ
C4429 NPN BCE 电源开关1100V8A60W
C4517 NPN BCE 音频功放550V3A30W6MHZ
C4532 NPN BCE !] O K.[ B%@*X
C4582 NPN 28b 电源开关600V15A7
ON4673 NPN BCE
ON4873 NPN BCE
C4706 NPN BCE 电源开关900V14A130W6MHz
C4742 NPN 46 彩行1500V6A50W(带阻尼)
C4745 NPN 46 彩行1500V6A50W
C4747 NPN 46 彩行1500V10A50W
C4769 NPN BCE 微机行管1500V7A60W(带阻尼)
C4913 NPN BCE 大屏视放管2000V0.2A35W C4924 NPN BCE 音频功放800V10A70W
C4927 NPN BCE 行管1500V8A50W
C4927 NPN BCE SONY29行管1500V8A50W 原装
C4941 NPN BCE 行管1500V6A65W 500/380NS
C4953 NPN BCE 500V2A25W
C5020 NPN BCE 彩行1000V7A100W
C5068 NPN BCE 彩行1500V10A50W
C5086 NPN BCE 彩行1500V10A50W
C5088 NPN BCE 彩行1500V10A50W
C5129 NPN BCE 彩显行管1500V8A50W(带阻)
C5132 NPN BCE 彩行1500V16A50W
C5144 NPN BCE 大屏彩行1700V20A200W
C5148 NPN BCE
C5149 NPN BCE 高速高频行管1500V8A50W(带阻)
C5198 NPN BCE 功放开关140V10A100W
C5200 NPN BCE 功放开关230V15A150W /A1943 原
C5207 NPN BCE 彩行1500V10A50W 原
C5243 NPN BCE 彩行1700V15A200W 原
C5244 NPN BCE 彩行1700V15A200W
C5249 NPN BCE
C5250 NPN BCE 开关1000V7A100W 原
C5251 NPN BCE 彩行1500V12A50W 原
C5252 NPN BCE 彩行1500V15A100W 原
C5294 NPN BCE www.jdwx.cn#Q%O e P*d!r%D/`
C5296 NPN BCE 开关管25--34 大屏彩显电源管
C5297 NPN BCE 开关管25--34 大屏彩显电源管
C5331 NPN BCE 大屏彩显行管1500V15A180W
C5423 NPN BCE
D40C NPN ECB 对讲机用40V0.5A40W75MHZ(达林顿)
D325 NPN BCE 功放开关50V3A25W
D385 NPN 11 达林顿功放100V7A30W
D400 NPN 21 通用25V1A0.75W
D401 NPN 28 音频功放开关200V2A20W
D415 NPN 29 音频功放开关120V0.8A5W
D438 NPN 21 通用500V1A0.75W100MHz
D547 NPN 大铁功放开关600V50A400W
D560 NPN BCE 达林顿功放150V5A30W
D600K NPN 29 音频功放开关120V1A8W130MHZ
D637 NPN 39E 通用60V0.1A150MHZ **** {#F&w._ @ C
D667 NPN 21 视频放大120V1A0.9W140MHZ/B647
D669 NPN 29 视频放大180V1.5A1W140MHZ/D669D718 NPN 30 音频功放开关120V8A80W /B668 ` H i
D774 NPN 39B 通用100V1A1W /B734
D789 NPN 21 音频输出100V1A0.9W
D820 NPN 12 彩行1500V5A50W
D870 NPN 12 彩行1500V5A50W RRRR
D880 NPN 28 音频功放开关60V3A10W
D882 NPN 29 音频功放开关40V3A30W
D884 NPN 28 音频功放开关330V7A40W
D898 NPN 12 彩行1500V3A50W
D951 NPN 12 彩行1500V3A65W
D965 NPN 21 音频40V5A0.75W
D966 NPN 21 音频40V5A1W
D985 NPN 29 功放150V1.5A10W 5j*G9L
D986 NPN 29 功放150V1.5A10W
D1025 NPN 28 达林顿功放200V8A50W
D1037 NPN BCE 音频功放开关150V30A180W
D1047 NPN 30 音频功放开关160V12A100W /B817
D1071 NPN 28 功放300V6A40W
D1163A NPN 28 行偏转用350V7A40W60MHz
D1175 NPN 12 行偏转用1500V5A100W β=15
D1273 NPN 28 音频功放80V3A40W50MHZβ=15D13025V0.5A0.5W200MHZ
D1397 NPN BCE 开关1500V3.5A50W3MHz
D1398 NPN BCE 开关1500V5A50W3MHz
D1403 NPN 28B 彩行1500V6A120W
D1403 NPN 28B 彩行1500V6A120W
D1415 NPN 28B 功放电源开关100V7A40Wβ=6000 达林顿
D1416 NPN 28B 功放电源开关80V7A40Wβ=6000(达林顿)
D1426 NPN 28B 彩行1500V3.5A80Wβ=12
D1427 NPN 28B 彩行1500V5A80Wβ=12 D1428 NPN 28B 彩行1500V6A80Wβ=12 RRRR
D1431 NPN 28B 彩行1500V5A80Wβ=20
D1433 NPN 28B 彩行1500V7A80Wβ=20
D1439 NPN BCE 彩行1500V3A80Wβ=8
D1541 NPN 28B 彩行1500V3A80Wβ=20
D1545 NPN 28B 彩行1500V5A50Wβ=20
D1547 NPN BCE 彩行1500V7A80Wβ=20
D1554 NPN BCE 彩行1500V3.5A80Wβ=12
D1555 NPN BCE 彩行1500V5A80Wβ=12
D1556 NPN BCE 彩行1500V6A80Wβ=12 D1559 NPN BCE 达林顿功放100V20A100Wβ=5000/B1079
D1590 NPN 28 达林顿功放150V8A25W β=15000
D1632 NPN 28B 彩行1500V4A70W
D1640 NPN 29 达林顿功放120V2A1.2W β=4000-40000
D1651 NPN SP 彩行1500V5A60W3MHZ
D1710 NPN BCE 彩行1500V5A50W
D1718 NPN 28C 音频功放180V15A3.5W20MHZ
D1762 NPN BCE 音频功放开关60V3A25W90MHZ /B1185
D1843 NPN BCE 低噪放大50V1A1W
D1849 NPN 50A 彩行1500V7A120W
D1850 NPN 50A 彩行1500V7A120W
D1859 NPN 50A 音频80V0.7A1W120MHZ
D1863 NPN 50A 音频120V1A1W100MHZ
D1877 NPN 30 彩行1500V4A50W(带阻尼)
D1879 NPN 30 彩行1500V6A60W(带阻尼)
D1887 NPN 30 彩行1500V10A70W
D1930 NPN 21 达林顿达林顿100V2A1.2Wβ=1000
D1975 NPN 53A 音频功放180V15A150W B1317 D1978 NPN 21 达林顿120V1.5A0.9Wβ=30000
D1980 NPN 61B 达林顿100V2A10Wβ=1000-10000 |D1981 NPN ECB 达林顿100V2A1W
D1993 NPN 45B 音频低噪55V0.1A0.4W
D1994A NPN ECB 音频驱动60V1A1W
D1997 NPN 45B 激励管40V3A1.5W100MHZ
D2008 NPN ECB 音频功放80V1A1.2W
D2012 NPN BCE 音频功放60V3A2W3MHZ
D2136 NPN ECB 功放80V1A1.2W
D2155 NPN 53A 音频功放180V15A150W
D2256 NPN 46 达林顿功放120V25A125Wβ=2000-20000
D2334 NPN 28B 彩行1500V5A80W
D2335 NPN BCE 彩行1500V7A100W 1E
D2349 NPN BCE 大屏彩显行管
D2374 NPN BCE
D2375 NPN BCE
D2388 NPN EBC 达林顿90V3A1.2W
D2445 NPN BCE 彩行1500V12.5A120W
D2498 NPN BCE 彩行1500V6A50W
D2588 NPN BCE 点火器用
DK55 NPN BEC 开关400V4A60W
BC307 PNP 21a 通用50V0.2A0.3W
BC327 PNP CBE 低噪音频50V0.8A0.625W COM BC337
BC337 NPN 21a 音频激励低噪50V0.8A0.625W COM BC327
BC338 NPN 21a 通用激励50V0.8A0.6
BC546 NPN 21a 通用80V0.2A0.5W
BC547 NPN CBE 通用50V0.2A0.5W300MHZ
BD135 NPN 29 音频功放45V1.5A12.5W
BD136 PNP 29 音频功放45V1.5A12.5W
BD137 NPN 29 音频功放60V1.5A12.5W
BD138 PNP 29 音频功放60V1.5A12.5w
BD139 PNP 29 音频功放80V1.5A12.5W
BD237 NPN 29 音频功放100V2A25W
BD238 PNP 29 音频功放100V2A25W
BD243 NPN 28 音频功放45V6A65W
BD244 PNP 28 音频功放45V6A65W
BD681 NPN 29 达林顿功放100V4A40W
BD682 NPN 29 达林顿功放100V4A40W
BF458 NPN 29 视放250V0.1A10W
BU208A NPN 12 彩行1500V5A12.5W
BU208D NPN 12 彩行1500V5A12.5W (带阻尼) *B
BU323 NPN 28 达林顿功放450V10A125W
BU406 NPN 28 行管400V7A60W
BU508A NPN 28 行管1500V7.5A75W
BU508A NPN 28 行管1500V7.5A75W
BU508D NPN 28 行管1500V7.5A75W (带阻尼)
BU806 NPN 28 功放400V8A60W DAR-L
BU932R NPN 12 功放500V15A150W
BU1508DX NPN 28 开关功放
BU2506DX NPN 30 开关功放1500V7A50W /600NS
BU2508AF NPN 30 开关功放700V8A125W /6BU2508AX NPN 30 开关功放700V8A125W /600NS
BU2508DF NPN 30 开关功放700V8A125W/600NS(带阻尼)
l
BU2508DX NPN 30 开关功放1500V8A50W/600NS(带阻尼)
BU2520AF NPN 30 开关功放800V10A150W 1/50
BU2520AX NPN 30 开关功放1500V10A150W 1/500NS
BU2520DF NPN 30 开关功放800V10A150W1/500NS(带阻)
BU2520DX NPN 30 开关功放1500V10A50W/600NS (带阻)
BU2522AF NPN 30 开关功放1500V11A150W /350NS BU2522AX NPN 30 开关功放1500V11A150W /3
BU2525AF NPN 30 开关功放1500V12A150W /35BU2525AX NPN 30 开关功放1500V12A150W /350NS
BU2527AF NPN 30 开关功放1500V15A150W
BU2532AW NPN 30 开关功放1500V15A150W(大屏)
BUH515 NPN BCE 行管1500V10A80W
BUH515D NPN BCE 行管1500V10A80W(带阻尼)
BUS13A NPN 12 开关功放1000V15A175 BUS14A NPN 12 开关功放1000V30A250W BUT11A NPN 28 开关功放1000V5A100W %j+} G-lU+F
BUT12A NPN 28 开关功放450V10A125W
BUV26 NPN 28 音频功放开关90V14A65W /250ns
BUV28A NPN 28 音频功放开关225V10A65W /250ns
BUV48A NPN 30 音频功放开关450V15A150W
BUW13A NPN 30 功放开关1000V15A150W
BUX48 NPN 12 功放开关850V15A125W 8
BUX84 NPN 30 功放开关800V2A4
BUX98A NPN 12 功放开关400V30A210W5MHZ
DTA114 PNP 10K-10K 160V0.6A0.625W(带阻)
DTC143 NPN 录像机用4.7K-4.7K
HPA100 NPN BCE 大屏彩显行管21#
HPA150 NPN BCE 大屏彩显行管21#
HSE830 PNP BCE 音频功放80V115W1MHZ
HSE838 NPN BCE 音频功放80V115W1MHZ COP/MJ4502
MN650 NPN BCE 行管1500V6A80W
MJ802 NPN 12 音频功放开关90V30A200W
MJ2955 PNP 12 音频功放开关60V15A115W
MJ3055 NPN 12 音频功放开关60V15A115W MJ4502 PNP 12 音频功放开关90V30A200W COP/MJ
MJ10012 NPN 12 达林顿400V10A175W
MJ10015 NPN 12 电源开关400V50A200W
MJ10016 NPN 12 电源开关500V50A200W MJ10025 12 电源开关850V20A250W
MJ11032 NPN 12 电源开关120V50A300W
MJ11033 PNP 12 电源开关120V50A300W
MJ13333 NPN 12 电源开关400V20A175W
MJ15024 NPN 12 音频功放开关400V16A250W4MHZ(原25.00)
MJ15025 PNP 12 音频功放开关400V16A250W4MHZ(原25.00)
MJE340 NPN 29 视放300V0.5A20W
MJE350 PNP 29 视放300V0.5A20W
MJE2955T PNP BCE 音频功放开关60V1075W2MHZ
MJE3055T NPN BCE 音频功放开关70V1075W2MHZ
MJE5822 PNP BCE 音频功放开关500V8A
MJE9730 NPN BCE 8gU or4U }
MJE13003 NPN 29 功放开关400V1.5A14W www.jdwx.cn l }
MJE13005 NPN 28 功放开关400V4A60W u:O¬z
MJE13007 NPN 28 功放开关1500V2.5A60W
SE800
TIP31C NPN BCE 功放开关100V3A40W3MHZ TIP32C PNP BCE 功放开关100V3A40W3MHZ
TIP35C NPN 30 音频功放开关100V25A125W3MHZ
TIP36C PNP 30 音频功放开关100V25A125W3MHZ
TIP41C NPN 30 音频功放开关100V6A65W3MHZ
TIP42C PNP 30 音频功放开关100V6A65W3MHZ
TIP102 NPN 28 音频功放开关100V8A2W ww
TIP105 28 音频功放开关
TIP122 NPN 28 音频功放开关100V8A65W TIP127 PNP 28 音频功放开关100V8A65W DARL
TIP137 PNP 28 音频功放开关100V8A70W DARL
TIP142 NPN 30 音频功放开关100V10A125W DAR-L
TIP142大NPN 30 音频功放开关100V10A125W DAR-L
TIP147 PNP 30 音频功放开关100V10A125W DAR-L 0
TIP147大PNP 30 音频功放开关100V10A125W DAR-L 0
TIP152 电梯用
TL431 21 电压基准源
UGN3120 SGO 霍尔开关
UGN3144 SGO 霍尔开关
60MIAL1 电磁/微波炉1000V60A300W
T30G40 NPN BCE 大功率开关管400V30A300W
5609 COML:5610
5610 COML:5609
9626 NPN21 通用
三极管系列
品名极性管脚功能参
IMPSA42 NPN 21E 电话视频放大300V0.5A0.625W
MPSA92 PNP 21E 电话视频放大300V0.5A0.625W
MPS2222A NPN 21 高频放大75V0.6A0.625W300MHZ
9011 NPN EBC 高频放大50V30mA0.4W150MHz
9012 PNP 贴片低频放大50V0.5A0.625W
9013 NPN EBC 低频放大50V0.5A0.625W
9013 NPN 贴片低频放大50V0.5A0.625W
9014 NPN EBC 低噪放大50V0.1A0.4W150MHZ
9015 PNP EBC 低噪放大50V0.1A0.4W150MHZ
9018 NPN EBC 高频放大30V50MA0.4W1GHZ
8050 NPN EBC 高频放大40V1.5A1W100MHZ
8550 PNP EBC 高频放大40V1.5A1W100MHZ
2N2222 NPN 4A 高频放大60V0.8A0.5W25/200NSβ=45
2N2222A NPN 小铁高频放大75V0.6A0.625W300MHZ
2N2369 NPN 4A 开关40V0.5A0.3W800MHZ
2N2907 NPN 4A 通用60V0.6A0.4W26/70NSβ=200
2N3055 NPN 12 功率放大100V15A115W 2N3440 NPN 6 视放开关450V1A1W15MHZ )l#J:i S D
2N3773 NPN 12 音频功放开关160V16A150W COP 2N6609
2N3904 NPN 21E 通用60V0.2Aβ=100-400
2N3906 PNP 21E 通用40V0.2Aβ=100-400 www.jdwx.cn&` r#_6a)r F W0d^
2N5401 PNP 21E 视频放大160V0.6A0.625W100M
2N5551 NPN 21E 视频放大160V0.6A0.625W100MH
2N5685 NPN 12 音频功放开关60V50A300W
2N6277 NPN 12 功放开关180V50A250W
2N6609 PNP 12 音频功放开关160V15A150W COP 2N3773
D2553 1700V 8A 50W
D1556 1500V 6A 50W
D822 1500V 7 A 50W --
D838 2500V 3 A 50W --
D869 1500V 3.5A 50W *
D870 1500V 5 A 50W *
D871 1500V 6 A 50W *
D898 1500V 3 A 50W *
D899 1500V 4 A 50W *
D900 1500V 5 A 50W *
D903 1500V 7 A 50W --
D904 1500V 7 A 60W --
D950 1500V 3 A 42W *
D951 1500V 3 A 65W *
D952 1500V 3 A 70W *
D953 1500V 5 A 80W *
D954 1500V 5 A 95W *
D957A 1500V 6 A 50W --
D994 1500V 8 A 50W --
D995 2500V 3 A 50W --
D1016 1500V 7 A 50W --
D1142 1500V 3.5A 50W *
D1143 1500V 5 A 65W *
D1172 1500V 5 A 65W *
D1173 1500V 5 A 70W *
D1174 1500V 5 A 85W *
D1175 1500V 5 A 100W *
D1290 1500V 3 A 50W *
D1291 1500V 3 A 65W *
D1341 1500V 5 A 50W --
D1342 1500V 5 A 50W *
D1343 1500V 6 A 50W --
D1344 1500V 6 A 50W *
D1397 1500V 3.5A 50W *
D1398 1500V 5 A 50W *
D1399 1500V 6 A 60W *
D1402 1500V 5 A 120W --
D1403 1500V 6 A 120W --
D1426 1500V 3.5A 80W *
D1427 1500V 5 A 80W *
D1428 1500V 6 A 80W *
D1431 1500V 5 A 80W --
D1432 1500V 6 A 80W --
D1433 1500V 7 A 80W --
D1434 1500V 5 A 80W --
D1454 1500V 4 A 50W *
D1455 1500V 5 A 50W *
D1456 1500V 6 A 50W *
D1545 1500V 5 A 50W --
D1546 1500V 6 A 50W --
D1547 1500V 7 A 50W --
D1548 1500V 10 A 50W --
D1554 1500V 3.5A 40W *
D1555 1500V 5 A 50W *
D1556 1500V 6 A 50W *
D1557 1500V 5 A 80W --
D1632 1500V 4 A 70W *
D1635 1500V 5 A 100W *
D1650 1500V 3.5A 50W *
D1651 1500V 5 A 60W *
D1652 1500V 6 A 60W *
D1653 1500V 2.5A 50W --
D1654 1500V 3.5A 50W --
D1655 1500V 5 A 60W --
D1656 1500V 6 A 60W --
D1710 1500V 6 A 100W --
D1711 1500V 7 A 100W --
D1729 1500V 3.5A 60W *
D1730 1500V 5 A 100W *
D1731 1500V 6 A 100W *
D1732 1500V 7 A 120W *
D1737 1500V 3.5A 60W --
D1738 1500V 5 A 100W --
D1739 1500V 6 A 100W --
D1876 1500V 3 A 50W *
D1877 1500V 4 A 50W *
D1878 1500V 5 A 60W *
D1879 1500V 6 A 60W *
D1880 1500V 8 A 70W *
D1881 1500V 10 A 70W *
D1882 1500V 3 A 50W *
D1883 1500V 4 A 50W --
D1884 1500V 5 A 60W --
D1885 1500V 6 A 60W --
D1886 1500V 8 A 70W --
D1887 1500V 10 A 70W --
D1911 1500V 5 A 50W *
D1941 1500V 6 A 50W --
C3885 1400V 7 A 50W --
C3888 1400V 7 A 80W --
C3891 1400V 6 A 50W *
C3893 1400V 8 A 50W *
C3896 1400V 8 A 70W --
C4123 1500V 7 A 60W *
C4125 1500V 10 A 70W *
C4294 1500V 6 A 50W *
C3886 1400V 8 A 50W --
C3889 1400V 8 A 80W --
C3892 1400V 7 A 50W *
C3895 1400V 7 A 60W --
C4122 1500V 6 A 60W *
C4124 1500V 8 A 70W *
C4293 1500V 5 A 50W *
C4769 1500V 7A 60W *
BU2506AF 1500V 3.5A 50W --
BU2507AF 1500V 6 A 45W --
BU2508AF 1500V 8 A 45W --
BU2520AF 1500V 10 A 45W --
BU2522AF 1500V 10 A 80W --
BU2523AF 1500V 10 A 80W --
BU2525AF 1500V 12 A 80W --
BUW11AF 1000V 5 A 100W --
BUW13AF 1000V 15 A 175W --
BUW48AF 1000V 60 A 150W --
BUT12A 1000V 10 A 100W --
BUS13A 1000V 15 A 125W --
BUX48A 1000V 7 A 175W --
BUX48C 1200V 15 A 175W --
BUX85 1000V 3 A 40W --
BUX98A 1000V 30 A 250W --
BU2506DF 1500V 3.5A 50W *
BU2507DF 1500V 6 A 125W *
BU2508DF 1500V 8 A 125W *
BU2520DF 1500V 10 A 125W *
BU2522DF 1500V 10 A 80W *
BU2523DF 1500V 10 A 80W *
BU2525DF 1500V 12 A 125W *
BUW12AF 1000V 8 A 125W --
BUW14AF 1000V 20 A 175W --
BUT11A 1000V 5 A 100W --
BUS12A 1000V 8 A 125W --
BUS14A 1000V 30 A 250W --
BUX48B 1100V 10 A 175W --
BUX84 800V 2 A 40W --
BUX86 1200V 4 A 40W --
BUX98B 1200V 30 A 250W --
LM394H SUPERMATCH TRANS.PR.
LM395T BLOWOUT RESIST. TRANSISTO
M54661P 4xTRANS.ARRAY+DIODE 1.5A
MAT02FH 2xSI-N 40V 20mA 0.5W 450MHz
MGF1302 N-FET 6V 0.1A 0.3W 4GHz
MJ10001 N-DARL+D 500V 20A 175W B>
MJ10005 N-DARL+D 500/400V 20A 175
MJ1001 N-DARL 80V 8A 90W
MJ10012 N-DARL+D 600V 10A 175W
MJ10016 N-DARL+D 500V 50A 250W 1us
MJ11015 P-DARL 120V 30A 200W
MJ11016 N-DARL 120V 30A 200W
MJ11032 N-DARL 120V 50A 300W
MJ11033 P-DARL 120V 50A 300W
MJ15003 SI-N 140V 20A 250W 3MHz
MJ15004 SI-P 140V 20A 250W 3MHz
MJ15015 SI-N 120V 15A 180W 0.8MHz
MJ15016 SI-P 120V 15A 180W 0.8MHz
MJ15022 SI-N 350/200V 16A 250W
MJ15023 SI-P 350V 16A 250W 4MHz
MJ15024 SI-N 250V 16A 250W
MJ15025 SI-P 400V 16A 250W 4MHz
MJ16018 SI-N 1500V 10A 175W
MJ2501 P-DARL 80V 10A 150W
MJ2955 SI-P 100V 15A 150W 4MHz
MJ3001 N-DARL 80V 10A 150W
MJ4032 P-DARL 100V 10A 150W
MJ4035 N-DARL 100V 16A 150W
MJ413 SI-N 400V 10A 125W > 2.5MHz
MJ4502 SI-P 100V 30A 200W
MJ802 SI-N 90V 30A 200W
MJE13004 SI-N 300V 4A 75W TO220
MJE13005 SI-N 300V 8A 75W
MJE13005 SI-N 300V 8A 75W
MJE13007 SI-N 400V 8A 80W
MJE13009 SI-N 400V 12A 100W
MJE15030 SI-N 150V 8A 50W 30MHz
MJE15031 SI-P 150V 8A 50W 30MHz
MJE18004 SI-N 450V 5A 100W 13MHz
MJE18006 SI-N 450V 6A 100W 14MHz
MJE18008 SI-N 450V 8A 125W 0.3US
MJE210 SI-P 40V 5A 15W >65MHz
MJE243 SI-N 100V 4A 15W >40MHz
MJE253 SI-P 100V 4A 15W >40MHz
MJE270 N-DARL 100V 2A 15W >16MHz
MJE271 P-DARL 100V 2A 15W B>1K5
MJE2955T SI-P 70V 10A 90W AFPOWER
MJE3055T SI-N 70V 10A 90W AFPOW.
MJE340 SI-N 300V 0.5A 20W VIDPOW
MJE350 SI-P 300V 0.5A 20W VIDPOW
MJE5850 SI-P 350/300V 8A 80W
MJE800 N-DARL+D 60V 4A 40W B>750
MJE8502 SI-N 700V 5A 80W B>750
MJF18004 SI-N 450V 5A 35W 13MHz
MJF18008 SI-N 450V 8A 45W 0.3us
MJF18204 SI-N 600V 5A 35W 13MHz
MJW16018 SI-P 800V 10A 150W 3MHz
MJW16206 SI-N 1200V 12A 150W 3MHz
MJW16212 SI-N 650V 10A 150W
MPF102 N-FET 25V 2mA Up<8V
MPS3640 SI-P 12V 80mA 635mW 500MHz
MPSA06 SI-N 80V 0.5A 0.625W DRIV
MPSA10 SI-N 40V 0.1A 0.21W 50MHz
MPSA12 N-DARL 20V 0.5A 0.625W
MPSA14 SI-N 30V 0.5A 0.625W
MPSA18 SI-N 45V 0.2A 625mW 100MHz
MPSA42 SI-N 300V 0.5A 0.625W
MPSA44 SI-N 500V 0.3A 625mW 20MHz
MPSA56 SI-P 80V 0.5A 0.625W DRIV
MPSA70 SI-P 40V 0.1A 0.35W >125MHz
MPSA92 SI-P 300V 0.5A 0.625W
MPSH10 SI-N 25V 40mA 0.35W 650MHz
MRF237 SI-N 36V 0.6A 4W 174MHz
MRF455 SI-N 36V 15A 60W 30MHz
MRF475 SI-N 20V 4A 4W 50MHz
ON4359 N-DARL+D 120V 4A 40W >10MHz
P6N60 N-FET 600V 6A 125W 1E8
PH2222A SI-N 75V 0.8A 0.5W PLASTI
PH2369 SI-N 15V 0.5A 0.5W 12/18ns
PN2222A SI-N 75V 0.8A 0.5W PLASTI
PN2907 SI-P 40V 0.6A 0.4W PLASTI
PN2907A SI-P 60V 0.6A 0.4W PLASTI
PN3563 SI-N 30V 50mA 0.2W 600MHz
PN3638 SI-P 25V 0.5A 0.625W 100MHz
R1004 SI-N 50V 0.1A 47K/47K
RFP40N10 N-FET 100V 40A 160W 0.04E
S175 RF PWR AMP TRANSIST0R
S1854 DRIVER STAGE 112.5/117.5V
S2000AF SI-N 1500V 8A 50W 0.7us
S2000N SI-N 1500V 8A 50W 0.7us
S2055N SI-N+D 1500V 8A 50W 0.3us
S2530A SI-N 1000V 10A 100W
SGSF313 SI-N 450V 7A 70W 0.3us
SGSF313XI SI-N 1000V 5A 25W 0.3us
SGSF344 SI-N 600V 7A 85W
SGSF445 SI-N 600V 7A 95W
SGSF464 SI-N 600V 10A 140W
SGSIF344 SI-N 600V 7A 35W
SGSIF444 SI-N 600V 7A 55W
SLA4061 N-DARL 120V 5A 25W POWER
SLA4390 DARLINGTON ARRAY
SS8050 SI-N 40V 1.5A 1W 100MHz
SS8550 SI-P 40V 1.5A 1W 100MHz
SSM2210P 2xSI-N 40V 20mA 0.5W 200MHz
SSM2220P 2xSI-P 36V 20mA 0.5W 190MHz
STA301A N-ARRAY 3x60V 4A B>1K
STA341M P/N-ARRAY 30V 1A B>100
STA401A N-ARRAY 4x60V 4A B>1K
STA402A P-ARRAY 4x50V 4A B>1K
STA403A N-ARRAY 4x100V 4A B>1K
STA434A P/N-ARRAY 2*60V 4A 20W B>
STA441C N-ARRAY 4x160V 1.5A B>40
STA451C P/N-ARRAY 2x60V 3A B>40
STA471A N-ARRAY 4x60V 2A B>2K
STA8012 TRANSISTOR ARRAY
STA901M TRANSISTOR ARRAY
STP3NA60 N-FET 600V 2.9A 80W <4E
STP3NA60F N-FET 600V 2.1A 40W <4E
STP4NA60 N-FET 600V 4.3A 100W <2E2
STP4NA60F N-FET 600V 2.7A 40W <2E2
STP4NA80 N-FET 800V 4A 110W <3E
STP4NA80F N-FET 800V 2.5A 45W <3E
STW15NA50 N-FET 500V 14.6A 190W 0.0
SUP70N06-14 N-FET 60V 70A 142W 0.014E
THD200FI SI-N 1500V 10A 60W
TIP102 N-DARL 100V 8A 80W
TIP107 P-DARL 100V 15A 80W
TIP112 N-DARL 100V 2A 50W
TIP117 P-DARL 100V 2A 50W
TIP122 N-DARL 100V 5A 65W
TIP127 P-DARL 100V 5A 65W
TIP132 N-DARL 100V 8A 70W
TIP137 P-DARL 100V 8A 70W
TIP142 N-DARL 100V 10A 125W
TIP142T N-DARL 100V 10A 80W
TIP147 P-DARL+D 100V 10A 125W
TIP152 N-DARL+D 400/400V 7A 80W
TIP162 N-DARL 380V 10A 3W
TIP2955 SI-P 100V 15A 90W NF/S-L
TIP29E SI-N 180V 2A 30W >3MHz
TIP3055 SI-N 100V 15A 90W NF/S-L
TIP33C SI-N 115V 10A 80W
TIP34C SI-P 100V 10A 80W 3MHz
TIP35C SI-N 100V 25A 125W 3MHz
TIP36C SI-P 100V 25A 125W 3MHz
TIP41C SI-N 100V 6A 65W 3MHz
TIP42C SI-P 140V 6A 65W
TIP50 SI-N 400V 1A 40W 2us
TIP54 SI-N 500V 3A 100W >2.5MHz
TIPL760 SI-N 850/400V 4A 75W
TIPL760A SI-N 100V 4A 80W 12MHz
TIPL761A SI-N 1000V 4A 100W
TIPL762A SI-N 800V 6A 120W POWER
TIPL763A SI-N 1000V 8A 120W 8MHz
TIPL790A SI-N 150V 10A 70W 10MHz
TIPL791A SI-N 450V 4A 75W
U440 2xN-FET 25V 30mA 0.35W
UPA63H 2xN-FET 60V Idss>20mA 0.5
UPA81C N-ARRAY 8x40V 0.4A B>1K
VN10KM N-FET 60V 0.31A 5E Up<2.5
VN66AFD N-FET 60V 2A 12W 3E Up<2.
VN88AFD N-FET 80V 1.3A 20W Up<2.5
ZTX213 SI-P 45V 0.2A 0.3W 350MHz
ZTX342 SI-N 120V 0.1A 0.3W
ZTX450 SI-N 60V 1A 1W 150MHz
ZTX550 SI-P 60V 1A 1W >150MHz
ZTX653 SI-N 120V 2A 1W >140MHz
ZTX753 SI-P 120V 2A 1W TO92
ZTX753M1TA SI-P 120V
BU108 1500V 5A 12.5W --
BU208A 1500V 5A 12.5W --
BU208D 1500V 5A 12.5W *
BU209A 1700V 5A 12.5W --
BU308 1500V 5A 12.5W --
BU500 1500V 6A 75W --
BU508A 1500V 7.5A 75W --
BUY71 2000V 2A 40W --
C1942 1500V 3A 50W --
C2027 1500V 5A 50W --
C2125 2200V 5A 50W --
C3480 1500V 3.5A 80W *
C3481 1500V 5A 120W *
C3482 1500V 6A 120W *
C3484 1500V 3.5A 80W --
C3485 1500V 5A 120W --
C3486 1500V 6A 120W --
C3685 1500V 6A 120W --
C3686 1500V 7A 120W --
C3687 1500V 8A 150W --
C3688 1500V 10A 150W --
C3729 1500V 5A 50W --
C3883 1500V 5A 50W *
C4199A 1500V 10A 100W --
C4291 1500V 5A 100W --
C4292 1500V 6A 100W --
C4303A 1500V 6A 80W --
D348 1500V 7A 50W --
D820 1500V 5A 50W --

Designed by Rouvin


普通整流二极管

Type | I(AV) | VRRM | IFSM | VFM |  | IRM |  | Case Style
 |  | (I=IRM) |  | VFM | I(AV) | TA=25℃ | TA=100℃
 | A | V | A | V | A | μA | μA
1A1 1A2 1A3 1A4 1A5 1A6 1A7 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 50 100 200 400 600 800 1000 | 30 30 30 30 30 30 30 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 | R--1 R--1 R--1 R--1 R--1 R--1 R--1
1N4001 1N4002 1N4003 1N4004 1N4005 1N4006 1N4007 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 50 100 200 400 600 800 1000 | 40 40 40 40 40 40 40 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 | DO--41 DO--41 DO--41 DO--41 DO--41 DO--41 DO--41
RL101 RL102 RL103 RL104 RL105 RL106 RL107 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 50 100 200 400 600 800 1000 | 30 30 30 30 30 30 30 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 | A--405 A--405 A--405 A--405 A--405 A--405 A--405
1N5391 1N5392 1N5393 1N5394 1N5395 1N5396 1N5397 1N5398 1N5399 | 1.5 1.5 1.5 1.5 1.5 1.5 1.5 1.5 1.5 | 50 100 200 300 400 500 600 800 1000 | 50 50 50 50 50 50 50 50 50 | 1.1 1.1 1.1 1.1 1.1 1.1 1.1 1.1 1.1 | 1.5 1.5 1.5 1.5 1.5 1.5 1.5 1.5 1.5 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 50 50 | DO--15 DO--15 DO--15 DO--15 DO--15 DO--15 DO--15 DO--15 DO--15
RL151 RL152 RL153 RL154 RL155 RL156 RL157 | 1.5 1.5 1.5 1.5 1.5 1.5 1.5 | 50 100 200 400 600 800 1000 | 50 50 50 50 50 50 50 | 1.1 1.1 1.1 1.1 1.1 1.1 1.1 | 1.5 1.5 1.5 1.5 1.5 1.5 1.5 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 | DO--15 DO--15 DO--15 DO--15 DO--15 DO--15 DO--15
RL201 RL202 RL203 RL204 RL205 RL206 RL207 | 2.0 2.0 2.0 2.0 2.0 2.0 2.0 | 50 100 200 400 600 800 1000 | 70 70 70 70 70 70 70 | 1.1 1.1 1.1 1.1 1.1 1.1 1.1 | 2.0 2.0 2.0 2.0 2.0 2.0 2.0 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 | DO--15 DO--15 DO--15 DO--15 DO--15 DO--15 DO--15
RL251 RL252 RL253 RL254 RL255 RL256 RL257 | 2.5 2.5 2.5 2.5 2.5 2.5 2.5 | 50 100 200 400 600 800 1000 | 150 150 150 150 150 150 150 | 1.1 1.1 1.1 1.1 1.1 1.1 1.1 | 2.5 2.5 2.5 2.5 2.5 2.5 2.5 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 50 50 50 50 50 50 | R--3 R--3 R--3 R--3 R--3 R--3 R--3
1N5400S 1N5401S 1N5402S 1N5403S 1N5404S 1N5405S 1N5406S 1N5407S 1N5408S | 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 | 50 100 200 300 400 500 600 800 1000 | 200 200 200 200 200 200 200 200 200 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 | 10 10 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 100 100 | R--3 R--3 R--3 R--3 R--3 R--3 R--3 R--3 R--3
1N5400 1N5401 1N5402 1N5403 1N5404 1N5405 1N5406 1N5407 1N5408 | 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 | 50 100 200 300 400 500 600 800 1000 | 200 200 200 200 200 200 200 200 200 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 | 10 10 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 100 100 | DO--27 DO--27 DO--27 DO--27 DO--27 DO--27 DO--27 DO--27 DO--27
1N4139 1N4140 1N4141 1N4142 1N4143 1N4144 1N4145 1N4146 | 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 | 50 100 200 400 600 800 1000 1200 | 300 300 300 300 300 300 300 300 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 3.0 3.0 3.0 3.0 3.0 3.0 3.0 3.0 | 10 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 100 | DO--27 DO--27 DO--27 DO--27 DO--27 DO--27 DO--27 DO--27
5A50 5A100 5A200 5A400 5A600 5A800 5A1000 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 50 100 200 400 600 800 1000 | 300 300 300 300 300 300 300 | 1.2 1.2 1.2 1.2 1.2 1.2 1.2 | 5.0 5.0 5.0 5.0 5.0 5.0 5.0 | 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 | R--5 R--5 R--5 R--5 R--5 R--5 R--5
6A05 6A1 6A2 6A4 6A6 6A8 6A10 | 6.0 6.0 6.0 6.0 6.0 6.0 6.0 | 50 100 200 400 600 800 1000 | 400 400 400 400 400 400 400 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 6.0 6.0 6.0 6.0 6.0 6.0 6.0 | 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 | R--6 R--6 R--6 R--6 R--6 R--6 R--6
8A05 8A1 8A2 8A4 8A6 8A8 8A10 | 8.0 8.0 8.0 8.0 8.0 8.0 8.0 | 50 100 200 400 600 800 1000 | 400 400 400 400 400 400 400 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 8.0 8.0 8.0 8.0 8.0 8.0 8.0 | 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 | R--6 R--6 R--6 R--6 R--6 R--6 R--6
10A05 10A1 10A2 10A4 10A6 10A8 10A10 | 10.0 10.0 10.0 10.0 10.0 10.0 10.0 | 50 100 200 400 600 800 1000 | 400 400 400 400 400 400 400 | 1.0 1.0 1.0 1.0 1.0 1.0 1.0 | 10.0 10.0 10.0 10.0 10.0 10.0 10.0 | 10 10 10 10 10 10 10 | 100 100 100 100 100 100 100 | R--6 R--6 R--6 R--6 R--6 R--6 R--6

Designed by Rouvin


常用场效应管参数大全 mos管

型 号 材料 管脚 用 途 参 数
3DJ6NJ 低频放大 20V0.35MA0.1W
4405/R9524
2E3C NMOS GDS 开 关 600V11A150W0.36
2SJ117 PMOS GDS 音频功放开关 400V2A40W
2SJ118 PMOS GDS 高速功放开关 140V8A100W50/70nS0.5
2SJ122 PMOS GDS 高速功放开关 60V10A50W60/100nS0.15
2SJ136 PMOS GDS 高速功放开关 60V12A40W 70/165nS0.3
2SJ143 PMOS GDS 功放开关 60V16A35W90/180nS0.035
2SJ172 PMOS GDS 激 励 60V10A40W73/275nS0.18
2SJ175 PMOS GDS 激 励 60V10A25W73/275nS0.18
2SJ177 PMOS GDS 激 励 60V20A35W140/580nS0.085
2SJ201 PMOS n
2SJ306 PMOS GDS 激 励 60V14A40W30/120nS0.12
2SJ312 PMOS GDS 激 励 60V14A40W30/120nS0.12
2SK30 NJ SDG 低放音频 50V0.5mA0.1W0.5dB
2SK30A NJ SDG 低放低噪音频 50V0.3-6.5mA0.1W0.5dB
2SK108 NJ SGD 音频激励开关 50V1-12mA0.3W70 1DB
2SK118 NJ SGD 音频话筒放大 50V0.01A0.1W0.5dB
2SK168 NJ GSD 高频放大 30V0.01A0.2W100MHz1.7dB
2SK192 NJ DSG 高频低噪放大 18V12-24mA0.2W100MHz1.8dB
2SK193 NJ GSD 高频低噪放大 20V0.5-8mA0.25W100MHz3dB
2SK214 NMOS GSD 高频高速开关 160V0.5A30W
2SK241 NMOS DSG 高频放大 20V0.03A0.2W100MHz1.7dB
2SK304 NJ GSD 音频功放 30V0.6-12mA0.15W
2SK385 NMOS GDS 高速开关 400V10A120W100/140nS0.6
2SK386 NMOS GDS 高速开关 450V10A120W100/140nS0.7
2SK413 NMOS GDS 高速功放开关 140V8A100W0.5 (2SJ118)
2SK423 NMOS SDG 高速开关 100V0.5A0.9W4.5
2SK428 NMOS GDS 高速开关 60V10A50W45/65NS0.15
2SK447 NMOS SDG 高速低噪开关 250V15A150W0.24可驱电机
2SK511 NMOS SDG 高速功放开关 250V0.3A8W5.0
2SK534 NMOS GDS 高速开关 800V5A100W4.0
2SK539 NMOS GDS 开关 900V5A150W2.5
2SK560 NMOS GDS 高速开关 500V15A100W0.4
2SK623 NMOS GDS 高速开关 250V20A120W0.15
2SK727 NMOS GDS 电源开关 900V5A125W110/420nS2.5
2SK734 NMOS GDS 电源开关 450V15A150W160/250nS0.52
2SK785 NMOS GDS 电源开关 500V20A150W105/240nS0.4
2SK787 NMOS GDS 高速开关 900V8A150W95/240nS1.6
2SK790 NMOS GDS 高速功放开关 500V15A150W0.4 可驱电机
2SK791 NMOS GDS 电源功放开关 850V3A100W4.5 可驱电机
2SK794 NMOS GDS 电源开关 900V5A150W2.5 可驱电机
2SK817 NMOS GDS 电源开关 60V26A35W40/230nS0.055
2SK832 NMOS GDS 高速开关 900V4A85W55/100nS4.0
2SK899 NMOS GDS 功放开关 500V18A125W130/440nS0.33
2SK962 NMOS GDS 电源开关 900V8A150W280/460nS2.0
2SK940 NMOS SDG 激励.驱动 60V0.8A0.9W0.55螺线管驱动
2SK1007 NMOS GDS 功放开关 450V5A60W60/130nS1.6
2SK1010 NMOS GDS 高速开关 500V6A80W70/130nS1.6
2SK1011 NMOS GDS 高速开关 450V10A100W110/240nS0.65
2SK1012 NMOS GDS 高速开关 500V10A100W110/240nS0.9
2SK1015 NMOS GDS 功放开关 450V18A125W170/230nS0.45
2SK1016 NMOS GDS 电源开关 500V15A125W170/230nS0.55
2SK1017 NMOS GDS 电源开关 500V20A150W250/490nS0.35
2SK1019 NMOS GDS 电源开关 450V35A300W360/900nS0.2
2SK1020 NMOS GDS 电源开关 500V30A300W360/900nS0.25
2SK1060 NMOS GDS 功放开关 100V5A20W50/140nS0.27
2SK1081 NMOS GDS 激励,驱动 800V7A125W 145/250nS2.2
2SK1082 NMOS GDS 激励,驱动 900V8A125W 145/250nS2.8
2SK1094 NMOS GDS 激励,驱动 60V15A25W80/300nS0.065
2SK1101 NMOS GDS 功放开关 450V10A50W165/360nS0.65
2SK1117 NMOS GDS 电源开关 600V6A100W1.25
2SK1118 NMOS GDS 电源开关 600V6A45W65/105nSD1.25
2SK1119 NMOS GDS 电源开关 1000V4A100W3.8
2SK1120 NMOS GDS 电源开关 1000V8A150W1.8
2SK1161 NMOS GDS 电源开关 450V10A100W75/135nS0.8
2SK1170 NMOS GDS 电源开关 500V20A120W147/290nS0.27
2SK1180 NMOS GDS 投影机用 500V10A85W60/40nS0.6
2SK1195 NMOS GDS 电梯用 230V1.5A10W37/100nS
2SK1198 NMOS GDS 高速开关 700V2A35W20/80nS3.2
2SK1217 NMOS GDS 电源开关 90V8A100W280/460nS2.0
2SK1221 NMOS GDS 电源开关 250V10A80W60/150nS0.4
2SK1247 NMOS GDS 电源开关 500V5A30W50/90nS1.4
2SK1250 NMOS GDS 开关-感性 500V20A150W130/260nS0.35
2SK1254 NMOS GDS 低噪放大 120V3A20W25/195nS0.4
2SK1271 NMOS GDS 功放开关 1400V5A240W55/260nS4.0
2SK1272 NMOS GDS 高速开关 60V1A0.75W50/500nS0.65
2SK1329 NMOS GDS 电源开关 500V12A60W90/180nS0.6
2SK1358 NMOS GDS 电源开关 900V9A150W65/120nS1.4
2SK1374 NMOS 贴片 50V50mA0.15W0.2US/0.2US50
2SK1379 NMOS GDS 激励, 开关 60V50A150W78/640nS0.017
2SK1387 NMOS GDS 激励, 开关 60V35A40W66/500nS0.035
2SK1388 NMOS GDS 激励, 开关 30V35A60W125/480nS0.022
2SK1419 NMOS GDS 高速开关 60V15A25W55/150nS0.08
2SK1445 NMOS GDS 高速开关 450V5A30W45/175nS1.4
2SK1459 NMOS GDS 高速开关 900V2.5A30W40/160nS6.0
2SK1460 NMOS GDS 高速开关 900V3.5A40W50/265nS3.6
2SK1463 NMOS GDS 高速开关 900V4.5A60W50/265nS3.6
2SK1482 NMOS GDS 开关功放低噪 30V1.5A0.75W65/660nS4.5
2SK1507 NMOS GDS 高速开关 600V9A50W110/240nS1.0
2SK1535 NMOS GDS 通 用 900V3A30W45/110nS5.0
2SK1537 NMOS GDS 通 用 900V5A100W65/145nS3.0
2SK1540 NMOS GDS 变频开关功放 450V7A60W70/135nS0.8
2SK1544 NMOS GDS 变频开关功放 500V25A200W240/590S0.2
2SK1547 NMOS GDS 开关 800V4A40W95/170nS4.5
2SK1567 NMOS GDS 电源开关 500V7A35W70/135nS0.9
2SK1611 NMOS GDS 电源开关 800V3A50W40/135nS4.0
2SK1681 NMOS GDS 电源开关 500V30A300W180/320nS0.35
2SK1745 NMOS GDS 激励, 开关 500V18A150W120/210nS0.36
2SK1794 NMOS GDS 电源激励开关 900V6A100W50/105nS2.8
2SK1796 NMOS GDS 功放开关 900V10A150W90/230nS1.2
2SK1850 NMOS GDS 开关电机驱动 60V10A1.8W110/360nS0.07
2SK1916 NMOS GDS 开关电源用 450V18A80W170/33nS0.45
2SK1937 NMOS GDS 开关UPS用 500V15A125W100/230nS0.48
2SK1985 NMOS GDS 开关UPS用 900V5A50W35/105nS2.8
2SK2039 NMOS GDS 电源开关 900V5A150W 70/210nS2.5
2SK2040 NMOS GDS 电源开关 600V2A20W 11/45nS5
2SK2082 NMOS GDS 开关UPS用 900V9A150W 85/210nS1.40
2SK2101 NMOS GDS 电源开关 800V6A50W 50/130nS2.1
2SK2141 NMOS GDS 传动驱动 600V6A35W 30/880nS1.1
2SK2147 NMOS GDS 开关UPS用 900V6A80W 145/250nS2.8
2SK2161 NMOS SDG 高速开关 200V9A25W 27/255nS0.45
2SK2189 NMOS GDS 高速开关 500V10A70W 70/400nS1.0
2SK2485 NMOS GDS 监视器用电源 900V6A100W 30/85 nS 2.80
2SK2487 NMOS GDS 监视器用电源 900V8A140W 50/153nS1.1
2SK2611 NMOS GDS 监视器用电源 900V9A150W
2SK2645 NMOS GDS 监视器用电源 500V15A125W
2SK4847 NMOS GDS 电源开关 100V36125W0.08
3SK103 NMOS gGDS 高频放大 15V0.02A0.2W900MHz
3SK122 NMOS gGDS 高频放大 20V7-25mA0.2W200MHz1.2dB
BS170 NMOS 60V0.3A0.63W12/12nS5.0
BUZ11A NMOS GDS 开关 50V25A75W60/110nS0.055
BUZ20 NMOS GDS 功放开关 100V12A75W75/80nS
FS3KM NMOS GDS 高速开关 500V3A30W23/60nS4.4
FS5KM NMOS GDS 高速开关 900V3A53W50/190nS4.
FS7KM NMOS GDS 高速开关 900V5A50W35/105nS2.8
FS10KM NMOS GDS 高速开关
FS12KM NMOS GDS 高速开关 250V12A35W53/120nS0.40
FS7SM-16 NMOS GDS 高速开关 800V7A150W1.6
H120N60 NMOS GDS 开关 600V120A
IRF130(铁)NMOS GDS 功放开关 100V14A79W75/45nS0.16
IRF230(铁)NMOS GDS 功放开关 200V9A75W50/40nS0.4
IRF250(铁)NMOS GDS 功放开关 200V9A75W50/40nS0.4
IRF440(铁)NMOS GDS 功放开关 500V8A125W35/30nS0.85
IRF450(铁)NMOS GDS 功放开关 500V13A125W66/60nS0.4
IRF460(铁)NMOS GDS 功放开关 500V13A125W66/60nS0.4
IRF530 NMOS GDS 功放开关 100V14A79W51/36nS0.18
IRF540 NMOS GDS 功放开关 100V28A150W110/75nS0.077
IRF541 NMOS GDS 功放开关 80V28A150W110/75nS0.077
IRF610 NMOS GDS 功放开关 200V3.3A43W26/13nS1.5
IRF630 NMOS GDS 功放开关 200V9A75W50/40nS0.4
IRF640 NMOS GDS 功放开关 200V18A125W77/54nS0.18
IRF720 NMOS GDS 功放开关 400V3.3A50W21/20nS1.8
IRF730 NMOS GDS 功放开关 400V5.5A75W29/24nS1.0
IRF740 NMOS GDS 功放开关 400V10A125W41/36nS0.55
IRF830 NMOS GDS 功放开关 500V4.5A75W23/23nS1.5
IRF840 NMOS GDS 功放开关 500V8A125W35/33nS0.85
IRF9530 PMOS GDS 功放开关 100V12A75W140/140nS0.4
IRF9531 PMOS GDS 功放开关 60V12A75W140/140S0.3
IRF9541 PMOS GDS 功放开关 60V19A125W140/141nS0.2
IRF9610 PMOS GDS 功放开关 200V1A20W25/15nS2.3
IRF9630 PMOS GDS 功放开关 200V6.5A75W100/80nS0.8
IRFS9630 PMOS GDS 功放开关 200V6.5A75W100/80nS0.8
IRFBC20 NMOS GDS 功放开关 600V2.2A50W15/30nS4.4
IRFBC30 NMOS GDS 功放开关 600V3.6A74W20/21nS2.2
IRFBC40 NMOS GDS 功放开关 600V6.2A125W27/30nS1.2
IRFBE30 NMOS GDS 功放开关 800V2.8A75W15/30nS3.5
IRFD120 NMOS 功放开关 100V1.3A1W70/70nS0.3
IRFD123 NMOS 功放开关 80V1.1A1W70/70nS0.3
IRFI730 NMOS GDS 功放开关 400V4A32W1.0
IRFI744 NMOS GDS 功放开关 400V4A32W1.0
IRFP054 NMOS GDS 功放开关 60V65A180W0.022
IRFP140 NMOS GDS 功放开关 100V29150W0.85
IRFP150 NMOS GDS 功放开关 100V40A180W210/140nS0.55
IRFP240 NMOS GDS 功放开关 200V19A150W0.18
IRFP250 NMOS GDS 功放开关 200V33A180W180/120nS0.08
IRFP340 NMOS GDS 功放开关 400V10A150W0.55
IRFP350 NMOS GDS 功放开关 400V16A180W77/71nS0.3
IRFP353 NMOS GDS 功放开关 350V14A180W77/71XnS0.4
IRFP360 NMOS GDS 功放开关 400V23A250W140/99nS0.2
IRFP440 NMOS GDS 功放开关 500V8.1A150W0.85
IRFP450 NMOS GDS 功放开关 500V14A180W66/60nS0.4
IRFP460 NMOS GDS 功放开关 500V20A250W120/98nS0.27
IRFP9140 PMOS GDS 功放开关 100V19A150W100/70nS0.2
IRFP9150 PMOS GDS 功放开关 100V25A150W160/70nS0.2
IRFP9240 PMOS GDS 功放开关 200V12A150W68/57nS0.5
IRFPF40 NMOS GDS 功放开关 900V4.7A150W2.5
IRFPG42 NMOS GDS 功放开关 1000V3.9A150W4.2
IRFPZ44 NMOS GDS 功放开关 1000V3.9A150W4.2 *******
IRFU020 NMOS GDS 功放开关 50V15A42W83/39nS0.1
IXGH20N60ANMOS GDS 600V20A150W
IXGFH26N50NMOS GDS 500V26A300W0.3
IXGH30N60ANMOS GDS 600V30A200W
IXGH60N60ANMOS GDS 600V60A250W
IXTP2P50 PMOS GDS 功放开关 500V2A75W5.5 代J117
J177 PMOS SDG 开关 30V1.5mA0.35W
M75N06 NMOS GDS 音频功放开关 60V75A120W
MTH8N100 NMOS GDS 功放开关 1000V8A180W175/180nS1.8
MTH10N80 NMOS GDS 功放开关 800V10A150W
MTM30N50 NMOS 功放开关 (铁)500V30A250W
MTM55N10 NMOS GDS 功放开关 (铁)100V55A250W350/400nS0.04
MTP27N10 NMOS GDS 功放开关 100V27A125W0.05
MTP2955 PMOS GDS 功放开关 60V12A75W75/50nS0.3
MTP3055 NMOS GDS 功放开关 60V12A75W75/50nS0.3
MTP40N06 NMOS GDS 功放开关 (双)60V40A150W/70nS0.3
MTW20N50 NMOS GDS 功放开关 500V20A250W0.27
RFP40N10 NMOS GDS 功放开关 100V40A160W30/20nS0.04
RFP50N05 NMOS GDS 功放开关 50V50A132W55/15nS0.022
RFP50N06 NMOS GDS 功放开关 60V50A145W55/15nS0.022
RFP6N60 NMOS GDS 功放开关 600V6A75W80/100nS1.50
RFP60N06 NMOS GDS 功放开关 60V60A120W50/15nS0.03
RFP70N06 NMOS GDS 功放开关 60V70A150W
SMP50N06 NMOS GDS 功放开关 50V60A125W50nS0.026
SMP60N06 NMOS GDS 功放开关 60V60A125W50nS0.023
SMW11N20 NMOS GDS 功放开关 200V11A150W
SMW11P20 PMOS GDS 功放开关 200V11A150W
SMW20N10 NMOS GDS 功放开关 100V20A150W
SMW20N10 PMOS GDS 功放开关 100V20A150W
SSH7N90 NMOS GDS 高速电源开关 900V7A150W
SSP6N60 NMOS GDS 高速电源开关 600V6A150W
SSP5N90 NMOS GDS 高速电源开关 900V5A125W
SSP7N80 NMOS GDS 高速电源开关 800V7A75W
SUP75N06 NMOS GDS 功放开关 60V75A125W0.05
W12NA50W NMOS GDS 功放开关 50V12A150W300/600nS
GT15Q101 NMOS GDS IGBT 1400V15A150W
GT25J101 NMOS GDS IGBT 800V25A150W
GT25Q101 NMOS GDS IGBT 1400V25A180W
GT40T101 NMOS GDS IGBT 1500V40A300W
GT60M103 NMOS GDS IGBT 900V60A300W
GT60M301 NMOS GDS IGBT 900V60A300W
IMBH60 NMOS GDS-100 IGBT 1000V60A300W
IMBH60D NMOS GDS-100 IGBT 1000V60A300W(带阻)
SDT3055 NMOS GDS
TSD45N50V NMOS 场效应模块 500V45A400W
TN2460L
35N120 1200V35A250W
EXB841 IGBT驱动

Designed by Rouvin


稳压二极管参数大全 常用稳压二极管参数

型 号 | 最大功耗(mW) | 稳定电压(V) |  | 电流(mA) | 代 换 型 号
 |  |  |  |  | 国产稳压管 |  | 日立稳压管
 |  | 最小值 | 最大值 |  | 新型号 | 旧型号
HZ4B2 | 500 | 3.8 | 4.0 | 5 | 2CW102 | 2CW21 | 4B2
HZ4C1 | 500 | 4.0 | 4.2 | 5 | 2CW102 | 2CW21 | 4C1
HZ6 | 500 | 5.5 | 5.8 | 5 | 2CW103 | 2CW21A | 6B1
HZ6A | 500 | 5.2 | 5.7 | 5 | 2CW103 | 2CW21A |
HZ6C3 | 500 | 6 | 6.4 | 5 | 2CW104 | 2CW21B | 6C3
HZ7 | 500 | 6.9 | 7.2 | 5 | 2CW105 | 2CW21C |
HZ7A | 500 | 6.3 | 6.9 | 5 | 2CW105 | 2CW21C |
HZ7B | 500 | 6.7 | 7.3 | 5 | 2CW105 | 2CW21C |
HZ9A | 500 | 7.7 | 8.5 | 5 | 2CW106 | 2CW21D |
HZ9CTA | 500 | 8.9 | 9.7 | 5 | 2CW107 | 2CW21E |
HZ11 | 500 | 9.5 | 11.9 | 5 | 2CW109 | 2CW21G |
HZ12 | 500 | 11.6 | 14.3 | 5 | 2CW111 | 2CW21H |
HZ12B | 500 | 12.4 | 13.4 | 5 | 2CW111 | 2CW21H |
HZ12B2 | 500 | 12.6 | 13.1 | 5 | 2CW111 | 2CW21H | 12B2
HZ18Y | 500 | 16.5 | 18.5 | 5 | 2CW113 | 2CW21J |
HZ20-1 | 500 | 18.86 | 19.44 | 2 | 2CW114 | 2CW21K |
HZ27 | 500 | 27.2 | 28.6 | 2 | 2CW117 | 2CW21L | 27-3
HZT33-02 | 400 | 31 | 33.5 | 5 | 2CW119 | 2CW21M |
RD2.0E(B) | 500 | 1.88 | 2.12 | 20 | 2CW100 | 2CW21P | 2B1
RD2.7E | 400 | 2.5 | 2.93 | 20 | 2CW101 | 2CW21S |
RD3.9EL1 | 500 | 3.7 | 4 | 20 | 2CW102 | 2CW21 | 4B2
RD5.6EN1 | 500 | 5.2 | 5.5 | 20 | 2CW103 | 2CW21A | 6A1
RD5.6EN3 | 500 | 5.6 | 5.9 | 20 | 2CW104 | 2CW21B | 6B2
RD5.6EL2 | 500 | 5.5 | 5.7 | 20 | 2CW103 | 2CW21A | 6B1
RD6.2E(B) | 500 | 5.88 | 6.6 | 20 | 2CW104 | 2CW21B |
RD7.5E(B) | 500 | 7.0 | 7.9 | 20 | 2CW105 | 2CW21C |
RD10EN3 | 500 | 9.7 | 10.0 | 20 | 2CW108 | 2CW21F | 11A2
RD11E(B) | 500 | 10.1 | 11.8 | 15 | 2CW109 | 2CW21G |
RD12E | 500 | 11.74 | 12.35 | 10 | 2CW110 | 2CW21H | 12A1
RD12F | 1000 | 11.19 | 11.77 | 20 | 2CW109 | 2CW21G |
RD13EN1 | 500 | 12 | 12.7 | 10 | 2CW110 | 2CW21H | 12A3
RD15EL2 | 500 | 13.8 | 14.6 | 15 | 2CW112 | 2CW21J | 12C3
RD24E | 400 | 22 | 25 | 10 | 2CW116 | 2CW21H | 24-1
RD24F | 400 | 24 | 28 | 10 | 2CW117 | 2CW21L |
RD36EL1 | 500 | 32 | 34 | 15 | 2CW119 | 2CW21M | 33-2
RD57E | 500 | 48 | 54 | 10 | 1DS55-18 |  |
05Z5.1Y | 500 | 4.94 | 5.20 |  | 2CW103 | 2CW21A | 5C2
05Z5.6Z | 500 | 5.61 | 5.91 |  | 2CW104 | 2CW21B | 6B2
05Z6.2Y | 500 | 5.96 | 6.27 | 41 | 2CW104 | 2CW21B | 6C2
05Z7.5Y | 500 | 7.07 | 7.45 | 34 | 2CW105 | 2CW21C |
05Z7.5Z | 500 | 7.3 | 7.7 | 34 | 2CW105 | 2CW21C | 7C2
05Z9.1Y | 500 | 8.9 | 9.3 | 30 | 2CW107 | 2CW21E | 9C1
05Z12 | 500 | 11.13 | 12.35 | 21 | 2CW110 | 2CW21H |
05Z12Z | 500 | 12.0 | 12.6 | 20 | 2CW110 | 2CW21H | 12A3
05Z13X | 500 | 12.11 | 12.75 | 19 | 2CW110 | 2CW21H | 12A3
05Z13Z | 500 | 13.5 | 14.1 | 18 | 2CW111 | 2CW21H | 12C2
05Z13Y | 500 | 12.55 | 13.21 | 19 | 2CW111 | 2CW21H | 12B2
05Z15 | 500 | 14.4 | 15.0 | 17 | 2CW112 | 2CW21J | 15-2
05Z15Y | 500 | 13.89 | 14.62 | 17 | 2CW111 | 2CW21H | 12C3
05Z18 | 500 | 16.5 | 18.5 | 14 | 2CW113 | 2CW21J |
05Z18Y | 500 | 16.82 | 17.70 | 14 | 2CW113 | 2CW21J | 18-1
EQA01-11B | 500 | 10.1 | 11.8 | 15 | 2CW109 | 2CW21G |
EQA01-12Z | 500 | 11.2 | 13.1 | 15 | 2CW110 | 2CW21H |
EQA02-07B | 400 | 6.66 | 7.01 | 20 | 2CW105 | 2CW21C | 7A3
EQA02-25A | 500 | 24 | 25.5 |  | 2CW116 | 2CW21L | 24-3
TVSQA106SB | 500 | 5.88 | 6.6 | 20 | 2CW104 | 2CW21B |
TVSQA111SB | 500 | 10.4 | 11.6 | 10 | 2CW109 | 2CW21G |
TVSQA111SE | 500 | 11 | 11.5 | 10 | 2CW109 | 2CW21G | 11C2
MA1130 | 1000 | 12.4 | 14.1 | 5 | 2CW111 | 2CW21H |
MA1330 | 500 | 31 | 35 | 25 | 2CW120 | 2CW21N |
M4030 | 500 | 2.9 | 3 | 5 | 2CW101 | 2CW21S |
uPC574JAG | 200 | 31 | 35 | 25 | 2CW120 | 2CW21N |
RIMV |  | 135 | 160 |  | ZDW59 |  |
型 号 | 最大功耗(mW) | 最小值 | 最大值 | 电流(mA)

快 恢 复 二 极 管 参 数

快 恢 复 二 极 管 参 数
型号 | 品牌 | 电流 | 电压 | 时间 | 极性
IN5817 | GJ | 1A | 20V | 10ns | ?
IN5819 | GJ | 1A | 40V | 10ns | ?
IN5819 | MOT | 1A | 40V | 10ns | ?
IN5822 | MOT | 3A | 40V | 10ns | ?
21D-06 | FUI | 3A | 60V | 10ns | ?
SBR360 | GI | 3A | 60V | 10ns | ?
C81-004 | FUI | 3A | 40V | 10ns | ?
8TQ080 | IR | 8A | 80V | 10ns | 单管
MBR1045 | MOT | 10A | 45V | 10ns | 单管
MBR1545CT | MOT | 15A | 45V | 10ns | 双管
MBR1654 | MOT | 16A | 45V | 10ns | 双管
16CTQ100 | IR | 16A | 100V | 10ns | 双管
MBR2035CT | MOT | 20A | 35V | 10ns | 双管
MBR2045CT | MOT | 20A | 45V | 10ns | 双管
MBR2060CT | MOT | 20A | 60V | 10ns | 双管
MBR20100CT | IR | 20A | 100V | 10ns | 双管
025CTQ045 | IR | 25A | 45V | 10ns | 双管
30CTQ045 | IR | 30A | 45V | 10ns | 双管
C85-009* | FUI | 20A | 90V | 10ns | 双管
D83-004* | FUI | 30A | 40V | 10ns | 双管
D83-009* | FUI | 30A | 90V | 10ns | 双管
MBR4060* | IR | 40A | 60V | 10ns | 双管
MBR30045 | MOT | 300A | 45V | 10ns | ?
MUR120 | MOT | 1A | 200V | 35ns | ?
MUR160 | MOT | 1A | 600V | 35ns | ?
MUR180 | MOT | 1A | 800V | 35ns | ?
MUR460 | MOT | 4A | 600V | 35ns | ?
BYV95 | PHI | 1.5A | 1000V | 250ns | ?
BYV27-50 | PHI | 2A | 55V | 25ns | ?
BYV927-100 | PHI | 2A | 100V | 25ns | ?
BYV927-300 | PHI | 2A | 300V | 25ns | ?
BYW76 | PHI | 3A | 1000V | 200ns | ?
BYT56G | PHI | 3A | 600V | 100ns | ?
BYT56M | PHI | 3A | 1000V | 100ns | ?
BYV26C | PHI | 1A | 600V | 30ns | ?
BYV26E | PHI | 1A | 1000V | 30ns | ?
FR607 | GI | 6A | 1000V | 200ns | ?
MUR8100 | MOT | 8A | 1000V | 35ns | 单管
HFA15TB60 | IR | 15A | 600V | 35ns | 单管
HFA25TB60 | IR | 25A | 600V | 35ns | 单管
MUR30100 | HAR | 30A | 1000V | 35ns | 单管
MUR30120 | HAR | 30A | 1200V | 35ns | 单管
MUR1620 | PHI | 16A | 200V | 35ns | 双管
MUR1620CT | MOT | 16A | 200V | 35ns | 双管
MUR1620P | MOT | 16A | 200V | 35ns | 双管
MUR1660CT | MOT | 16A | 600V | 35ns | 双管
HFA16TA600 | IR | 16A | 600V | 35ns | 双管
MUR3030 | GI | 30A | 300V | 35ns | 双管
MUR3040 | MOT | 30A | 400V | 35ns | 双管
MUR3060 | MOT | 30A | 600V | 35ns | 双管
HFA30TA600 | IR | 30A | 600V | 35ns | 双管
MUR20040 | MOT | 200A | 400V | 35ns | 双管
B92M-02 | FUI | 20A | 200V | 35ns | 单管
C92-02 | FUI | 20A | 200V | 35ns | 双管
D92M-02 | FUI | 30A | 200V | 35ns | 双管
D92M-03 | FUI | 30A | 300V | 35ns | 双管
DSE130-06 | DSET | 30A | 600V | 35ns | 双管
DSE160-06 | DSET | 60A | 600V | 35ns | 双管

Designed by Rouvin


IRF系列场效应管参数代换

IRF系列 POWER MOSFET 功率场效应管型号参数查询及代换
带有"-"号的参数为P沟道场效应管,带有/的参数的为P沟道,N沟道双管封装在一起的场效应管,没注明的均为N沟道场效应管.
型号 | Drain-to-Source Voltage漏极到源极电压 | Static Drain-SourceQRp838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号-各种图纸 On-State Resistance静态漏源QRp838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号-各种图纸 通态电阻 | Continuous Drain Current漏极连续电流(TC=25℃) | PD Total Power Dissipation 总功率耗散(TC=25℃） | Package 封装 | Toshiba Replacement 替换东芝型号 | Vender 供应商
 | VDSS | RDS(ON) | ID | PD
 | (V) | (ohm)欧姆 | (A) | (W)
IRF48 | 60 | - | 50 | 190 | TO-220AB | - | IR
IRF024 | 60 | - | 17 | 60 | TO-204AA | - | IR
IRF034 | 60 | - | 30 | 90 | TO-204AE | - | IR
IRF035 | 60 | - | 25 | 90 | TO-204AE | - | IR
IRF044 | 60 | - | 30 | 150 | TO-204AE | - | IR
IRF045 | 60 | - | 30 | 150 | TO-204AE | - | IR
IRF054 | 60 | - | 30 | 180 | TO-204AA | - | IR
IRF120 | 100 | - | 8.0 | 40 | TO-3 | - | IR
IRF121 | 60 | - | 8.0 | 40 | TO-3 | - | IR
IRF122 | 100 | - | 7.0 | 40 | TO-3 | - | IR
IRF123 | 60 | - | 7.0 | 40 | TO-3 | - | IR
IRF130 | 100 | - | 14 | 75 | TO-3 | - | IR
IRF131 | 60 | - | 14 | 75 | TO-3 | - | IR
IRF132 | 100 | - | 12 | 75 | TO-3 | - | IR
IRF133 | 60 | - | 12 | 75 | TO-3 | - | IR
IRF140 | 100 | - | 27 | 125 | TO-204AE | - | IR
IRF141 | 60 | - | 27 | 125 | TO-204AE | - | IR
IRF142 | 100 | - | 24 | 125 | TO-204AE | - | IR
IRF143 | 60 | - | 24 | 125 | TO-204AE | - | IR
IRF150 | 100 | - | 40 | 150 | TO-204AE | - | IR
IRF151 | 60 | - | 40 | 150 | TO-204AE | - | IR
IRF152 | 100 | - | 33 | 150 | TO-204AE | - | IR
IRF153 | 60 | - | 33 | 150 | TO-204AE | - | IR
IRF220 | 200 | - | 5.0 | 40 | TO-3 | - | IR
IRF221 | 150 | - | 5.0 | 40 | TO-3 | - | IR
IRF222 | 200 | - | 4.0 | 4.0 | TO-3 | - | IR
IRF223 | 150 | - | 4.0 | 40 | TO-3 | - | IR
IRF224 | 250 | - | 3.8 | 40 | TO-204AA | - | IR
IRF225 | 250 | - | 3.3 | 40 | TO-204AA | - | IR
IRF230 | 200 | - | 9.0 | 75 | TO-3 | - | IR
IRF231 | 150 | - | 9.0 | 75 | TO-3 | - | IR
IRF232 | 200 | - | 8.0 | 75 | TO-3 | - | IR
IRF233 | 150 | - | 8.0 | 75 | TO-3 | - | IR
IRF234 | 250 | - | 8.1 | 75 | TO-204AA | - | IR
IRF235 | 250 | - | 6.5 | 75 | TO-204AA | - | IR
IRF240 | 200 | - | 18 | 125 | TO-204AE | - | IR
IRF241 | 150 | - | 18 | 125 | TO-204AE | - | IR
IRF242 | 200 | - | 16 | 125 | TO-204AE | - | IR
IRF243 | 150 | - | 16 | 125 | TO-204AE | - | IR
IRF244 | 250 | - | 14 | 125 | TO-204AA | - | IR
IRF245 | 250 | - | 13 | 125 | TO-204AA | - | IR
IRF250 | 200 | - | 30 | 150 | TO-204AE | - | IR
IRF251 | 150 | - | 30 | 150 | TO-204AE | - | IR
IRF252 | 200 | - | 25 | 150 | TO-204AE | - | IR
IRF253 | 150 | - | 25 | 150 | TO-204AE | - | IR
IRF254 | 250 | - | 22 | 150 | TO-204AE | - | IR
IRF255 | 250 | - | 20 | 150 | TO-204AE | - | IR
IRF320 | 400 | - | 3.0 | 40 | TO-3 | - | IR
IRF321 | 350 | - | 3.0 | 40 | TO-3 | - | IR
IRF322 | 400 | - | 2.5 | 40 | TO-3 | - | IR
IRF323 | 350 | - | 2.5 | 40 | TO-3 | - | IR
IRF330 | 400 | - | 5.5 | 75 | TO-3 | - | IR
IRF331 | 350 | - | 5.5 | 75 | TO-3 | - | IR
IRF332 | 400 | - | 4.5 | 75 | TO-3 | - | IR
IRF333 | 350 | - | 4.5 | 75 | TO-3 | - | IR
IRF340 | 400 | - | 10 | 125 | TO-3 | - | IR
IRF341 | 350 | - | 10 | 125 | TO-3 | - | IR
IRF342 | 400 | - | 8.0 | 125 | TO-3 | - | IR
IRF343 | 350 | - | 8.0 | 125 | TO-3 | - | IR
IRF350 | 400 | - | 15 | 150 | TO-3 | - | IR
IRF351 | 350 | - | 15 | 150 | TO-3 | - | IR
IRF352 | 400 | - | 13 | 150 | TO-3 | - | IR
IRF353 | 350 | - | 13 | 150 | TO-3 | - | IR
IRF360 | 400 | - | 25 | 300 | TO-204AE | - | IR
IRF362 | 400 | - | 22 | 300 | TO-204AE | - | IR
IRF420 | 500 | - | 2.5 | 50 | TO-3 | - | IR
IRF421 | 450 | - | 2.5 | 50 | TO-3 | - | IR
IRF422 | 500 | - | 2.0 | 50 | TO-3 | - | IR
IRF423 | 450 | - | 2.0 | 50 | TO-3 | - | IR
IRF430 | 500 | - | 4.5 | 75 | TO-3 | - | IR
IRF431 | 450 | - | 4.5 | 75 | TO-3 | - | IR
IRF432 | 500 | - | 4.0 | 75 | TO-3 | - | IR
IRF433 | 450 | - | 4.0 | 75 | TO-3 | - | IR
IRF440 | 500 | - | 8.0 | 125 | TO-3 | - | IR
IRF441 | 450 | - | 8.0 | 125 | TO-3 | - | IR
IRF442 | 500 | - | 7.0 | 125 | TO-3 | - | IR
IRF443 | 450 | - | 7.0 | 125 | TO-3 | - | IR
IRF448 | 500 | - | 9.6 | 130 | TO-204AA | - | IR
IRF449 | 500 | - | 8.6 | 130 | TO-204AA | - | IR
IRF450 | 500 | - | 13 | 150 | TO-3 | - | IR
IRF451 | 450 | - | 13 | 150 | TO-3 | - | IR
IRF452 | 500 | - | 12 | 150 | TO-3 | - | IR
IRF453 | 450 | - | 12 | 150 | TO-3 | - | IR
IRF460 | 500 | - | 21 | 300 | TO-204AE | - | IR
IRF462 | 500 | - | 19 | 300 | TO-204AE | - | IR
IRF1010 | 55 | 0.014 | 75 | 150 | TO-220AB | 2SK2312 | IR
IRF1010E | 60 | 0.012 | 81 | 170 | TO-220AB | 2SK2985 | IR
IRF1010EL | 60 | 0.012 | 83 | 170 | TO-262 | 2SK2986 | IR
IRF1010ES | 60 | 0.012 | 83 | 170 | D2PAK | 2SK2986 | IR
IRF1010N | 55 | 0.012 | 72 | 130 | TO-220AB | - | IR
IRF1010NL | 55 | 0.011 | 84 | 170 | TO-262 | - | IR
IRF1010NS | 55 | 0.011 | 84 | 3.8 | D2PAK | - | IR
IRF1010S | 55 | 0.014 | 75 | 150 | D2PAK | 2SK2376 | IR
IRF1310 | 100 | 0.04 | 43 | 150 | TO-220AB | 2SK2466 | IR
IRF1310N | 100 | 0.036 | 36 | 120 | TO-220AB | - | IR
IRF1310NS | 100 | 0.036 | 36 | 120 | D2PAK | - | IR
IRF1310S | 100 | 0.04 | 43 | 150 | D2PAK | 2SK2466 | IR
IRF2807 | 75 | 0.013 | 71 | 150 | TO-220AB | - | IR
IRF2807L | 75 | 0.013 | 71 | 150 | TO-262 | - | IR
IRF2807S | 75 | 0.013 | 71 | 150 | D2PAK | - | IR
IRF3205 | 55 | 0.008 | 98 | 150 | TO-220AB | 2SK2985 | IR
IRF3205L | 55 | 0.008 | 110 | 200 | TO-262 | 2SK2986 | IR
IRF3205S | 55 | 0.008 | 110 | 200 | D2PAK | 2SK2986 | IR
IRF3315 | 150 | 0.082 | 21 | 94 | TO-220AB | - | IR
IRF3315L | 150 | 0.082 | 21 | 94 | TO-262 | - | IR
IRF3315S | 150 | 0.082 | 21 | 94 | D2PAK | - | IR
IRF3415 | 150 | 0.042 | 37 | 150 | TO-220AB | - | IR
IRF3415S | 150 | 0.042 | 37 | 150 | D2PAK | - | IR
IRF3710 | 100 | 0.028 | 46 | 150 | TO-220AB | - | IR
IRF3710S | 100 | 0.028 | 46 | 150 | D2PAK | - | IR
IRF4905 | -55 | 0.02 | 64 | 150 | TO-220AB | - | IR
IRF4905L | -55 | 0.02 | -74 | 200 | TO-262 | - | IR
IRF4905S | -55 | 0.02 | -74 | 3.8 | D2PAK | - | IR
IRF510 | 100 | 0.54 | 5.6 | 43 | TO-220AB | 2SK2399 | IR
IRF510A | 100 | 0.4 | 5.6 | 33 | TO-220AB | 2SK2399 | Samsung
IRF510S | 100 | 0.54 | 5.6 | 43 | D2PAK | 2SK2399 | IR
IRF511(R) | 80 | 0.54 | 5.6 | - | TO-220AB | 2SK2399 | Harris
IRF512(R) | 100 | 0.74 | 4.9 | - | TO-220AB | 2SK2399 | Harris
IRF513(R) | 80 | 0.74 | 4.9 | - | TO-220AB | 2SK2399 | Harris
IRF520 | 100 | 0.27 | 9.2 | 60 | TO-220AB | 2SK2399 | IR
IRF520 | 100 | 0.27 | 10 | - | TO-220AB | 2SK2399 | ST
IRF520A | 100 | 0.2 | 9.2 | 45 | TO-220AB | 2SK2399 | Samsung
IRF520FI | 100 | 0.27 | 7 | - | TO-220FP | 2SK2399 | ST
IRF520N | 100 | 0.2 | 9.5 | 47 | TO-220AB | 2SK2399 | IR
IRF520NS | 100 | 0.2 | 9.5 | 47 | D2PAK | 2SK2399 | IR
IRF520S | 100 | 0.27 | 9.2 | 60 | D2PAK | 2SK2399 | IR
IRF521(R) | 80 | 0.27 | 9.2 | - | TO-220AB | 2SK2399 | Harris
IRF5210 | -100 | 0.06 | -35 | 150 | TO-220AB | - | IR
IRF5210S | -100 | 0.06 | -35 | 150 | D2PAK | - | IR
IRF522(R) | 100 | 0.36 | 8 | - | TO-220AB | - | Harris
IRF523(R) | 80 | 0.36 | 8 | - | TO-220AB | 2SK2399 | Harris
IRF530 | 100 | 0.16 | 14 | 88 | TO-220AB | 2SK2314 | IR
IRF530 | 100 | 0.16 | 16 | - | TO-220AB | 2SK2314 | ST
IRF5305 | -55 | 0.06 | -31 | 110 | TO-220AB | 2SJ349 | IR
IRF5305L | -55 | 0.06 | -31 | 110 | TO-262 | 2SJ401 | IR
IRF5305S | -55 | 0.06 | -31 | 110 | D2PAK | 2SJ401 | IR
IRF530A | 100 | 0.11 | 14 | 55 | TO-220AB | 2SK2314 | Samsung
IRF530FI | 100 | 0.16 | 10 | - | TO-220FP | 2SK2391 | ST
IRF530N | 100 | 0.11 | 15 | 60 | TO-220AB | 2SK2314 | IR
IRF530NS | 100 | 0.11 | 15 | 63 | D2PAK | 2SK2789 | IR
IRF530S | 100 | 0.16 | 14 | 88 | D2PAK | 2SK2789 | IR
IRF531(R) | 80 | 0.16 | 14 | - | TO-220AB | 2SK2314 | Harris
IRF532(R) | 100 | 0.23 | 12 | - | TO-220AB | 2SK2399 | Harris
IRF533(R) | 80 | 0.23 | 12 | - | TO-220AB | 2SK2314 | Harris
IRF540 | 100 | 0.077 | 28 | 150 | TO-220AB | 2SK2314 | IR
IRF540 | 100 | 0.077 | 30 | - | TO-220AB | 2SK2314 | ST
IRF540A | 100 | 0.052 | 28 | 107 | TO-220AB | 2SK2466 | Samsung
IRF540FI | 100 | 0.077 | 16 | - | TO-220FP | 2SK2391 | ST
IRF540N | 100 | 0.052 | 27 | 94 | TO-220AB | 2SK2466 | IR
IRF540NS | 100 | 0.052 | 27 | 110 | D2PAK | 2SK2466 | IR
IRF540S | 100 | 0.077 | 28 | 150 | D2PAK | 2SK2789 | IR
IRF541(R) | 80 | 0.077 | 28 | - | TO-220AB | 2SK2314 | Harris
IRF542(R) | 100 | 0.1 | 25 | - | TO-220AB | 2SK2314 | Harris
IRF543(R) | 80 | 0.1 | 25 | - | TO-220AB | 2SK2314 | Harris
IRF550A | 100 | 0.04 | 40 | 167 | TO-220AB | 2SK2466 | Samsung
IRF610 | 200 | 1.5 | 3.3 | 36 | TO-220AB | 2SK2381 | IR
IRF610A | 200 | 1.5 | 3.3 | 38 | TO-220AB | 2SK2381 | Samsung
IRF610S | 200 | 1.5 | 3.3 | 36 | D2PAK | 2SK2920 | IR
IRF611(R) | 150 | 1.5 | 3.3 | - | TO-220AB | 2SK2381 | Harris
IRF612(R) | 200 | 2.4 | 2.6 | - | TO-220AB | 2SK2381 | Harris
IRF613(R) | 150 | 2.4 | 2.6 | - | TO-220AB | 2SK2381 | Harris
IRF614 | 250 | 2 | 2.7 | 36 | TO-220AB | 2SK2840 | IR
IRF614A | 250 | 2 | 2.8 | 40 | TO-220AB | 2SK2840 | Samsung
IRF614S | 250 | 2 | 2.7 | 36 | D2PAK | - | IR
IRF620 | 200 | 0.8 | 5.2 | 50 | TO-220AB | 2SK2381 | IR
IRF620 | 200 | 0.8 | 7 | - | TO-220AB | 2SK2381 | ST
IRF620A | 200 | 0.8 | 5 | 47 | TO-220AB | 2SK2381 | Samsung
IRF620FI | 200 | 0.8 | 4.3 | - | TO-220FP | 2SK2381 | ST
IRF620S | 200 | 0.8 | 5.2 | 50 | D2PAK | 2SK2920 | IR
IRF621(R) | 150 | 0.8 | 5 | - | TO-220AB | 2SK2381 | Harris
IRF6215 | -150 | 0.29 | -11 | 83 | TO-220AB | - | IR
IRF622(R) | 200 | 1.2 | 4 | - | TO-220AB | 2SK2381 | Harris
IRF623(R) | 150 | 1.2 | 4 | - | TO-220AB | 2SK2381 | Harris
IRF624 | 250 | 1.1 | 4.4 | 50 | TO-220AB | 2SK2840 | IR
IRF624A | 250 | 1.1 | 4.1 | 49 | TO-220AB | 2SK2840 | Samsung
IRF624S | 250 | 1.1 | 4.4 | 50 | D2PAK | - | IR
IRF625 | 250 | 1.1 | 3.8 | - | TO-220AB | 2SK2840 | Harris
IRF626 | 275 | 0.68 | 6.5 | - | TO-220AB | - | Harris
IRF627 | 275 | 1.1 | 3.8 | - | TO-220AB | - | Harris
IRF630 | 200 | 0.4 | 9 | 74 | TO-220AB | YTA630 | IR
IRF630A | 200 | 0.4 | 9 | 72 | TO-220AB | YTA630 | Samsung
IRF630S | 200 | 0.4 | 9 | 74 | D2PAK | 2SK2401 | IR
IRF631(R) | 150 | 0.4 | 9 | - | TO-220AB | 2SK2350 | Harris
IRF632(R) | 200 | 0.4 | 9 | - | TO-220AB | YTA630 | Harris
IRF633(R) | 150 | 0.6 | 8 | - | TO-220AB | 2SK2350 | Harris
IRF634 | 250 | 0.45 | 8.1 | 74 | TO-220AB | 2SK2914 | IR
IRF634A | 250 | 0.45 | 8.1 | 74 | TO-220AB | 2SK2914 | Samsung
IRF634S | 250 | 0.45 | 8.1 | 74 | D2PAK | 2SK2598 | IR
IRF635 | 250 | 0.45 | 8.1 | - | TO-220AB | 2SK2914 | Harris
IRF636 | 275 | 0.34 | 13 | - | TO-220AB | - | Harris
IRF637 | 275 | 0.45 | 8.1 | - | TO-220AB | - | Harris
IRF640 | 200 | 0.18 | 18 | 125 | TO-220AB | YTA640 | IR
IRF640A | 200 | 0.18 | 18 | 139 | TO-220AB | YTA640 | Samsung
IRF640S | 200 | 0.18 | 18 | 125 | D2PAK | 2SK2401 | IR
IRF641(R) | 150 | 0.18 | 18 | - | TO-220AB | 2SK2382 | Harris
IRF642(R) | 200 | 0.18 | 18 | - | TO-220AB | 2SK2382 | Harris
IRF643(R) | 150 | 0.22 | 16 | - | TO-220AB | 2SK2382 | Harris
IRF644 | 250 | 0.28 | 14 | 125 | TO-220AB | 2SK2508 | IR
IRF644A | 250 | 0.28 | 14 | 139 | TO-220AB | 2SK2508 | Samsung
IRF644S | 250 | 0.28 | 14 | 125 | D2PAK | 2SK2598 | IR
IRF645 | 250 | 0.28 | 14 | - | TO-220AB | 2SK2508 | Harris
IRF646 | 275 | 0.28 | 15 | - | TO-220AB | - | Harris
IRF647 | 275 | 0.28 | 14 | - | TO-220AB | - | Harris
IRF650A | 200 | 0.085 | 28 | 156 | TO-220AB | - | Samsung
IRF654A | 250 | 0.14 | 21 | 156 | TO-220AB | - | Samsung
IRF710 | 400 | 3.6 | 2 | 36 | TO-220AB | 2SK2862 | IR
IRF7101 | 20 | 0.1 | 3.5 | 2 | SOP-8(Dual) | TPC8202 | IR
IRF7102 | 50 | 0.3 | 2 | 2 | SOP-8(Dual) | TPC8205 | IR
IRF7103 | 50 | 0.13 | 3 | 2 | SOP-8(Dual) | TPC8205 | IR
IRF7104 | -20 | 0.25 | 2.3 | 2 | SOP-8(Dual) | TPC8302 | IR
IRF7105 | 25 | 0.1/0.25 | 3.5/-2.3 | 2 | SOP-8(P&N) | - | IR
IRF7106 | 20 | 0.125/0.25 | 3/-2.5 | 2 | SOP-8(P&N) | - | IR
IRF7107 | 20 | 0.125/0.16 | 3/-2.8 | 2 | SOP-8(P&N) | - | IR
IRF710A | 400 | 3.6 | 2 | 36 | TO-220AB | 2SK2679 | Samsung
IRF710S | 400 | 3.6 | 2 | 36 | D2PAK | - | IR
IRF711(R) | 350 | 3.6 | 2 | - | TO-220AB | 2SK2862 | Harris
IRF712(R) | 400 | 5 | 1.7 | - | TO-220AB | 2SK2862 | Harris
IRF713(R) | 350 | 5 | 1.7 | - | TO-220AB | 2SK2862 | Harris
IRF720 | 400 | 1.8 | 3.3 | 50 | TO-220AB | 2SK2679 | IR
IRF7201 | 30 | 0.03 | 7 | 2.5 | SOP-8(Single) | TPC8001 | IR
IRF7202 | -20 | 0.25 | 2.5 | 2.5 | SOP-8(Single) | TPC8102 | IR
IRF7203 | -20 | 0.1 | 4.3 | 2.5 | SOP-8(Single) | TPC8102 | IR
IRF7204 | -20 | 0.06 | 5.3 | 2.5 | SOP-8(Single) | TPC8102 | IR
IRF7205 | -30 | 0.07 | -4.6 | 2.5 | SOP-8(Single) | TPC8102 | IR
IRF7205 | -30 | 0.07 | 5.3 | 2.5 | SOP-8(Single) | TPC8104-H | IR
IRF720A | 400 | 1.8 | 3.3 | 46 | TO-220AB | 2SK2679 | Samsung
IRF720S | 400 | 1.8 | 3.3 | 50 | D2PAK | 2SK2838 | IR
IRF721(R) | 350 | 1.8 | 3.3 | - | TO-220AB | 2SK2679 | Harris
IRF722(R) | 400 | 2.5 | 2.8 | - | TO-220AB | 2SK2862 | Harris
IRF723(R) | 350 | 2.5 | 2.8 | - | TO-220AB | 2SK2862 | Harris
IRF730 | 400 | 1 | 5.5 | 74 | TO-220AB | 2SK2679 | IR
IRF7301 | 20 | 0.05 | 4.3 | 1.4 | SOP-8(Dual) | TPC8202 | IR
IRF7303 | 30 | 0.05 | 4 | 1.4 | SOP-8(Dual) | TPC8201 | IR
IRF7304 | -20 | 0.09 | 3.6 | 1.4 | SOP-8(Dual) | TPC8302 | IR
IRF7306 | -30 | 0.1 | 3 | 1.4 | SOP-8(Dual) | TPC8301 | IR
IRF7307 | 20/-20 | 0.05/0.09 | 4.3/3.6 | 1.4 | SOP-8(P&N) | - | IR
IRF7309 | 30/-30 | 0.05/0.1 | 4.0/3.0 | 1.4 | SOP-8(P&N) | TPC8401 | IR
IRF730A | 400 | 1 | 5.5 | 73 | TO-220AB | 2SK2679 | Samsung
IRF730S | 400 | 1 | 5.5 | 74 | D2PAK | 2SK2838 | IR
IRF731(R) | 350 | 1 | 5.5 | - | TO-220AB | 2SK2679 | Harris
IRF7311 | 20 | 0.029 | 6.6 | 2 | SOP-8(Dual) | TPC8204 | IR
IRF7313 | 30 | 0.029 | 6.5 | 2 | SOP-8(Dual) | TPC8203 | IR
IRF7314 | -20 | 0.058 | -5.3 | 2 | SOP-8(Dual) | TPC8302 | IR
IRF7316 | -30 | 0.058 | -4.9 | 2 | SOP-8(Dual) | TPC8303 | IR
IRF7317 | 20/-20 | 0.029/0.058 | 6.6/-5.3 | 2 | SOP-8(P&N) | - | IR
IRF7319 | 30/-30 | 0.029/0.058 | 6.5/-4.9 | 2 | SOP-8(P&N) | - | IR
IRF732(R) | 400 | 1.5 | 4.5 | - | TO-220AB | 2SK2679 | Harris
IRF733(R) | 350 | 1.5 | 4.5 | - | TO-220AB | 2SK2679 | Harris
IRF7333 | 30 | 0.1/0.05 | 3.5/4.9 | 2 | SOP-8(Dual) | - | IR
IRF734 | 450 | 1.2 | 4.9 | 74 | TO-220AB | 2SK2542 | IR
IRF7343 | 55/-55 | 0.06/0.105 | 4.7/3.4 | - | SOP-8(P&N) | - | IR
IRF737LC | 300 | 0.75 | 6.1 | 74 | TO-220AB | - | IR
IRF7389 | 30/-30 | 0.029/0.058 | 7.3/-5.3 | - | SOP-8(P&N) | TPC8401 | IR
IRF740 | 400 | 0.55 | 10 | 125 | TO-220AB | 2SK2841 | IR
IRF7401 | 20 | 0.022 | 8.7 | 2.5 | SOP-8(Single) | TPC8001 | IR
IRF7403 | 30 | 0.022 | 8.5 | 2.5 | SOP-8(Single) | TPC8001 | IR
IRF7404 | -20 | 0.04 | -6.7 | 2.5 | SOP-8(Single) | TPC8102 | IR
IRF7406 | -30 | 0.045 | 4.7 | 1.6 | SOP-8(Single) | TPC8105-H | IR
IRF740A | 400 | 0.55 | 10 | 134 | TO-220AB | 2SK2841 | Samsung
IRF740LC | 400 | 0.55 | 10 | 125 | TO-220AB | 2SK2841 | IR
IRF740S | 400 | 0.55 | 10 | 125 | D2PAK | 2SK2949 | IR
IRF741(R) | 350 | 0.55 | 10 | - | TO-220AB | 2SK2841 | Harris
IRF7413 | 30 | 0.011 | 13 | 2.5 | SOP-8(Single) | TPC8003 | IR
IRF7413A | 30 | 0.0135 | 12 | 2.5 | SOP-8(Single) | TPC8005-H | IR
IRF7416 | -30 | 0.02 | 8.8 | 1 | SOP-8(Single) | TPC8106-H | IR
IRF742(R) | 400 | 0.8 | 8 | - | TO-220AB | 2SK2841 | Harris
IRF7421D1 | 30 | 0.035 | 6.4 | - | SOP-8(N&SBD) | - | IR
IRF7422D2 | -20 | 0.09 | -4.6 | - | SOP-8(P&SBD) | - | IR
IRF743(R) | 350 | 0.8 | 8 | - | TO-220AB | 2SK2542 | Harris
IRF744 | 450 | 0.63 | 8.8 | 125 | TO-220AB | 2SK2542 | IR
IRF7501 | 20 | 0.135 | 1.7 | 0.63 | Micro-8 | - | IR
IRF7503 | 30 | 0.135 | 1.7 | 0.63 | Micro-8 | - | IR
IRF7504 | -20 | 0.27 | 1.2 | 0.63 | Micro-8 | SSM8J01FU | IR
IRF7506 | -30 | 0.27 | 1.2 | 0.63 | Micro-8 | - | IR
IRF7507 | 20/-20 | 0.135/0.27 | 1.7/1.3 | 0.63 | Micro-8 | - | IR
IRF7509 | 30/-30 | 0.135/0.27 | 1.7/1.2 | 0.63 | Micro-8 | - | IR
IRF750A | 400 | 0.3 | 15 | 156 | TO-220AB | - | Samsung
IRF7601 | 20 | 0.035 | 3.8 | 0.78 | Micro-8 | - | IR
IRF7603 | 30 | 0.035 | 3.7 | 0.78 | Micro-8 | - | IR
IRF7604 | -20 | 0.09 | 2.4 | 0.78 | Micro-8 | - | IR
IRF7606 | -30 | 0.09 | 2.4 | 0.78 | Micro-8 | - | IR
IRF7805 | 30 | 0.011 | 13 | - | SOP-8(Single) | TPC8007-H | IR
IRF7807 | 30 | 0.025 | 8.3 | - | SOP-8(Single) | TPC8001 | IR
IRF820 | 500 | 3 | 2.5 | 50 | TO-220AB | 2SK2862 | IR
IRF820A | 500 | 3 | 2.5 | 49 | TO-220AB | 2SK2661 | Samsung
IRF820S | 500 | 3 | 2.5 | 50 | D2PAK | - | IR
IRF821(R) | 450 | 3 | 2.5 | - | TO-220AB | 2SK2862 | Harris
IRF822 | 500 | 4 | 2.8 | 75 | TO-220AB | 2SK2862 | ST
IRF822(R) | 500 | 4 | 2.2 | - | TO-220AB | 2SK2862 | Harris
IRF822FI | 500 | 4 | 1.9 | 35 | TO-220IS | 2SK2862 | ST
IRF823(R) | 450 | 4 | 2.2 | - | TO-220AB | 2SK2862 | Harris
IRF830 | 500 | 1.5 | 4.5 | 74 | TO-220AB | 2SK2661 | IR
IRF830A | 500 | 1.5 | 4.5 | 73 | TO-220AB | 2SK2661 | Samsung
IRF830S | 500 | 1.5 | 4.5 | 74 | D2PAK | 2SK2991 | IR
IRF831 | 450 | 1.5 | 4.5 | 100 | TO-220AB | 2SK2661 | ST
IRF831(R) | 450 | 1.5 | 4.5 | - | TO-220AB | 2SK2661 | Harris
IRF831FI | 450 | 1.5 | 3 | 35 | TO-220IS | 2SK2662 | ST
IRF832(R) | 500 | 2 | 4 | - | TO-220AB | 2SK2661 | Harris
IRF833(R) | 450 | 2 | 4 | - | TO-220AB | 2SK2661 | Harris
IRF840 | 500 | 0.85 | 8 | 125 | TO-220AB | 2SK2542 | IR
IRF840A | 500 | 0.85 | 8 | 134 | TO-220AB | YTA840 | Samsung
IRF840LC | 500 | 0.85 | 8 | 125 | TO-220AB | 2SK2542 | IR
IRF840S | 500 | 0.85 | 8 | 125 | D2PAK | 2SK2776 | IR
IRF841 | 450 | 0.85 | 8 | 125 | TO-220AB | 2SK2542 | ST
IRF841(R) | 450 | 0.85 | 8 | - | TO-220AB | 2SK2542 | Harris
IRF841FI | 450 | 0.85 | 4.5 | 40 | TO-220IS | 2SK2543 | ST
IRF842(R) | 500 | 1.1 | 7 | - | TO-220AB | 2SK2542 | Harris
IRF843(R) | 450 | 1.1 | 7 | - | TO-220AB | 2SK2542 | Harris
IRF9410 | 30 | 0.03 | 7 | 2.5 | SOP-8(Single) | TPC8001 | IR
IRF9510 | -100 | 1.2 | 4 | 43 | TO-220AB | - | IR
IRF9510S | -100 | 1.2 | 4 | 43 | D2PAK | - | IR
IRF9511 | -60 | 1.2 | 3 | - | TO-220AB | 2SJ438 | Harris
IRF9512 | -100 | 1.2 | 3 | - | TO-220AB | - | Harris
IRF9513 | -60 | 1.9 | 2.5 | - | TO-220AB | 2SJ438 | Harris
IRF9520 | -100 | 0.6 | 6.8 | 60 | TO-220AB | - | IR
IRF9520NL | -100 | 0.48 | -6.7 | 47 | TO-262 | - | IR
IRF9520NS | -100 | 0.48 | -6.7 | 47 | D2PAK | - | IR
IRF9520S | -100 | 0.6 | 6.8 | 60 | D2PAK | - | IR
IRF9521 | -60 | 0.6 | 6 | - | TO-220AB | 2SJ438 | Harris
IRF9522 | -100 | 0.8 | 5 | - | TO-220AB | - | Harris
IRF9523 | -60 | 0.8 | 5 | - | TO-220AB | 2SJ438 | Harris
IRF9530 | -100 | 0.3 | 12 | 88 | TO-220AB | 2SJ380 | IR
IRF9530N | -100 | 0.2 | -13 | 75 | TO-220AB | 2SJ380 | IR
IRF9530NL | -100 | 0.2 | -14 | 75 | TO-262 | 2SJ380 | IR
IRF9530NS | -100 | 0.2 | -14 | 75 | D2PAK | - | IR
IRF9530S | -100 | 0.3 | 12 | 88 | D2PAK | 2SJ412 | IR
IRF9531 | -60 | 0.3 | 12 | - | TO-220AB | 2SJ304 | Harris
IRF9532 | -100 | 0.4 | 10 | - | TO-220AB | 2SJ380 | Harris
IRF9533 | -60 | 0.4 | 10 | - | TO-220AB | 2SJ304 | Harris
IRF9540 | -100 | 0.2 | 19 | 150 | TO-220AB | 2SJ380 | IR
IRF9540N | -100 | 0.117 | -19 | 94 | TO-220AB | 2SJ464 | IR
IRF9540NS | -100 | 0.117 | -19 | 94 | D2PAK | - | IR
IRF9540S | -100 | 0.2 | 19 | 150 | D2PAK | 2SJ412 | IR
IRF9541 | -60 | 0.2 | 19 | - | TO-220AB | 2SJ349 | Harris
IRF9542 | -100 | 0.3 | 15 | - | TO-220AB | 2SJ380 | Harris
IRF9543 | -60 | 0.3 | 15 | - | TO-220AB | 2SJ304 | Harris
IRF9610 | -200 | 3 | 1.8 | 20 | TO-220AB | 2SJ407 | IR
IRF9610S | -200 | 3 | 1.8 | 20 | D2PAK | - | IR
IRF9620 | -200 | 1.5 | 3.5 | 40 | TO-220AB | 2SJ407 | IR
IRF9620S | -200 | 1.5 | 3.5 | 40 | D2PAK | - | IR
IRF9621 | -150 | 1.5 | 3.5 | - | TO-220AB | 2SJ407 | Harris
IRF9622 | -200 | 2.4 | 3 | - | TO-220AB | 2SJ407 | Harris
IRF9623 | -150 | 2.4 | 3 | - | TO-220AB | 2SJ407 | Harris
IRF9630 | -200 | 0.8 | 6.5 | 74 | TO-220AB | 2SJ407 | IR
IRF9630S | -200 | 0.8 | 6.5 | 74 | D2PAK | - | IR
IRF9631 | -150 | 0.8 | 6.5 | - | TO-220AB | 2SJ407 | Harris
IRF9632 | -200 | 1.2 | 5.5 | - | TO-220AB | 2SJ407 | Harris
IRF9633 | -150 | 1.2 | 5.5 | - | TO-220AB | 2SJ407 | Harris
IRF9640 | -200 | 0.5 | 11 | 125 | TO-220AB | 2SJ513 | IR
IRF9640S | -200 | 0.5 | 11 | 125 | D2PAK | 2SJ513 | IR
IRF9641 | -150 | 0.5 | 11 | - | TO-220AB | 2SJ513 | Harris
IRF9642 | -200 | 0.7 | 9 | - | TO-220AB | 2SJ515 | Harris
IRF9643 | -150 | 0.7 | 9 | - | TO-220AB | 2SJ515 | Harris
IRF9952 | 30/-30 | 0.1/0.25 | 3.5/-2.3 | 2 | SOP-8(P&N) | - | IR
IRF9953 | -30 | 0.25 | -2.3 | 2 | SOP-8(Dual) | - | IR
IRF9956 | 30 | 0.1 | 3.5 | 2 | SOP-8(Dual) | - | IR
IRF9Z10 | -50 | - | 4.7 | 20 | TO-220AB | - | IR
IRF9Z12 | -50 | - | 4 | 20 | TO-220AB | - | IR
IRF9Z14 | -60 | 0.5 | 6.7 | 43 | TO-220AB | 2SJ438 | IR
IRF9Z14S | -60 | 0.5 | 6.7 | 43 | D2PAK | 2SJ377 | IR
IRF9Z20 | -50 | - | 9.7 | 40 | TO-220AB | - | IR
IRF9Z22 | -50 | - | 8.9 | 40 | TO-220AB | - | IR
IRF9Z24 | -60 | 0.28 | 11 | 60 | TO-220AB | 2SJ438 | IR
IRF9Z24N | -55 | 0.175 | -12 | 45 | TO-220AB | 2SJ438 | IR
IRF9Z24S | -60 | 0.28 | 11 | 60 | D2PAK | 2SJ312 | IR
IRF9Z32 | -50 | - | 15 | 74 | TO-220AB | - | IR
IRF9Z34 | -60 | 0.14 | 18 | 88 | TO-220AB | 2SJ349 | IR
IRF9Z34N | -55 | 0.1 | -17 | 56 | TO-220AB | - | IR
IRF9Z34S | -60 | 0.14 | 18 | 88 | D2PAK | 2SJ401 | IR
型号 | Drain-to-Source Voltage漏极到源极电压 | Static Drain-SourceQRp838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号-各种图纸 On-State Resistance静态漏源QRp838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号-各种图纸 通态电阻 | Continuous Drain Current漏极连续电流(TC=25℃) | PD Total Power Dissipation 总功率耗散(TC=25℃） | Package 封装 | Toshiba Replacement 替换东芝型号 | Vender 供应商
 | VDSS | RDS(ON) | ID | PD
 | (V) | (ohm)欧姆 | (A) | (W)
IRF系列 POWER MOSFET 功率场效应管型号参数查询及代换QRp838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号-各种图纸
带有"-"号的参数为P沟道场效应管,带有/的参数的为P沟道,N沟道双管封装在一起的场效应管,没注明的均为N沟道场效应管.QRp838电子-技术资料-电子元件-电路图-技术应用网站-基本知识-原理-维修-作用-参数-电子元器件符号-各种图纸

Designed by Rouvin


通用集成块搜索

通用集成块型号查询

说明：本页是暂时提供集成块型号查询，现在还在不断完善数据中，等数据完善后，我们会与技术人员共同开发集成块型号查询系统。尽请期待....
741 运算放大器
7107 数字万用表A/D转换器
7400 TTL 2输入端四与非门
7401 TTL 集电极开路2输入端四与非门
7402 TTL 2输入端四或非门
7403 TTL 集电极开路2输入端四与非门
7404 TTL 六反相器
7405 TTL 集电极开路六反相器
7406 TTL 集电极开路六反相高压驱动器
7407 TTL 集电极开路六正相高压驱动器
7408 TTL 2输入端四与门
7409 TTL 集电极开路2输入端四与门
7410 TTL 3输入端3与非门
74107 TTL 带清除主从双J-K触发器
74109 TTL 带预置清除正触发双J-K触发器
7411 TTL 3输入端3与门
74112 TTL 带预置清除负触发双J-K触发器
7412 TTL 开路输出3输入端三与非门
74121 TTL 单稳态多谐振荡器
74122 TTL 可再触发单稳态多谐振荡器
74123 TTL 双可再触发单稳态多谐振荡器
74123 单稳多谐振荡器
74125 TTL 三态输出高有效四总线缓冲门
74126 TTL 三态输出低有效四总线缓冲门
7413 TTL 4输入端双与非施密特触发器
74132 TTL 2输入端四与非施密特触发器
74133 TTL 13输入端与非门
74136 TTL 四异或门
74138 TTL 3-8线译码器/复工器
74139 TTL 双2-4线译码器/复工器
7414 TTL 六反相施密特触发器
74145 TTL BCD—十进制译码/驱动器
7415 TTL 开路输出3输入端三与门
74150 TTL 16选1数据选择/多路开关
74151 TTL 8选1数据选择器
74153 TTL 双4选1数据选择器
74154 TTL 4线—16线译码器
74155 TTL 图腾柱输出译码器/分配器
74156 TTL 开路输出译码器/分配器
74157 TTL 同相输出四2选1数据选择器
74158 TTL 反相输出四2选1数据选择器
7416 TTL 开路输出六反相缓冲/驱动器
74160 TTL 可预置BCD异步清除计数器
74161 TTL 可予制四位二进制异步清除计数器
74162 TTL 可预置BCD同步清除计数器
74163 TTL 可予制四位二进制同步清除计数器
74164 TTL 八位串行入/并行输出移位寄存器
74164 移位寄存器
74165 TTL 八位并行入/串行输出移位寄存器
74166 TTL 八位并入/串出移位寄存器

2063A JRC杜比降噪
20730 双功放
24C01AIPB21 存储器
27256 256K-EPROM
27512 512K-EPROM
2SK212 显示屏照明
3132V 32V三端稳压
3415D 双运放
3782M 音频功放
4013 双D触发器
4017 十进制计数器/脉冲分配器
4021 游戏机手柄
4046 锁相环电路
4067 16通道模拟多路开关
4069 游戏机手柄
4093 四2输入施密特触发器
4098
41256 动态存储器
52432-01 可编程延时电路
56A245 开关电源
5G0401 声控IC
5G673 八位触摸互锁开关
5G673 触摸调光
5G673 电子开关
6116 静态RAM
6164 静态RAM
65840 单片数码卡拉OK变调处理器
74169 TTL 二进制四位加/减同步计数器
7417 TTL 开路输出六同相缓冲/驱动器
74170 TTL 开路输出4×4寄存器堆
74173 TTL 三态输出四位D型寄存器
74174 TTL 带公共时钟和复位六D触发器
74175 TTL 带公共时钟和复位四D触发器
74180 TTL 9位奇数/偶数发生器/校验器
74181 TTL 算术逻辑单元/函数发生器
74185 TTL 二进制—BCD代码转换器
74190 TTL BCD同步加/减计数器
74191 TTL 二进制同步可逆计数器
74192 TTL 可预置BCD双时钟可逆计数器
74193 TTL 可预置四位二进制双时钟可逆计数器
74194 TTL 四位双向通用移位寄存器
74195 TTL 四位并行通道移位寄存器
74196 TTL 十进制/二-十进制可预置计数锁存器
74197 TTL 二进制可预置锁存器/计数器
7420 TTL 4输入端双与非门
7421 TTL 4输入端双与门（专用集成块）
7422 TTL 开路输出4输入端双与非门
74221 TTL 双/单稳态多谐振荡器
74240 TTL 八反相三态缓冲器/线驱动器
74241 TTL 八同相三态缓冲器/线驱动器
74243 TTL 四同相三态总线收发器
74244 TTL 八同相三态缓冲器/线驱动器
74245 TTL 八同相三态总线收发器
74353 TTL 三态输出双4选1数据选择器/复工器
74365 TTL 门使能输入三态输出六同相线驱动器
74366 TTL 门使能输入三态输出六反相线驱动器
74367 TTL 4/2线使能输入三态六同相线驱动器
74368 TTL 4/2线使能输入三态六反相线驱动器
7437 TTL 开路输出2输入端四与非缓冲器
74373 TTL 三态同相八D锁存器
74374 TTL 三态反相八D锁存器

74251 TTL 三态输出8选1数据选择器/复工器
74253 TTL 三态输出双4选1数据选择器/复工器
74256 TTL 双四位可寻址锁存器
74257 TTL 三态原码四2选1数据选择器/复工器
74258 TTL 三态反码四2选1数据选择器/复工器（专用集成块）
74259 TTL 八位可寻址锁存器/3-8线译码器
7426 TTL 2输入端高压接口四与非门
74260 TTL 5输入端双或非门
74266 TTL 2输入端四异或非门
7427 TTL 3输入端三或非门
74273 TTL 带公共时钟复位八D触发器
74279 TTL 四图腾柱输出S-R锁存器
7428 TTL 2输入端四或非门缓冲器
74283 TTL 4位二进制全加器
74290 TTL 二/五分频十进制计数器
74293 TTL 二/八分频四位二进制计数器
74295 TTL 四位双向通用移位寄存器
74298 TTL 四2输入多路带存贮开关
74299 TTL 三态输出八位通用移位寄存器
7430 TTL 8输入端与非门
7432 TTL 2输入端四或门
74322 TTL 带符号扩展端八位移位寄存器
74323 TTL 三态输出八位双向移位/存贮寄存器
7433 TTL 开路输出2输入端四或非缓冲器
74347 TTL BCD—7段译码器/驱动器
74352 TTL 双4选1数据选择器/复工器
74353 TTL 三态输出双4选1数据选择器/复工器
74365 TTL 门使能输入三态输出六同相线驱动器
74365 TTL 门使能输入三态输出六同相线驱动器
74366 TTL 门使能输入三态输出六反相线驱动器
74367 TTL 4/2线使能输入三态六同相线驱动器
74368 TTL 4/2线使能输入三态六反相线驱动器
7437 TTL 开路输出2输入端四与非缓冲器（专用集成块）
74373 TTL 三态同相八D锁存器
74374 TTL 三态反相八D锁存器
74375 TTL 4位双稳态锁存器
74377 TTL 单边输出公共使能八D锁存器
74378 TTL 单边输出公共使能六D锁存器
74379 TTL 双边输出公共使能四D锁存器
7438 TTL 开路输出2输入端四与非缓冲器
74380 TTL 多功能八进制寄存器
7439 TTL 开路输出2输入端四与非缓冲器
74390 TTL 双十进制计数器
74393 TTL 双四位二进制计数器
7440 TTL 4输入端双与非缓冲器
7442 TTL BCD—十进制代码转换器
74352 TTL 双4选1数据选择器/复工器
74247 TTL BCD—7段15V输出译码/驱动器
74248 TTL BCD—7段译码/升压输出驱动器
74249 TTL BCD—7段译码/开路输出驱动器
74379 TTL 双边输出公共使能四D锁存器
7438 TTL 开路输出2输入端四与非缓冲器
74380 TTL 多功能八进制寄存器
7439 TTL 开路输出2输入端四与非缓冲器
74390 TTL 双十进制计数器
74393 TTL 双四位二进制计数器
7440 TTL 4输入端双与非缓冲器
74375 TTL 4位双稳态锁存器
74377 TTL 单边输出公共使能八D锁存器
74378 TTL 单边输出公共使能六D锁存器

7442 TTL BCD—十进制代码转换器
74447 TTL BCD—7段译码器/驱动器
7445 TTL BCD—十进制代码转换/驱动器
74450 TTL 16:1多路转接复用器多工器
74451 TTL 双8:1多路转接复用器多工器
74453 TTL 四4:1多路转接复用器多工器
7446 TTL BCD—7段低有效译码/驱动器
74460 TTL 十位比较器
74461 TTL 八进制计数器
74465 TTL 三态同相2与使能端八总线缓冲器
74466 TTL 三态反相2与使能八总线缓冲器
74467 TTL 三态同相2使能端八总线缓冲器
74468 TTL 三态反相2使能端八总线缓冲器
74469 TTL 八位双向计数器
7447 TTL BCD—7段高有效译码/驱动器
7448 TTL BCD—7段译码器/内部上拉输出驱动
74490 TTL 双十进制计数器74491 TTL 十位计数器（集成块）
74498 TTL 八进制移位寄存器
7450 TTL 2-3/2-2输入端双与或非门
74502 TTL 八位逐次逼近寄存器
74503 TTL 八位逐次逼近寄存器
7451 TTL 2-3/2-2输入端双与或非门
74533 TTL 三态反相八D锁存器
74534 TTL 三态反相八D锁存器
7454 TTL 四路输入与或非门
74540 TTL 八位三态反相输出总线缓冲器
7455 TTL 4输入端二路输入与或非门
74563 TTL 八位三态反相输出触发器
74564 TTL 八位三态反相输出D触发器
74573 TTL 八位三态输出触发器
74574 TTL 八位三态输出D触发器
74645 TTL 三态输出八同相总线传送接收器
74670 TTL 三态输出4×4寄存器堆
7473 TTL 带清除负触发双J-K触发器
7474 TTL 带置位复位正触发双D触发器
74LS74 双D触发器
74LS85 四位比较器
74LS90 计数器
75140 线路接收器
75141 线路接收器
75142A 线路接收器
75143A 线路接收器
7555 时钟发生器

7476 TTL 带预置清除双J-K触发器
7483 TTL 四位二进制快速进位全加器
7485 TTL 四位数字比较器
7486 TTL 2输入端四异或门
7490 TTL 可二/五分频十进制计数器
7493 TTL 可二/八分频二进制计数器
7495 TTL 四位并行输入\输出移位寄存器
7497 TTL 6位同步二进制乘法器
7474 双D触发器
7493 16分频计数器
74HC04 六反相器
74HC157 微机接口
74HC4053
74HCU04 六反相器
74LS00 与门
74LS00 4*2与非门74LS00 四2与非门
74LS00 与门
74LS04 6*1非门
74LS08 4*2与门
74LS11 三与门
74LS123 双单稳多谐振荡器
74LS123 双单稳多谐振荡器
74LS138 三~二译码器
74LS142 十进制计数器/脉冲分配器
74LS154 4-16线译码器
74LS157 四与或门
74LS161 四2计数器
74LS161 十六进制同步计数器
74LS161 四~二计数器
74LS164 数码管驱动
74LS18 射频调制器
74LS193 加/减计数器
74LS193 四2进制计数器
74LS194 双向移位寄存器
74LS27 4*2或非门
74LS32 四或门
74LS32 4*2或门
74LS374 八位D触发器
74LS374 三态同相八D触发器
74LS377
74LS48 7位LED驱动
74LS73 双J-K触发器
79MG 四端负稳压器
8051 空调单片机
8338 六反相器（集成块）

集成块型号查询系统开发中......

Designed by Rouvin


关于我们

本教程由[电子开发网]下载并整理，整理者：rouvin

开始学习

dzkfw.com.cn


各种温度转换公式及在线转换器

摄氏温度(°C)/华氏温度(°F)在线转换器
本文提供比较详细的温度转换计算公式列表。附有摄氏温度(°C)/华氏温度(°F)转换器

输入摄氏或华氏温度值，然后点击转换按钮。

摄氏温度°C: 华氏温度°F:

温度 换算公式

转换 | 到 | 公式 9/5 = 1.8 9/4 = 2.25 10/8 = 1.25
华氏温度 | 摄氏温度 jk | ℃ = (οF - 32) / 1.8
华氏温度 | 绝对温度 | K = (οF + 459.67) / 1.8
华氏温度 | 兰氏度Rankine | οRa = οF + 459.67
华氏温度 | 列氏度Réaumur | oR= (οF - 32) / 2.25
摄氏温度 | 华氏温度 | οF = ℃ × 1.8 + 32
摄氏温度 | 绝对温度 | K = ℃ + 273.15
摄氏温度 | 兰氏度Rankine | οRa = ℃ × 1.8 + 32 + 459.67
摄氏温度 | 列氏度Réaumur | oR =℃ × 0.8
绝对温度 | 摄氏温度 | ℃ = K - 273.15
绝对温度 | 华氏温度 | οF = K × 1.8 - 459.67
绝对温度 | 兰氏度Rankine | οRa = K × 1.8
绝对温度 | 列氏度Réaumur | oR= (K - 273.15) × 0.8
兰氏度 | 摄氏温度 | ℃ = (°Ra - 32 - 459.67) / 1.8
兰氏度 | 华氏温度 | οF = οRa - 459.67
兰氏度 | 绝对温度 | K = οRa / 1.8
兰氏度 | 列氏度Réaumur | oR = (οRa - 459.67 - 32) / 2.25
列氏度Réaumur | 摄氏温度 | ℃ = oR × 1.25
列氏度Réaumur | 华氏温度 | οF = oR × 2.25 + 32
列氏度Réaumur | 绝对温度 | K = oR × 1.25 + 273.15
列氏度Réaumur | 兰氏度Rankine | οRa = oR × 2.25 + 32 + 459.67
摄氏温度 (℃) | 绝对温度 (K) | 华氏温度 (οF) | 兰氏度 (οRa) | 列氏度 (oR)
-273.15 | 0 | -459.67 | 0 | -218.52
-17.78 | 255.37 | 0 | 459.67 | -14.22
-10 | 263.15 | 14 | 473.67 | -8
0 | 273.15 | 32 | 491.67 | 0
5 | 278.15 | 41 | 500.67 | 4
10 | 283.15 | 50 | 509.67 | 8
15 | 288.15 | 59 | 518.67 | 12
20 | 293.15 | 68 | 527.67 | 16
25 | 298.15 | 77 | 536.67 | 20
30 | 303.15 | 86 | 545.67 | 24
37 | 310.15 | 98,6 | 558.67 | 29.6
37.78 | 310,93 | 100 | 559.67 | 30.22
100 | 373.15 | 212 | 671,67 | 80
125 | 398.15 | 257 | 716.67 | 100


感抗与容抗在线计算器

工作频率： Hz， 希望的电抗值： Ohms
(eg: approx. 8 Ohms for first order crossover, 11.3 Ohms for second order crossover)

需要的电感量 L = mH, 需要的电容量C = μF

工作频率： Hz， 电感量： mH

电抗值计算结果：XL = Ohms

工作频率： Hz， 电容量： μF

电抗值计算结果：XC = Ohms

Designed by Rouvin


V, dBV 和 dBuV转换在线计算器
dBuV as a function of uV

U = 20 log_10 (u/u_0) u_0, dBV = 1 V ; u_0, dBuV = 1 uV
 | U = | dBV
Amplitude : | U = | dBuV
 | u = | V
输入相应值，点击“convert”进行转换记算

Designed by Rouvin


模板

Designed by Rouvin


计量单位及代号

本教程由[电子开发网]下载并整理 开始学习

→返回首页

计量单位及代号

国际单位制是在米制基础上发展起来的单位制，它适用于经济建设，科学技术和文化教育等各个领域，是世界上先进计量单位制，国际上把国际单位制简称为SI。
1982年我国制定了国家标准GB3100-82，《国际单位制及其应用》，由国家标准局批准发布，并规定从1983年7月1日起实施，1984年2月27日国务院发布了《关于在我国统一实行计量单位的命令》，确定了以国际单位制为基础的我国法定计量单位，国际单位（SI）的基本单位见下表

量 | 单位名称** |  | 单位符号
长度 | metre | 米 | m
质量 | kilogram | 千克（公斤） | kg
时间 | second | 秒 | s
电流 | ampere | 安（培） | A
热力学温度 | kevin | 开（尔文） | K
物质的量 | mole | 摩（尔） | mol
发光强度 | candela | 坎（德拉） | cd

*圆括号中的名称和它前面的名称是同义词（以下各表同）
**去掉方括号时为单位名称的全称，去掉括号及其中的字即成为该单位名称的简称，使用时既可以使用全称也可以使用简称，如使用简称可能引起误解时则应使用全称

国际单位制SI的基本单位都有严格的定义，并且经历了断完善的过程
米---长度单位 等于光在真空中在1/299 792 458秒的时间间隔内行程的长度。米最初在1971年的定义是等于经巴黎子午线长度的四千万分之一，1927年的定义是等于镉在标准状态下发出的红光波长的1 553 164.13倍；1960年的定义是等于氪原子的2P10和5d5能级之间跃迁所对应的辐射在真空中波长的1 650 763.73倍。现在的定义是1983年第十七届国际计量大会正式通过的。
千克--质量单位 等于国际铂铱合金千克原器的质量。
国际铂铱合金千克原器是用铂铱合金做成的圆标体，高度和直径都是39毫米，保存在国际计量局地下室中
秒---时间单位 等于铯-133原子基态的两个超精细能级之间跃迁所对应的辐射周期的9 192 631 770倍的持续时间。
1820年定义秒等于平均太阳日的1/86400，平均太阳日是一回归年内长短不同的真太阳日的平均值。1899年定义秒是从1899年12月31日午后12时（即1900年1月1日零时）起的回归年的1/31 556 925 9747。现在的定义是1967年第13届国际计量大会决定的。
安（培）---电流单位 它的定义是：安培是一恒定电流，若保持在处于真空中相距1米的两无限长、而圆截面可忽略的平行直导线内，则在此两导线之间产生的力在每米长度上等于2X10的负7次牛顿。
开（尔文）--温度单位 等于水三相点热力学温度的1/273.16。
摩（尔）----物质的量单位 它定义为：
1、摩（尔）是一系统的物质的量，该系统中所包含的基本单元数与0.012千克碳-12的原子数目相等；
2、在使用摩（尔）时，基本单元应予指明，可以是原子、分子离子、电子及其它粒子，也可以是这些粒子的特定组合。
坎（德拉）--发光强度单位 是一个光源在给指定方向上的发光强度，该光源发出频率为540X10的12次方赫的单色辐射，且在此方向上的辐射强度是1/683瓦每球面度。

国际单位制有关电学的导出单位

由国际单位制的基本单位和辅助单位，通过换算系数为1的定义方程式所寻出，有关电学的常用单位如下表，

量的名称 | 国际单位制
 | 单位名称 | 符号 | 单位量纲式
频率 | 赫（兹） | Hz | s
功率 | 瓦（特） | W | m [image] .kg.s
电量、电荷 | 库（仑） | C | s.A
电位、电压、电势 | 伏（特） | V | m [image] .kg.s [image] .A
电容 | 法（拉） | F | m [image] .kg [image] .s [image] .A
电阻 | 欧（姆） | Ω | m [image] .kg.s [image] .A
电导 | 西（门子） | S | m [image] .kg [image] .s [image] .A
磁通（量） | 韦（伯） | Wb | m [image] .kg.s [image] .A
磁感应（强度） | 特（斯拉） | T | kg.s [image] .A
电感、互感 | 享（利） | H | m [image] .kg.s [image] .A
介电常数 | 法拉/米 | F/m | m [image] .kg [image] .s [image] .A
视在功率 | 伏安 | VA | m [image] .kg.s
无功功率 | 乏 | var | m [image] .kg.s
磁场强度 | 安匝/米 | A/m | m [image] .A
磁阴 | 安培/韦伯 | A/Wb | m [image] .kg [image] .s [image] .A
磁导率 | 享利/米 | H/m | m.kg.s [image] .A
光通量 | 流（明） | lm | cd.sr
电压 | 牛顿/平方米 | N/m | N.m
声强（度） | 瓦特/平方米 | W/m | W.m
声强度级 | 分贝 | dB | 10 [image] .W.m

电子技术常用物理量的量纲式

物理量及其符号 | CGSE 制单位 | CGSM制单位 | 高斯制单位 | 乔吉制单位 | 国际制单位
长度ι | L | L | L | L | L
质量m | M | M | M | M | M
时间t,(τ） | T | T | T | T | T
速度 ν，υ，ω | LT | LT | LT | LT | LT
力 ，F,(f) | LMT | LMT | LMT | LMT | LMT
力矩M | L [image] MT | L [image] MT | L [image] MT | L [image] MT | L [image] MT
能，功，E（w) | L [image] MT | L [image] MT | L [image] MT | L [image] MT | L [image] MT
角速度ω | T | T | T | T | T
频率。f,v | T | T | T | T | T
电荷电量Q | L [image] [image] M [image] [image] T | L [image] [image] M | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] μ | T1
电流I | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T [image] μ | I
电场强度E | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T [image] μ | LMT [image] I
电位移D | L [image] [image] M [image] [image] T | L [image] [image] M | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] μ | L [image] TI
电位、电压电动势V、U | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T [image] μ | L [image] MT [image] I
电通量 ψ(φe) | L [image] [image] M [image] [image] T | L [image] [image] M | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] μ | T1
电阻R | L [image] T | LT | L [image] T | LT [image] μ | L [image] MT [image] I
电容C | L | L [image] T | L | L [image] T [image] μ | L [image] M [image] T [image] I
介电常数ε | 1 | L [image] T | 1 | L [image] T [image] μ | L [image] M [image] T [image] I
磁场强度H | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T [image] μ | L [image] I
磁通密度、磁感应强度B | L [image] [image] M | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T [image] μ | MT [image] I
磁通量φ | L [image] [image] M | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T | L [image] [image] M [image] [image] T [image] μ | L MT I
自感和互感L，M | L T | L | L | Lμ | L MT I
磁导率μ | L T | 1 | 1 | μ | LMT I

CopyRight© 2005 上进电子 版权所有


直流电路的计算公式

本教程由[电子开发网]下载并整理 开始学习

→返回首页

直流电路的计算公式

项目

公式

电路图

欧
姆
定
律

1、无源支路：
式中：U----支路端电压（V）
------I----支路电流（A）
------R----支路电阻（Ω）
------±---U与I同向取+号，否则取-号
图A [image] ，图B

2、有源支路
式中：E----支路电动势（V）U、I、R与无源支路同
-----±U与I向、E与I同向取+号，否则取一号
图A [image] 。图B

3、全电路
式中：E1、E2--回路电动势（V）
------I-------回路电流（A）
------ΣR-----回路电子之和（Ω）
------±------E1、E2与I同向取+否则取-号

导
体
电
阻

（Ω）

式中：R---导体直流电阻（Ω）
------ι--导体长度（M）
------S---导体载面积（CM [image] ）
------ρ--导体电阻率（Ω.CM [image] /M）

导
体
电
阻
与
温
度
关
系

（Ω）
式中： ---导体t℃时的电阻（Ω）
------ [image] ---导体20℃时的电阻（Ω）
-------a----导体的电阻温度系数（1/℃）
-------t----温度（℃）

电
导
与
电
导
率

式中：G---电导（S）
------ [image] ---电导率（A）
------ [image] ---电阻率（S）

功

率

式中：P--功率（W）
------U--电压（V）
------I--电流（A）
------R--电阻（Ω
I不变（电阻串联）时，P与R成正比
U不变（电阻并联）时，P与R成反比

电
阻
串
、
并
、
复
联

串联：电阻：

电导：

当 [image] =0时，R2上的分电压

式中：Uab--ab两端端电压

--分压比

并联 电阻：

电导：

当 [image] =00时，R2上的分电流：

式中：Iab---流经ab的端电流

分流比

复联 电阻：

电导：

电容器串、并、复联

串联：

当n个相待的C0串联时

当C3被短路时，C2上的分电压

式中：Uab----ab两端端电压

电容分压比

并联:
当n个相同等的CO并联时C=nco

复联：

屏蔽线圈串、并联的等效电感

串联

并联

电池串、并联

串联 E=E1+E2+En ------I=I1+I2+In
r1、r2分别为电池的内阻当n个电池的电动势均为E0，内阻均为r0

串联

r1、r2分别为电池的内阻。每个电池的电动势和内阻必须相等才能并联，否则电池之间产生电流，消耗能量。

CopyRight© 2005 上进电子 版权所有


交流电路的计算公式

本教程由[电子开发网]下载并整理 开始学习

→返回首页

交流电路的计算公式

项目

公式

电路图

周
期
和
频
率

周期---交流量变化一周所需时间
频率---一秒钟内交流量变化的次数

式中：T--周期（S)
------f--频率（Hz)
------ [image] -角频率（rad/r)

正
弦
交
流
电
压

U=Umsin(ωt+τu)
式中：u--电压瞬时值（V）
------Um-电压最大值（V）
------τu-角频率（rad/s)

正
弦
交
流
电
流

i=Imsin(ωt+τi)
式中：u---电压瞬时值（V）
------Um--电压最大值（V）
------τu-电流初相角（rad)

最
大
值
、
有
效
值
、
平
均
值

瞬时值：

式中：I---电流有效值（A）
------Im--电流最大值（A）
------Icp-电流平均值（A）

纯
电
阻
电
路

瞬时值：u=Umsin(ωt+τu) ----i=Imsin(ωt+τu)

最大值Um=RIm ,
有效值U=RI

有功功率：

无功功率：Q=0
初相角τu=τi，u与i相同

纯
电
感
电
路

瞬时值：ul=Ulmsin(ωt-0℃)

i=Ilmsin(ωt-90℃)

最大值Ulm=Xl I lm
有效值Ul=XlIl
式中：XL=ωL=2πfL
有效功率PL=0
无功功率Q=ULIL=XLI [image] L
初相角τu=0℃，τi=-90℃，UL超前于iL90℃

纯
电
容
电
路

瞬时值：Uc=Ucmsin(ωt+0℃) --i=Icmsin(ωt-90℃)
最大值：Ucm=XcIcm
有效值：Uc=XcIc

式中：

有功功率：Pc=0
无功功率：Qc=UcIc=XcFc
初相角τu=0℃，τi=90℃，Uc滞后于ic90℃

RLC
并
联
电
阻

有效值：I=UY

导纳：

当bL=bc时，Y=g,I与U同相，称为并联谐振
电纳 b=bL-bc
当bL=0时，成为RC并联电路
当bc=0时，成为RL并联电路
有功功率P=UIcosτ
无功功率Q=UIsinτ

视在功率

功率因数cosτ=

等
效
阻
抗
与
等
效
导
纳
变
换

电阻

电纳

电阻

电抗

互
感
线
圈
的
串
并
联

串联
顺接L=L1+L2+2M
反接L=L1+L2-2M

并联

式中：L---总电感
------M---互感

Y-△阻
抗
变
换

Y-△

Y-△

当Zab=Zbc=Zca=Z△，时

CopyRight© 2005 上进电子 版权所有


国产电阻器、电位器、电容器型号命名法

本教程由[电子开发网]下载并整理 开始学习

→返回首页

国产电阻器、电位器、电容器型号命名法

根据部颁标准（SJ-73）规定，电阻器、电位器、电容器的命名由下列四部分组成：第一部分（主称）；第二部分：（材料）；第三部分（分类特征）；第四部分（序号）。它们的型号及意义见下表，用数字表示特征的意义见表2

第一部分：主称 |  | 第二部分：材料 |  | 第三部分：特征 |  | 第四部分
符号 | 意义 | 符号 | 意义 | 符号 | 意义 | 序号
R | 电阻器 | T R U H J Y X S M G | 碳膜 硼碳膜 硅碳膜 合成膜 金属膜 氧化膜 线绕 实心 压敏 光敏 |  |  | 用数字1、2、3等表示，说明：对主称、材料、特征相同，仅尺寸、性能指标稍有差别，但不影响互换的产品，则标同一序号；若尺寸、性能指标的差别不影响互换时，则要标不同序号加以区别
R | 电阻器 | R | 热敏 | B C G P W Z | 温度补偿用 温度测量用 功率测量用 旁热式 稳压用 正温度系数 |
W | 电位器 | H | 合成碳膜 |  |  |
 |  | J | 金属膜 | W | 微调
 |  | Y | 氧化膜 |  |
 |  | X | 线绕 | W | 微调
 |  | S D | 实芯 导电塑料 |  |
C | 电容器 | C | 瓷介 | T | 铁电 |
 |  |  |  | W | 微调
 |  | Y | 云母 | W | 微调
 |  | I | 玻璃釉 |  |
 |  | O | 玻璃（膜） | W | 微调
 |  | B | 聚苯乙烯 | J | 金属化
 |  | F | 聚四氟乙烯 |  |
 |  | L | 涤纶 | M | 密封
 |  | S | 聚碳酸酯 | X | 小型、微调
 |  | Q | 漆膜 | G | 管型
 |  | Z | 纸质 | T | 筒型
 |  | H | 混合介质 | L | 立式矩形
 |  | D | （铝）电解 | W | 卧式矩形
 |  | A | 钽 | Y | 圆形
 |  | N T M | 铌 钛 压敏 |  |

表2

符号 | 特征（型号的第三部分）的意义
（数字） | 电阻器 | 电位器 | 瓷介电容器 | 去母电容器 | 有机电容器 | 电解电容器
1 | 普通 | 普通 | 圆片 | 非密封 | 非密封 | 箔式
2 | 普通 | 普通 | 管型 | 非密封 | 非密封 | 箔式
3 | 超高频 |  | 迭片 | 密封 | 密封 | 烧结粉液体
4 | 高温 |  | 独石 | 密封 | 密封 | 烧结粉固体
5 | 高温 |  | 穿心 |  | 穿心 |
6 |  | 支柱等 |  |  |  |
7 | 精密 | 精密 |  |  |  | 无极性
8 | 高压 | 特殊函数 | 高压 | 高压 | 高压 |
9 | 特殊 | 特殊函数 |  |  | 特殊 | 特殊

CopyRight© 2005 上进电子 版权所有


电阻器和电位器的主要特性参数

本教程由[电子开发网]下载并整理 开始学习

→返回首页

电阻器和电位器的主要特性参数

电阻器和电位器的主要特性参数有：标称电阻值和容许偏差（误差）；额定功率；最高工作电压；稳定性，噪声电动势，高频特性等。
1、标称阻值和容许偏差
（1）线绕和固定或非绕电阻器的标称阻值,应符合表一报列数值之一（或表列数值再乘以10N，其中N为正数）
（2）线绕电位器的标称阻值采用取E12、E6两个系列；容许偏差分为±10%、±5%、±2%、±1%、四种，后两种仅限必要时采用。
（3）非线绕电位器的标称阻值采取E12、E6两个系列；容许偏差分为±20%、±10%、±5%、三种，±5%、仅限必要时采用。

表一

电阻器的标称值和容许偏差

系列 | 容许偏差 | 电阻值
E24 | ±5%（一级） | 1.0 1.1 1.2 1.3 1.4 1.5 1.6 1.8 2.0 2.2 2.4 2.7 3.0 3.3 3.6 3.9 4.0 4.3 4.7 5.1 5.6 6.2 6.8 7.5 8.2 9.1
E12 | ±10%（二级） | 1.0 1.2 1.5 1.8 2.2 2.7 3.3 3.9 4.7 5.6 6.8 8.2
E6 | ±20%（三级） | 1.0 1.5 2.2 3.3 4.7 6.8

注：表中数字乘以10 [image] 、10 [image] 、10 [image].......得出各种标称阻值。Ω
（4）标称阻值及容许偏差的表示法

1）直标法 直接把标称阻值和容许偏差印在电阻上。规定Ω表示欧；KΩ表示千欧MΩ表示兆欧。容许偏差用百分数表示
如：100Ω±5%表示100欧，容许偏差为±5%；50KΩ表示50千欧，容许偏差为±10%；2MΩ表示2兆欧，容许偏差为20%。
2）文字符号法 将标称阻值和容许偏差用文字、数字符号或两者有规律组合标志在电阻表面上。
3）色标法 用色图和色点来表示电阻器的标称阻值及容许偏差，各种颜色表示的数值应符合表二规定

表二

电阻器的色标

颜色 | A 第1位数 | B第二位数 | C倍乘数 | D容许偏差
黑 | 0 | 0 | ×1 |
棕 | 1 | 1 | ×10 | ±1%
红 | 2 | 2 | ×10的2次方 | ±2%
橙 | 3 | 3 | ×10的3次方 |
黄 | 4 | 4 | ×10的4次方 |
绿 | 5 | 5 | ×10的5次方 | ±0.5%
蓝 | 6 | 6 | ×10的6次方 | ±0.2%
紫 | 7 | 7 | ×10的7次方 | ±0.1%
灰 | 8 | 8 | ×10的8次方 |
白 | 9 | 9 | ×10的9次方 |
金 |  |  | ×0.1 | ±5%
银 |  |  | ×0.01 | ±10%
无色 |  |  |  | ±20%

示例：1）在电阻体的一端标以彩色环，电阻的色标是由左向右排列的，图1的电阻为27000Ω±0.5%。
2）精密度电阻器的色环标志用五个色环表示。第一至第3色环表示电阻的有效数字，第4色环表示倍乘数，第5色环表示容许偏差，图2的电阻为17.5Ω±1%

表示27000Ω±5% | 表示17.5Ω±1%

2、额定功率
电阻器的额定功率是指电阻器在大气压力为（99.99±4）×10的3次方帕斯卡（750±30毫米小银柱）和在规定的温度条件下，长期连续负荷所容许消耗的最大功率。电阻器和电位器的额定功率系列见表三

表三

电阻器和电位器额定功率系列

种类 | 额定功率系列
线绕电阻 | 0.05 0.125 0.25 0.5 1 2 4 8 10 16 25 40 50 75 100 150 250 500
非线绕电阻 | 0.05 0.125 0.25 0.5 1 2 5 10 25 50 100
线绕电位器 | 0.25 0.5 1 1.6 2 3 5 10 16 25 40 63 100
非线绕电位器 | 0.025 0.05 0.1 0.25 0.5 1 2 3

表示电阻功率的通用符号见下图

3、最高工作电压
它是指电阻器长期工作不发生过热或电击穿损坏时的电压。如果电压超过规定值，电阻器内部产生火花，引起噪声，甚至损坏。下表是碳膜电阻的最高工作电压。

表四

碳膜电阻的最高工作电压

标称功率（W） | 1/16 | 1/8 | 1/4 | 1/2 | 1 | 2
最高工作电压（V） | 100 | 150 | 350 | 500 | 750 | 1000

4、稳定性
稳定性是衡量电阻器在外界条件（温度、湿度、电压、时间、负荷性质等）作用下电阻变化的程度
（1）温度系数a，表示温度每变化1度时，电阻器阻值的相对变化量。
即： 式中：R1、R2分别为温度t1和t2时的电阻值
（2）电压系数av表示电压每变化1伏时，电阻器阻值的相对变化量，即： 式中：R1、R2分别是电压为U1和U2时的电阻值

5、噪声电动势
电阻器的噪声电动势在一般电路中可以不考虑，但在弱信号系统中不可忽视。
线绕电阻器的噪声只习作定于热噪声（分子扰动引起）仅与阻值、温度和外界电压的频带有关。薄膜电阻除了热噪声外，还有电流噪声，这种噪声近似地与外加电压成正比。

6、高频特性
电阻器使用在高频条件下，要考虑其固定有电感和固有电容的影响。这时，电阻器变为一个直流电阻（R0）与分布电感串联，然后再与分布电容并联的等效电路，非线绕电阻器的LR=0.01-0.05微亨，CR=0.1-5皮法，线绕电阻器的LR达几十微亨，CR达几十皮法，即使是无感绕法的线绕电阻器，LR仍有零点几微亨

CopyRight© 2005 上进电子 版权所有


晶体管低频放大器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

晶体管低频放大器

晶体管低频放大器主要是用来放大低频小信号电压的放大器，频率从几十赫到一百千赫左右

一、晶体管的偏置电路

为了使放大器获得线性的放大作用，晶体管不仅须有一个合适的静态工作点，而且必须使工作点稳定。由于温度对管子参数β、Icbo、Ube的影响，最终都集中反映在Ic的变化上，为了消除这种影响，我们通过晶体管偏置的直流或电压的负反馈作用使静态工作点稳定下来，常见的两种偏置电路及工作点稳定原理如下表

表一、

晶体管放大器的偏置电路

电路

工作点稳定原理

计算公式

电流负电反馈

设温度T↑，直流负反馈过程

结果使Ic维持不变

U=(1/3-1/5)Ec
Re=(1/3-1/5)Ec/Ic
Rb=Rb1//Rb2
===(2-5)Re
Ub=Rb1Ec/(Rb1+Rb2)

电压负电反馈

设温度T，直流负反馈过程

结果使Ic维持不变

Rb=β(Ec-Ube)/Ic-βRc
Ic=Ec/(Rc+Rb/β)
根据经验，通常取
Rb/Rc=(2-10)

二、放大器的三种地形式

放大器是一种三端电路，其中必有一个端是输入和输出的共同“地”端，如果这个共“地”端接于发射极的，称为共射电路，接于集电极的，称为共集电路，接于基极的，称为共基电路，这三种有不同的性能，见下表

三种接地形式电路及其性能比较

 | 电路 | 电压放大倍数 | 电流放大倍数 | 输入电阻 | 输出电阻
共射电路 |  | 10-100 大 | 10-1000 大 | 100Ω-50KΩ 中 | 10KΩ-500KΩ 中
共集电路 |  | 0.9-0.999 小 | 10-1000 大 | 因负载不同，可达50MΩ左右 大 | 1-100Ω 小
共基电路 |  | 100-10000 （实用） 大 | 0.9-0.999 小 | 10-500Ω左右 小 | 500KΩ-5MΩ 大

三、图解法

所谓图解法，就是利用晶体管输入和输出的特性曲线，通过作图来分析放大器性能的方法，图解法能直观和全面地表明三极管放大的工作过程，并能计算放大器的某些性能指标，现举例子来说明图解法的图解过程，
例：已知下图电路中的参数及输入电压Ui=15sinωt（毫伏）要求用图解法确定电路的静态工作点参数Ibq、Icq、Iceq,并计算电压和电流的放大倍数Ku、Kio。

图解法步骤
1、确定基极度回路的静态工作点，从输入特性曲线中选取直线段的中点Q（此点的Ubeq=0.7伏，Ibq=40微安）为基极回路的静态工作点，通过选取合适的Eb或Rb（一般通过调整Rb）来满足工作点的要求，
2、作直流负载线从上图可得负载线方程为Uce=Ec-IcRc,它的轨迹为一根直线，若令Ic=0,得Uce=Ec=20伏，在横轴上标出N点；又令Uce=0,得Ic=Ec/Rc=20伏/6千欧=3.3毫安，在纵轴上标出M点，连结M、N就是直流负载线。它与Ib=40微安的输出特性曲线相交于Q，由Q点找出Icq=1.8毫安，Uceq=9伏，Q点就是集电极回路的静态工作点，今后为简便起见，静态的电流、电压不再加下标Q表示，Ic、Ie即Icq、Ieqo
3、作波形，在输入特性上作出波形Ut=15sinωt（毫伏），并根据Ut的波形，作出ib、ic及Uce的波形
从图解法法得以下几点
（1）从波形正弦性可以判断静态工作点Q的选取是否合适。
（2）从图解得知输入电压Ui与集电极输出电压Uo反相，基极电流ib、集电极度电流Ic与输入电压Ui同相。
（3）上述图解法是在空载情况下进行的若考虑负载电阻RL的作用，交流负载应为RL=RC//RL。由于交流负载线与直流负载线均相交于Q，故通过Q点作出倾斜角a'=(arctg)1/RL的直线M’N’，称为交流负载线。

四、微变等效电路法与h参数

1、简化的h参数等效电路
“微变”是指晶体管的Ib、Ube、Ic、Uce在静态工作点Q

附近只作微量的变化。其中Ib、Ube为晶体管的输入变量，面Ic、Uce为输出变量。若把晶体管看作含受控源的二端口网络，就可以用四个h参数模拟晶体管的物理结构，从而得出晶体管的h参数等效电路如图7-1-4所示h的定义如下：
hie=△Ube/△Ib -------△Uce=0,--hfe=△Ic/△Ib -----△Uce=0
hre=△Ube/△Uce ------△Ib=0, --hoe=△Ic/△Uce ----△Ib=O
几个参数有各自的物理意义：hie是输出端短路时的输入电阻，也就是输入特性曲线斜率的倒数；hfe是输出端短路的电流放大系数，即β（共发射极）或a（共基极）；hre是输入端开路的内反馈系数，它表示输出电压对输入电压影响的程度；hoe是输入端开路时的输出电导，即为输出特性曲线的斜率
由于晶体管工作在低频时，hre和hoe两个参数小到可以忽略不计，通常用hie和hre两个参数模拟低频晶体管电路即可，这叫做简化后的h参数等效电路，如图7-1-3所示，图中的rbe、β即上述的hie、hfe.电流放大系数β（或hfe）可以从输出特性曲线中求出或通过仪器测试出来，输入电阻rbe由下式计算：
rbe=rb+(β+1)26（毫伏）/Ie（毫安）
式中：Rb为基区电阻，约为几百欧姆，Ie为静态发射极电流
求晶体管放大器的微变等效电路的方法如下：（1）晶体管以图7-1-3示出的等效模拟型代替；（2）所有直流电源、隔直电容，旁路电容都看作短路；（3）其它元件按原来相对位置画出，
利用等效电路可以求取放大器的放大倍数、输入电阻、输出电阻以及分析放大器的频率特性。

CopyRight© 2005 上进电子 版权所有


场效应管放大电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

场效应管放大电路

一、偏置电路

有自生偏置和混合偏置两种方法，表1电路I利用漏极电ID通过Rs所产生的IdRs作为生偏置电压，即Ugs=-IdRso可以稳定工作点。|IdRs|越大，稳定性能越好，但过负的偏置电压，会使管子进入夹断而不能工作。若采用如表2和表3混合偏置电路就可以克服上述缺陷。它们是由自生偏压和外加偏置组成的混合偏置，由于外加偏压EdRp（Rp为分压系数）提高了栅极电位，以便于选用更大的IdRs来稳定工作点，电路2、3中Rg的作用是提高电路输入电阻

二、图解法

用图解法求电路的静态工作点如下：

表一

常用场效应管放大电路

 | 1 | 2 | 3
电路 |  |  |
图解法 |  |  |
等效电路 |  |  |

 | 1 | 2 | 3
公式 | Ku=-gm(Rds//Rd) Ku=-gmRb(当Rds>>Rd) Rt=Rg//Rgs=Rg RO=Rg | Ku=-gm(Rds//Rd) Ku=-gmRd(当Rds>>Rd) Rt=Rg+R1//R2=Rg Ro=Rd | Ku=gmRs(1+gmRs) Rt=Rg+(R1//R2)=Rg Ro=Rds/(1+gmRds)=1/gm
偏置方式 | 自生偏压 因为：Us=RgIb及Ug=0 所以：Ugs=-RsIo | 自生偏压Us=IdRs 外加偏压Ug=EdRp 所以：Ugs=EdRp-IdRs 分压系数：Rp=R2/R1+R2 | 与式边相同

（1）写出直流负载线的方程为：Uds=Ed-Id(Rd+Rs)=15-3.2Id
令ID=0，则UDS=15伏，在横坐标上标出N点，又令UDS=0，得ID=4.7毫安，在纵坐标上标出M点，将M、连接成直线，则MN就是直流负载线。
（2）画栅漏特性（转移特性）：根据负载线与各条漏极特性曲线的交点坐标，画出如下图B左边所示的ID=f(UGS)曲线称为栅漏特性。
（3）通过栅漏特性坐标原点作Tga=1/Rs的栅极回路负载线，它与栅漏特性相交于Q，再过Q点作横轴平行线，与栅漏负载线相交于Q’。由静态工作点Q和Q’读出：IDQ=2.5毫安，UGSQ=-3伏，UDSG=7伏，表1中的图解法与此相同。

三、等效电路分析法

场效应管的微变等电路示于下图，由场效应管放大电路写成等效电路的具体例子可参阅表一。根据等到效电路求电压放大倍数及输入，输出电阻的方法与晶体管电路相同。

CopyRight© 2005 上进电子 版权所有


负反馈放大器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

负反馈放大器

一、正反馈与负反馈

从放大器的输出端把某些量送回输入端去，称为反馈。若反馈量与输入量的相位相同，且加入反馈后使放大倍数增加的称为正反馈；若反馈量与输入量的相位相反，其反馈用于电路产生振荡，负反馈用于改善放大器的性能。

二、反馈方式与反馈效果

反馈效果与反馈量的性质和方式是密切相关的，若负反馈量与输出电压成正比，其反馈效果能使输出电压稳定，输出电阻减小，称为电压负反馈；如果负反馈量与输出电流成正比，其反馈效果能使输出电流稳定，输出电阻增加，则称为电流反馈。
按反馈量在输入端的接入形式划分为串联反馈和并联反馈。串联反馈的反馈量以串联形式串接于输入回路，并联反馈的反馈量以并联莆式并接于输入回路,串联负反馈能增加输入电阻，而并联负反馈却减小输入电阻。

三、反馈的判别方法

正反馈还是负反馈用瞬间极性法判别，先假定输入信号某一瞬时极性然后按单级共射极放大器输入与输出反相的原理逐级推出各输入、输出端的瞬时极性，最后看反馈到输入端的反馈量的极性与最初输入信号的假定极性：若两者极性相同，则为正反馈，若两者极性相反则为负反馈。
电压反馈还是电流反馈 用假想输出端交流短路法判别。把输出端效流短路后，若反馈量消失，则为电压反馈，若仍然有反馈量，则为电流反馈，
串联反馈还是并联反馈 考察输入回路的联接方式进行判别。反馈量与输入信号若是电压相加，则为串联反馈，若是电流相加，则为并联反馈。
四种形式负反馈电路列于表一，它们的有关计算公式列于表二

表一、三种形式的反馈

电流并联负反馈 | 电压并联负反馈 | 电流串联负反馈
设输入电流Ii指向节点B为增加，反馈电流为If，反馈过程：If↑→Uc1↓→Uf↓→If↓,因为Ib与If反相故属负反馈。若将输出端短路，反馈量Uf仍存在，所以属于电流负反馈，又由于反馈量If以并联形式接入输入端所以属于电流并联负反馈 | 设输入电Ii指向节点b为增加，所馈电流If反馈过程Ii↑→Uc↓→If↓（背离节点b）因为Ib与If反相，故属负反馈，若令输出端短路，则If=0 所以属反馈；另外反馈量是以并联形式接入输入端，所以属于电压并联负反馈 | 设输入电压极性为Ui↑，反馈量为Uf，反馈过程：Ui↑→Ie↑→Uf↑若以输入回路方向参考方向，Ui与Uf极性相反，故属负反馈。因为Ui与Uf串联。所以属串联负反馈。若输出端短路，Uf仍存在，则属于电流负反馈
减小输入电阻稳定输出电流增加输出电阻 | 减小输入电阻稳定输出电压减小输出电阻 | 增加输入电阻稳定输出电流增加输出电阻

表二、四种形式负反馈的参数计算

电压负反馈 |  | 电流负反馈
串联 | 并联 | 串联 | 并联
Kuu=Uo/Ube Fuu=Uf/UO=Rel/(Rel+Rf) rif=(1+Kuu+Fuu)ri rof=ro/(1+KuuoF) | Kui=Uo/Ib Fiu=If/Uo=-(1)/Rf rif=ri/(1+KuiFiu) rof=ro/1+KuioFiu | Kiu=Uo/Ube Fui=(Uf/Io)=-Rf rif=(1+KiuFui)ri rof=(1+KiuoFui)ro | Kii=Io/Ib Fii=(If/Ie2)=Re2/(Re2+Rf) rif=ri/(1+KiiFii) rof=(1+KiioFii)ro

CopyRight© 2005 上进电子 版权所有


射极跟随器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

射极跟随器

射极跟随器（又称射极输出器，简称射随器或跟随器）是一种共集接法的电路见下图，它从基极输入信号，从射极输出信号。它具有高输入阻抗、低输出阻抗、输入信号与输出信号相位相同的特点

一、射随器的主要指标及其计算

一、输入阻抗
从上图（b）电路中，从1、1`端往右边看的输入阻抗为：Ri=Ui/Ib=rbe+(1+β)ReL
式中：ReL=Re//RL,rbe是晶体管的输入电阻，对低频小功率管其值为：rbe=300+(1+β)(26毫伏）/（Ie毫伏）
在上图（b）电路中，若从b、b’端往右看的输入阻抗为Ri=Ui/Ii=Rb//Rio.由上式可见，射随器的输入阻抗要比一般共射极电路的输入阻抗rbe高（1+β）倍。
2、输出阻抗
将Es=0,从上图（C）的e、e'往式看的输出阻抗为：Ro=Uo/Ui=(rbe+Rsb)/(1+β),式中Rs=Rs//Rb,
若从输出端0、0’往左看的输出阻抗为Ro=Ro//Reo
3、电压放大倍数
根据上图（b）等效电路求得：Kv=Uo/Ui=(1+β)Rel/[Rbe+(1+β)Rel],
式中：Rel=Re//RL,当(1+β)Rel>>rbe时，Kv=1,通常Kv<1.
4、电流放大倍数
根据上图（b）等效电路求得：KI=Io/Ii=(1+β)RsbRe/(Rsb+Ri)(Re+RL)
式中：Rsb=Rs//Rb,Ri=rbc+(1+β)Relo 通常，射随器具有电流和功率放大作用。

二、射随器的实用电路

下图是高频放大器使用的一种电路，由同轴电缆把信号输出，电缆的特性阻抗一般为50欧或70欧，所以要通过跟随器BG2实现阻抗变换。

图2是一种自举式的跟随器，它的特点是：
1、自举
由于R3的下端电位随上端电位升曾而升高，故称为自兴举，自举作用使R3两端的交流压降为零。所以对交流来说，R3相当于开路，从而避免了偏置电路降低了输入阻抗的缺陷。
2、输入阻抗高
为了尽量地提高晶体管有效的输入阻抗，采用BG1和BG2组成复合管电路，这时β=β1β2，使总的输入阻抗大大提高。因为输入阻抗Ri=Rbe+(1+β)Reo 本电路的输入阻抗为2兆欧，

图3是串接式的跟随器，其特点是：（1）类似图2一样，R4两端交流电压具有自举作用；（2）BG2采用共基接法，使Ic2具有恒流作用，A、B两点交流阻抗RAB大大也提高，从而提高了跟随器的输入阻抗。

图4是互补式的跟随器，电路的特点是：（1）由于两只三极管轮流供给负载电流，所以每只管的功耗只为输出功率的（12-20）%左右，效率较高；（2）两只三极管都从射极输出，其输出阻抗基本上一样，所以输出波形正、负半波对称；（3）由于输入信号通过BG3或BG4耦合至三极管的基极，所以，对交、直流信号都可跟随。其跟随范围约为±5伏

CopyRight© 2005 上进电子 版权所有


直流放大器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

直流放大器

直流放大器能够放大直流信号或变化极其缓慢的交流信号，它广泛应用于自动控制仪表，医疗电子仪器、电子测量仪器等。常用的直流放大电路有单端式直流放大器、差动式直流放大器、调制型直流放大器等。

一、单端式直流放大器

单端式直流放大器需要解决级间直流电平配置问题，如下图（a）的电路是利用电阻Re2拉低BG2的射极电位以满足直流电平配置要求（即令Ube2=Uc1-Ue2).下图（b)的电路是利用D1及D2作电平配置。使BG2、BG3的偏听偏信置电压分别为Ube2=0.3伏、Ube3=0.45伏。D3起保护作用，避免使BG1基极受到过大的反压，如果前级输出电压主和后级输入电压相差较大，可以利用硅稳压管的稳定电压来代替硅二极管的作用。下图C的电路是利用较大的Rc1、Rc2来提高集电极电压，以实现前后级直流电平的配置。下图D的电路是利用PNP（BG1和BG3）与NPN（BG2）的极性相反来进行电平配置于，BG1的输出电流是BG2的输入电流，BG2的输出电流是BG2的输出电流是BG3输入电流，较好地实现了级间耦合，上述四种电路的最大缺点是零点漂移大。

二、差动式直流放大器

图2（a)是差动式直流放大电路的一种型式。它是由BG1、BG2一对特性相同的晶体管组成，而且电路元件也都是对称的。输入信号人别为Ui1、Ui2；单端输出信号分别是Uc1、Uc2；双端输出为UC1与UC2之差，即UO=UC1-UC2O差动电路具有下列特点：
1、具有抑制零点漂移能力
差动电路由于管特性相同和电路元件对称，所以当温度升高时，两管的集电极电流将得到同样的增量，即△IC1=△IC20而双端输出为UO=△IC1RC-△IC2RC=0，所以输出没有零点漂移。
2、共模输入时，具有抑制放大能力
通常把幅度相等，相位相同的一对输入信号，称为共模信号，由下列电路图A可见，当Ui1=Ui2时，在对称条件下，则双端输出Uo=KUil-KUi2=0,
3、差模输入时，具有放大能力
通常把幅度相等，相位相反的一对输入信号，称为差模信号。当Ui1=-Ui2差模输入时，两面三刀管集电极输出分别为Uc1=-KUi1、Uc2=-KUi2；所以，差模放大倍数Kud: Kud=(Uc1-Uc2)/(Ui1-Ui2)=(-Ui1K-Ui1K)/2Ui1=-K=(-)(hfeRc)/(Rs+hie)
由于差动电路的双端输入电压、双端输出电压均比单管共射放大电路多了一倍，所以差模放大倍数Kud与单管共射电路的放大倍数相同
为提高抑制零漂能力，应使共模放大倍数越小越好，差模放大倍数越大越好，因而利用共模抑制比CMRR*=Kud/Kuc作为评价差动放大电路性能好坏的重要指标。

图2

4、具有稳定静态工作点的能力
图2（a)的射极度电阻Re对共模信号及温漂电平均有很强的负反馈作用。例如在温度升高时，Ic1、Ic2都同时增加，并产生下列负反馈过程：

结果使IC1、IC2的实际变化相对地减小，这里Re起着恒流作用，从而稳定静态工作点，显然Re越大，恒流作用也越大，抑制零漂的能力也就越强，引入辅助电，以抵消Re的压隆。使射极度对地电位能维持正常的数值。值得注意的是，对差模信号，Re不起负反馈作用，因此，它不会降低差模信号的放大倍数。

表一 | 四种形式（图2）的差动放大器的比较
接法 | 双端输入、双端输出（a） | 单端输入、双端输出（b） | 双端输入、单端输出（C） | 单端输入、单端输出(d)
差模放大倍数 | Kud=-（βRc/Rs+rbe) | Kud=-（βRc/Rs+rbe) | Kud=-[βRc/2(Rs+rbe)] | Kud=-[βRc/2(Rs+rbe)]
共模放大倍数 | Kuc→0 | 很小 | 很小 | Kuc→0
共模抑制比 | 很高 | 高 | 高 | 很高
差模输入阻抗 | Rid=2(Rs+rbe) | Rid=2(Rs+rbe) | Rid=2(Rs+rbe) | Rid=2(Rs+rbe)
差模输出阻抗 | Rod=2Rc | Rod=2Rc | Rod=2Rc | Rod=2Rc
用途 | 常用在多级放大的中间级、输入级、也可作输出级 | 将单端输入转为双端输出，常用在输入级 | 将双端转为单端输出，常用在中间级和输入级 | 用在输入输出需要一端接地的地方、常用在控制电路及稳压电源

CopyRight© 2005 上进电子 版权所有


调制器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

调制器

一、概述

调制器是调制式直流放大电路中的一个重要环节。由下图的方框可见：欲放大的直流信号ui经过调制器后，变为交流信号UA；再经过交流放大器放大后，最后由解调器转换成直流输出信号UO；振荡器产生开关信号UC；用于控制调制器的取样动作。由于信号的放大任务主要由交流放大器完成，而交流放大器的零点漂移小到可以忽略不计，调制器与解调器的零漂也可以做得很小，所以，调制式直流放大器可用来放大微弱的直流信号，
调制器通常有三种形式：机械调制器（机械斩波器）、晶体管调制器、场效应管调制器。按电路形式可分为并联调制器和串、并联调制器两种，后者比前者性能优越，但结构复杂。

二、调制器原理

下图为调制器的原理图，因为开关K负载并联，故称为并联制器

工作过程如下：若在0-T/2时间内K断开，则A点取得电平UmA；若在（T/2）-T时间内K接通，则A点接地；以后随差开关K周期地通断动作，在A点将得到一脉动的直流电压UA（如下图），UA可以分解为直流分量UAO和交流分量UA-O，经过隔直电容C后，UAO降落在电容器上，而交流分UA-被送到负载RL上去，即UO=UA-O

三、并联调制器

1、晶体管调制制器
晶体管调制器是以晶体三极管作开关器，其电路和波形如下图所示，晶体管BG的基极接入控制电压Ua（方波），当Ua为负半波时，BG载止，则Ui对C充电，充电电流从上而下流过RL,所以UO为正；反之，当Ua为正半波时，BG饱和，则C经BG及RL放电，放电电流从下而上流过RL，故UO为负。随着UO交替地变化，输出端UO就得到了交替的方波电压，其数值正比于输入电压，它的频率与Ua相同。

2、场效应管调制器
场效应管调制器是以场效应管作为开关器，其电路及波形如下图所示，由图可见，当BG的栅极加上负向脉电压Ua，就能定期地控制场效应管的开通与夹断，从而把输入直流电压Ui变为交流输出电压UO，工作过程与晶体管调制器相同。

四、串并联调制器

下图（a)为串并联调制器及其波形图。BG1与负载RL串联，BG2与RL并联，两只场效应管BG1、BG2分别为受电压Ua1与Ua2控制；而Ua1与Ua2对地点来说，相位相反，若在0-（T/2）时间内Ua1为正，则Ua2为负，使BG1导通和BG2截止，此时Uw=Ui若在（T/2）/T时间内Ua1为负，则Ua2为正，使BG1截止和BG2导通，此时，UW=0。经过耦合电容C2后，滤UW中的直流分量，在负截RL两端得到 了交流的调制方波，
在下图（b）中是双直流输入信号（Ui和Uf）的串、并联调制器及其波形图，它可同时完成调制与比较两项任务，输出电压UO正比于两输入信叼的幅值差，工作原理与上述相同

CopyRight© 2005 上进电子 版权所有


解调器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

解调器

一、解调器的工作原理

解调器是调制式直流放大电路中的一个重要组成部分。它把已放大了的交流电压还原为直流电压，其大小和极性与交流电压的幅度和相位要对应。
下图是解调器的原理电路，RL为负载，C为滤波电容，其作用是使输出直流电压平滑，解调开关K与输入交流信号，Ui具有相同的频率。当Ui为正时，开关接通，输出等于输入电压UO，经电容C的平滑作用后，应可得到平滑的直流电压UO。相反，如果Ui为负时，开关接通，Ui为正时，开关断开，则输出端得到负的脉动直流电压UO。

二、相敏整流解调器

1、半波相敏感整流器

下图为半波相敏整流器，以C-e反接（倒置）的晶体三极管BG作解调开关器，工作过程分两种情况：当Ui与Ua为、同相时，若Ua为左正右负，则BG饱和（晶体管倒置工作时，C极和b极的PN结加正向电压，同样可以达到饱和状态），输出等于输入的正半波电压，故输出是正极性电压，但当Ui与Ua反相时，也就是说，当Ua为左正右负使BG饱和时，Ui刚好是上负下正，故输出是负极性的直流电压。由于整流输出与Ui的相位有关，所以称为相敏整流解调器。它的输出能够反映输入的大小和极性的变化。

2、全波相敏整流解调器

半波整流器只能利用输入的半波电压，因而解调效率低，下图为全波相敏整流电路。BG1、BG2均采用c-e反接三极管，分别受两个大小相等、相位板反的电压Ua1与Ua2控制。设Ui与Ua同相，正半波时Ua1左正右负，使BG1饱和接通，但Ua2为左右负却BG2截止，此时，由于Ui也为正半波（上下为负），所以输出Umo为正半波。反之，负半波时，，Ua1和Ua2均为左负右正，使GB1截止和BG2经C平滑后，就可得到平滑的正确的输出电压。同理，当Ui与Ua反相时，则得到负的输出电压。

三、相敏放大解调器

1、半波相敏放大电路
上述的相敏整流解调器，只对输入信号起解调作用，耐无放大作用，下图为半波相敏放大电路，设输入信号es为正弦电压，并与控制电压Ua有相的相位和频率，二极管D使集电极电流iC单向流动Re起电流串联负反馈作用

当es与Ua均为正半波时，使BG及D均处于导通状态，则集电极电流iC流过负载RL，输出电压UO为负半波，如UO波形图的虚线所示，再经C的平滑作用，得到实线的直流电压。由于BG的放大作用，所以供给负载RL的功率甚大于基极输入功率，并由解调电压Ua供经负载能量。在上图中如果输入es与Ua即es为上负下正，而Ua却为上正下负时，虽然D仍为正偏置，但BG截止，故ic为零，输出也为零。因此，输出信号对输入信号的相位有敏感而且放大作用，故称为相敏放大器。

下图是DDZ-11型仪表中的实用相敏放大器，在下图A中，输入交流信号为Ui，变压器B3输出交流反馈信号，解调电压Ua由变压器B2输入并经稳压管DW1、DW2限幅，使A、B两点之间的方波峰-峰值定在18伏，R2是稳压管的限流电阻。当Ua、Ui为反偏置，ib及ic均为零。随着Ui、Ua周期地变化。iC为一脉动直流，可分解为恒定直流IC及交流iC-,其中IC流过RL变成解调直流电压而交流分量iC-通过变压器B3后得到反馈电压]UF。
当Ui、Ua反相进，io及ic 等于零，说明放大电路对相位有敏感作用

2、、全波相敏放大器
下图为全波相敏放大电，图中M为直流电动机的定子绕组，由解调得到的直流信号驱使电机转动，以执行终端显示任务。工作原理下：若Ui和Ua同相，当Ui和Ua为正半波时，BG导通，电流iL由A→D1→BG→Re→D3→M→B通过，iL→为正半波，设电动机M正转；反之，当Ui和Ua负半波时，BG反偏截止，所以iL为零（见下图b)

CopyRight© 2005 上进电子 版权所有


电子传感器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

电 子 传 感 器

----由于大规模集成电路等电子技术及信息处理功能的飞速发展，以微型计算机为中心的微电子也以其磅礴之势不断向人类社会各个领域扩散﹑渗透。极大程度地改变着人们的科技、生产方式和生活、社会结构。

尤其是微型计算机的出现，科技界、产业界、防务与民用领域中、各种各样的电子设备都广泛地用它作 "电脑", 用以运算、处理、裁决不同类型的问题。使其有关设备日渐实现自动化、系统化和智能化。

----与此同时，要求能够迅速、准确、灵敏地将有关信息获取并传输到电子设备或系统的器件--电子传感器、便显得特别重要并得到了很大发展。

----如果把电子计算机比作人的 "大脑",那么电子传感器则酷似人的"五官"（视觉、嗅觉、味觉、听觉和触觉），不过对传感器的要求要比人的五官高得多，它还要对人体无法或难于感知的量测量出来，如紫外光，红外光，电磁场，无味无嗅之气体及特高温、特压、剧毒物、各种微弱信号等，并能放大、处理、传输、存储、显示或作必要的控制输出。而作为感知无件的扬谓 "探头 （PROBE）"，通常称之为 "敏感无件" 和英语中SENSOR 相当，而具有上述功能的器件系统（其中也包含感知无件），则应和英语中TRANSDUCER 相似。国内外（主要是中国和日本）有些学者也有时将这两个概念混用，值得我们注意。

----在目前状态下，与快速发展的电子计算机技术相比，传感器技术的发展显得落后了，不论在性能上，品种上或规格、数量上，均远不能满足要求，大有"大脑发达，五官迟钝"之势。急起直追，在扬必行。近年来，由于功能陶瓷、高分子薄膜等敏感材料的开发,半导体及细微加工技术的发展， 新型传感器相继涌现,传感器理论及应用系统也有了较大的发展。故传感技术与信息处理技术之差距，已经日渐缩小之趋势。

----早期出现的传感器，多是利用构件的移动、伸缩等几何尺寸与位置的变化来测量物理量，再转变成电磁量。如利用毛发、肠衣的伸缩来感知湿度的变化，再进一步用以移动衔铁来必变电感器，从而获得电磁信号;金属膜伸缩来感知温度的变化并转变为电阻变化待。这类传感器常称之为结构型传感器。结构型传感器虽属早期开发的产品，但近年来由于新材料、新原理、新工艺的相继应用，在精确度、可靠性、稳定性、灵敏度等方面也有了很大的提高。所以，目前结构型传感器在工业自动化、过程检测与其它等方面仍占有相当大的比重。

----随着半导体陶瓷及有机高分子功能材料的不断开发，使传感器技术别开生面，这些功能材料，在一定场合下可以直接感知某些等测的非电或电物理量或生物量，并将之转变为电信号。这些待测对象的被感知，并不是通过结构的改变来实的，而只是敏感材料的改故常称之为物性型传感器。尽管物性型传感材料发展较晚，但它具结构简单，体积小，重量轻，反应灵敏，易于集成化、微型化等一系列优点、故引起传感技术界与科技界的高度重视。虽然目前还不够完善，存在不少问题有待解决，但确有较大的发展势头，方兴未艾，前途不可限量。本书扬述电子传感器，是指通过电子学的原理及方法来获取，转换，传输及外理被知量的传感器，故将兼述结构型与物性型两种传器，不过更多的注意力将集中在物性型传感器上，着重点在于敏感无件方面。

----电子传感器作为一种独立器件，当它和微电子技术与微处理技术结合后，出现了新的突破。现阶段正朝着集成化，智能化的方向快发展。如果把传感无件与信号处理的电路集成到一块芯片之上，就成了信息型传感器；如果能把微处理器也集成到同一芯片上，就成了智能型传感器。这不仅给敏感材料与敏感机理提出了高的要求，同时也对半导体工艺与大规模集成技术提出了更高的要求。传感器技术是一门学科交叉型和知识密集型的应用技术。它要求既要探索和了解传感技术，又要研究和制作敏感材料；既要熟悉待测对象各种变化习性，又要把所获取信号放大、传输、储存、反馈、处理、显示等。

----新型传感器的研制过程，往往是某种新原理、新交应的发现或新材料的应用，对该材料的组成、结构和性能之间的关系进行系统规律的研究过程。然后配以合适的加工工艺，将其制造成结构合理的传感元件，进而装配成能起到检测信号的感器。通常将上述过程称之为传感器的"硬件"技术。对于传感器的实际应用来说，还有传感器的标定技术，即通过实验的方法以确定传感器的各种特性指标；抗干扰技术，即提高传感器的信噪比，以减少测量误差等；接口技术，即是与微型计算机组成的传感系统。后三者又被称为传感器的"软件"技术。理想的传感器硬件技术与软件技术相配合，可将从待测对象中获取信号的丰富僦息，作出合理的僦息处理和区别，从而扩大其功能，提高其灵敏度、准确度和识别能力。智能传感器，往往也就是智能机器人的一个重要组成部分，正引起人们的极大关注和着力研究开发。本书限于专业性质和有限篇幅，主要只涉及传感器的硬件部分，且更多地是对传感元件的描述。

----为了使传感器使于研究开发、设计生产和推广应用，人氽曾试图从不同的角度对传感器进行分类归纳，下面列举数例。

----1、按传感器的机理及转换形式分类有结构型、物性型、数字（频率）型、量子型、信息型和智能型。
----2、按敏感材料分类有半导体型（主要是元素硅或Ⅲ-V族、Ⅱ-VI族化合物）、功能陶瓷型（主要是电子型半导体瓷、压电瓷、快离子导体瓷）、功能高聚物型（主要是各种高分子有机半导体、压电体）等。
----3、按测量对象参数分类有光传感器、湿度传感器、温度传感器、磁传感器、压力（压强）感器、振动传咸器、超声波传感器等。
----4、按应用领域分类有机器人传感器、医用（生物）感器、环保传感器、各种过和检测传感器等。

----一般地说，前两种分类方法便于传感器的研究制造；后两种分类方法有利于选择用，不过任何一种分类方法都不是绝对的，都不同和度地带有局限性、就观性或随意性。本书结合专业特点，为方便选择、应用起见基本上按第三种方法进行分类，注要讲述力传感器、温度传感器、气体传感器、湿度传感器、光传感器、磁传感器和电压敏传感器等七大类。本来后者在国外传感器书刊中均不列入，即电压敏感元件只作为一种非线性电阻或变阻器（VARISTOR），而不把它当作敏感元件（SENSOR）或传感器（TRANS-DUCER）来看待，但是国内多年来一直把压敏感元件，考虑到这种情况，本书也把该部中，本书将力图讲清传感器的工作原理与基本特性，说明各种材料的宏观特性与微观结关系；工艺因素对材料结构及传感器电气性能的影响；对各类传感器的结构与制造技术，也给矛适当的注意。本书内容涉及面广，各章均有一定的独立性，可以适应不同专业的广大读者的需求。
----一、力传感器 力学量传感器主要是用于测量力、加速度、扭矩、压力、流量等物理量。这些物理量的测量都与机械应力有关，所以把这类传感器称为力学量传感器。力学量传感器的种类繁多，应用较为普遍的有：电阻式、电容式、变磁阻式、振弦式、压阻式、压电式、光纤式等。不同类型的力学量传感器所涉及的原理、材料、特性及工艺也各不相同，本章不可能一一阐述。这里只准备对金属应片、压阻式力学量传感器、压电式力学量传感器中用较广、较为典型的一些类型进行讨论。
----二、温度传感器 热量及与之相关的温度是与人类生活关系最为密切的物理量，也是人类研究最早、检测方法最多的物理量之一。自古以来，许多测量应变法已为人们所熟知。随着社会的发展与进步，温检测的重要性日益提高，温度传感器的应用范围也日益扩大。在工业、农业、交通运输、防灾、医疗、空间及海洋开发、家用电器等各个领域中都离不开温度传感器。 近年来，随着电子计算机技术的显著进步，对温度传感器的要求越来越高。高精度、高稳定性垢产品需求量不断扩大，因此，高性能的温度传感器的开及应用，更加引起人们的重视。温度传感器按使用的方式可分成二大类：测温时使传感器与被测物体直接接触的称为接触型温度传感器；传感器与被测物体不接，而是利用被测物发出的热辐射来测量的称为非接触型温度传感器。
----三、气体传感器 随着近代工业的进步，特别是石油、化工煤炭、汽车等工业部门的迅速发展，使人类的生活以及社会活动都发生了相应的变化。被人们所利用的和在生活、工业上排放出的气体种类、数量都日益增多。这些气体，许多都是易燃、易爆（例如氢气、煤矿瓦斯、天然气、液化石油气等）或者对于人体有毒害的（例如一氧化碳、氟里昂、氨气等）。它们如果泄漏到空气中，就会污染环境、影响生态平衡、甚至导致发生爆炸、火灾、中毒等灾害性事故。为了保护人类赖以生存的自然环境，防止不幸事故的发生，需要对各种有害、可燃性气体在环境中存在的情况进行有效的临控。 气体敏感元件就是能感知环境中某种气体及其浓度的一种装置或者器件。气体传感器能将气体种类及其浓度有关的僦息转换成电气信号（电流或者电压）。根据这些电信号的强弱就可以获得与待测气体在环境中存在情况有关的信息，从而可以进行检测、临控、报警；还可以通过接口电路与电子计算机或者微处理机组成自动检测、控制和报警系统。主要类型的气体敏感元件如表3-1所示。
----四、湿度传感器 湿度，通常是指空气中水蒸汽的含量。人们的日常生活和工农业生产，以及动植物的生长和生存，都与周围环境湿度有着密切的关系，在自然界中，对于人类的生存，环境的湿度有着同等的重要意义。 在人的生活环境中，如果空气太潮湿，将使人们感到沉闷和窒息；如果空气太干燥，又会使人的口腔感到不适，甚至可能发生咽喉炎等疾病。为了给人们创造舒适的生活环境，相对湿度应控制在（50~70）%RH的范围内，所以房间的空调，要控制温度，也要控制湿度；在国防方面，枪支弹药、军用仪器、武器装备等都不能受潮，对军用仓库必须对温度控进行自动检测与控制。近来，美国人认为集成电路的失效与湿度关系很大，为确保军用电子器件的高可靠性，把微湿传感器与成电路封装在一起，临测其早期失效；在工业生产中，湿度的测控直接关系到产品的质量，精密仪器、半导体集成电路与元器件制造场所，湿度的测控就显得更为重要；此外，湿度测控在气象预报、医疗卫生、食品加工等行业都有广泛的应用，表4-1列举了需测湿度的场合与测量范围。
----五、光传感器 光传感器，亦称光敏传感器，或称光电式传感器及光电探测器。它是一种能量转换器件，是利用各种手段将光能量变换成相的电号的器件，即把入电磁辐射能量（或称光能）转成电能，通过对电能的精密测量，了解到该入射辐射能量的大和性质，从中达到探测辐射（或光）能量的存在的所携带的信息。 在自然界中，有许多物质，当辐射照射后，它会使本身的电学性质发生变化。实践表明，这种变化的数量和入射辐射的强度，具有严格的对应关系。现在对电学和电子学的测量并不是一件困难的事，准确地测量电流、电压、频率等都很容易。因此，通过对电学量的简单测量，可把辐射量的存在，以及它所携带的僦息探测出来。具有这种性质的材料称为光敏材料。用光敏材料制作成的探测器件并通过它可间接检测到光辐射所载的原始信息，就称为光传感器件，如图5-1所示。 光敏传感器是将光信号变成电信号的一种器件。主要是利用各种光电效应制成的无源光敏器件，如外光电效应的光电二极管和光电倍增管，利用内光电效应的光导管，以及应用光生电势效应的光敏二极管、光敏三极管、光电池等。新发展的光敏传感器主要有光纤传感器及CCD图像传感器。其中光纤传感器是有源光敏传感器。无论是有源光敏传感器还是无源传感器，它们的特点是：右靠性高、搞干扰能力强。不受电磁辐射影响以及本身也不辐射电磁波和没有火花产生。光敏传感器除了可以直接检测光信号外，它也可间接测量温度、压力、速高深莫测、加速度、位移等。近年来发展起来年彩电CCD图像传感器，可传真各种彩色图像，代替人的眼睛功能，称之"人工眼"。因此，光敏传感器虽是各类传感器中发展最迟的一类，但其发殿速度之快，以及其应用之广，都超过其它，并且还有很大潜力。光传感器分为以不三大类：它是应用光敏材料的炮电效制作成的无源光敏器件。根据光电效应的机理，又可分为外光电效消耗及内光电效应二种器件。外光电效应器件有光电二极管（真空）、兴电倍增管等。内光电效器件有光导管、光敏电阻等。它是指器件对光谱中长波长（如红外光）敏感的器件。红外光敏器件材料主要辐射的热敏感，即使材料的固体晶格扰动产生固体本身的电学性质（电阻等）变化或者产生热电动势，诸如热释电探测器。 这是一种有源的光敏传感器，它利用发光管（LED）或激光管（LD）发射的光，经光导纤传输到被检测对象，经调制后，光沿着光导纤维反射到光接收器，光接收器则将调制过的光束解调后变成电信号。
----六、磁传感器磁传感器是一种具有将磁学量信号转换为电信号功能的器件或装置。利用磁学量与其它物理量的变换关系，以磁场作为媒介，也可将其它非电物理量转变为电信号磁传感器的种类很多，一般可分为物性型和结构型两种类型。由于篇幅限制，在本章中只研究物性型磁传感器，如霍尔器件、霍尔集成电路、磁敏二极管和三极管、半导体磁敏电阻与传感器、强性金属磁敏器件与传感器等。而不研究其它的结构型磁传感器，如电式传感器的磁电式传感器等。 霍尔器件和霍尔集成电路是目前国内外应用较为广泛的一种磁传感器。前者是分立型结构，后者是将它与放大器等制作在一片半导体材料上的成电路型结构。两者相比，霍尔集成电路则更有微型化、可靠性高、寿命长、功耗低，以及负载能力强等优。
----七、电压敏传感器 电压敏传感器是指电阻什随电压而变化的电压敏感元件，简称压敏元件。由于压敏元件不属于非电量与电量的就业换类型，且迄今其主要应用领域不是信息的检测和摄取，故目前国外文献和研究工作者一般未将其列入传感器和范畴，只是在早期的有些国外文献和我国学术界，从广义的传感器定义出发，将压敏元件列为传感器的一个品种。我国从70年代初开始研制压敏元件，现已有相当的生产规模,技术比较成熟，基本上能满足国内各个领域对电压敏感元件的需求。本章就要介绍电压敏感元件的基本性级、产品类型和应用方式。电压敏感元件是在温度不变的条件下，当外加电压增大到某一数值以后，其电阻值急剧下降的一种电阻器。由于它的电阻值随电压变化很敏感，所以我国称之为压敏电阻器，国外则称它为可变电阻器（VARISTOR）。这种电压敏感元件的电流-电压之间有典型的非线性关系，如图7-1所示，所心在很多场合又称它为非线性电阻器。从图7-1可见，不同类型的压敏元件，其伏-安特性曲线的形状有很大的差别。这种差别表明它们偏离线性关系程度不同，我们可用非线性指数来表征。

CopyRight© 2005 上进电子 版权所有


多级调谐放大器分析与调试方法

本教程由[电子开发网]下载并整理 开始学习

→返回首页

多级调谐放大器分析与调试方法

下图是为4D4型电视机的中放电路，其中201、202、203、204是吸收回路，分别对相邻高低频道的图像及伴音的干扰频率进行吸收，其吸收频率分别为38.5兆赫、29兆赫、30.5兆赫、39.5兆赫。本电路采用三级单回路调路调谐放大器组成，第一至第三级的谐振频率分别是：34.5兆赫、33兆赫、36兆赫，故属于三级参差调谐放大器电路，该电路采用失配法来实现防止自激的，故每级调谐回路并联一个阻尼电阻（2千欧、3.3千欧、22千欧），为了避免级间经电源内阻产生的交流耦合，采用了多个滤波电路：Cφ1Rφ1-Cφ4Rφ4以及Cφ5Lφ1、Cφ6Rφ20

调整方法：
1、按规定要求调整各级直流工作点（略）
2、调整中频放大电路的频率特性
这里介绍一种简单的万用表调试法，适合于业余爱好者检修电视机用，这种方法是利用AGC电压作中放电路输出电压的指示。调整时假定高频头工作正常，能收到电视台信号，具全步骤如下：
（1）先将吸收回路（201、202、203、204）断开接地端，待调整吸收回路时才逐一接上，
（2）接收电视信号，并以万用表监视AGC电压，调整中周2B1磁芯，使万用表读数最大，此时2B1谐振于34.5兆赫;然后调中周2B1，也使万用表读数据最大，再把磁芯向电感增加的方向旋转1-2圈，使万用表读数稍有减小，但不很明显为宜，这样使2B2谐振在33兆赫附近，最近调节中周2B3，使万用表读数最大，再把磁芯向电感量减小方向旋转1-2圈，使万用表读数略有减小，但不很明显为宜，这样2B3谐振在36附近。
（3）调整电感206，又使万用表读数最大，再按步骤（2）的过程重调一趟。
上述调试过程，可能出现伴音干扰问题，但可以暂不管它，待调整吸收电路时此现象将会消除，使用此方法应注意三点：1、调整时要了解清楚中周的磁芯位置与电感量增减的关系，对10A型中周，当磁帽靠近：“王”字磁芯时，电感量增加，反之，电感量减小，2、若信号弱时以监测中放AGC为宜；若信号强时，则监测高放AGC为宜，3、应合适地选用万用表量程或用电压补偿方法把变化电压显示出来。例如当AGC电压变为从0-0.2伏，然后改用1伏档监测，这样指针摆动范围较明显。
这种方法不仅适用于调整电视中放，也可以用来调整其他中频电路，此时中输出可接上二极检波电路，以万用表监测检出的直流电压，又以信号源输入信号给中放电路，周整方法可参考前述步骤（2）进行。

CopyRight© 2005 上进电子 版权所有


选频放大器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

选频放大器

一、工作原理与双T电桥的频率特性

选频放大器，它从多种频率的输入信号中，选取所需的一种频率信号加以放大下图所示的方框图可以构成选频放大电路，其中方框K是基本放大电路，方框F是选频负反馈网络，因此，选频放大器实质上是一种具有选频作用的负反馈电路。电路的闭环益为
KF=K/（1+FK）
式中：K=UO/Ui是开环增益
F=UF/UO 是反馈系数

一般用RC选频网络实现选期，图（b）示出反馈系数F随频率f的变化曲线（频率特性），当f=fo时，则F=0。所以，对谐振频率fo来说，放大电路不存在负反馈，故KF=K，此时放大器的输出电压最大。随着频率远离fo,F就急速地增加，相应的KF也很快衰减至零，见上图C因而，偏离fo点的其它无用频率的输出电压也就很小很小了，至于KF的衰减快慢，主要是取决于反馈网络的选频特性，通常用双T电桥的RC选频网络，它在实际使用中，最常用的有两种：

等一种是非对称双T电桥如上图所示，假设电源内阻RS=0，负载RL=00，则计算公式如下：
谐振角频率ωO=1/RC-------------------------1式
品质因数Q=[1/2（1+a)]=[fo/2△fo.7]---------2式
传输系数（反馈系数）的模、幅角分别为：

---------------------3式
φ =arctg1/QY
式中：Y=σ-（1/σ）是广义失谐系数
σ=f/fo是相对失谐系数-----------------------4式
2△fo.7主为半功点的带宽
由2式可见：对固定的谐振频率fo来说，Q越大，则通频带越窄；反之Q越小，则通频带越宽，因此，Q的大小可以反应出双T网络的选择性好坏。这种双T电桥的优点是Q较大，但输入阻抗低，输出阻抗高，与放大器联接不便，由于桥臂参数不同，选用和调节也带来麻烦，只有选择性要求较高，才使用非对称双T电路，该电路的输入、输出阻抗及相角变化情况请参看最上面的图其中a通常选用(0.1-0.2)可得到较大的Q值。
第二种是对称双T电路，如下图-3所示，计算公式如下：

谐振频率：ω0=

品质因数：Q=

显然，Q与n有关，当n=1时，则Qmax=0.25,但调节不便，为了调节方便，经常选用n=0.5,相应于三只电阻数值相等；或选用n=2，相应于三只电容数值相等，由于对称双T电桥，在选择元件和调整上都比较方便，故得到广泛的应用，
传输特性不对称性的校正方法：
实际使用中，由于RS≠O和RL≠OO而且有时双T网络与放大器使用交流耦合，例图4（A）的情况，信号源（ES及RS）经CS与双T耦合，由于频率为零时，容抗1/ωCS为无限大，所以F=O；而当频率很高时，则CS、C2、C3容抗很小，此时F近似为RL/（RL+RS）；由于ZS、RL不影响谐振频率，仍然在f=fo时，F=0；因此，F随频率变化的曲线如图4（B）示，由图可见，传输特性是不对称的

Z3和RL的存在不但使F的幅频特性畸变，而且也使它的相频特性产生不对称，如果在谐振点附近的相移超过
π/2，加上某此附加相移的作用，在这次闭环放大电路里，就会引入正反馈而发生自激振荡。为了消除这种不良现象，在电路图4（A）的RL两端并接上电容CL，在CL的作用下可F的幅相特性得到校正见图4（B），理相校正时，应满足下式关系：
R1C1=R2C2=RLCL=RSCS
R1R2=（1+n）RLRS
如果耦合电容接于负载端，则必须在输入端1、1’并接电容CS，理想较正条件仍如上式关系
如果，双T与放大咕嘟使用直接耦合方式，则不必接入CS或CL，此时，F的振幅、相移特性的对称条件可简化为：
R1R2=（1+n)RSRL
R1C1=R2C2
必须注意：（1）双T网络与放大器直接耦合，虽然选择性较高，但直流工作点将受到影响，调整因难；
（2）要使内阻ZS尽量减小及负载ZL尽量加大，否则会明显地降低双T的选择性，因此基本放大电路应前后接入射极跟随器或源极跟随器，以满足双T网络的要求，（3）在元伯参数有误差的影响下，，也会破坏了双T的平衡条件，使幅频、相频特性发生变化，因此双T网络的元件应按照具体要求，必须经严格选出温度特性好，工作稳定的元件，并要进行老化

图4（A）

图4（B）

图4（C）

二、双T电桥与放大器的连接方式

双T电桥与放大器的连接方式见下表

第 一 类 | 电路 | 特点
 |  | 双T反馈电压UF与输入信号Ui同时加入放到放大器的输入端，Ui加到BG1的发射极，而UF加到基极，属串联电压负反馈电路，电路的闭环增益为KF=K/（1+FK），谐振时，因F=0，故KF=K=最大；严重失谐时，因FK>>1，故K=1/F≈1
 |  | UF和Ui同时加入到BG1的基极，属于并联电压负反馈电路，使用这种联接方式时，要求信号源内阻RS足够大，否则双T电桥因负载太小会明显地降低选择性，该电路的闭环增益与上述电路相同，
第 二 类 |  | UF加入至基本放大电路的中间级BG1的基极，使UF比Ui多了一级放大，即UF经BG1、BG2、BG3三级放大，而Ui经BG2、BG3两级放大。电路的闭环益为KF=K/（1+K1F），谐振时因F=0，故KF=K=最大，严重失谐时，因FK1>>1，故KF=K/K1<1。因此，从减小失谐时的最小输出电压来说，它比第一类电路好。
第 三 类 |  | 输入信号Ui接于双T电桥并臂C3R3与地之间，使Ui既作用于BG1的输入端，又作用于BG2的输出端，使电路的闭环益变为KF=（1-F）K/（1+KF），谐振时，因F=0，故KF=K=最大；严重失谐时，因F.K>>1及F≈1，故KF=0，从严重失谐时的最小输出电压来说，这种电路最好，但调节麻烦

三、实用电路分析与调整方法
1、电路分析

图5为固定频率的晶体管选频放大电路，谐振频率是100赫，通频带小于6赫，谐振点的增益|KF|=70，它属于第一类选频放大电路，BG1、BG2组成共射放大电路，输入信号Ui与反馈电压UF分别加于两管的基极[UF先经射随器BG4再送到BG2基极]，其作用是：一方面增加选频放大电路的输入电阻，另一方面可使双T的负载电阻[即BG4的输入电阻]增加，以消除输入信号源内阻RS对双T的影响，BG3也是射随器，它使双T的电源内阻减小，从而提高了电路的选择性，双T电桥为非对称型，它与放大电路交流耦合，故用CL来校正幅频相频特性的对称性。

图5

2、调整方法

为了降低对电阻精度的要求和便于调虎离山节，R2（或R3）分别用一只固定电阻R’2（或R’3）和电位器R’2（或R’3）组成，电位器数值为R2（或R3）的10-20%为宜[若固定电阻，误差是5%]，然后按要求精度来选电容。

图6

调整步骤
（1）按图6电路双T网络进行粗调，信号源选频率100赫，输入电压大于2伏，然后反复调电位器R’2和R’3务必使输出电压最小，对于定点频率的双T网络，使Fmin=0.002是不因难的（即衰减54分贝）注意在图5电路中，对双T网络来说，右边为输入端，左边为输出端，另外，信号源的非线性失真要小，否则很难使Fmin=0.002.
(2)调放大器的直流工作点，
由于基本放大电路是直接耦合放大器，各级工作点彼此有牵连，所以只要调节偏置Rb1、Rb2使Ue3为6-7伏即可。
（3）调放大器的无反馈（开环）增益，从BG1基极输入信号（f=100和赫）调节输入幅度，使输出波形不失真，并求K=UO/Ui=70，若K>70，则减小Re2;反之，若K< 70,可增加Rc2，直至K=70为止。
（4）双T电桥细调
拉入双T电桥，因双T已调准于f=100赫及Fmin≈0的，又因双T的输入阻抗比放大器的输出阻抗大很多，所以接入双T电桥后，对谐振点来说，负反馈为零。因此，应该不影响放大器的增益，根据这个道理，若接入双T网络后，K略小于70（因双T总有点负载效应），则说明电路是正常工作的；若接入双T网络后，K大于70，则说明双T在谐振点处引入正反馈，这时应调大R’3，使K减小至70；反之当接入双T网络后，K减小较大，则说明了双T在谐振处Fmin≠O，故引入负反馈，致使K减小，此时可适当调小R’3，务使K增大到70为止。
在调试过程中，如果发现自激现象，则应首先把自激消除后，再进行调试，有三类自激振荡1、谐振点附近的自激，因为在fo附近双T电桥产生正反馈，可调节R3使自激消除，2、在极低频率附近（约几赫）时，是由于双T网络的幅频相频特性不对称，加上极低频率时，放大器的耦合电容或旁路电容会引入附加相移，从而构成了正反馈，因此，消除这类自激振蒎，可以改用直耦放电路或将耦合电容、旁路电容的数值减少，尤其要注意双T网络与放大器的耦合电容C4的影响；3、高频自激振荡（约几十千赫）消除方法是收缩放大器的通频带，使高端增益讯速地衰减，例如图5电路中接入Cm，使BG2的负载变为R2与Cm并联，选取Cm的数值，使其在低频时，Cm不起作用，而在自激频率附近，造成了BG2的阻抗突然急剧地减小，从而使自激消除，

CopyRight© 2005 上进电子 版权所有


宽频放大器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

宽频放大器

一、宽频放大器的主要性能指标

（1）通频带△f由定义知△f=fH-fL，通常下限频率fL≈O，△f≈fHo，因此放大器通频带的扩展是设法增大上限频率fH数值。
（2）中频电压放大倍数KO：它的定义中频段的输出电压UO与输入电压Ui之比。
（3）增益与带宽乘积KO△f存在矛盾，即增大△f就会减小KO，反之则反，所以要用两者之积才能更全面地衡量放大器的质量。KO△f越大，则宽频放大器的性能就越好，
（4）上升时间ts:它定义为脉冲幅度从10%上升至90%所需时间，放大器的高频特性越好，则上升时间ts越小。
（5）下降时间tf:它的定义为脉冲幅度从90%下降至10%所需时间，
（6）上冲量δ：超过脉冲幅度的百分数，
（7）平顶下降量△：脉冲持续期内，顶部下降的百分数，放大器低频特性越好，平顶下降量越小。

二、扩展通频带的方法和电路

通常使用扩展频带的方法有三种：（1）负反馈法，在电路中引入负反馈，并使负反馈量高频时比低频时小，以补尝高频时输出电压减小的损失，这种方法是在不损坏失低频增益下进行补尝，但它的幅频特性却开不平坦，使输出脉冲波出现上冲；（3）利用各种接地电路的特点进行电路组合，以扩展放大器的通频带，下面介绍扩展带的电路

1、电压并联负反馈电路
图1是电压并联负反馈电路，这种电路主要补偿晶体管集-基结电容CC、输出电容CO及电流放大倍数β随频率升高而引起放大器增益下降的作用，因为，低频时CO的容抗较小，使UO减小。所以，负反馈量也减小，使高、低频放大倍数基本一致，若RF取值与CC在高频时容抗相当，则CC只能在高频上起作用，把上限频率扩展

图1

图2

2、电流串联负反馈电路
图2是电流串联负反馈电路，这种电路只能补偿因β减小而造成的损失，但不能补偿CO的作用，只适用于分布电容小的场合，因为，负返馈量取决于ReLe低频时β大，所以Ie 也大，引入负反馈也较大，而高频时，由于β↓Ie减小使负反馈量也减小，从而补偿了因β↓而使增益下降的损失。
3、电抗元件补偿电路
图4是电抗元件补偿电路，图中Ce约为几个皮法至几十个皮法，低频时其容抗甚大于，Reo由Re，引入较大的负反馈量，高频时Ce容抗变小，使发射极的反馈总阻抗变小，相应的高频负反馈减弱了。这就更有效地补偿β的下降，最佳补偿条件为：（3-5）ReCe=(0.35/△f
通过调整ReCe数值，可以同时补偿β↓及Co的作用，当CoRe较小时，按最佳条件选ReCe即可。若Co较大时，应由调整确定，
4、并联电感补偿电路
图5为并联电感补偿电路，从交流观点看，L与输出负载并联，故称并联电感补偿。由L与[Co+CL]组成回路，高频时产生谐振。由于谐振阻抗大，故补偿了β↓使入大倍数减小的作用，通常按下式选择电感
L=0.4RL [image] (CL+CO)
5、串联电感补偿电路
图5为串联电感补偿电路，图中L与RL串联称为电感串联补偿。L与CC及CL组成谐振回路，补偿效果不如并联电感补偿法好。
6、串、并联电感补偿电路
图6为串、并联电感补偿电路，图中C1、C2、C3分别为晶体管集电极电容及电路输出端的分布电容，电感L1和L2可以由下式选择
L1=[（1/2）+（C1/C2）]L2
L2=[（1/2）+（C3/C2）]L0
LO=RC/2π△f
由于L1、L2有二次谐振机会，使通频带有较大的扩展。
7、电容和电感的混合补偿电路
图7为电容和电感的混合补偿电路，电路由BG1和BG2两级组成，其中BG2的集-基之间由RF和LF实现并联电压负反馈。高频时LF感抗增大使负反馈量减小，从而补偿了高频时输出电感受的下降，这种电路的输入、输出阻抗很低，故能承受较大容性负载，使频宽大大扩展。BG1和BG2实现电容的补偿，以抵销频时β↓的作用。由于BG2输入阻抗小，BG1集电极交流负载减小，使BG1输入电容也减小，所以BG1放大级频响更好，
8、共射、共集组合电路
图8共射、共集组合电路，图中BG2是共集电路，具有输入阻抗高，输入电容小的优点，它接于BG1共射电路后面，可以减轻后级输入电容对前级的影响。与共射-共射电路相比，它具有更好的频响特性。又由于共集电路输出阻抗低，可以承受较重的负载，输出电容对频响特性影响小，
由于共集电路本身的频率特性较好，所以共射-共集电路的频响声基本上决定于共射电路，这种电路适用于放大器的末级。
9、共射、工会基组合电路
图9为共射、共基电路，图中BG2共基电路的输入阻抗小，一般在几欧至十几欧范围，它作为BG1共射电路后级，当BG1集电极存在有分布民容时，对电路的频响的影响较小。所以比共射-共射电路的通频带有较大的扩展
这种电路总的带宽增益不积不及共射-共集电路，但共射-共基电路应用在多级电路中，不易产生寄生振荡。适用于较高频的宽带放大器。

图3

图4

图5

图6

图7

图8

图9

CopyRight© 2005 上进电子 版权所有


正弦振荡电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

正弦振荡电路

在电子工程中，常常到正弦信号，作为信号的源的振荡电路，主要的要求是频率准确度高、频率稳定性好、波形失真小和振幅稳定度高等，但对高频能源的振荡电路有以下几种：
（1）LC振荡电路：它适用于几十千赫至几百兆赫的频率范围（高频率和超高频）
（2）RC振荡电路：适用于声频和超声频范围（从几赫至1赫）
（3）晶体振荡电路：用于生产频率稳定度较高的振荡电路，频率低于3千赫时常用音叉振荡电路代替，而频率高于几十兆赫时常用泛音晶体振荡电路，随着集成化技术的发展，已有多种晶体振荡器的集成电路，如国产的ZWB-1和ZWB-2型等。
相位和振幅平衡条件：
反馈式的振荡电路主要是由基本放大器和反馈网络组成，如图91所示，因此，振荡电路实际上是一个闭环的正反馈电路，其闭环增益为：

Kf=Uf/Ui=KF=

要使电路产生振荡，则必须反馈电压Uf和输入电压Ui同相，所以本位平衡条件为
Φk+Φf=2nπ------------------------------------式一
（n=0,1,2,........
而且，要求|Uf|≥|Ui|,所以振幅平衡条件为：
KF≥1-------------------------------------------式二
如果满足了这两个平衡条件，则电路产生振荡，由于振荡器的晶体管工作在非线性区域，所以包含了丰富的谐波成分，而只有某一频率才能满足上述的两个平衡条件，从而产生了单一频率的正弦振荡。

图1

图2

一、变压器反馈式振荡电路

图2（a)为变压器反馈振荡电路，其正反馈过程是：若输入Ui为上正下负，对于振荡频率，回路谐振的并联阻抗为电阻性，所以输出电压Uo与Ui反相，即Uo为上负下正，由于同名端决定了Uf为上正下负，Uf正好与Ui同相，只要晶体管的β足够大和变压器的匝数比合适，电路一定能够振荡，还可以证明电路的起振条件和振荡频率分别为：
β≥rbeRC/M------------------------式3
f≈1/2π [image] ----------------------式4
式中：rbe为基极与射极度之间的交流等效电阻，R为次级折算到初级的等效电阻，M为互感系数。

二、三点式振荡电路

1、三点式电路相位条件的判别法
图3（a）为三点式振荡器的交流等效电路，从相平衡条件可以推论出：凡与晶体管发射极相接的电抗Xbe、Xce应性质相同，而不与发射极连接的另一电抗元件，Xcb的性质应与前两者相反。
可以从相量图来检查上述结论的正确性，设Xbe、Xce为容性，Xcb为感性；因振荡时回路谐振于振荡频率，回路呈电阻性：所以Uo、Ui反相及Ic、IL反相；又因Xbe、Xce为容性，故IC比UO超前90度。因Xcb为感性，所以Uf比IL滞后90度，其相量图如图3（b）示，从图可见，Uf与Ui同相，上述结果得到证明。

图3

图4

2、电容三点振荡电路（考毕兹电路）
图4（a)为三点振荡电路及其交流等效电路，从图4（b）看出，与发射极相接为电容，集极度与基极之间接电感，服从于共射三点振荡电路对电抗性的要求，故能振荡，该电路的起振条件和振荡频率为：
β≥C2/C1----------------------------------式5

f≈-（1）/

-------------------式6

一般反馈系数F=C1/C2取0.5-0.01之间，由于该电路的输入端接电容，而容抗又随频率增加而减小，所以输入电压中的高次谐波分量将明显地受到抑制，使输出波形良好，该电路的缺点是：用调节电容来改变频率时，会使反馈系数改变，所以通常用改进型的电容三点振荡电路。

CopyRight© 2005 上进电子 版权所有


低频功率放大器

本教程由[电子开发网]下载并整理 开始学习

→返回首页

低频功率放大器

功率放大是一种能量转换的电路，在输入信号的作用下，晶体管把直流电源的能量，转换的电路，在输入信号的作用下，晶体管把直流电源的能量，转换成随输入信号变化的输出功率送给负载，对功率放大要求如下：
（1）输出功率要大：要增加放大器的输出功率，必须使晶体管运行在极限的工作区域附近，由ICM、UCM和PCM决定见图一。

图一

（2）效率η要高：放大器的效率η定义为：η=交流输出功率/直流输入功率
（3）非线性失真在允许范围内：由于功率放大器在大信号下工作，所以非线性失真是难免的，问题是要把失真控制在允许范围内，
功率放大器按工作状态和电路形式可分成以下几种：
（1）甲类功率放大器：在整个信号周期内，存在集电极电流；
（2）乙类功率放大器：只有半个信号周期内，存在集电极电流，按电路形式它又可分为：
1）双端推挽电路（DEPP）
2）单端推挽电路（SEPP）
3）平衡无变压器电路（BTL）
在实际中，为了克服交越失真，推挽式昌体管电路是工作于甲、乙类状态的。

一、甲类功率放大器

图一是甲类功率放大器，负载RL通过阻抗变换器B变成集电极负载RL=n [image] RLo对直流来说，变压器B初级直流电阻和Re均很小，所以直流负载线接近一条垂直线见图一（b)为使放大器输出较大功率，可使交流负载线处于a点和b点位置：a点的Uce=UCM,而工作点Q处于ab直线中点，通常晶体管的饱和压降和穿透电流都很小，实际上可以认为Icmin=0和Ucemin=0o 因此，供给负载的电流和电压振幅分别为：
Icm=IcM/2, Ucem=UCM/2 ------------------------------------------------式1
负载的交流功率（或放大器输出功率）为：
PL=（UceM/ [image] ）×（IcM/ [image])=(IcM/ [image])×(UcM/ [image])=(1/8)IcM×UcM-------式2
工作点Q的集电极电流ICQ和电压UceQ分别为：
ICQ=ICM/2， UceQ=Ec=UCM/2---------------------------------------------式3
所以，直流电源的输入功率：
PD=IcQ×UceQ=(ICM/2)×(UCM/2)=1/4IcMUcm-------------------------------式4
甲类功率放大器的效率为：
η=PL/PD=50%---------------------------------------------------------式5

可见：（1）晶体管的最大集射电压为电源电压EC的两倍。
（2）晶体管静态时耗功率为输出功率的两倍。
（3）甲类放大器的效率最高只有50%。

二、乙类推挽电路

图2（a）为乙类推挽电路，由于输出端使用变压器，因而晶体管对地有两个输出端，设电路完全对称，当输入信号Us为正半波时，BG1截止、BG2导通，输出电压UL为负半波，因此，两管轮流导通，一推一挽地工作，故称为推挽电路。
由于两管轮流地工作，所以把两管的输出特性按相反方向叠在一起，两管的交流负载线正好连成直线ab,工作点Q处于直线ab的中点，如图2（b)所示，从图中可看出各电量的关系：
（1）如输出变压器的初级和次级绕组的匝数比为n，则每只晶体管的负载电阻RL为：
RL=（n/2) [image] RL=(n [image] /4)RL--------------------------------------------式6
而集电极与集电极之间的电阻RCC为
Rcc=n [image] RL=4RL-----------------------------------------------------式7
（2）变压器B2的初级绕组端电压振幅为：
Ucem=UceQ≈Ec----------------------------------------------------式8
初级绕组电流振幅为：
Icm=IcM----------------------------------------------------------式9
所以输送到初级绕组的功率为：
Ps=(Ucem/ [image])×(Icm/ [image])=(1/2)EcIcm------------------------------式10
（3）通过每只晶体管的电流平均值为：
Ico=IcM/π-------------------------------------------------------式11
由直流电源供给的功率为
PD=(2Ico)Ec=2×(Icm/π)×Ec--------------------------------------式12
（4）推挽电路的效率为：
η=(Ps/PD)100%={(1/2×Ec×Icm)/[2×(Icm/π)×Ec]}100%≈78.5%-----式13
设计推挽电路时要注意：
(1)为避免交越失真，晶体管应具有一定的偏置电流，但不要过大，否则使电路效率降低。
(2)晶体管的最大集电极电压Ucm>2Ec。
(3)晶体管的耗散功率Pcm≥1.2Pc1,其中Pc1为每只晶体管送给变压器B2初级的功率，即Pc1=[(1/2)Pso]。
(4)根据Pc1及Ec1的要求，算出晶体管负载电阻PL及输出变压器的匝数比n。

图2

CopyRight© 2005 上进电子 版权所有


调制电路与解调电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

调制电路与解调电路

一、调幅电路

调幅电路是把调制信号和载波信号同时加在一个非线性元件上（例如晶体二极管或三极管）经非线性变换成新的频率分量，再利用谐振回路选出所需的频率成分。
调幅电路分为二极管调幅电路和晶体管基极调幅、发射极调幅及集电极调幅电路等。
通常，多采用三极管调幅电路，被调放大器如果使用小功率小信号调谐放大器，称为低电平调幅；反之，如果使用大功率大信号调谐放大器，称为高电平调幅。
在实际中，多采用高电平调幅，对它的要求是：（1）要求调制特性（调制电压与输出幅度的关系特性）的线性良好；（2）集电极效率高；（3）要求低放级电路简单。
1、基极调幅电路
图1是晶体管基极调幅电路，载波信号经过高频变压器T1加到BG的基极上，低频调制信号通过一个电感线圈L与高频载波串联，C2为高频旁路电容器，C1为低频旁路电容器，R1与R2为偏置的分压器，由于晶体管的ic=f(ube)关系曲线的非线性作用，集电极电流ic含有各种谐波分量，通过集电极调谐回路把其中调幅波选取出来，基极调幅电路的优点是要求低频调制信号功率小，因而低频放大器比较简单。其缺点是工作于欠压状态，集电极效率较低，不能充分利用直流电源的能量。
2、发射极调幅电路
图2是发射极调幅电路，其原理与基极调幅类似，因为加到基极和发射极之间的电压为1伏左右，而集电极电源电压有十几伏至几十伏，调制电压对集电极电路的影响可忽略不计，因此射极调幅与基极调幅的工作原理和特性相似。
3、集电极调幅电路
图3是集电极调幅电路，低频调制信号从集电极引入，由于它工作于过压状态下，故效率较高但调制特性的非线性失真较严重，为了改善调制特性，可在电路中引入非线性补尝措施，使输入端激励电压随集电极电源电压而变化，例如当集电极电源电压降低时，激励电压幅度随之减小，不会进入强压状态；反之，当集电极电源电压提高时，它又随之增加，不会进入欠压区，因此，调幅器始终工作在弱过压或临界状态，既可以改善调制特性，又可以有较高的效率，实现这一措施的电路称为双重集电极调幅电路。
采用图4的集电极、发射极双重调幅电路也可以改善调制特性。注意变压器的同名端，在调制信号正半波时，虽然集电极电源电压提高，但同时基极偏压也随之变正，这就防止了进入欠压工作状态；在调制信号负半波时，虽然集电极电压降低，但基极度偏压也随之变负，不致进入强过压区，从而保持在临界、弱过压状态下工作。

图一、基极调幅电路

图二、发射极调幅电路

图三、集电极调幅电路

图四、双重调幅电路

二、幅度检波电路

从调幅波中取出调制信号的过程,称为幅度检波,常用的检波电路有三种:小信号平方律检波,大信号包络全波和乘积检波,对检波器的要求有以下三点:
(1)检波效率(电压传输系数)
若检波器输入等幅高频电压峰值为Uc,检波后的输出电压为Uo,则检波效率K定义为:K=Uo/Uc
若检波器输入为包络调幅波,则检波效率寂静义为输出低频电压幅度UΩ与输入高频电压包络幅度 mUc之比:
K=UΩ/mUc
式中：m是调幅系数。K越大说明同样的输入情况下可以得到较大的低频输出信号，即检波效率高。
（2）检波失真
它反映输出低频电压波形和输入已调波包括形状的符合程度。
（3）输入电阻Ri
由检波器输入端看进去的等效电阻称为输入电阻Rio，通常检波器接于中频放大器的输出端，Ri看作是它的负载。因此，Ri越大对中频放大器的影响就会越小，

1、小信号平方律检波器

图5（a）是小信号检波电路。其特点是：（1）输入高频信号ui(t)的幅度为几十毫伏量级；（2）选择适当的偏置电压使工作点Q处于伏安特性的弯曲段上[见图5(b)]，在整个高频信号周期内均有电流通过二极管。经理论分析得该检波器的输出电压u2与输入电压U [image] c成正比，平方律检波正是由此得名，其参数如下：
（1）检波效率K=UΩ/mUc=Ra2Uc/(1+a1R [考题输出电压反作用]
式中：R为检波器负载电阻，Uc为高频调幅波的载波幅度，a1、a2为与工作点电流有关的系数，在室温情况下其值近似为：
a1=38Io 及 a2=0.74×10 [image] Io （Io的单位为安培）
若检波器的工作点电流选定为Io=20微安，R=4.7千欧， Uc=50毫伏则检波效率为：
K=Ra2Uc/(1+a1R)=(4.7×10 [image] ×0.47×10 [image] ×20×10 [image] ×50×10 [image])/(1+38×20×10 [image] ×4.7×10 [image])=0.76
(2)非线性失真，由于二次谐波与基波相距很近，不易清除干净，故常用二次谐波失真系数y来估计失真的大小。其值为：
y=m/4
由式可见，调幅系数m越大则y越大，失真越严重，一般情况下m≈30%，则y≈7.5%
(3)输入阻抗Ri，指数波频率为ωc的交流阻抗。从图5（a）中可见，对ωc而言，C看作短路，所以Ri等于二极管的交流电阻rd，在室温情况下其值为：
Ri=rd=26×10 [image] /Io
若Io=20微安，则Ri=(26×10 [image])/20×10 [image] =1.3千欧
小信号检波的缺点是：输入阻抗低，非线性失真严重，

2、大信叼峰值包络检波
如图6（a)是大信号检波电路，由于输出电压交流部分与调制信号最大值成正比，故又称为直线性检波，其特点是：（1）输入电压幅度一般500毫伏以上；（2）没有偏置电压E，由于输出电压的反作用，实际上工作点处于u<0的区段[见图6（b）]。因此，大信号检波二极管，在载波一周期内，只有一段时间寻通，而另一段时间截止。大信号峰值二极管检波器的主要参数计算如下：
K=cosθ

图5

图6

表一 |  |  |  | rd/R、Ri/R与θ关系表
rd/R | 0 | 0.00057 | 0.0046 | 0.017 | 0.045 | 0.1 | 0.22 | 0.51 | 1.36 | OO
θ | 0° | 10° | 20° | 30° | 40° | 50° | 60° | 70° | 80° | 90°
cosθ | 1 | 0.99 | 0.94 | 0.87 | 0.77 | 0.64 | 0.50 | 0.34 | 0.17 | 0
Ri/R | 0.50 | 0.51 | 0.54 | 0.59 | 0.69 | 0.84 | 0.11 | 0.69 | 3.5 | OO

式中：θ为半导通角，它取决于rd/R值，两者关系为
rd/R=(tgθ-θ)/π
可根据rd/R值，通过表一直接查出K值
（2）输入阻抗Ri
Ri/R=(tgθ-θ)/(θ-sinθcosθ)
可见，输入阻抗Ri决定于θ角，即决定于rd/R值，因此，可以根据rd/R值，通过表一直接查出输入阻抗Rio
（3）检波失真
常有两类失真：一类对角切割失真，二是底边切割失真，
图7示出对角切割失真情况，产生该失真的原因是滤波时间常数RC选得过大，以致滤波电容的放电速率跟不上包络变化速率所造成的，要防止对角切割失真现象，时间常数RC应满足下式关系

RC<( [image] /m)×（TΩ/2π）
式中：m为调幅系数，TΩ=2π/Ω，若m=0.3时，则得RC<0.5TΩ

图 7

另一种切割失真是由于检波器的低频交流负载与直流负载电阻不同而引起的，通常检波被输出的低频电压经耦合电路[图7（a）中的R1C1]再送至低频放大器中去由于C1数值很大，（约为10微法）它的两端降有直流电压为载波幅度的平均值Uco若R1<R时，该电压大部分落在R两端上，以致在音频包络负半波时，输入电压可能低于R两端的直流电压，于是二极管截止，输出信号不再随输入信号包络的下降而改变，产生如图7-b的底边切割失真，要避免此失真，应满足下式
m<R1/(R1+R)
式中：R为直流电阻，交流电阻R-=R//R1。不失真条件可写为m<R-/Ro、图8（a）是晶体管收音机的滤波电路，R1R2滤除464千赫载波信号的滤波器，电源-Ec经R3、R4供给二极管几十微安的偏置电流，接入偏置电流的目的是提高检波效率，M点电压经C3、C4滤波后送至前级产生自动增益控制。
图8（b）是电视接收机的滤波电路，由于调制信号为高达6兆赫的图象信号，为防止对角切割失真，电容C1只选10皮法，但只靠它滤除载波还不够，还要接入LC2滤波器，二极管串接小电阻200欧使信号增大，补偿二极管内阻的减小，从而使传输系数相对稳事实上，检波线性也得到改善。

图8 收音机和电视机的检波电路

CopyRight© 2005 上进电子 版权所有


晶体管直流稳压源

本教程由[电子开发网]下载并整理 开始学习

→返回首页

晶体管直流稳压源

一、稳压电源的技术指标

直流稳压电源的技术指示如下：
（1）最大输出直流电流Iomax:表明该稳压电源的负荷能力，与整流管和调整管的最大允许电流IcM有关
（2）额定输出稳压直流电压Uo：分别定压式和调压式两种
（3）稳压系数数S：表示在负载电流与环境温度保持不变的情况下，由于输入电压Ui的变化而引起的输出电压的相对变化量与输入电压的相对变化量的比值，即：
S=(△Uo/Uo)/(△Ui/Ui)
S越小，电源的稳定性越好，通常S约为10 [image] -10 [image] 。
（4）输出阻抗Ro：表示当输入电压和环境温度保持不变时，由于负载电流Io和变化而引起的输出电压的变化量与负载电流的变化量的比值，即
Ro=△Uo/△Io
可见，如果Ro越小，则说明输出电压的变化越小。
（5）纹波系数y：输出电压中交流分量占额定输出直流电压的百分比，即
r=[(U-)/Uo]×100%
显然，r越小越好，通常稳定电源的纹波电压只有几毫伏，甚至小于1毫伏

二、整流与滤波电路

1、整流电路
常用的整流有半波、全波、桥式、对偶、倍压式整流电路，它们都是利用二极管的单向导电性把交流电压变为直流电压，不同形式的整流电路对变压器及二极管的要求也不同，其特点和要求列于表一中

表一 |  |  | 各种整流电路的主要指标
 | 半波整流（a） | 全波整流（b） | 桥式整流（c) | 对偶整流（d） | 倍压整流（e）
电路 |  |  |  |  |
 | 交流输入电压 （有效值） | 空载时输出电压 （有效值）Uo | 带负载时输出电压 （有效值）Uo | 每管的反向峰值 电压 | 每管通过的电流
 |  |  |  |  | 平均值 | 有效值
（a） | U2 | U2 | U2 | U2 | Io | 1.57Io
（b） | 2U2 | U2 | 1.2U2 | U2 | 0.5Io | 0.79Io
（c） | U2 | U2 | 1.2U2 | U2 | 0.5Io | 0.79Io
（d） | 2U2 | U2 | 1.2U2 | U2 | 0.5Io | 0.79Io
（e） | U2 | U2 | 2U2 | U2 | Io | 1.57Io

2、滤波电路
滤波电路实际上是一种低通滤波电路，它能通过直流分量，而抑制交流分量、因此通常用电容和电感元件组成，其电路形式和特点列下于下表二中，滤波电路以纹波系数r来评价其滤波性能的优劣：

表二 |  | 各种滤波电路的比较
 | 电容滤波 | 电感电容滤波 | 阻容滤波 | 晶体管滤波
电路 |  |  |  |
优点 | 1.输出电压较高 2.在小电流时滤波效能较高 | 1.滤波效能很高 2.几乎没有直流电压损失 | 1.滤波效能较高 2.能兼降压限流作用 | 1.滤波效能很高 2.其他特点与阻容滤波相同
缺点 | 1.带负载能力差 2.电源起动时充电电流很大，使整流电路承常受很大的冲击电流 | 作低频滤波器时体积大、较笨重，成本高 | 1.带负载能力差 2.有直流电压损失 | 多用一个晶体管，其他与阻容滤波相同
适用场合 | 负载电流较小的场面合 | 负载电流较大，要求纹波系数很小的场面合 | 负载电阻较大，电流较小及要求纹波系数很小的情况 | 负载电不太大及要求纹波系数很小的情况
参数选择 | 全波整流 C=[(1.44×10 [image] ）/rRL](μF) 半波整流 C=[(2.88×10 [image] )/rRL](μF) | 全波整流 LC=1.99/r 取L≥（2RL/942）（H） C(μF) | 全波整流 RC [image] =[(2.3×10 [image] )/rRL] R一般取数十至数百ΩC(μF) | 其中C可按阻容滤波公式计算 Rb取数KΩ Cb取几至十几μF

注：r是输出电压的纹波系数数
r=输出电压交流分量有效值（伏）/输出直流电压（平均值）（伏）
r越小，滤波性能越好。通常r为百分之几至千分之几。
采用电感滤波时，应考虑到在电源断开时，电感线圈两端会产生较大的感应电势，所以选用整流二极管的电压特级应留有一定余量，以防击穿。

三、并联式稳压电源

若调整元件与负载并随着，称为并联稳压电源，如图1所示，图中稳压管Dz作为调整无件，通常Dz运用在反向击穿状态，所以，Dz在中路中的接法要使Iz的方向与Dz方向相反，由于稳压管Dz反向击穿时，具有稳压特性，即稳压管中电Iz在Izmin-Izmax范围内变化时，稳压管的端电压Uz几乎并联式稳压电源结构简单，输出电流小，适用于固定稳压的基准电源及用作晶体管稳压电路中的辅助电源，图2给出几种参考电路。

图一

图二

图三

图三是晶体管并联稳压电源。以晶体管BG2与BG3作调整元件，它与负载相并联，故属并联式稳压电路，BG1为放大元件，若输入电压|Ui|增加时，|UR2|和|Ue1|也增加，而BG2、BG3集射之间的电阻减小，因此输入电压增量基本上降落在R1上，从而保证U2稳定。

CopyRight© 2005 上进电子 版权所有


滤波器和衰减器的电路设计

本教程由[电子开发网]下载并整理 开始学习

→返回首页

滤波器和衰减器的电路设计

一、滤波器影象参数法的设计

滤波器是一种典型的选频电路，在给定的频段内，理论上它能让信号无衰减地通过电路，这一段称为通带外的其他信号将受到很大的衰减，具有很大衰减的频段称为阻带，通带与阻带的交界频率称为截止频率，对滤波器的基本要求是：（1）通带内信号的衰减要小，阻带内信号的衰减要大，由通带过渡到阻带的衰减特性陡直上升；（2）通带内的特性阻抗要恒为常数，以便于阻抗匹配。
滤波器的分类如下：
滤波器：1、无源滤波器 2、有源滤波器， 无源滤波器又分为：RC滤波器和LC滤波器，RC滤波器又分为：1 低通RC滤波器 2 高通RC滤波器 3 带通RC滤波器
LC滤波器又分为：1 低通LC滤波器 2 高通LC滤波器 3 带阻LC滤波器 4 带通LC滤波器
有源滤波器又分为：1 有源高通滤波器 2 有源低通滤波器 3 有源带通滤波器 4 有源带阻滤波器
目前滤波器的分析和设计方法有两种：一是影像参数分析法，二是工作参数分析法（又称综合法）。前者设计简单，易于掌握，但这种滤波器的实测滤波特性与理论上的预定特性差别较大，在通带内又不能取得良好阻抗匹配，很难满足对滤波特性精度高的要求；后者是以网络综合理论为基础的分析方法，它选区找出与理想滤波特性相近似的网络函数，然后根据综合方法实现该网络函数，由这种方法设计出来的滤波器，实测的滤波特性与理论预定特性十分接近，所以适合于高精度的滤波器设计要求。
1.RC滤波器[见表一]

表一 |  |  | RC滤波器
 |  | 高通滤波器 | 低通滤波器 | 带通滤波器 | 多级滤波器
电路 |  | (a) | (b) | (c) | (d)
计 算 公 式 | 三 分 贝 | fc≈1/6.28RC | fc≈1/6.28RC | fL≈1/[6.28C2(RL+RB)] fH≈(RL+RB)/6.28C1RLRB |
 | 一 分 贝 | fc≈1/3.2RC | fc≈1/3.2RC | fL≈1/3.2C2(RL+RB) fH≈(RL+RB)/[3.2C1RLRB
计算实例 |  | 已知：fc=10kHz R=1kΩ 则3分贝的电容值为: C≈1/6.28fcR =1/6.28×10×10 [image] ×10 ≈0.015μF | 已知fc=1kHZ R=3kΩ 则3分贝的电容值为: C≈1/6.28fcR =1/6.28×10×10 [image] ×10 ≈0.015μF | 已知：fH=200kHz,fL=15kHz 输入阻抗为10，输出阻抗为5kΩ ∵输入端和输出端要阻抗匹配 ∴令RL=10kΩ,RB=5kΩ,若按3分贝公式计算，则 C≈(RL+RB)/6.28fHRLRB=(10+5)×10 [image] /6.28×200×10 [image] ×10×5×10 [image] =240pF C2≈1/6.28×15×10 [image] ×(10+5)10 [image] ≈680pF
特点 |  | RC滤波器适用于滤除音频信号的一种简单滤波器，由于电容器的电抗随频率升高而减小，所以若串臂接电容C，并臂接电阻R就构成了高通滤波器 | 低通滤波器的串臂接电阻R，并臂接电容C，由于电容器的容抗随频率升高而减小，所以信号的高频成分不能通过滤波器 | fL为下限截止频率，fH为上限截止频率，通常fH>10fL以上，才能避免组合电路之间的显著干扰 | 由于单级RC滤波器的过滤特性缓慢，若要暗加过滤特性的陡度可使用多级的RC滤波器，由图可见，每增加一级RC滤波器，其截止频率上的分贝衰减量将增加16dB
注明 |  | 上述公式的单位是：R、RL、RB为Ω，C、C1、C2、为F，fc、fL、fH为Hz

2.LC滤波器
LC滤波器适用于高频信号的滤波，它由电感L和电容C所组成，由于感抗随频率增加而增加，而容抗随频率增加而减小，因此LC低通滤波器的串臂接电感，并臂接电容，高通滤波器的L、C位置，则与它相反，通常，LC滤波器有两类，一是定K式LC滤波器，二是m推演式LC滤波器。
K式滤波器是指串臂阻抗Z1和并臂阻抗Z2的乘积是一个不随频率变化的常数K [image] 。由于K的量纲为电阻，所以又写成K [image] =R [image] Z1×Z2，表二列出四种K式滤波器（低通、高通、带通、带阻）的滤波特性曲线及计算公式。表中a为衰减函数，单位为奈培（Np)或分贝（dB）（1dB=0.12Np)。b为相移函数，单位为弧度，从表中可见：K式滤波器存在两个主要缺点：（1）在通带内影像阻抗Zc随频率变化较大，从而造成阻抗匹配困难，（2）截止频率上的滤波特性不够陡直，要克服这些缺陷，就要采用m式滤波器或采用m式和K式组成的混合滤波器。
m式滤波器是从K式滤波器演变过来，如图一。若在图（a）K式滤波器的并臂中串入一个与串臂同性质的电抗，促使它的截止频率附近出现串联谐振，由于谐振点处的衰减量趋向无限大，因而使截止频率上的滤波特性陡直地上升。由图（a）K式T型滤波器演变为图（b）的波波器，称为T型串联m式滤波器。同理，也可在K式π型并联m式滤波器
图C是m式低通滤波器的衰减特性。m取值为1，即为原型定K滤波器，m值愈小，则进入阻带后的衰减曲线愈陡直上升，但过无限大衰减频率后衰减却急剧下降，面K式（即m=1）滤波器的衰减特性则随频率的增高而单调上升，若将m式与K式级联使用，取长补短就能就能得到更佳的衰减特性

图 1

图2是将T型串联m式滤波器从O、O′之间劈开两半，从而得到两个半节的T型串联，m式滤波器，。从O、O′两端往左或右看进去的阻抗均为Z′πm，Z′πm称为倒L型串联m式滤波器的影像阻抗。图3示出Z′πm随频率变化的情况，当m=0.6时，Z′πm在通带内基本上恒为常驻数而倒L滤波器的联滤波器的首尾两边，就能使滤波器与信号源及负载得良好的阻抗匹配。

图2

图3

CopyRight© 2005 上进电子 版权所有


微分与积分电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

微分与积分电路

一、微分电路

输出信号与输入信号的数分成正比的电路，称为微分电路。
原理：从图一得：Uo=Ric=RC(duc/dt),因Ui=Uc+Uo,当，t=to时，Uc=0,所以Uo=Uio随后C充电，因RC≤Tk,充电很快，可以认为Uc≈Ui，则有：
Uo=RC(duc/dt)=RC(dui/dt)---------------------式一
这就是输出Uo正比于输入Ui的微分（dui/dt)
RC电路的微分条件：RC≤Tk

图一、微分电路

二、积分电路

输出信号与输入信号的积分成正比的电路，称为积分电路。
原理：从图2得，Uo=Uc=(1/C)∫icdt,因Ui=UR+Uo,当t=to时，Uc=Oo.随后C充电，由于RC≥Tk,充电很慢，所以认为Ui=UR=Ric,即ic=Ui/R,故
Uo=(1/c)∫icdt=(1/RC)∫icdt
这就是输出Uo正比于输入Ui的积分（∫icdt）
RC电路的积分条件：RC≥Tk

图2、积分电路

CopyRight© 2005 上进电子 版权所有


限幅与箝位电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

限幅与箝位电路

一、限幅电路

图一是二极管限幅电路，电路（a）是并联单向限同上电路，电路（b）是串联单向限幅电路；电路（C)是双向限幅电路，三种电路的工作原理相同，现以电路（C）说明：分析电路原理时认为二极管的正向电阻Rf为零反向电阻Rr为无限大，当Ui>E1时，D1导通，则Uo=E1；反之，当Ui<E2时，D2导通，则Uo=-E2;而当E2〈Ui<E1时，D1和D2截止，Uo随Ui而改变，故输出波如图（C）所示。
按式R= [image] 来选限流电阻。例如设二极管D的Rf=200欧及Rr=500千欧，可算得R≈10千欧，E1、E2可按要求限幅电平来选取，但要考虑二极管的正向压降（硅管约为0.6伏，锗管约为-0.3伏）的影响。

图一、二极管限幅电路

二、箝位电路

箝位的作用是使信号的起始电平固定在某个数值上，以图二说明：当电路输入一矩形波信号Ui。若无D时，Ui中的直流分量U被C隔开，只有交流分量传至输出端，使用输出信号失去直流分量而改变了起始电平，用了箝位二极管D后，当Ui=E时，D截止，C充电，因时间常数RC很大，所以输出Uo稍微下降了△U；当Ui突然变至零时，D导通；C经D很快放电，输出从-△U很快趋于零，因此输出信号被D箝位于零起始电平，也可以说，恢复了直流分量。

图二、二极管箝位电路

箝位电路可以把信号箝位于某一固定电平上，如图三（a）电路，当输入Ui=0期间，D截止，Uo=-Eo；而当输入Ui突变到Um瞬间，电容C相当短路，输出Uo由-Eo突变至Um，这时D截止，C经R及Eo充电，但充电速度很慢，使Uo随C充电稍有下降；当Ui从Um下降为零瞬间，Uo也负跳幅值Um，此时D导通，C放电很快，因此输出信号起始电平箝位于-Eoo同理，电路（b）的输出信号箝位于Eoo值得注意的是，箝位电路不仅使输出信号的起始电平箝位于某一电平，而且能使输出信号的顶部电平箝位于某一数值，电路元件估算公式如下：
-------------------------------------------------式一
式中：Rf、Rr为二极管正向、反向电阻。箝位电路的电容量为：
C= [image] ---------------------------------------------------------------式二
式中：C′≤Tρ/3Rs+Rf
C″≥100（Tr/R)
其中Tp为输入脉冲信号持续期，Tr为间歇期，Rs为输入信号源内阻。要选用正、反电阻相差大的二极管，如要求变化速度快及反向恢复时间短，则选硅二极管如2CK型为宜，若要求箝位靠近零电平，则选锗二极管2AK型为合适。

图三、任意电平箝位电路

CopyRight© 2005 上进电子 版权所有


门电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

门电路

“门”是这样的一种电路：它规定各个输入信号之间满足某种逻辑关系时，才有信号输出，通常有下列三种门电路：与门、或门、非门（反相器）。从逻辑关系看，门电路的输入端或输出端只有两种状态，无信号以“0”表示，有信号以“1”表示。也可以这样规定：低电平为“0”，高电平为“1”，称为正逻辑。反之，如果规定高电平为“0”，低电平为“1”称为负逻辑，然而，高与低是相对的，所以在实际电路中要选说明采用什么逻辑，才有实际意义，例如，负与门对“1”来说，具有“与”的关系，但对“0”来说，却有“或”的关系，即负与门也就是正或门；同理，负或门对“1”来说，具有“或”的关系，但对“0”来说具有“与”的关系，即负或门也就是正与门。

一、与门

图一（a）为三端负与门。其逻辑关系是：当罗列入A、B、C均为“1”时，输出端F才为“1”。（C）是与门的逻辑符号，图（b）是波形图，图（d）是逻辑关系表。它们的逻辑关系式为：F=A·B·C

图一、负与门电路

 | 0-t1 | t1-t2 | t2-t3 | t3-t4 | t4-t5 | t5-t6
A | 1 | 0 | 0 | 1 | 1 | 1
B | 1 | 1 | 0 | 0 | 1 | 1
C | 1 | 0 | 0 | 1 | 1 | 0
D | 1 | 0 | 0 | 0 | 1 | 0

(d)

二、或门

图二为三端正或门电路，只要有一个输入端为“1”信号。输出端就为“1”信号，称为或门。图（b）是波形图，它们的逻辑表达式为：F=A+B+C

图二、正或门电路

三、非门（反相器）

图三为非门电路，它的逻辑功能是：输入为：“0”，输出为“1”，反之则反，由于ui与uo反相，所以又称反相器，其逻辑符号如图（b）所示，
图中C1为加速电容，D1为箝位二极管，D2超抗饱和作用，原理是：当BG饱和时，ud>uc（通常ub为（0.7-0.8）伏，uc为（0.1-0.3)伏），使D2导通，若D2压降为0.2伏，ub=-0.7伏，此时uc变为0.5伏，这就减轻了饱和深度，另外由于ID流入BG，就使Ic增加，Ib减小，通过Ib自动调节作用，使电路能稳定地工作。
图四为非饱和式反相器，图五为几种常用反相器，它们的技术指标列于表一中

图三、非门电路

图四、非饱和式反相器

图五、几种常用的反相器

表一 |  |  | 几种常用反相器的技术指标
电路 |  | (a) | (b) | (c) | (d)
信号电平 | “0”（无信号）（V） | 0 | 0 | 0 | +6
 | “1”（有信号）（V） | -6 | -6 | -9 | 0
对信号源的要求（mA） |  | 吸收3 | 吸收1.12 | 吸收0.75 | 发射0.8
工作频率（kHZ) |  | 10 | 600 | 1000 | 10000
抗干扰电压（V） |  | ＞1 | ≥1 | ≥2 | ≥2.5
灵敏度（V） |  | ＜ | ≤5.0 | ≤7 | ≤5.0
输出端的吸收能力（mA） |  | ≤ 12 | ≤8.0 | ≤2 | ≮10
输出端的发射能力（mA） |  | ≤32 | ≤12 | ≤12 | ≮7
输出脉冲的上升时间（μS） |  | 2 | ≤0.24 | ≤0.1 | ≤0.1
输出脉冲的下降时间（μS） |  | 2 | ≤0.24 | ≤0.15 | ≤0.1
对三极管β值的要求 |  | ＞50 | 70-100 | ＞50 | ＞50

CopyRight© 2005 上进电子 版权所有


双稳态电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

双稳态电路

一、工作原理

图一为双稳态电路，它是由两级反相器组成的正反馈电路，有两个稳定状态，或者是BG1导通、BG2截止；或者是BG1截止、BG2导通，由于它具有记忆功能，所以广泛地用于计数电路、分频电路和控制电路中，
原理，图2（a）中，设触发器的初始状态为BG1导通，BG2截止，当触发脉冲方波从1端输入，经CpRp微分后，在A点产生正、负方向的尖脉冲，而只有正尖脉冲能通过二极管D1作用于导通管BG1的基极是。ic1减小使BG1退出饱和并进入放大状态，于是它的集电极电位降低，经电阻分压器送到截止管BG2的基极，使BG2的基极电位下降，如果下降幅度足够时，BG2将由截止进入放大状态，因而产生下列正反馈过程（看下列反馈过程时，应注意：在图一的PNP电路中，晶体管的基极和集电极电位均为负值，所以uc1↓，表示BG1集电极电位降低，而uc1↑则表示BG1集电极电位升高，当BG1基极电位降低时，则ic1↑，反之当BG1基极电位升高时，ic1↓

ic1越来越小，ic2越来越大，最后到达BG1截止、BG2导通；接差触发脉冲方波从2端输入，并在t=t2时，有正尖脉冲作用于导通管BG2的基极，又经过正反馈过程，使BG1导通，BG2截止。以后，在1、2端的触发脉冲的轮流作用下，双稳电路的状态也作用相应的翻转，如图一（b）所示。

图一、双稳态电路

由上述过程可见：（1）双稳态电路的尖顶触发脉冲极性由晶体管的管型决定：PNP管要求正极性脉冲触发，而NPN管却要求负极性脉冲触发。（2）每触发一次，电路翻转一次，因此，从翻转次数的多少，就可以计算输入脉冲的个数，这就是双稳态电路能够计算的原理。
双稳态电路的触发电路形式有：单边触发、基极触发、集电极触发和控制触发等。
图二给出几种实用的双稳态电路。电路（a)中D3、D4为限幅二极管，使输出幅度限制在-6伏左右；电路（b）中的D5、D6是削去负尖脉冲；电路（C）中的ui1、ui2为单触发，ui为输入触发表一是上述电路的技术指标。

图二、几种实用的双稳态电路

表一 |  | 几种双稳态触发器的技术指标
图二 |  | (a) | (b) | (c) | (d)
管型 | 二极管 | 2AP3 | 2AP15 | 2AK1C | 2AK17
 | 三极管 | 3AX31B | 3AG40 | 3AK20 | 3DK3B
信号电平 | “0”（无信号）（V） | 0 | 0 | 0 | +6
 | “1”（有信号）（V） | -6 | -6 | -9 | 0
工作频率（KHz） |  | 10 | 600 | 1000 | 8000
抗干扰电压（V） |  | ≥1 | ≥1.5 | ≥2 | 0.8-1
触发灵敏度（V) |  | ≤4 | ≤4.8 | ≤7 | 2.5
输出端的吸收能力（mA) |  | ≤4 | ≤6.7 | ≤2 | 10
输出端的发射能力（mA) |  | ≤44 | ≤12 | ≤12 | 7
输出脉冲的上升时间（μs） |  | 2 | ≤0.30 | ≤0.1 | ≤0.1
输出脉冲的下降时间（μs） |  | 2 | ≤0.36 | ≤0.15 | ≤0.1
对β值的要求 |  | ＞50 | 50-80 | 60-90 | ＞50
元件参数的允许化 |  | △β＜10,±5% | △β＜10,±5% | △β＜10,±5% | △β＜10,±5%
电源电压的波动范围 |  | ±5% | ±5% | ±5% | ±5%
工作温度范围（℃） |  | 0-40 | -10-55 | -20-50 | -10-55

二、双稳态电路的设计

图三、双稳态的设计电路

双稳态设计电路见表二

表二 |  | 双稳态电路的设计公式及计算实例
要求 | （1）输出幅度Um=6V,（2）上升时间，tr≤100nS （3）最高工作频率fmax=1MHz
步骤 | 计算公式 | 计算实例
选择晶体管 | 若工作频率高时，应选用高速硅开关管 若工作频率低可选用低频硅或锗管 | 现选3DK，β=50 二极管选用2CK10
选择电源电压 | 图3为设计电路，故应确定ED、EC、EB | ∵采用箝位电路，故选ED≈Um ∴ED=6V，Ec=2ED=12v,Eb=-12
计算Rc | Rc＜Ec/ED tr/CL CL为集电极对地的电容（包括加速电容、分布电容、后级输入电容） | 现设CL=180pF Rc＜12/6 100×10 [image] /180×10 [image] =1.1kΩ
计算Rk、RB | 为保证可靠截止，应满足： Uces-[(EB+Uces)/(RK+RB)]RK＜Ubeo 为保证可靠饱和，应满足： β{[(Uco-Ubes)/RK]-[(EB+Ubes)/RB]}＞[(Ec-Uces)/Rc]+IL 式中：Uces为饱和电压，对硅管Uces≈(0.3～0.4)V Ubeo为截止管临界电压，Ubeo≈0.2V Uco为截止管的集电极电压，应取：Uco=ED+(箝位管正向压降）IL为双稳电路灌入负截电流 | 现选Uces=0.4V,Ubeo=0.2V 0.4-[(12+0.4)/(Rk+RB)]Rk＜0.2 ∴RB＜61RK (A) 现设IL=100mA,Ueo=6+0.4=6.4V 50[(6.4-0.7)/RK]-[(12+0.7)/RB]＞[(12-0.4)/1]+10 ∴RB＞12.7RK/(5.7-0.43RK (B) 若选RK=6.8k由（A）算得RB＜415K，由(B)式算得RB＞31K，故选RB=39K
选择CrRr | RrCr≤1/2fmax,通常Cr为几十pF | 现选Cr=51pF ∴Rr≤1/6×10 [image] 51×10 [image] =3.2k 故选Rr=2.4k
选择加速电容CK | 对合金管CK为几百pF对高频外延管CK为几十pF | 现选Ck=51pF 计算结果标在图三中

CopyRight© 2005 上进电子 版权所有


射极耦合双稳态电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

射极耦合双稳态电路

一、工作原理

图一为射极耦合电路。它也是由两级反相器组成的正反馈电路，第一级到第二级采用集基耦合，第二级到第一级是通过射极电阻Re耦合。通常用射极耦合双稳态电路做整形电路，脉冲幅度甄别电路，示波器用它做闸门信号源等，它依靠输入幅度进行转态。
工作原理：设输入ui如图一（b）示，当ui=0时，电路处于BG1截止，BG2导通的稳定状态。这时输出电压为：uo=u2=Ec-(ue2/Re)Rc2
当ui=up2=uc2+0.5伏（硅管由截止进入放大的阀门电压），称up2为动作电压，则电路在ui作用下，产生下述正反馈过程：

这种雪崩式反应，瞬间使BG1导通，BG2截止。因ic1＞ic2，所以当ui回到Up2值时，电路仍不转变，只有当ui=up1(释放电平）时，由于BG1退出饱和，又产生下述正反馈过程：

瞬间使BG1截止、BG2导通，以后就按上述过程周而复始进行，所以把幅度不规则的输入波形整形为等幅的矩形波。两次翻转电平不相等的现象，称为回差现象，回差量≈up2-up1。回差量是否需要量多少？应由具全情况而定。
回差的影响与回差的调整
如果输入信号有干扰，则用回差量排除干扰。图2（a)(b)中给出回差合适与不合适所得到的波形uo″和uo′。由图可见，当回差合适时，输出uo″为方波电压；反之，当回差不合适时，输出uo′ 或受干扰影响[如图2（a），或者uo′只变化一次就固定在某一电平上（如图2（b）也就是说电平不起到整形的作用
调整回差量的方法如下：
（1）增大Rc1，可使回差量增加。或调节Rc1/（R1+R2）之比值，比值越小，回差量越小。
（2）如图2（C）电路加入RE1可使UP1增加，从而使回差减小；或如图2（d）电路加入RE2，可使Ic2减小从而使Up2减小，缩小回差。但这种方法会削弱正反馈作用而降低翻转速度，如在RE1或RE2并联一只小电容，就可避免这种影响。

图1射极耦合双稳态电路

图2、回差的影响

二、射极耦合双稳态电路的设计

射极耦合双稳态电路的设法地见表一

表一 |  | 射极耦合双稳态电路的设计
要求 | （1)输出幅度Um＞6V （2）工作频率f=100kHz （3）触发器用作整形电路，负载射极跟随器
步骤 | 计算公式 | 计算实例（图3）
选择晶体管 | 从要求的工作频率或输出脉冲前沿特性考虑 | 因要求输出脉冲前沿特性好，故选用3DK2，βmin=30
确定RC值 | 为提高稳定性，晶体管应工作于饱和状态，则Ic取 Ic=[(1/3)-(1/2)]Icm Rc=(Ec-Uomin)/Ic | ∵用于整形电路，主要考虑工作稳定性，故选 Ic=1/3Icm=1/3×30=10mA Ec选用系列稳定电源值为12V，设输出最低电平Uomin=3V ∴Rc=(12-3)/(10×10 [image] )=900Ω
计算RB，RK | 为使BG2可靠地饱和，RB应选得较大，通常取IRB=（0.2-1)I 但是为了减小回差，BG2导通时，应工作于线性放大区，应取IRB=（5-10)Ib2 Ib2min=Ic2/βmin,取2Ib2min为实际基极电流，根据公式： RB=(UE2+Ubes)/IRB及Rk=[(EC-Ube)/(IRB+Ib2)]-RC | 主要考虑工作稳定性，令BG2工作于饱和状态，故选IRB=0.5Ib2 Ib2min=10/30=0.33mA,Ib2=2×0.33=0.66mA IR=0.5×0.66=0.33mA RB=(UE2+Ubes)/IRb=(2.7+0.7)/0.33=10.3k 现选RB=12k ∴Rk=[(12-3.4)/(0.33+0.66)]-1=7.7k 现选Rk=7.5K
选择R1、R2 | 为了能连续调节触发电平大小，BG1的基极应接入外偏电压，为使BG1工作于饱和状态，流过R1、R2电流要小些 | 现选R1=3K，R2=1K，C1=1μF，（R1、R2的具体设计算可参看晶体管分压器的偏置电路）计算结果标在图3电路上

图3、射极耦合双稳态的设计电路

CopyRight© 2005 上进电子 版权所有


间歇振荡电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

间歇振荡电路

一、自激间歇振荡电路

图一（a）为自激间歇振荡电路，当电路接通电源时，（t=to），电流经变压器初级流向集电集，产生了感应电压ui及次级感应u2（u1为上正下负，u2为下正上负）u2使ub和ui增加，从而引起了“雪崩”式的正反馈：

结果使BG饱和，ic随时间线性增加，u2对C充电，ub不断减小，一直减小到BG退出饱和时（t-t1），又开始另一“雪崩”式的正反馈：

结果使BG截止，ic=0o C入放电，ub电压增加，又引起正反馈，如此正反馈，如此下去，BG间歇地工作，各种波形的变化如图一（b）示，

图1、自激式间歇振荡电路

二、他激间歇振荡电路

图2为他激间歇振荡电路，由于偏置压力为零，所以要靠外触发才能工作，无触发作用时，BG截止，负触发脉冲经C及D1送到BG的集电极，其反馈过程与上述同，

图2、他激间歇振荡电路

CopyRight© 2005 上进电子 版权所有


锯齿波电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

锯齿波电路

图1是（a）是恒流源锯齿波电路，BG1是开关管，由输入矩形脉冲控制其饱和与截止，BG2是共基恒流管，因此，当BG1截止时，BG2以恒定电流i对C充电，电压uc线性地增长；当BG1饱和时，C通过BG1快速地放电，从而产生锯齿波如图1（b）示。

图1、恒流源锯齿波电路

图2(a)是一种自举式锯齿波电路，BG1是开关管，C、R分别为定时电容和电阻，BG4共基恒流源，BG2和BG3组成复合管跟随器，当输入ui是负形波时，BG1截止，电容C充电（由Ec→R1→BG4→R→C），B点电位上升，由于射随器（BG2、BG3）作用，使A点电位也上升，称为自举。由于A、B两点的电位差不变，流过R的电流也不变，使C以恒流充电，当输入负矩形脉冲结束后，BG1饱和，C通过它迅速地放电，输出波形如图2(b）示。

图2、自举据齿波电路

图3为改进电路，使BG2、BG3的放大系数K大于1，调节电位器Rw，可得波形失真的最佳补偿。

图3、K＞1的自举锯齿波电路

CopyRight© 2005 上进电子 版权所有


隧道二极管脉冲电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

隧道二极管脉冲电路

由于隧道二极管的脉冲电路，结构简单，变化速度快，功耗小，因此在高速脉冲技术中得到广泛的应用，可以用隧道二极管构成双稳电路，单稳电路，多谐振荡电路，以及用作整形和分频电路等。

一、隧道二极管的伏安特性及其参数

隧道二极管的伏安特性[见图一（a）]是一条S型特性曲线。曲线中最大电流点P，称为峰点；最小电流点V，称为谷点，隧道二极管的主要参数：
（1）峰点电压Up，约几十毫伏，谷点电压Uv，约几百毫伏
（2）峰点电流Ipi，约几毫安，谷点电流Iv约几百微安
（3）峰谷电流比，约为5-6，越大越好
（4）谷点电容Cv，几微法至几十微法，越小越好，国产2BS4A：Up=80毫伏，Ip=4毫安，峰谷电流比≥5，Cv=10～15微法，Uv=280毫伏。

图一、隧道二极管的伏安特性

图一（b）是常用的隧道二极管脉冲电路，若选取R、E的不同数值，可作三种具有代表性的直流负载线：
负载线Ⅰ图一（a)与伏安特性交于低压正阻区a点，它是稳定点，用于构成单稳电路。
负载线Ⅱ与伏安特性相交于负阻区的b点，它是不稳定点，用于构成多谐振荡电路。
负载线Ⅲ与伏安特性交于C、D、E三点，C、E为稳定点，D为不稳定点，用于构成双稳电路，因此，选取不同的静态工作点负载线，就可获得不同类型的脉冲电路。

二、隧道二极管单稳态电路

图2、隧道二极管单稳态电路

图2（a）是单稳态是路，若调节电位器R1，使由R1//R2及R2E/（R1+R2）作出的负载线I处于低压正阻区内，其静态工作点Q是稳定点（图2（b），这时若无触发脉冲作用，电路处于稳定状态。但在触发脉冲us作用下，负载线从I移至II，由于隧道不能停留在负阻区，及电感不允许电流突变，所以当电流I增至峰点电流时，就发生如下的恒流跃变：

各点变化的电压组成的输出波形如图2（C）所示，脉冲宽度为：
ts=（L/RΣ）In[(ET-IvRΣ)/(ET-IpRΣ)](适用于工作在特性曲线低压段）
式中：RΣ=RT+R1//R2，RT=Up/Ip
ET=E[R2/(R1+R2)
L≈UFts/2(Ip-Iv)
脉冲前沿：tr≈Cs[(Uv-UA)/Iv]
Cs为隧道二极管的结电容和分布电容，

三、隧道二极管多谐振荡电路

图三、隧道二极管谐振荡器

图三（a）为自激多谐振荡电路。静态工作点Q置于负阻区（见图3（b））。当接通电源后，电流I从零开始增至峰点电流，Ipo但由于静态点不稳点，加上电感不允许电流突变，所以电流增至Ip后，周而复始地进行，从而产生了快速的矩形脉冲[见图3（C）]。其参数如下：
脉冲宽度：T1≈（L/RΣ）In[(UF-ET+IpRΣ1)/(Uv-ET+IvRΣ1)]
脉冲间隔：T2≈(L/RΣ2)In[(ET-IvRΣ2)/ET-IpRΣ2)]
式中：RΣ1=R1//R2+（UF-Uv)/(Ip-Iv)
RΣ2=R1//R2+(Up/Ip),ET=E[R2/(R1+R2)]

四、隧道二极管双稳态电路

图4（a）为双稳态电路，它有两个稳定的静态点Q1及Q3和一个不稳定点Q2（见图4（b））。当接通电源后，电流增至IQ1就稳定下来。设触发脉冲U2经过Rs及C1作用于隧道二极管。若幅度足够大，就能把负载线推至P点外[虚线①，又由于电感存在，从P点恒流跃变至F点，再从F→Q3（当正尖脉冲消失后，负载线回至实线位置）接着，负尖脉冲又把负载线推至左边（虚线②），开始恒流跃变：即从V→M→Q1。随着正、负尖脉冲的交替作用，产生了周期的矩形波（见图4（C）

图4、隧道二极管双稳态电路

五、隧道二极管与晶体管的组合使用

国产的隧道二极管全都是锗材料做成的，其峰值电压约为0.25伏左右，若这种锗的遂道二极管要与硅晶体管并联使用时，则遂道二极管BG2要串接反向二极管BG1（同了图5（a），反向二极管是一种变种的隧道二极管，其峰点电流特别小，正向特性与普通二极管相似，但反向电压作用时，电流急剧增加，温度特性十分稳定。

图5、隧道二极管整形电路

从图5（b)可见，反向二极管与隧道二极管串接后，其组合特性：在电压较低时由反向二极管决定：在电压较高时，与硅晶体管的正向特性类似，两者之间又存在负阻区，若按图5（b）设置静态点Q1，当A为低平电平时，B为高电平（0.8伏），BG3导通，集电极电压Uc3=3伏。BG4的射极输出端Uo为零伏低电平，当A点为负电平Um时，负载线向左转移，很快地进入另一稳定点Q3。UQ3低于BG3的载止电压，故BG3载止，输出，输出Uo为高电平，约18伏左右。一旦当A点回到零平时，负载线回到右边，工作点从Q3→P→F→Q1点，输出Uo又迅速回到零电平，由于隧道二极管的变化速度特别快，所以输出脉冲的前后沿很陡。晶体管示波器常用隧道二极管]作整形电路。

CopyRight© 2005 上进电子 版权所有


互补管脉冲电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

互补管脉冲电路

通常的双管脉冲电路，总是一只管导通，另一只管截止。但是互补管脉冲电路不同，它具有如下特点：
（1）两管同时导通或同时截止。
（2）一端输出波形为陡上升慢下降，另一端输出波形为陡下降慢上升，因此，两端输出通过微分后，就获得一对极性要相反而又十分陡直的尖脉冲。
注意：这种电路引起电源功率波动较大，因为当两管从截止转至导通时，电流从零增至某数值。

一、互补管双稳态电路

互补管双稳态电路见图1（a）。当接通电源后，若无触发信号作用，由于集极电流极小，Rc1、Rc2的端电压[供电给两管的偏流]也很小，故两管都截止，电路处于一种稳定状态。

图1、互补管双稳态电路

当触发脉冲作用下，设BG1由截止转入放大，并产生下述的雪崩式正反馈过程

很快地使两管饱和导通，处于另一稳定状态，电容C1是加速电容，由图1（b）可见，uc1从Ec陡直地下降至零，而Uc2却从零陡直地上升至Ec。
要使状态回到原来的稳态，必须供给BG1或BG2的基极一个负尖脉冲，正反馈的翻转过程与上述类似，电路图1（C）是单端输出电路，图2是另一类互补双稳电路，它直接从普通的双稳电路转变过来。

二、互补管多谐振荡电路

互补管多谐振荡电路见图3。该电路仍然由两级集基阻容耦合的倒相器组成，当电路接通电源时，两管不能马上导通，因为CA、CB的充电路径是：Ec→R2→CA→Rc1；CB的充电路径是：Ec→Rc2→CB→R1.当CA和CB充电到一定数值后，UCA、UCB作为两管基极回路的正向偏置电压，使Ib1、Ib2增加，由于正反馈的作用，很快地使BG1、BG2饱和，这是一种暂稳态

图三、互补多谐振荡电路

饱和一开始，CA经Rb2、BG2的发射结构及电阻Rc1放电（CA放完电后，双被Uc1反向对CA充电，这时，UcA为左正右负）而CB通过Rc2、BG1的的发射结及Rb1放电，随着CA、CB放电过程，Ube1不断增加，而Ube2不断减小，直至两管由饱和退至放大状态，从而引起下列“雪崩”式的正反馈：

结果使BG1、BG2截止，接着CA、CB又进行充电，如此重复。就可获得如图3（b）的输出脉冲波，设电路对称，即CA=CB=C，Rb1=Rb2=Rb,R1=R2=R,Rc1=Rc2=Rc脉冲宽度为：
t1=c(Rb+rbe)In{Ec/[Ubes+(Ec/Rb)Rc]}
t2≈0.7Rc
选择晶体管的β应满足Rb＜βRc，根据图3（a）电路的参数可算出t1=10毫秒，t2=750毫秒，占空比(t1/t2)=75.

三、其他的互补管脉冲电路

其他的互补管脉冲电路有以下三种。
1、互补管单稳态电路
图4示出两种形式的互补管单稳态电路，图4（b）为常态时两管饱和的互补管单稳态电路。当满足条件，R2＜β1、R1及R3＜β2、R4时电路处于两管饱和的稳态，当负脉冲作用于BG1基极，BG1退出饱和，且引起反应Uc1↑→Ub2↑→Uc2↓→Ub1↓。正反馈连锁反应的结果，使BG1、BG2均截止，此为暂稳态。此时C通过R2、R4及电源放电，放电完后又进入两管饱和的稳定状态。二极管D是防止C的电压击穿BG1的基-射结，脉冲宽度为：
tr=0.7(R2+R4)C
图4（b）为常态时两管截止的互补单稳态电路

图4、互补管单稳态电路

2、互补管施密特触发器

图5为互补管施密特触发器，本电路是依靠直流电位触发的施密特电路，在工作过程中。两管同时饱和或同时截止。
当ui处于低电平时，由ui和-Eb所引起的ub1为负值，BG1截止，又因R3无电源，所以BG2也截止，处于一种稳定状态。
当ui上升到高电平时，ub1达到BG1的导通阀电压，BG1开始导通，经过BG1、BG2的连锁正反馈作用。最后使BG1、BG2同时导通，这是另一种稳定状态。
R5与电路因差的大小有关，R5越大，回差就越小。

图5、互补管施密特触发器

图6、互补管的锯齿波电路

3、互补管的锯齿波电路

图6为互补管的锯齿波电路，这是自激式互补的锯齿波电路，其中由BG1、BG2组成开关器，以控制定时电容C的充放电，BG3为恒流管。
当BG1、BG2均截时，恒流Ic3对C充电（极性如图6所示）输出电压uo随时间线性下降，这是扫描电压的正程，当电容电压Uc下降到BG2的导通阀电压时，BG2开始导通，BG1、BG2经过正反馈连锁反应时到达了饱和状态，此时C经过BG1、BG2一直停留在饱和状态而不返回到截止状态。

CopyRight© 2005 上进电子 版权所有


光电耦合器组成的脉冲电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

光电耦合器组成的脉冲电路

这里介绍的光电耦合器是由发光二极管和光敏三极管组合起来的器件，发光二极管是把输入边的电信号变换成相同规律变化的光，而光脉敏三极管是把光又重新变换成变化规律相同的电信号，因此，光起着媒介的作用。由于光电耦合器抗干扰能力强，容易完成电平匹配和转移，又不受信号源是否接地的限制。所以应用日益广泛。

一、用光电耦合器组成的多谐振荡电路

用光电耦合器组成的多谐振荡电路见图1。
当图1（a）刚接通电源Ec时，由于UF随C充电而增加，直到UF≈1伏时，发光二极管达到饱和，接着三极管也饱和，输出Uo≈Ec。
三极管饱和后，C放电（由C→F→E1→Er和由C→RF→+Ec→Re两条路径放电），uo减小，二极管在C放电到一定程度后就截止，而三极管把储存电荷全部移走后，接着也截止，uo为零。三极管截止后，电源Ec又对C充电，重复上述过程，得出图示的尖峰输出波形，其周期，为（当RF》Re时）：
T=C（RF+Re）In2
图1（b）是原理相同的另一种形式电路。

图1、用光电耦合的多谐振荡器

二、用光电耦合器组成的双稳态电路

用光电耦合器组砀双稳态电路如图2所示。
电路接通电源后的稳态是BG截止，输出高电位。在触发正脉冲作用下，ib 增加使BG进入放大状态，形成ib↑→if↑→ib↑↑,结果BG截止，这种电路比普通的触发顺具有更高的抗干扰能力。若设BG的极限电流Ic=6毫安，则R2=取为：
R2≥(13-1)/(6×10 [image])=24欧
限流电阻R1可按下式计算
R1≥(E-IbmRce2min)/Ibm
式中：Ibm是晶体管的最大基极电流，Rce2min是光敏三极管集射间的最小电阻值。

图2、用光电耦合的双稳态电路

三、用光电耦合器组成的整形电路

由于用光电耦合器组成的脉冲耦合电路，其前后沿时间都比较大，因此在耦合器后面接一级晶体管的整形放大电路。见表一列出几种整形电路的应用实例。

表一 |  | 用光电耦合器组成的整形电路
 | 光电耦合-晶体管整形电路 | 光电耦合-固定组件整形 | 反相整形 | 快速整形
电路 |  |  |  |
说明 | 这是一种施密特整形电路，因为不管输入是失真方波、正弦波还是锯齿波，在输出端均得到方波 | 光电耦合顺的输出接一与非门时行整形 | 光电耦合器的输出端后面连接两级与非门，构成反相整形 | 光电耦合器的输出端后面连接两只晶体管，构成同相整形电路

四、用光电耦合器组成的斩波电路

用光电耦合器组成的斩皮电路见表二

表二 |  | 用光电耦合器组成的斩波电路
 | 直接斩波电路 | 隔离式斩波电路（I） | 隔离式斩波电路（II）
电路 |  |  |
说明 | 输出Ei被测电压，经斩波取样后送到编码器里进行编码测量，当A点是低电位，B点为高电位时，GD1导通，GD2截止，被测电压Ei直接送到输出端，反之，A点高电位，B点低电位，GD1截止，GD2导通，C经GD2放电，输出端回到零。 比普通的晶体管或场效应管斩波器具有更高精度 | 当斩波脉冲输入时，BG导通，则GD导通，输入边的ui传至输出边，而uo正比于ui但相位相反，反之，斩波脉冲为零时，GD截止，uo为高电平，比普通用变压器隔离的调制器，精度高，因变压器电压不能太大，引起输出脉冲波顶不平。 | 用两只GD1及GD2。其中GD1作开关器，当斩波脉冲输入时，GD1导通，ui反相传至GD2的输出边，使uo与输入ui及斩波脉冲隔离起来。

CopyRight© 2005 上进电子 版权所有


晶体二极管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

晶体二极管

一、二极管的特性

二极管最主要的特性是单向导电性，其伏安特性曲线如图1所示，

图1、二极管的伏安特性曲线

1、正向特性

另在二极管两端的正向电压（P为正、N为负）很小时（锗管小于0.1伏，硅管小于0.5伏），管子不导通处于“死区”状态，当正向电压起过一定数值后，管子才导通，电压再稍微增大，电流急剧暗加（见曲线I段）。不同材料的二极管，起始电压不同，硅管为0.5-.7伏左右，锗管为0.1-0.3左右。
2、反向特性
二极管两端加上反向电压时，反向电流很小，当反向电压逐渐增加时，反向电流基本保持不变，这时的电流称为反向饱和电流（见曲线II段)。不同材料的二极管，反向电流大小不同，硅管约为1微安到几十微安，锗管则可高达数百微安，另外，反向电流受温度变化的影响很大，锗管的稳定性比硅管差。
3、击穿特性
当反向电压增加到某一数值时，反向电流急剧增大，这种现象称为反向击穿（见曲线III)。这时的反向电压称为反向击穿电压，不同结构、工艺和材料制成的管子，其反向击穿电压值差异很大，可由1伏到几百伏，甚至高达数千伏。
4、频率特性
由于结电容的存在，当频率高到某一程度时，容抗小到使PN结短路。导致二极管失去单向导电性，不能工作，PN结面积越大，结电容也越大，越不能在高频情况下工作。

二、二极管的简易测试方法

二极管的极性通常在管壳上注有标记，如无标记，可用万用表电阻档测量其正反向电阻来判断（一般用R×100或×1K档）具体方法如表一

表一 |  | 二极管简易测试方法
项目 | 正向电阻 | 反向电阻
测试方法 |  |
测试情况 | 硅管：表针指示位置在中间或中间偏右一点；锗管：表针指示在右端靠近满刻度的地方（如图所示）表明管子正向特性是好的。 如果表针在左端不动，则管子内部已经断路 | 硅管：表针在左端基本不动，极靠近OO位置，锗管：表针从左端起动一点，但不应超过满刻度的1/4（如上图所示），则表明反向特性是好的， 如果表针指在0位，则管子内部已短路

三、二极管的主要参数

1、正向电流IF
在额定功率下，允许通过二极管的电流值。
2、正向电压降VF
二极管通过额定正向电流时，在两极间所产生的电压降。
3、最大整流电流（平均值）IOM
在半波整流连续工作的情况下，允许的最大半波电流的平均值。
4、反向击穿电压VB
二极管反向电流急剧增大到出现击穿现象时的反向电压值。
5、正向反向峰值电压VRM
二极管正常工作时所允许的反向电压峰值，通常VRM为VP的三分之二或略小一些。
6、反向电流IR
在规定的反向电压条件下流过二极管的反向电流值
7、结电容C
结电容包括电容和扩散电容，在高频场合下使用时，要求结电容小于某一规定数值。
8、最高工作频率fm
二极管具有单向导电性的最高交流信号的频率。

四、常用晶体二极管

1、整流二极管
将交流电源整流成为直流电流的二极管叫作整流二极管，它是面结合型的功率器件，因结电容大，故工作频率低。
通常，IF在1安以上的二极管采用金属壳封装，以利于散热；IF在1安以下的采用全塑料封装（见图二）由于近代工艺技术不断提高，国外出现了不少较大功率的管子，也采用塑封形式。

（a)全密封金属结构

（b）塑料封装

2、检波二极管
检波二极管是用于把迭加在高频载波上的低频信号检出来的器件,它具有较高的检波效率和良好的频率特性。
3、开关二极管
在脉冲数字电路中，用于接通和关断电路的二极管叫开关二极管，它的特点是反向恢复时间短，能满足高频和超高频应用的需要。
开关二极管有接触型，平面型和扩散台面型几种，一般IF＜500毫安的硅开关二极管，多采用全密封环氧树脂，陶瓷片状封装，如图三所示，引脚较长的一端为正极。

图3、硅开关二极管全密封环环氧树脂陶瓷片状封装

4、稳压二极管
稳压二极管是由硅材料制成的面结合型晶体二极管，它是利用PN结反向击穿时的电压基本上不随电流的变化而变化的特点，来达到稳压的目的，因为它能在电路中起稳压作用，故称为、稳压二极管（简称稳压管）其图形符号见图4

图4、稳压二极管的图形符号

稳压管的伏安特性曲线如图5所示，当反向电压达到Vz时，即使电压有一微小的增加，反向电流亦会猛增（反向击穿曲线很徒直）这时，二极管处于击穿状态，如果把击穿电流限制在一定的范围内，管子就可以长时间在反向击穿状态下稳定工作。

图5、硅稳压管伏安特性曲线

5、变容二极管
变容二极管是利用PN结的电容随外加偏压而变化这一特性制成的非线性电容元件，被广泛地用于参量放大器，电子调谐及倍频器等微波电路中，变容二极管主要是通过结构设计及工艺等一系列途径来突出电容与电压的非线性关系，并提高Q值以适合应用。
变容二极管的结构与普通二极管相似，其符号如图6所示，几种常用变容二极管的型号参数见表一

图6、变容二极管图形符号

表一 |  |  |  | 常用变容二极管
型号 | 产地 | 反向电压（V） |  | 电容量（pF |  | 电容比 | 使用波段
 |  | 最小值 | 最大值 | 最小值 | 最大值
2CB11 | 中国 | 3 | 25 | 2.5 | 12 |  | UHF
2CB14 | 中国 | 3 | 30 | 3 | 18 | 6 | VHF
BB125 | 欧洲 | 2 | 28 | 2 | 12 | 6 | UHF
BB139 | 欧洲 | 1 | 28 | 5 | 45 | 9 | VHF
MA325 | 日本 | 3 | 25 | 2 | 10.3 | 5 | UHF
ISV50 | 日本 | 3 | 25 | 4.9 | 28 | 5.7 | VHF
ISV97 | 日本 | 3 | 25 | 2.4 | 18 | 7.5 | VHF
ISV59.OSV70/IS2208 | 日本 | 3 | 25 | 2 | 11 | 5.5 | UHF

图7(a)是利用变容管的变容特性来调谐本机振荡的频率（电视接收机调谐器中作本机振荡）。图7(b）是一个调谐信号源，用变容管和单结晶体管与恒流二极管组成的锯齿振荡器，利用输出信号进行调频，由于变容管大多数在反偏压下工作，所以应加恒流保护，以防止击穿。

图7、变容二极管的容压特性及等效电路

图8(a)是利用变容管的变容特性来调谐本机振荡的频率（电视接收机调谐器中作本机振荡），图8(b)是一个调谐信号源，用变容管和单结晶体管与恒流二极管组成的锯齿波振荡器，利用输出信号进行调频，由于变容管大多数在反偏压下工作，所以应加恒流保护，以防止击穿。

图8、变容管应用实例

6、阶跃恢复二极管
阶跃恢复二极管是一种特殊的变容管，也称作电荷储存二极管，简称阶跃管，它具有高度非线性的电抗，应用于倍频器时代独有的特点，利用其反向恢复电流的快速突变中所包含的丰富谐波，可获得高效率的高次倍频，它是微波领域中优良的倍频元件。
阶跃管的特性是建立在PN结杂质的特殊分布上，和变容管相似，阶跃管的符号如图9所示，它的直流伏安特性与一般PN结构相同。

图、阶跃恢复二极管的图形符号

阶段管的特点是：当处于导通状态的二极管突然加上反向电压时，瞬间反向电流立即达到最值IR，并维持一定的时间ts，接差又立即恢复到零，电流和时间的关系见图10所示

图10、阶跃管电流与时间的关系

阶跃管主要用于倍频电路和超高速脉冲整形和发生电路，图11(a)是一个曲型的高次频器，利用阶跃管，很容易做到高达20次倍频而仍保持高效率。图11（b）是利用阶跃管的脉冲整形电路，图11(c）是整形前后的波形比较。

图11、阶跃恢复二极管的典型应用

CopyRight© 2005 上进电子 版权所有


晶体三极管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

晶体三极管

一、三极管的电流放大原理

晶体三极管（以下简称三极管）按材料分有两种：储管和硅管。而每一种又有NPN和PNP两种结构形式，但使用最多的是硅NPN和PNP两种三极管，两者除了电源极性不同外，其工作原理都是相同的，下面仅介绍NPN硅管的电流放大原理。

图1、晶体三极管（NPN）的结构

图一是NPN管的结构图，它是由2块N型半导体中间夹着一块P型半导体所组成，从图可见发射区与基区之间形成的PN结称为发射结,而集电区与基区形成的PN结称为集电结,三条引线分别称为发射极e、基极b和集电极。
当b点电位高于e点电位零点几伏时，发射结处于正偏状态，而C点电位高于b点电位几伏时，集电结处于反偏状态，集电极电源Ec要高于基极电源Ebo。
在制造三极管时，有意识地使发射区的多数载流子浓度大于基区的，同时基区做得很薄，而且，要严格控制杂质含量，这样，一旦接通电源后，由于发射结正确，发射区的多数载流子（电子）极基区的多数载流子（控穴）很容易地截越过发射结构互相向反方各扩散，但因前者的浓度基大于后者，所以通过发射结的电流基本上是电子流，这股电子流称为发射极电流Ie。
由于基区很薄,加上集电结的反偏，注入基区的电子大部分越过集电结进入集电区而形成集电集电流Ic，只剩下很少（1-10%）的电子在基区的空穴进行复合，被复合掉的基区空穴由基极电源Eb重新补纪念给，从而形成了基极电流Ibo根据电流连续性原理得：
Ie=Ib+Ic
这就是说，在基极补充一个很小的Ib，就可以在集电极上得到一个较大的Ic，这就是所谓电流放大作用，Ic与Ib是维持一定的比例关系，即：
β1=Ic/Ib
式中：β--称为直流放大倍数，
集电极电流的变化量△Ic与基极电流的变化量△Ib之比为：
β= △Ic/△Ib
式中β--称为交流电流放大倍数，由于低频时β1和β的数值相差不大，所以有时为了方便起见，对两者不作严格区分，β值约为几十至一百多。
三极管是一种电流放大器件，但在实际使用中常常利用三极管的电流放大作用，通过电阻转变为电压放大作用。

二、三极管的特性曲线

1、输入特性
图2 （b)是三极管的输入特性曲线，它表示Ib随Ube的变化关系，其特点是：1）当Uce在0-2伏范围内，曲线位置和形状与Uce 有关，但当Uce高于2伏后，曲线Uce基本无关通常输入特性由两条曲线（Ⅰ和Ⅱ）表示即可。
2）当Ube＜UbeR时，Ib≈O称（0～UbeR)的区段为“死区”当Ube＞UbeR时，Ib随Ube增加而增加，放大时，三极管工作在较直线的区段。
3）三极管输入电阻，定义为:
rbe=(△Ube/△Ib)Q点，其估算公式为：
rbe=rb+(β+1)(26毫伏/Ie毫伏）
rb为三极管的基区电阻，对低频小功率管，rb约为300欧。
2、输出特性
输出特性表示Ic随Uce的变化关系（以Ib为参数）从图2（C）所示的输出特性可见，它分为三个区域：截止区、放大区和饱和区。
截止区 当Ube＜0时，则Ib≈0，发射区没有电子注入基区，但由于分子的热运动，集电集仍有小量电流通过，即Ic=Iceo称为穿透电流，常温时Iceo约为几微安，锗管约为几十微安至几百微安，它与集电极反向电流Icbo的关系是：
Icbo=(1+β)Icbo
常温时硅管的Icbo小于1微安，锗管的Icbo约为10微安，对于锗管，温度每升高12℃，Icbo数值增加一倍，而对于硅管温度每升高8℃，Icbo数值增大一倍，虽然硅管的Icbo随温度变化更剧烈，但由于锗管的Icbo值本身比硅管大，所以锗管仍然受温度影响较严重的管，放大区，当晶体三极管发射结处于正偏而集电结于反偏工作时，Ic随Ib近似作线性变化，放大区是三极管工作在放大状态的区域。
饱和区 当发射结和集电结均处于正偏状态时，Ic基本上不随Ib而变化，失去了放大功能。根据三极管发射结和集电结偏置情况，可能判别其工作状态。

图2、三极管的输入特性与输出特性

截止区和饱和区是三极管工作在开关状态的区域，三极管和导通时，工作点落在饱和区，三极管截止时，工作点落在截止区。

三、三极管的主要参数

1、直流参数
（1）集电极一基极反向饱和电流Icbo，发射极开路（Ie=0)时，基极和集电极之间加上规定的反向电压Vcb时的集电极反向电流，它只与温度有关，在一定温度下是个常数，所以称为集电极一基极的反向饱和电流。良好的三极管，Icbo很小，小功率锗管的Icbo约为1～10微安，大功率锗管的Icbo可达数毫安，而硅管的Icbo则非常小，是毫微安级。
（2）集电极一发射极反向电流Iceo(穿透电流）基极开路（Ib=0）时，集电极和发射极之间加上规定反向电压Vce时的集电极电流。Iceo大约是Icbo的β倍即Iceo=(1+β)Icbo o Icbo和Iceo受温度影响极大，它们是衡量管子热稳定性的重要参数，其值越小，性能越稳定，小功率锗管的Iceo比硅管大。
（3）发射极---基极反向电流Iebo 集电极开路时，在发射极与基极之间加上规定的反向电压时发射极的电流，它实际上是发射结的反向饱和电流。
（4）直流电流放大系数β1（或hEF） 这是指共发射接法，没有交流信号输入时，集电极输出的直流电流与基极输入的直流电流的比值，即：
β1=Ic/Ib
2、交流参数
（1）交流电流放大系数β（或hfe） 这是指共发射极接法，集电极输出电流的变化量△Ic与基极输入电流的变化量△Ib之比，即：
β= △Ic/△Ib
一般晶体管的β大约在10-200之间，如果β太小，电流放大作用差，如果β太大，电流放大作用虽然大，但性能往往不稳定。
（2）共基极交流放大系数α（或hfb） 这是指共基接法时，集电极输出电流的变化是△Ic与发射极电流的变化量△Ie之比，即：
α=△Ic/△Ie
因为△Ic＜△Ie，故α＜1。高频三极管的α＞0.90就可以使用
α与β之间的关系：
α= β/（1+β）
β= α/（1-α）≈1/（1-α）
（3）截止频率fβ、fα 当β下降到低频时0.707倍的频率，就是共发射极的截止频率fβ；当α下降到低频时的0.707倍的频率，就是共基极的截止频率fαo fβ、fα是表明管子频率特性的重要参数，它们之间的关系为：
fβ≈（1-α）fα
（4）特征频率fT因为频率f上升时，β就下降，当β下降到1时，对应的fT是全面地反映晶体管的高频放大性能的重要参数。
3、极限参数
（1）集电极最大允许电流ICM 当集电极电流Ic增加到某一数值，引起β值下降到额定值的2/3或1/2，这时的Ic值称为ICM。所以当Ic超过ICM时，虽然不致使管子损坏，但β值显著下降，影响放大质量。
（2）集电极----基极击穿电压BVCBO 当发射极开路时，集电结的反向击穿电压称为BVEBO。
（3）发射极-----基极反向击穿电压BVEBO 当集电极开路时，发射结的反向击穿电压称为BVEBO。
（4）集电极-----发射极击穿电压BVCEO 当基极开路时，加在集电极和发射极之间的最大允许电压，使用时如果Vce＞BVceo，管子就会被击穿。
（5）集电极最大允许耗散功率PCM 集电流过Ic，温度要升高，管子因受热而引起参数的变化不超过允许值时的最大集电极耗散功率称为PCM。管子实际的耗散功率于集电极直流电压和电流的乘积，即Pc=Uce×Ic.使用时庆使Pc＜PCM。
PCM与散热条件有关，增加散热片可提高PCM。

CopyRight© 2005 上进电子 版权所有


单结晶体管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

单结晶体管

单结晶体管（简称UJT）又称基极二极管，它是一种只有一个PN结和两个电阻接触电极的半导体器件，它的基片为条状的高阻N型硅片，两端分别用欧姆接触引出两个基极b1和b2。在硅片中间略偏b2一侧用合金法制作一个P区作为发射极e。其结构、符号和等效电呼如图1所示。

图1、单结晶体管

一、单结晶体管的特性

从图1可以看出，两基极b1与b2之间的电阻称为基极电阻：
rbb=rb1+rb2
式中：rb1----第一基极与发射结之间的电阻，其数值随发射极电流ie而变化，rb2为第二基极与发射结之间的电阻，其数值与ie无关；发射结是PN结，与二极管等效。
若在两面三刀基极b2、b1间加上正电压Vbb，则A点电压为：
VA=[rb1/(rb1+rb2)]vbb=(rb1/rbb)vbb=ηVbb
式中：η----称为分压比，其值一般在0.3---0.85之间，如果发射极电压VE由零逐渐增加，就可测得单结晶体管的伏安特性，见图2

图2、单结晶体管的伏安特性

（1）当Ve＜η Vbb时，发射结处于反向偏置，管子截止，发射极只有很小的漏电流Iceo。
（2）当Ve≥η Vbb+VD VD为二极管正向压降（约为0.7伏），PN结正向导通，Ie显著增加，rb1阻值迅速减小，Ve相应下降，这种电压随电流增加反而下降的特性，称为负阻特性。管子由截止区进入负阻区的临界P称为峰点，与其对就的发射极电压和电流，分别称为峰点电压Vp和峰点电流Ip和峰点电流Ip。Ip是正向漏电流，它是使单结晶体管导通所需的最小电流，显然Vp=ηVbb
（3）随着发射极电流ie不断上升，Ve不断下降，降到V点后，Ve不在降了，这点V称为谷点，与其对应的发射极电压和电流，称为谷点电压，Vv和谷点电流Iv。
（4）过了V点后，发射极与第一基极间半导体内的载流子达到了饱和状态，所以uc继续增加时，ie便缓慢地上升，显然Vv是维持单结晶体管导通的最小发射极电压，如果Ve＜Vv，管子重新截止。

二、单结晶体管的主要参数

（1）基极间电阻Rbb 发射极开路时，基极b1、b2之间的电阻，一般为2--10千欧，其数值随温度上升而增大。
（2）分压比η 由管子内部结构决定的常数，一般为0.3--0.85。
（3）eb1间反向电压Vcb1 b2开路，在额定反向电压Vcb2下，基极b1与发射极e之间的反向耐压。
（4）反向电流Ieo b1开路，在额定反向电压Vcb2下，eb2间的反向电流。
（5）发射极饱和压降Veo 在最大发射极额定电流时，eb1间的压降。
（6）峰点电流Ip 单结晶体管刚开始导通时，发射极电压为峰点电压时的发射极电流

CopyRight© 2005 上进电子 版权所有


场效应管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

场效应管

场效应管（英缩写FET）是电压控制器件，它有输入电压来控制输出电流的变化。它具有输入阻抗高噪声低，动态范围大，温度系数低等优点，因而广泛应用于各种电子线路中。

一、场效应管的结构原理及特性

场效应管有结型和绝缘栅两种结构，每种结构又有N沟道和P沟道两种导电沟道。
1、结型场效应管（JFET）
（1）结构原理 它的结构及符号见图1。在N型硅棒两端引出漏极D和源极S两个电极，又在硅棒的两侧各做一个P区，形成两个PN结。在P区引出电极并连接起来，称为栅极Go这样就构成了N型沟道的场效应管

图1、N沟道结构型场效应管的结构及符号

由于PN结中的载流子已经耗尽，故PN基本上是不导电的，形成了所谓耗尽区，从图1中可见，当漏极电源电压ED一定时，如果栅极电压越负，PN结交界面所形成的耗尽区就越厚，则漏、源极之间导电的沟道越窄，漏极电流ID就愈小；反之，如果栅极电压没有那么负，则沟道变宽，ID变大，所以用栅极电压EG可以控制漏极电流ID的变化，就是说，场效应管是电压控制元件。
（2）特性曲线
1）转移特性
图2（a）给出了N沟道结型场效应管的栅压---漏流特性曲线，称为转移特性曲线，它和电子管的动态特性曲线非常相似，当栅极电压VGS=0时的漏源电流。用IDSS表示。VGS变负时，ID逐渐减小。ID接近于零的栅极电压称为夹断电压，用VP表示，在0≥VGS≥VP的区段内，ID与VGS的关系可近似表示为：
ID=IDSS（1-|VGS/VP|）
其跨导gm为：gm=（△ID/△VGS）|VDS=常微（微欧）|
式中：△ID------漏极电流增量（微安）
------△VGS-----栅源电压增量（伏）

图2、结型场效应管特性曲线

2）漏极特性（输出特性）
图2(b)给出了场效应管的漏极特性曲线，它和晶体三极管的输出特性曲线 很相似。
①可变电阻区（图中I区）在I区里VDS比较小，沟通电阻随栅压VGS而改变，故称为可变电阻区。当栅压一定时，沟通电阻为定值，ID随VDS近似线性增大，当VGS＜VP时，漏源极间电阻很大（关断）。IP=0；当VGS=0时，漏源极间电阻很小（导通），ID=IDSS。这一特性使场效应管具有开关作用。
②恒流区（区中II区）当漏极电压VDS继续增大到VDS＞|VP|时，漏极电流，IP达到了饱和值后基本保持不变，这一区称为恒流区或饱和区，在这里，对于不同的VGS漏极特性曲线近似平行线，即ID与VGS成线性关系，故又称线性放大区。
③击穿区（图中Ⅲ区）如果VDS继续增加，以至超过了PN结所能承受的电压而被击穿，漏极电流ID突然增大，若不加限制措施，管子就会烧坏。
2、绝缘栅场效应管
它是由金属、氧化物和半导体所组成，所以又称为金属---氧化物---半导体场效应管，简称MOS场效应管。
（1）结构原理
它的结构、电极及符号见图3所示，以一块P型薄硅片作为衬底，在它上面扩散两个高杂质的N型区，作为源极S和漏极D。在硅片表覆盖一层绝缘物，然后再用金属铝引出一个电极G（栅极）由于栅极与其它电极绝缘，所以称为绝缘栅场面效应管。

图3、N沟道（耗尽型）绝缘栅场效应管结构及符号

在制造管子时，通过工艺使绝缘层中出现大量正离子，故在交界面的另一侧能感应出较多的负电荷，这些负电荷把高渗杂质的N区接通，形成了导电沟道，即使在VGS=0时也有较大的漏极电流ID。当栅极电压改变时，沟道内被感应的电荷量也改变，导电沟道的宽窄也随之而变，因而漏极电流ID随着栅极电压的变化而变化。
场效应管的式作方式有两种：当栅压为零时有较大漏极电流的称为耗散型，当栅压为零，漏极电流也为零，必须再加一定的栅压之后才有漏极电流的称为增强型。
（2）特性曲线
1）转移特性（栅压----漏流特性）
图4（a）给出了N沟道耗尽型绝缘栅场效应管的转移行性曲线，图中Vp为夹断电压（栅源截止电压）；IDSS为饱和漏电流。
图4（b）给出了N沟道增强型绝缘栅场效管的转移特性曲线，图中Vr为开启电压，当栅极电压超过VT时，漏极电流才开始显著增加。
2）漏极特性（输出特性）
图5（a）给出了N沟道耗尽型绝缘栅场效应管的输出特性曲线。
图5(b)为N沟道增强型绝缘栅场效应管的输出特性曲线 。

图4、N沟道MOS场效管的转移特性曲线

图5、N沟道MOS场效应管的输出特性曲线

此外还有N衬底P沟道（见图1）的场效应管，亦分为耗尽型号增强型两种，
各种场效应器件的分类，电压符号和主要伏安特性（转移特性、输出特性）

二、场效应管的主要参数

1、夹断电压VP
当VDS为某一固定数值，使IDS等于某一微小电流时，栅极上所加的偏压VGS就是夹断电压VP。
2、饱和漏电流IDSS
在源、栅极短路条件下，漏源间所加的电压大于VP时的漏极电流称为IDSS。
3、击穿电压BVDS
表示漏、源极间所能承受的最大电压，即漏极饱和电流开始上升进入击穿区时对应的VDS。
4、直流输入电阻RGS
在一定的栅源电压下，栅、源之间的直流电阻，这一特性有以流过栅极的电流来表示，结型场效应管的RGS可达1000000000欧而绝缘栅场效应管的RGS可超过10000000000000欧。
5、低频跨导gm
漏极电流的微变量与引起这个变化的栅源电压微数变量之比，称为跨导，即
gm= △ID/△VGS
它是衡量场效应管栅源电压对漏极电流控制能力的一个参数，也是衡量放大作用的重要参数，此参灵敏常以栅源电压变化1伏时，漏极相应变化多少微安（μA/V）或毫安（mA/V）来表示

CopyRight© 2005 上进电子 版权所有


可控硅元件

本教程由[电子开发网]下载并整理 开始学习

→返回首页

可控硅元件

一、概述

一种以硅单晶为基本材料的P1N1P2N2四层三端器件，创制于1957年，由于它特性类似于真空闸流管，所以国际上通称为硅晶体闸流管，简称晶闸管T。又由于晶闸管最初应用于可控整流方面所以又称为硅可控整流元件，简称为可控硅SCR。
在性能上，可控硅不仅具有单向导电性，而且还具有比硅整流元件（谷称“死硅”）更为可贵的可控性。它只有导通和关断两种状态。
可控硅能以毫安级电流控制大功率的机电设备，如果超过此频率，因元件开关损髦显著增加，允许通过的平均电流相降低，此时，标称电流应降级使用。
可控硅的优点很多，例如：以小功率控制大功率，功率放大倍数高达几十万倍；反应极快，在微秒级内开通、关断；无触点运行，无火花、无噪音；效率高，成本低等等。
可控硅的弱点：静态及动态的过载能力较差；容易受干扰而误导通。
可控硅从外形上分类主要有：螺栓形、平板形和平底形。

二、可控硅元件的结构和型号

1、结构
不管可控硅的外形如何，它们的管芯都是由P型硅和N型硅组成的四层P1N1P2N2结构。见图1。它有三个PN结（J1、J2、J3），从J1结构的P1层引出阳极A，从N2层引出阴级K，从P2层引出控制极G，所以它是一种四层三端的半导体器件

图1、可控硅结构示意图和符号图

2、型号

目前国产可控硅的型号有部颁新、旧标准两种，新型号将逐步取代旧型号。

表一 KP型可控硅新旧标准主要特性参数对照表

参数 | 部颁新标准（JB1144-75） | 部颁旧标准（JB1144-71）
序号 | KP型右控硅整流元件 | 3CT系列可控硅整流元件
1 | 额定通态平均电流（IT（AV）） | 额定正向平均值电流（IF）
2 | 断态重复峰值电压（UDRM） | 正向阻断峰值电压（UPF）
3 | 反向重复峰值电压（URRM） | 反向峰值电压（VPR）
4 | 断态重复平均电流（IDR（AV）） | 正向平均漏电流（I）
5 | 反向重复平均电流（IRR（AV）） | 反向平均漏电电流（IRL）
6 | 通态平均电压（UT（AV）） | 最大正向平均电压降（VF）
7 | 门极触发电流（IGT） | 控制极触发电流（Ig）
8 | 门极触发电压（UGT） | 控制极触发电压（Vg）
9 | 断态电压临界上升率（du/dt） | 极限正向电压上升率(dV/dt）
10 | 维持电流（IH） | 维持电流（IH）
11 | 额定结温（TjM） | 额定工作结温（Tj）

KP型可控硅的电流电压级别见表二
表二、KP型可控硅电流电压级别

额定通态平均 电流IT（AV）（A） | 1，5，10，20，30，50，100，200，300，400，500，600，700，800，100
正反向重复 峰值电压UDRM， URRM（×100）（V） | 1～10，12，14，16，18，20，22，24，26，，28，30
通态平均电压 UT(AV)(V) | A | B | C | D | E | F | G | H | I
 | ≤0.4 | 0.4～0.5 | 0.5～0.6 | 0.6～0.7 | 0.7～0.8 | 0.8～0.9 | 0.9～1.0 | 1.0～1.1 | 1.1～1,2

示例：
（1）KP5-10表示通态平均电流5安，正向重复峰值电压1000伏的普通反向阻断型可控硅元件。
（2）KP500-12D表示通态平均电流500安，正、反向重复峰值电压1200伏，通态平均电压0.7伏的业通反向阻断型可控硅元件。
（3）3CT5/600表示通态平均电流5安，正、反向重复峰值电压600伏的旧型号普通可控硅元件。

三、可控硅元件的工作原理及基本特性

1、工作原理
可控硅是P1N1P2N2四层三端结构元件，共有三个PN结，分析原理时，可以把它看作由一个PNP管和一个NPN管所组成，其等效图解如图2所示

图2、可控硅等效图解图

当阳极A加上正向电压时，BG1和BG2管均处于放大状态。此时，如果从控制极G输入一个正向触发信号，BG2便有基流ib2流过，经BG2放大，其集电极电流ic2=β2ib2。因为BG2的集电极直接与BG1的基极相连，所以ib1=ic2。此时，电流ic2再经BG1放大，于是BG1的集电极电流ic1=β1ib1=β1β2ib2。这个电流又流回到BG2的基极，表成正反馈，使ib2不断增大，如此正向馈循环的结果，两个管子的电流剧增，可控硅使饱和导通。
由于BG1和BG2所构成的正反馈作用，所以一旦可控硅导通后，即使控制极G的电流消失了，可控硅仍然能够维持导通状态，由于触发信号只起触发作用，没有关断功能，所以这种可控硅是不可关断的。
由于可控硅只有导通和关断两种工作状态，所以它具有开关特性，这种特性需要一定的条件才能转化，此条件见表三

表三、可控硅导通和关断条件

状态 | 条件 | 说明
从关断到导通 | 1、阳极电位高于是阴极电位 2、控制极有足够的正向电压和电流 | 两者缺一不可
维持导通 | 1、阳极电位高于阴极电位 2、阳极电流大于维持电流 | 两者缺一不可
从导通到关断 | 1、阳极电位低于阴极电位 2、阳极电流小于维持电流 | 任一条件即可

2、基本伏安特性

可控硅的基本伏安特性见图3

图3、可控硅基本伏安特性

（1）反向特性 当控制极开路，阳极加上反向电压时（见图4），J2结正偏，但J1、J2结反偏。此时只能流过很小的反向饱和电流，当电压进一步提高到J1结的雪崩击穿电压后，接差J3结也击穿，电流迅速增加，图3的特性开始弯曲，如特性OR段所示，弯曲处的电压URO叫“反向转折电压”。此时，可控硅会发生永久性反向击穿。
（2）正向特性 当控制极开路，阳极上加上正向电压时（见图5），J1、J3结正偏，但J2结反偏，这与普通PN结的反向特性相似，也只能流过很小电流，这叫正向阻断状态，当电压增加，图3的特性发生了弯曲，如特性OA段所示，弯曲处的是UBO叫：正向转折电压

图4、阳极加反向电压

图5、阳极加正向电压

由于电压升高到J2结的雪崩击穿电压后，J2结发生雪崩倍增效应，在结区产生大量的电子和空穴，电子时入N1区，空穴时入P2区。进入N1区的电子与由P1区通过J1结注入N1区的空穴复合，同样，进入P2区的空穴与由N2区通过J3结注入P2区的电子复合，雪崩击穿，进入N1区的电子与进入P2区的空穴各自不能全部复合掉，这样，在N1区就有电子积累，在P2区就有空穴积累，结果使P2区的电位升高，N1区的电位下降，J2结变成正偏，只要电流稍增加，电压便迅速下降，出现所谓负阻特性，见图3的虚线AB段。
这时J1、J2、J3三个结均处于正偏，可控硅便进入正向导电状态---通态，此时，它的特性与普通的PN结正向特性相似，见图3中的BC段
3、触发导通
在控制极G上加入正向电压时（见图6）因J3正偏，P2区的空穴时入N2区，N2区的电子进入P2区，形成触发电流IGT。在可控硅的内部正反馈作用（见图2）的基础上，加上IGT的作用，使可控硅提前导通，导致图3的伏安特性OA段左移，IGT越大，特性左移越快。

图6、阳极和控制极均加正向电压

CopyRight© 2005 上进电子 版权所有


可控硅整流电路

本教程由[电子开发网]下载并整理 开始学习

→返回首页

可控硅整流电路

一、单相半波可控整流电路

1、工作原理

电路和波形如图1所示，设u2= [image] U2sinω。
正半周：
0＜t＜t1,ug=0,T正向阻断，id=0,uT=u2,ud=0
t=t时,加入ug脉冲，T导通，忽略其正向压降，uT=0,ud=u2,id=ud/Rd。
负半周：
π≤t＜2π当u2自然过零时，T自行关断而处于反向阻断状态，ut=0,ud=0,id=0。
从0到t1的电度角为α，叫控制角。从t1到π的电度角为θ，叫导通角，显然
α+θ=π。当α=0，θ=180度时，可控硅全导通，与不控整流一样，当α=180度，θ=0度时，可控硅全关断，输出电压为零。

图1、单相半波可控整流

2、各电量关系

ud波形为非正弦波，其平均值（直流电压）：
ud=(1/2π) [image] [image] u2sinωtd(ωt)=(0.45u2)[1+cosα)/2]-------------式1
由上式可见，负载电阻Rd上的直流电压是控制角α的函数，所以改变α的大小就可以控制直流电压Ud的数值，这就是可控整流意义之所在。
流过Rd的直流电流Id：
Id=(Ud/Rd)=0.45(u2/Rd)×[(1+cosα)/2]--------------------------式2
Ud的有效值（均方根值）：
-------------------------------------式3
流过Rd的电流有效值：

I=U/Rd=(U2/Rd)

---------------------------------式4

由于电源提供的有功功率P=UI，电源视在功率S=U2I（U2是电源电压有效值），所以功率因数：

cosψ=P/S=

-------------------------------------式5

由上式可见，功率因数cosψ也是α的函数，当α=0时，cosψ=0.707。显然，对于电阻性负载，单相半波可控整流的功率因数也不会是1。
比值Ud/U、I/Id和cosψ随α的变化数值，见表一，它们相应的关系曲线，如图2所示
表一 Ud/U、I/Id和cosψ的关系

α | 0° | 30° | 60° | 90° | 120° | 150° | 180°
Ud/U I/Id cosψ | 0.45 1.57 0.707 | 0.42 1.66 0.698 | 0.338 1.88 0.635 | 0.225 2.22 0.508 | 0.113 2.87 0.302 | 0.03 3.99 0.12 | 0 - 0

图2、单相半波可控整流的电压、电流及功率因数与控制角的关系

由于可控硅T与Rd是串联的，所以，流过Rd的有效值电流I与平均值电流Id的比值，也就是流过可控硅T的有效值电流IT与平均值电流IdT的比值，即I/Id=It/IdT。

二、单相桥式半控整流电路

电路与波形如图3所示

图3、单相桥式半控整流

t1时刻加入ug1，T1导通，电流通路如图实线所示。uT1=0,ud=u2,uT2=-u2。u2过零时，T1自行关断。
负半周：
t2时刻加入ug2，T2导通，电流通路如图虚线所示，uT2=0，ud=-u2,ut1=u2。u2过零时T2自行关断。
2、各电量关系
由图3可见，ud波形为非正弦波，其幅值为半波整流的两倍，所以Rd上的直流电压Ud:
Ud=0.9U2[(1+cosα)/2]--------------------------式6
直流电流Id:
Id=Ud/Rd=0.9(u2/Rd)×[(1+cosα)/2]-------------式7
电压有效值U：

--------------------------式8

电流有效值I：

--------------------------式9

功率因数cosψ:

cosψ=

------------------------式10

比值Ud/U,I/Id和cosψ随α的变化数值见表二，相应关系曲线见图4
表二、 Ud/U、I/Id、cosψ与α的关系表

α | 0° | 30° | 60° | 90° | 120° | 150° | 180°
Ud/U I/Id cosψ | 0.9 1.112 1 | 0.84 1.179 0.985 | 0.676 1.335 0.896 | 0.45 1.575 0.717 | 0.226 1.97 0.426 | 0.06 2.835 0.169 | 0 - 0

图4、单相全波和桥式电路电压、电流及功率因数与控制角的关系

把单相全波整流单相半波整流进行比较可知：
（1）当α相同时，全波的输出直流电压比半波的大一倍。
（2）在α和Id相同时，全波的电流有效值比半波的减小 [image] 倍。
（3）α相同时，全波的功率因数比半波的提高了 [image] 倍。

三、整流电路波形分析

1、单相半波可控整流
（1）电阻性负载（见图1）
1）电阻性负载，id波形与ud波形相似，因为可控硅T与负载电阻Rd串联，所以id=id。
2）可控硅T承受的正向电压随控制角α而变化，但它承受的反向电压总是负半波电压，负半波电压的最大值为 [image] U2。
3）线路简单，多用在要求不高的电阻负载的场合。
（2）感性负载（不带续流二极管，见图5）：
1）电机电器的电磁线圈、带电感滤波的电阻负载等均属于电感性负载。
2）电感具有障碍电流变化的作用可控硅T导通时，其压降uT=0，但电流id只能从零开始上升。id增加和减少时线圈Ld两端的感应电动势eL的极性变化如图示。

图5、电感性负载无续流二极管

3）当电源电压u2下降及u2≥0时，只要释放磁场能量可以维持id继续流通，可控硅T仍然牌导通状态，此时ud=u2。当u2＜0时，虽然ud出现负值，但电流id的方向不变。
4）当电流id减小到小于维持电流IH时，可控硅T自行关断，id=0,UT=u2，可控硅承受反压。
5）负载电压平均值：

其中电感Ld两端电压的平均值为零。
6）电感Ld的存在使负载电压ud出现负值，Ld越大，ud负值越大，负载上直流电压Ud就越小，Id=Ud/Rd也越小，所以如果不采取措施，可控硅的输出就达不到应有的电压和电流。
（3）感性负载（带续流二极管，见图6）：
1）在负载上并联一只续流二极管D，可使Ud提高到和电阻性负载时一样，
2）在电源电压u2≤0时，D的作用有点：①把电源负电压u2引到可控硅T两端，使T关断，uT=u2；②给电感电流续流，形成iD；③把负载短路，ud=0,避免ud出现负值，使负载上直流输出电压ud提高。
3）负载电流为何控硅电流iT和二极管的续流iD之和，即id=iT+iD。当ωLd≥R时，iD下降很慢使id近似为一条水平线，所以流过T和D的电注平均值与有效值分别为：
平均值：IdT=（θ/360°）Id
IdD=[(360°-θ)/360°]Id
有效值：IT=根号下（θ/360°）Id
ID=根号下[(360°-θ)/360°]Id

4)可控硅T开始导通后，如果电感Ld很大，iT的上升很慢，这就有可能导致触发脉冲消失时可控硅的电流还上升不到维持导通状态的维持电流，就是说，可控硅触发不了，为了使可控硅可靠触发，触发脉冲应该足够宽，或者在负载两端并联一只电阻，以利于加快iT的上升。

图6、电感性负载有续流二极管

CopyRight© 2005 上进电子 版权所有


使用电子管的注意事项

本教程由[电子开发网]下载并整理 开始学习

→返回首页

使用电子管的注意事项

（1）电子管应该在额定灯丝电压条件下使用。
（2）电子管各电极的损耗功率，不允许超过极限值。
（3）尽量避免采用灯丝串联电路，若避免不了时，灯丝的电流特性要相同，以防止各阴极的加热不均匀。
（4）电子管出厂前经过激活、老化和测试，出厂后不允许对电子管进行机械和电气状态的老化，但允许对其电气性能和参数时行检测。
（5）使用旁热式电子管时，阴极和灯丝间的电位差不能超过规定的极限值，为此，常采用专用的灯丝变压器供电，为了消除漏电流不稳定的影响，在不妨碍电路工作的条件下，可在阴极和灯丝间接上一个约几欧的分路电阻。
（6）正确选择第一栅极电路电阻很重要，这个电阻应当尽量地小，对高跨导的电子管尤其是这样。
通常，宜采用自给偏压，而不用固定偏压电路，对于高跨导（大于10毫安/伏）的电子管，可在阴极电路中接入一个较正常偏压所需阻值较大的电阻，但要注意，此时阴极电位较高，为了保证需要的栅极负偏压，必须供给栅极一比阴极电位低的正电压，使栅压对阴极为负值。
（7）电子管使用在极限参数情况下，虽然仍能保持工作正常，但寿命会迅速缩短，不允许在超极限参数情况下使用电子管。
（8）收信放大管在高温（+70°）、低温（-55°）、高湿度（相对湿度达98%、温度为40±2°）的环境里工作时，仍然是稳定的。
（9）当环境温度升高时，电子管的工作稳定性取决于管壳发热最大部位的温度，管壳的温度决定于电子管热辐射、热传导、对流及散热面积，以及电子管周围物体的温度，因此在设计电子装置时应考滤：
①使用屏蔽罩，应保证管壳能靠空气的作用把热量传导出去，而且屏蔽罩表面的热反射要小（例如黑色的屏蔽罩）。
②装置中各元件的位置安排，应有利于电子管的散热。
③要控制电子管的管壳温度，各种电子管的玻璃壳允许温度是不相同的。例如，功率输出管在工作时的允许极限温度，原则上不就超过90℃。
（10）除了只有特殊结构的高可靠性电子管能在较高的加速度下工作以外，其它的收信放大管只能短时承受较小的震动，因此，在使用时要注意电子管的减震。
（11）使用小型管（姆指式）及其它无管基的电子管（但具有管针）时，为了不使玻璃壳破裂或损坏，必须遵守下列条件：
① 使用电子工业部规定的电子管管座。
② 插入电子管时，应防止管座插孔内接触簧片的正常位置受到损坏。
③ 应避免利用管座的空脚作连接焊片使用。
④ 插拔电子管时，其方向应与管座平面垂直。

CopyRight© 2005 上进电子 版权所有


二极管和辉光稳压管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

二极管和辉光稳压管

二极管是最简单的一种旁热式电子管，如图1所示，K表示阴极，A表示阳极，G表示电子管。灯丝通电后，当阳极A加正电源E时，二极管导通，有电流，当阳极A加负电源E时，二极管截止，没有电流，所以二极管具有单向导电性。

图1、二极管单向导电

一、整流电路

图2（a）是最简单的半波整流电路，其中B是电源变压器，Rfz是负载电阻，代表使用直流电源的用电设备，当交流电压e2正半波时，二极管导通，形成阳极电流ia，如图2（a）所示。当交流电压e2负半波时，二极管载止，电路中没有电流通过，这样，由于二极管的单向导电作用，使电流只能向一个方向流动，其波形如图2（C）所示，阳极电流ia流过负载电阻Rfz产生电压降Ufz，如图2（d）所示

图2、半波整流电路及波形

半波整流电路只利用了输入交流电压的半个周期，所以效率很低，而且负载上得到的电压波动很大，全波整流电路的效率和直流输出电压都比半波整流高一倍，其电路如图3（a）所示，对于交流电源的两个半波，电子管G1和G2轮流导通，以相同的方向供给负载电流ifz（其波形如图3（e）所示）。
图3（g）是用双二极整流管6Z4组成的全波整流电路。为了得到平滑的直流电压，需要进行滤波。最简单的滤波电路是在负载上并联一个电容C作滤波器，如图4所示

图3、全波整流电路及波形

图4、并联电容滤波电路及输出电压波形

如果在滤波器电路中再加入电感或电感和电容，如图5就可使负载两端的电压的平滑性得到进一步的改善。

图5、几种滤波电路

图6、整流滤波电路实例

图6是QP379-B型传输测试器电源供给电路的实例，电子管G5和电源变压器B2组成全波整流电路，经过阻容滤波器C12、R37和C13，再接到稳压管G6（WY1）和R38组成的稳压电路。

二、稳压管和稳压电路

稳压管的阴极是一个镍质的空心圆筒，内表面涂有氧化物，阳极是位于阴极中央的一根金属杆。触发极是一截镍片，一端附在阴极表面，另一端指向阳极。管内充入氖、氦和氩等到惰性气体。
从稳压管的构造可以看出它是没有灯丝的，因此管内没有电子发射，但由于环境空间存在着宇宙线、紫外线以及各种放射性物质的射线，使管内少量的气体游离而保持一定数量的电子和正离子，当在隐压管两端加上直流电压时，这些少量的电子及正离子分别向阳极阴极运动，产生微量的电流，如果外加电压达到适当的数值时，电子获得足够的动能，碰撞气体分子迅速电离，与此同时，正离子也高速轰击阴极，使阴极表面发射出更多的电子，这种反应迅速连锁地进行，直至管内出现有红色的辉光为止，这种现象称为辉光放电。
稳压管达到辉光放电后，就具有稳压作用，图6和和图8为接上稳压管的电路，表一给出常用稳压管型号和参数。

图8、稳压管稳压电路

表一、 稳压管型号参数

型号 | 稳定电压（V） | 起动电压（V） | 最小工作电流（mA） | 最大工作电流（mA）
WY1 WY2 WY2P WT3P WY4P CL5B(苏) VR75(美) VR90 (美) VR105(美) VR150(美) | 150 105 75 105 150 150 75 90 105 150 | ≤180 ≤133 ≤105 ≤127 ≤180 ≤180 100 115 133 163 | 5 5 5 5 5 5 5 5 5 5 | 40 30 40 40 30 10 30 30 30 40

三、检波器和二极管检波电路

检波器的作用，主要是把高频调幅波还原为我们所需要的音频信号。
收音机常用的检波器有二极管检波，阳极检波，栅极检波，阴极检波等。
二极管和双二极管的检波电路，如图9和图10所示

图9、二极管栓检波电路

图10双二极管检波电路

当高频调幅信号经过电子管G1检波之后，就有脉冲电压输出。这个电压，包含有高频成分、音频成分和直流成分。高频成分通过电容器C1滤掉，而音频和直流成分降落在电阻R和电位器W上，其中直流成分被隔离直流电容器C2隔掉，而音频成分则通过C2送到电子管G2的栅极进行放大。调节电位器W即可调节音频电压的大小而改变音量。

四、二极管的特性曲线

二极管的特性曲线就是阳极电流随阳极电压而变化的曲线，又叫伏安特性曲线如图11所示。

图11、二极管特性曲线

由特性曲线(a)可看出，随着阳极电压的增加，阳极电流也增加。但当阳极电压足够大，阴极发射的电子已全部被吸引到了阳极，阳极电流就不会继续增加而变为平坦。但通常二极管在出现这种平坦状态之前，阴极已被烧坏了，所以二极管只能工作在二极管特性曲线的长升部分，图11（b）。通常，二极特性曲线可用下式描述：

式中：G----常数，由二极管的构造决定；
------Ua---阳极电压；
------ia---阳极电流。
这个公式常称为二极管的3/2次方定律。

五、二极管的参数和极限值

为了对不同的二极管进行比较和选用，除了特性曲线之外，还利用一些参数来表示二极管的性质：
1.内阻
二极管的内阻Ri一般是指在额定灯丝电压下，直流阳极电压Ua对直流阳极电流Ia的比值：
Ri=Ua/Ia
由于二极管特性曲线的非线性，各工作点的内阻是不相同的。手册中给出的二极管内阻是在特性曲线的运用范围内各工作点内阻的平均值。
2.阳极耗散功率
二极管在工作时，电子撞击阳极而消耗的能量，使阳极温度升高，阳极必须把这些热量散发出去每种管子阳极能散发掉的能量，称为阳极耗散功率。
阳极耗散匠功率等于阳极电压Ua与阳极电流Ia的乘积：
Pa=UaIa
3.最大阳极反峰电压
二极管的反向电压（阴极为正，阳极为负）的最大允许值就是二极管的最大阳极反峰电压。当反峰电压超过阳极和阴极之间的绝缘强度时，就会使二极管击穿面损坏，所以在使二极管时，应注意不得超过手册上规定的最大反峰电压值。
4.最大整流电流
二极管允许连续不断地通过的最大平均阳极电流值，称为二极管的最大整流电流，当超过这个电流时，阳极温度将迅速升高而损坏管子。
5.最大阳极峰值电流
二极管在导电的半个周期内，当外加电压达到峰值时，阳极电流也达到最大值，所谓最大阳极峰值电流，就是指二极管允许的最大瞬时电流值。
在选用整流管时，主要从负载所需的直流电压和直流电流来考虑，整流管的最大整流电流应比负载电流大，而最大阳极反峰电压，不应低于为满足输出直流电压所需要的交流电压峰值的二倍。
6.寿命
当电子管发射电流降低到额定数值的80%时，所用的上时数称为电子管的寿命。一般电子管的寿命约为500-5000小时，长寿命管（管名后加注S）则在5000小时以上。
除了上述电气性能的定额外，还有使用环境方面的定额，如外壳温度，最低气压，耐受最大的加速度等。

CopyRight© 2005 上进电子 版权所有


收信放大管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

收信放大管

在二极管的阳极和阴极之间加装几个电极（栅极）就成了多极管。若加装一个电极就成为三极管，加装二个电极成为四极管（通常为束射管）。加装三个电极成为五极管。这些多极管的主要用途是收信放大、检波、振荡、变频、调频、调制、解调等。

一、三极管

1.三极管的放大作用
图1是收信放大管的结构及符号图，栅极用符号g表示，栅极具有控制阳极电流ia的作用。由于栅极与阴极之间的距离较阳极与阴极间的距离近得多，所以栅极对阴极发射电子的影响也较阳极的影响大得多，即是说栅极控制电子的能力要比阳极大得多，栅压ug有多少量的变化，就能引起阳极电流ia发生较大的变化，这就是三极管具有放大作用的原因。

图1三极管结构及符号

2.三极管的静态特性曲线
（1）阳极特性曲线，指栅压ug为常数时，阳极是电流ia与阳极电压ua的变化关系曲线，采用图2的线路可测出在极管阳极特性曲线，图3表示6N8P的阳极特性曲线簇。

图2、测量三极管静态特性曲线的电路

从阳极特性的曲线簇可以看出：
1）它的每条曲线形状和二极管的行性曲线相似，栅压愈负，曲线愈向右移。这是因为栅压为负进，只有当阳极电压增加到能够抵消在阴极附近产生的排斥电场以后，才会产生阳极电流。
2）特性曲线的大部分是彼此平行的直线，间隔也比较均匀，但在阳极电流较低的部分，曲线显得弯曲。
3）从图中还可以看出，栅压电流可变化4毫安，若栅压保持---8伏不变，要使阳极电流变化4毫安，则阳极电压应变化40伏才行，这说明书栅压对阳极电流的控制作用是阳极电压控制作用的20倍。
（2）阳栅特性曲线，指阳极电压为常数时，阳极电流ia与栅压ug的变化关系曲线。
仍用图2测量阳栅特性曲线。只要把阳极电压ua固定在某一数值上，然后一条阳栅特性曲线，在不同的阳极电压下作出很多条曲线就组成特性曲线簇。图4为6N8P阳栅特性曲线簇。

图3、6N8P阳极特性曲线

图4、6N8P阳栅特性曲线

从曲线簇可以看出：
1）在阳极电压为定值时，随着负栅压的增加，阳极电流减小。当负栅压增加到某一个数值时，阳极电流减小到零，这时称为阳极电流截止，对应的栅压称为截止栅压。
2）阳极电压越高，特性曲线越往左移，这是因为阳极电压越高，要使阳极电流截止的负栅压也越大。
3）从图中还可看出栅压变化对阳极电流的变化影响很大。
3.三极管的参数
（1）跨导
跨导的定义是：在阳压保持不变时，栅压ug在某一工作点上变化一个增量△ug，将引起阳极流ia相应地弯化一个增量△ia，比值△ia/△ig称为跨导，用符号S表示，即：
S=[△ia/△ig|ua（固定）]（毫安/伏）
跨导具有电导的性质，其物理意义是：在阳压固定不变的条件下，当栅压变化1伏时，阳流变化了多少毫安。它表明栅压控制阳流的能力，跨导越大，栅压控制阳流的能力就越强。
电子管的跨导可以从已知的阳栅特性曲线簇上求出。特性曲线的不同部分的跨导值是不一样的。曲线越陡（即斜率越大）跨导就越大，所以在特性曲线的直线部分，跨导最大，而且各点跨导差不多相同，因此，电子管手册中给出的跨导，都是指直线部分的跨导值，一般三极管的跨导值约为2～10（毫安/伏）
（2）内阻
内阻的定义是：在栅压保持不变时，阳压ua在某一工作点上弯化一个增量△ua，将引起阳流相应地变化一个增量△ia，比值△ua/△ia称为内阻，用符号Ri表示，即：
Ri=[△ua/△ia|ig（固定）]（欧姆）
当ia为毫安，ua为伏时，则Ri为千欧。
内阻的物理意义是：在栅压保持不公的条件下，阳流变化1毫安，阳压需要变化多少伏，这表明了阳极对阳流的控制能力，内阻越小，阳压控制阳流的能力就越强。
内阻也可以从阳极特性曲线上求出，由于电子管的阳极特性曲线不是直线，所以曲线上各点的内阻值也不相同，曲线越陡（即斜率越大）时，内阻越小，曲线越平直（即斜率越小）则内阻越大，一般三极管内阻值为500欧至100千欧之间。
（3）放大系数
放大系数的定义是：阳压变化一个增量△ua为了保持阳流不变，栅压ug必须相应地变化一个△ug，△ua与△ug比值的绝对值，称为放大系数，用符号μ表示，即：
μ=△ua/△ug|ia（固定）
放大系数没有单位，它表明栅压对阳流的影响比阳压对阳流的影响大多少倍，一般三极管的放大系数在5～100之间。
（4）三个参数之间的关系
电子管的三个参数S、Ri和μ三者之间有一定的关系，这个关系可用下式求得：根据Ri的定义：Ri=△ua/△ia，因为增量△ua与△ia一定是同符号的，所以
Ri=△ua/△ia=|△ua/△ia|
又根据S的定义：S=△ia/△ua增量△ia与△ug也是同符号的，所以
S=△ia/△ia=|△ia/△ug|
把Ri与S相乘可得
RiS=|△ua/△ia|×|△ia/△ug|=△ua/△ig=μ（倍）
则μ可以写成
μ=RiS
这个方程称为电子管的内部方程。它表示电子管的三个参数之间的相互关系，即放大系数等于内阻与跨导的乘积。
4.三极管的极间电容及其影响
电子管的电极是由金属制成的，并被介质-------真空所隔开，因此，各电极之间存在着电容，这些电容叫做极间电容。
三极管有三个极间电容，如图5所示，栅极和阴极之间的电容Cgk叫做输入电容，阳极和阴极之间的电容Cak叫做输出电容，阳极和栅极之间的电容Cag叫做跨路电容，各个极间电容量大致在1～20皮法范围内。

图5、三极管的极间电容

电子管的极间电容对电子管电路的工作性能有影响，影响最大的是跨路是电容Cag，特别是在高频工作时，由于Cag的容抗下降，阳极回路的交流电压通过它反馈回栅极，使电路工作变得极不稳定，甚至产生自激。Cgk和Cak对电路性能的影响不显著。

二、束射四极管

束射四极管主要用作功率放大，它和三极管所不同的是多了一个叫做帘栅极g2和束射屏
1.束射四极管的结构特点：
束射管是利用帘栅极和阳极之间的空间电荷来克服二次电子转移的影响。为了做到这一点，就要求帘栅极和阳极之间有均匀而密集的电子流，因此束射管在结构上必须采取措施。
束射管的结构如图6所示：
（1）阴极做成矩形，有相当大的发射面积，阴极与栅极之间的间距也相当均匀，由阴极发射出来的电子流很大，而且也很均匀。
（2）栅极和帘栅极在单位长度上绕的圈数相等，层数对得很准，排列的位置很整齐而形成对栅，这样一方面可以减少帘栅极电流，从而减少帘栅极上的功率损耗和温度，增加流向阳极的电子数目，使输出功率增大，另一方面实现电子流在栅丝间成束形射出，使帘栅极间获得密集而均匀空间电荷，形成最仰慕民位。
（3）帘栅极和阳极间的距离相当宽阔，使这个区域内的空间电荷增多。
（4）帘栅极和阳极之间的两侧装置了一对由金属片做成的束射屏，它和阴极连在一起，它的作用是防止阳极上的二次电子从各个栅极支柱的两侧绕道转移向帘栅极，使电子流更加集中地向中间密集发射。从而消除了二次电子转移产生负阻效应的影响。

图6、束射管结构及符号

2、特性曲线及用途

束射四极管的阳极特性曲线与五极管很相似,所以在使用时通常把它作为低频五极管来用,特性曲线如图7所示

图7、束射管阳极特性曲线

束射四极管的特点是当栅极上输入一个较小的电压，可以在阳极上得到较大的输出功率Po,而且工作在特性曲线较宽的小水平部分上，失真小，耗电少，用于甲类或乙类音频功率较大，能保证有足够的音量所以常常作为功率放大级，以推动扬声器。

三、混频管与变频管

超外差式收音机在中放前要把不同电台的载波频率变换成一定的中频，为了达到这个目的，一种办法是用一个三极管作本地振荡，把本振信号和电台信号送入混频管混频，混频后得出它们之间的差额；另一种办法是用一只变频管，它完成本振和混频的双重任务。
1.七极变频管
电路符号如图8，管内有五个栅极，g3为信号栅，从天线输入回路送入电台的信号，g1为本振信号输入栅。g2,4为帘栅极，g5为抑制栅，与阴极连接在一起。
2.七极变频管
图9为七极变频管电路图，管内也有五个栅极，它和混频管不同之处是在第二栅的边杆上连有两片小金属片，这样，阴极K、第一栅g1、第二栅的小金属片三者可以看成是一个三极管，用以产生本地振荡，通过g2的电子流已经学到等到幅本振频率电压的调制，再和输入信号作用，使阳极电流产生这两个频率的和频以及差频等电流分量，由中频变压器B选出它们的差频而完成变频，有些七极变频管为了减少g2吸收的电子数，第二栅g2只有边杆而没有栅丝，因为本振信号不需要太强。
七级变频管基本振电压受信号的影响，频率和电压的稳定度都受到牵连，特别在频率高于20兆赫时更甚。

图8、七极管符号

图9、七极管变频管电路

3.三极--七极变频管

为了消除本地振荡与输入信号之间的牵连效应，专门构成一组三极管作独立的本振，然后用七极管混频，不过这两组管子都用同一个阴极和玻壳，只是下部为三极管部分，上部为七极管部分，这就构成三极--七极管变频管。这种管子可以工作到22兆赫以上，比较稳定。

CopyRight© 2005 上进电子 版权所有


电子束管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

电子束管

电子束管能把电信号转变为可见的图象，它利用电子光学的原理，把阴极发射出来的电子聚成细束，并能控制它偏转，使它打到荧光屏上而产生亮点，快速移动的亮点在荧光屏上显示成为曲线或图象，电子管束管广泛用于测量技术，电视和雷达等方面。

一、示波管

示波管常用在示波器和雷达上，它的结构如图1所示，示波管的外壳为一漏斗状的玻壳，管内抽气至高真空。其中K为涂氧化化物阴极，内有热丝，G是一个小圆筒，顶部开有小孔，称为控制极，控制极电位比阴极越负，电子就越不容易跑出来，改变控制极的电位，就可以控制射出来的电子数量，从而控制打到荧光屏上的亮度，A1、A2是一些圆筒和膜片组合，分别称为第一阳极、第二阳极。第一阳极接固定电压，作加速电子用，第二阳极接可调电压，作聚焦用，常把上述这一套系统称为电子枪。

图1、示波管结构

这一束直径很细的电子束如果不受任何影响，就径直地打到荧光屏S上，荧光屏是玻壳内涂有一层荧光粉，电子束径直地打到荧光屏上，就在中心处产生一个小亮点。在A2和荧光屏之间安置两对互相垂直的偏转板；至使电子束上下偏转的C1板，称垂直偏板，另一对使电子束左右偏转的C2板，称水平偏转板，在C1和C2上变化的电压，就能使电子束按照电压的变化作静电偏转，打在荧光屏不同的位置上，从而在荧光屏上显示出曲线来，亮点在屏上的位移正比于加在偏转板上的电压，每伏电压引起亮点偏转的距离，称为偏转灵敏度，
为了防止电子束散焦和例电子获得更大的能量，以便打到荧光屏上激发较亮的光迹，常在荧光屏附近的玻壳内涂有石墨层，并与第二阳极后的膜片连接，成为第三阳极或独立成第四阳极，第三或第四阳极接最高电压，作后加速用，使光点足够亮
电子停止轰击荧光屏后，亮点并非马上消失，而是有一定的余辉时间，余辉时间定义为亮度的初始值下降到1/10所需的时间。并规定：
小于1微秒 ------------极短余辉
1～10微秒-------------短余辉
10～1000微秒----------中短余辉
1～100微秒 -----------中等余辉
100～1000微秒---------长余辉
1秒以上---------------极长余辉
长用示波管的参数如表一所示

参数 | Uf(v) | If(A) | UMJ(V) | Ual(v) | Ua2(v) | Ua3 | Ua4(k) | UD1(mm/v) | UD2(mm/v) | Ds(cm) | 余辉 | 颜色
型号 |  |  |  |  |  |  |  |  |  |  |  |
5SJ38J | 6.3 | 0.6 | -60 | 138～300 | 1000 |  |  | 0.13 | 0.11 | 5.3 | 中等 | 绿
7SJ32J | 6.3 | 0.6 | -40～-60 | 120～200 | 500 |  |  | 0.35 | 0.33 | 7.2 | 中等 | 绿
8SJ31J | 6.3 | 0.6 | -35～-70 | 250～400 | 1500 |  |  | 0.45 | 0.31 | 7.8 | 中等 | 绿
8SJ40J | 6.3 | 0.6 | -52～-80 | 220～400 | 1500 | — | 3 | 0.35 | 0.26 | 7.8 | 中等 | 绿
13SJ22J | 6.3 | 1.2 | -30～-90 | 400 | 350～550 | 1500 | 3 | 0.7 | 0.5 | 13.6 | 中等 | 绿
13SJ36J | 6.3 | 0.6 | -30-～-95 | 2000 | 374～690 | 2000 | 4 | 0.32 | 0.25 | 13.3 | 长 | 绿
13SJ37J | 6.3 | 0.6 | -45 | 302～518 | 1500 | 3000 |  | 0.43 | 0.37 | 13.3 | 中等 | 绿
13SJ38J | 6.3 | 0.6 | -50 | 300～515 | 1000 | 3000 |  | 0.82 | 0.52 | 13.6 | 中等 | 绿
13SJ50J | 6.3 | 0.6 | -40～-100 | 200～500 | 1500 | 1500 | 15 | 0.32 | 1.2 | 13.3 | 中等 | 绿
16SJ1J | 6.3 | 0.6 | -35～-70 | 300～1500 | 1500 |  | 3 | 0.8 | 0.6 | 16 | 中等 | 绿

注：UMJ-----截止控制极电压
----UD1-----靠近电子枪（垂直）偏转灵敏度
----UD2-----靠近荧光屏（水平）偏转灵敏度
----Ds------屏幕直径

CopyRight© 2005 上进电子 版权所有


IC卡及读写器常识

本教程由[电子开发网]下载并整理 开始学习

→返回首页

IC卡及读写器常识

----人们常说的IC卡，其实际的概念是怎样的呢？
IC是英文集成电路的缩写，其含义是指集成电路芯片。由于法国人的发明，使集成电路芯片嵌入一张PVC之类的材料制成的卡内变成了现实，这就是今天人们所说的IC卡。
IC卡由于其可以认为有3个分支：
----1、IC 存贮卡，包括加密存贮卡。 读写器对卡的读写为接触式，因而称这种卡为 接触式IC卡。

----2、CPU卡，即IC卡内含有至少一个运算芯片CPU的IC卡。 读写器对卡的读写为接触式，因而称这种卡为接触式IC卡。

----3、RF射频卡，射频卡内包括有加密逻辑电路，有的带有CPU芯片，读写器对卡的读写
为非接触式，因而称这种IC卡为非接触式IC卡。
IC卡在使用中，有一些参数在卡型选择时是需要认真考虑的。

例如：
----1）、如果IC卡的使用环境低于0℃时，最好不要选用CPU卡，因CPU卡的工作温度在0℃时以上。而MemoryCard 可以工作在－20℃的低温下工作。

----2）、IC卡是有工作电压指标的，西门子公司的IC卡一般工作电压在4.75V~5.25V之间。ATMEL公司的IC卡工作电压约在2.7V~5.5V之间，用户在自己设计读写电路时应加以注意。

----3）、IC卡是有寿命的。它的寿命是由对IC卡的擦写次数决定的，对于西门子的IC卡，指标为1万次擦写寿命；ATMEL的IC卡，指标称擦写寿命为10万次。

----4）、IC卡读写器的使用寿命主要由两个因素决定，
----a、读写器本身器件的选择；
----b、卡座的寿命；卡座的寿命分别有10万次，20万次和50万次。国内一些个体经济也生产了相当数量的少于7000次寿命的卡座，其卡座的批发价格一般低于10元。主要用于IC卡收费的终端表内，如IC卡电表，IC卡民用水表，IC煤气表等。

----5）、IC卡收费器具的底层开发可以自己完成，但管理系统包括发卡系统，配置专业厂家的机具较自己开发要好，原因是，专业厂家的机具配有各种上层接口函数，对于其用户是免费发放的，可以免去用户自己开发的时间。另外，专业厂家提供的产品由于其用户较为广泛，或许已经过一些系统的考验，这些情况，用户可以通过向经销商或厂家提问，得出一些正确的结论。

----6）、读写器对IC卡的上电操作，仅在接到软件发出的指令以后才能进行，并且，在IC卡没有插入的情况下，应给出上电出错的返回代码。

----7）、读写器应用中最重要的问题是通信和系统的可靠性问题。这是一个比较复杂的问题，目前使用的环境多种多样，从DOS操作系统到WIN95。从FOXBASE、FOXPRO FOR DOS 到Delphi3.0。随着IC卡容量的增大，目前ATMEL的AT45D041卡已达到512KB（实际为528KB）的容量，读写器对IC卡的多线程操作已被一些系统商提到一个比较重要的地位。与读写器相配的多线程动态库，支持WIN95下多任务、多进程操作，对系统商而言，在今后多任务，多进程操作的场合，这还是很重要的。

----8）、在今后对大容量IC卡操作的过程中，提高PC机与读写器之间通信的实际速度是一个很重要的课题。

----目前，先进IC卡读写器在通信速率为56Kbps的情况下，读取AT45D041的512KB的数据，实测时间为2分40秒，写全程包括读全程（因读写器对IC卡的操作带有写后读）的时间为7分20秒。今后有望将读全程的时间缩短为2分钟。目前在串口操作的情况下，能够实现56Kbps和9600bps跳频操作的，可能为数不多。因为这对于底层软件的操作有着较严格的要求。

CopyRight© 2005 上进电子 版权所有


PIN开关二极管

本教程由[电子开发网]下载并整理 开始学习

→返回首页

PIN开关二极管

----产品快速链结 产品文挡 模型 可靠性数据 样品 技术支持 模拟 放大器及比较器 模拟开关,分路器 电池管理 接口集成电路 电源管理 热的管理 专制功能 *汽车，工业/电机控制器 *网路与电脑 *智能卡读卡器 *无线式与便携式 逻辑 产品系列 算术 缓冲器/驱动器 触发器 逻辑门 反相器 锁存器 混信号功能 复用器/分路器/编码器/解码器 八缓冲器及总线连接 16位/18位功能 接收器/收发器 转换器 专制功能 分立元件 绝缘栅双极晶体管 双极功率 功率MOS场效应晶体管(TMOS)? 整流管 小信号二极管 小信号晶体管 可控硅 齐纳管/瞬态电压抑制管
小信号二极管

----小讯号二极管常用于调频回路和开关电路中。

----这里主要介绍调频变容二极管，肖特基二极管和开关二极管。

----调频变容二极管(Tuning Diodes)：众所周知，调频回路的频率与回路中电容值的大小有关，而变容二极管PN结的电容大小受PN结电压的控制。因此就可以通过改变PN结外加电压的方法来实现调频的目的。另外，因为希望调频特性曲线具有良好的线性度，因此，变容二极管往往采用超突变结结构。
肖特基二极管(Schottky Diodes)： 肖特基二极管利用金属与半导体接触所形成的势垒对电流进行控制。它的主要特点是具有较低的正向压降（0.3V至0.6V）；另外它是多子参与导电，这就比少子器件有更快的反应速度。肖特基二极管常用在门电路中作为三极管集电极的箝位二极管，以防止三极管因进入饱和状态而降低开关速度。
开关二极管(Switching Diodes)：研究发现，影响二极管导通/截止（开关）速度的关键是由于非平衡载流子存储效应引起的反向恢复时间的存在。为了提高二极管的开关速度，人们特制造能高速导通与关断的开关二极管。除了对二极管图形进行优化设计外，还在工艺中采用掺金扩散等措施，以保证二极管开关速度的提高。

在 ON Semiconductor 产品目录中，主要推荐以下种类的二极管：

普及型塑封突变结变容二极管

用于电信领域超突变结变容二极管（单/双封装）

肖特基二极管（有单个和双个封装两种）

PIN开关二极管

普通单个和开关型单个二极管

普通型单个和开关型双个二极管（其中又有共阴极与共阳极之分）。

CopyRight© 2005 上进电子 版权所有


常用发射三级管资料

本教程由[电子开发网]下载并整理 开始学习

→返回首页

常用发射三级管资料

型号 | 功率(W) | 增益(dB) | 电压(V) | 频率(MHz) | 工作状态 | 封装 | 123脚
2N3375 | 10 | 5 | 28 | 400 | FM/AM/SSB | TO-60 |
2N3553 | 2,5 | 10 | 28 | 175 | FM/AM | TO-39 | C B E
2N3632 | 20 | 7 | 28 | 175 | FM | TO-60 |
2N3866 | 5 | 10 | 28 | 400 | WINTransceiver | TO-39 | C B E
2N3924 | 4 | 6 | 13,6 | 175 | WINTransceiver |  | TO-39
2N4427 | 2 | 10 | 12 | 175 | WINTransceiver |  | TO-39
2N5108 | 1 | 5 | 24 | 1200 | WINTransceiver |  | TO-39
2N5109 | 3.5 | 11 | 15 | 200 | WINTransceiver |  | TO-39
2N5421 | 3 | 9 | 13,5 | 175 | WINTransceiver |  | TO-39
2N5913 | 2 | 7 | 12,5 | 175 | WINTransceiver | TO-39 |
2N5943 | 1 | 8 | 15 | 400 | FM | TO-39 |
2SC730 | 0,8 | 10 | 13,5 | 175 | FM | TO-39 | C B E
2SC1096 | 10 |  |  | 60 | FM | TO-220 |
2SC1173 | 10 |  |  | 100 | FM/AM/SSB | TO-220 |
2SC1306 | 16 |  |  | 30 | FM/AM/SSB | TO-220 | B C E
2SC1307 | 16 | 12 | 12 | 30 | FM/AM/SSB | TO-220 | B C E
2SC1590 | 5 | 10 | 12,5 | 136-174 | FM | TO-220 | B E C
2SC1591 | 14 | 7,5 | 12,5 | 136-174 | FM | TO-220 | B E C
2SC1678 | 5 |  |  | 30 | WINTransceiver | TO-220 | B C E
2SC1728 | 8 |  |  | 80 | WINTransceiver | TO-202 | E B C
2SC1729 | 14 | 10 | 13,5 | 175 | FM | T-31E |
2SC1909 | 10 | 14,5 | 13,5 | 50 | FM/AM/SSB | TO-220 | B C E
2SC1944 | 13 | 11,1 | 12 | 30 | WINTransceiver | TO-220 | B C E
2SC1945 | 16 | 14,5 | 12 | 30 | FM/AM/SSB | TO-220 | B E C
2SC1946 | 25 | 6,7 | 13,5 | 175 | FM |  |
2SC1946A | 30 | 10 | 13,5 | 175 | FM |  |
2SC1947 | 3 | 10 | 13,5 | 175 | FM | TO-39 | C B E
2SC1957 | 1,8 | 17 | 12 | 30 | WINTransceiver | TO-126 | E C B
2SC1966 | 3 | 7,8 | 13,5 | 470 | FM | T-31E |
2SC1967 | 7 | 6,7 | 13,5 | 470 | FM | T-31E |
2SC1968 | 14 | 3,7 | 13,5 | 470 | FM | T-31E |
2SC1968A | 14 | 5,4 | 13,5 | 470 | FM | T-31E |
2SC1969 | 18 | 12 | 12 | 30 | FM/AM/SSB | TO-220 | B C E
2SC1970 | 1,5 | 10 | 13,5 | 175 | WINTransceiver | TO-220 | B E C
2SC1971 | 7 | 13,5 | 13,5 | 175 | WINTransceiver | TO-220 | B E C
2SC1972 | 14 | 13,5 | 13,5 | 175 | WINTransceiver | TO-220 | B E C
2SC1973 | 1 |  |  |  | WINTransceiver | TO-92L | B C E
2SC1974 | 13 | 13,5 | 13,5 | 30 | WINTransceiver | TO-220 | B C E
2SC1975 | 4 | 10 | 13,5 | 30 | WINTransceiver | TO-220 | B C E
2SC2028 | 1,8 |  |  | 30 | WINTransceiver | TO-126 | E C B
2SC2029 | 6 |  |  | 30 | WINTransceiver | TO-220 | B C E
2SC2036A | 1,4 |  |  |  | WINTransceiver | TO-202 | B C E
2SC2050 | 10 | 12 | 13,5 | 30 | FM/AM/SSB | TO-220 | B C E
2SC2053 | 0,2 | 15,7 | 12 | 175 | FM/AM | TO-92L | B C E
2SC2055 | 0,25 | 15,3 | 12 | 175 | FM/AM | TO-92L | B C E
2SC2056 | 1,5 | 9 | 12 | 175 | FM | TO-39 | C B E
2SC2075 | 4 | 13,5 |  | 27 | WINTransceiver | TO-220 | B C E
2SC2078 | 4 | 13 | 12 | 100 | FM/AM | TO-220 | B C E
2SC2086 | 0,45 | 13 | 12 | 175 | FM/AM | TO-92L | B C E
2SC2092 | 4 | 13 | 12 | 100 | FM/AM/SSB | TO-220 | B C E
2SC2094 | 15 | 8,8 | 13,5 | 175 | FM/AM/SSB | T-31E |
2SC2166 | 6 | 13,8 | 12 | 30 | FM/AM/SSB | TO-220 | B C E
2SC2207 | 16 |  |  |  | WINTransceiver | TO-220 | B C E
2SC2237 | 6 | 13,8 | 13,5 | 175 | FM | T-31E |
2SC2312 | 18,5 |  |  | 27 | FM/AM/SSB | TO-220 | B C E
2SC2314 | 1,8 | 17 | 12 | 180 | FM/AM | TO-126 | E C B
2SC2509 | 13 | 14 |  | 30 | WINTransceiver | TO-220 | B C E
2SC2527 | 60 |  |  |  | WINTransceiver | TO-220 |
2SC2538 | 0,6 | 10 | 12 | 175 | FM/AM | TO-92L | B C E
2SC2539 | 14 | 14,5 | 13,5 | 175 | FM | T-31E |
2SC2660 | 30 |  |  | 30 | WINTransceiver | TO-220 |
2SC2695 | 23 | 1,9 | 13,5 | 520 | FMFM | T-31E |
2SC3001 | 6 | 13 | 7,2 | 175 | FM | T-31E |
2SC3017 | 1 | 11 | 13,5 | 175 | FM | TO-39 | C B E
2SC3018 | 3 | 13 | 7,2 | 175 | FM | T-31E |
2SC3020 | 3 | 10 | 12,5 | 520 | FM | T-31E |
2SC3021 | 7 | 7,7 | 12,5 | 520 | FM | T-31E |
2SC3022 | 18 | 4,8 | 12,5 | 520 | FM | T-31E |
2SC3103 | 2,8 | 6,7 | 7,2 | 520 | FM | T-31E |
2SC3104 | 6 | 4,8 | 7,2 | 520 | FM | T-31E |
2SC3133 | 13 | 14 | 12 | 1,5-30 | FM/AM/SSB | TO-220 | B E C
2SC3297 | 15 |  |  | 100 |  | TO-220 |
2SC3299 | 20 |  |  |  | WINTransceiver | TO-220 |
2SC3668 | 1 |  |  | 100 | WINTransceiver |  |
2SC3807 | 15 |  |  | 260 | WINTransceiver | TO-126 |
2SC4137 | 4 |  |  | 400 | WINTransceiver | TO-126 |
2SC4693 |  |  |  |  | FM/AM | TO-92L | B C E
KTC1006 | 1 |  |  | 100 | FM/AM | TO-92L | E C B
KTC1969 | 16 | 12 | 12 | 100 | FM/AM | TO-220 | B C E
KTC2078 | 4 | 11 | 12 | 100 | FM/AM | TO-220 | B C E
MRF161 | 5 | 13,5 | 12,5 | 225-500 | FM/AM | TO-220 | B E C
MRF162 | 15 | 13,5 | 12,5 | 225-500 | FM/AM | TO-220 | B E C
MRF163 | 25 | 12 | 12,5 | 225-500 | FM/AM | TO-220 | B E C
MRF237 | 4 | 12 | 18 | 175 | WINTransceiver | TO-39 |
MRF260 | 5 | 10 | 12,5 | 136-174 | FM | TO-220 | B E C
MRF261 | 10 | 5,2 | 12,5 | 136-174 | FM | TO-220 | B E C
MRF262 | 14 | 7,5 | 12,5 | 136-174 | FM | TO-220 | B E C
MRF264 | 30 | 5,2 | 12,5 | 136-174 | WINTransceiver | TO-220 | B E C
MRF340 | 8 | 13 | 28 | 70 | WINTransceiver | TO-220 | B E C
MRF342 | 24 | 11 | 28 | 70 | WINTransceiver | TO-220 | B E C
MRF344 | 60 | 6 | 28 | 70 | WINTransceiver | TO-220 |
MRF454 | 80 | 12 | 12,5 | 1,5-30 | FM/AM/SSB |  |
MRF455 | 60 | 13 | 12,5 | 1,5-30 | FM/AM/SSB |  |
MRF475 | 12 | 10 | 13,5 | 1,5-30 | FM/AM/SSB | TO-220 | B C E
MRF476 | 3 | 15 | 13,5 | 1,5-30 | FM/AM/SSB | TO-220 | B C E
MRF477 | 40 | 15 | 13,5 | 1,5-30 | FM/AM/SSB | TO-220 | B E C
MRF479 | 15 | 10 | 13,5 | 1,5-30 | FM/AM/SSB | TO-220 |
MRF485 | 15 | 10 | 28 | 1,5-30 | WINTransceiver | TO-220 |
MRF486 | 40 | 15 | 28 | 1,5-30 | WINTransceiver | TO-220 |
MRF496 | 40 | 15 | 13,5 | 1,5-30 | WINTransceiver | TO-220 |
MRF497 | 60 | 10 | 13,5 | 27-50 | WINTransceiver | TO-220 | B E C
MRF517 | 0,75 | 10 | 20 | 1000 | WINTransceiver | TO-39 |
MRF607 | 1,75 | 11,5 | 16 | 175 | WINTransceiver | TO-39 |
MRF660 | 7 | 5,4 | 12,5 | 400-512 | WINTransceiver | TO-220 |
MS1226 | 30 | 18 | 28 | 30 | FM/AM/SSB |  |
MS1227 | 20 | 15 | 12,5 | 30 | FM/AM/SSB |  |

CopyRight© 2005 上进电子 版权所有


常用三极管型号及参数

本教程由[电子开发网]下载并整理 开始学习

→返回首页

常用三极管型号及参数

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
IRFU020 | 50V | 15A | 42W | * | * | NMOS场效应
IRFPG42 | 1000V | 4A | 150W | * | * | NMOS场效应
IRFPF40 | 900V | 4.7A | 150W | * | * | NMOS场效应
IRFP9240 | 200V | 12A | 150W | * | * | PMOS场效应
IRFP9140 | 100V | 19A | 150W | * | * | PMOS场效应
IRFP460 | 500V | 20A | 250W | * | * | NMOS场效应
IRFP450 | 500V | 14A | 180W | * | * | NMOS场效应
IRFP440 | 500V | 8A | 150W | * | * | NMOS场效应
IRFP353 | 350V | 14A | 180W | * | * | NMOS场效应
IRFP350 | 400V | 16A | 180W | * | * | NMOS场效应
IRFP340 | 400V | 10A | 150W | * | * | NMOS场效应
IRFP250 | 200V | 33A | 180W | * | * | NMOS场效应
IRFP240 | 200V | 19A | 150W | * | * | NMOS场效应
IRFP150 | 100V | 40A | 180W | * | * | NMOS场效应

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
IRFP140 | 100V | 30A | 150W | * | * | NMOS场效应
IRFP054 | 60V | 65A | 180W | * | * | NMOS场效应
IRFI744 | 400V | 4A | 32W | * | * | NMOS场效应
IRFI730 | 400V | 4A | 32W | * | * | NMOS场效应
IRFD9120 | 100V | 1A | 1W | * | * | NMOS场效应
IRFD123 | 80V | 1.1A | 1W | * | * | NMOS场效应
IRFD120 | 100V | 1.3A | 1W | * | * | NMOS场效应
IRFD113 | 60V | 0.8A | 1W | * | * | NMOS场效应
IRFBE30 | 800V | 2.8A | 75W | * | * | NMOS场效应
IRFBC40 | 600V | 6.2A | 125W | * | * | NMOS场效应
IRFBC30 | 600V | 3.6A | 74W | * | * | NMOS场效应
IRFBC20 | 600V | 2.5A | 50W | * | * | NMOS场效应
IRFS9630 | 200V | 6.5A | 75W | * | * | PMOS场效应
IRF9630 | 200V | 6.5A | 75W | * | * | PMOS场效应
IRF9610 | 200V | 1A | 20W | * | * | PMOS场效应

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
IRF9541 | 60V | 19A | 125W | * | * | PMOS场效应
IRF9531 | 60V | 12A | 75W | * | * | PMOS场效应
IRF9530 | 100V | 12A | 75W | * | * | PMOS场效应
IRF840 | 500V | 8A | 125W | * | * | NMOS场效应
IRF830 | 500V | 4.5A | 75W | * | * | NMOS场效应
IRF740 | 400V | 10A | 125W | * | * | NMOS场效应
IRF730 | 400V | 5.5A | 75W | * | * | NMOS场效应
IRF720 | 400V | 3.3A | 50W | * | * | NMOS场效应
IRF640 | 200V | 18A | 125W | * | * | NMOS场效应
IRF630 | 200V | 9A | 75W | * | * | NMOS场效应
IRF610 | 200V | 3.3A | 43W | * | * | NMOS场效应
IRF541 | 80V | 28A | 150W | * | * | NMOS场效应
IRF540 | 100V | 28A | 150W | * | * | NMOS场效应
IRF530 | 100V | 14A | 79W | * | * | NMOS场效应
IRF440 | 500V | 8A | 125W | * | * | NMOS场效应

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
IRF230 | 200V | 9A | 79W | * | * | NMOS场效应
IRF130 | 100V | 14A | 79W | * | * | NMOS场效应
BUZ20 | 100V | 12A | 75W | * | * | NMOS场效应
BUZ11A | 50V | 25A | 75W | * | * | NMOS场效应
BS170 | 60V | 0.3A | 0.63W | * | * | NMOS场效应
2SC4582 | 600V | 15A | 75W | * | * | NPN
2SC4517 | 550V | 3A | 30W | * | * | NPN
2SC4429 | 1100V | 8A | 60W | * | * | NPN
2SC4297 | 500V | 12A | 75W | * | * | NPN
2SC4288 | 1400V | 12A | 200W | * | * | NPN
2SC4242 | 450V | 7A | 40W | * | * | NPN
2SC4231 | 800V | 2A | 30W | * | * | NPN
2SC4119 | 1500V | 15A | 250W | * | * | NPN
2SC4111 | 1500V | 10A | 250W | * | * | NPN
2SC4106 | 500V | 7A | 50W | * | 20MHZ | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC4059 | 600V | 15A | 130W | * | * | NPN
2SC4038 | 50V | 0.1A | 0.3W | * | 180MHZ | NPN
2SC4024 | 100V | 10A | 35W | * | * | NPN
2SC3998 | 1500V | 25A | 250W | * | * | NPN
2SC3997 | 1500V | 15A | 250W | * | * | NPN
2SC3987 | 50V | 3A | 20W | 1000 | * | NPN(达林顿)
2SC3953 | 120V | 0.2A | 1.3W | * | 400MHZ | NPN
2SC3907 | 180V | 12A | 130W | * | 30MHZ | NPN
2SC3893 | 1400V | 8A | 50W | * | 8MHZ | NPN
2SC3886 | 1400V | 8A | 50W | * | 8MHZ | NPN
2SC3873 | 500V | 12A | 75W | * | 30MHZ | NPN
2SC3866 | 900V | 3A | 40W | * | * | NPN
2SC3858 | 200V | 17A | 200W | * | 20MHZ | NPN
2SC3807 | 30V | 2A | 1.2W | * | 260MHZ | NPN
2SC3783 | 900V | 5A | 100W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC3720 | 1200V | 10A | 200W | * | * | NPN
2SC3680 | 900V | 7A | 120W | * | * | NPN
2SC3679 | 900V | 5A | 100W | * | * | NPN
2SC3595 | 30V | 0.5A | 1.2W | 90 | * | NPN
2SC3527 | 500V | 15A | 100W | 13 | * | NPN
2SC3505 | 900V | 6A | 80W | 12 | * | NPN
2SC3460 | 1100V | 6A | 100W | 12 | * | NPN
2SC3457 | 1100V | 3A | 50W | 12 | * | NPN
2SC3358 | 20V | 0.15A | * | * | 7000MHZ | NPN
2SC3355 | 20V | 0.15A | * | * | 6500MHZ | NPN
2SC3320 | 500V | 15A | 80W | * | * | NPN
2SC3310 | 500V | 5A | 40W | 20 | * | NPN
2SC3300 | 100V | 15A | 100W | * | * | NPN
2SC1855 | 20V | 0.02A | 0.25W | * | 550MHZ | NPN
2SC1507 | 300V | 0.2A | 15W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC1494 | 36V | 6A | 40W | * | 175MHZ | NPN
2SC1222 | 60V | 0.1A | 0.25W | * | 100MHZ | NPN
2SC1162 | 35V | 1.5A | 10W | * | * | NPN
2SC1008 | 80V | 0.7A | 0.8W | * | 50MHZ | NPN
2SC900 | 30V | 0.03A | 0.25W | * | 100MHZ | NPN
2SC828 | 45V | 0.05A | 0.25W | * | * | NPN
2SC815 | 60V | 0.2A | 0.25W | * | * | NPN
2SC380 | 35V | 0.03A | 0.25W | * | * | NPN
2SC106 | 60V | 1.5A | 15W | * | * | NPN
2SB1494 | 120V | 25A | 120W | * | * | PNP(达林顿）
2SB1429 | 180V | 15A | 150W | * | * | PNP
2SB1400 | 120V | 6A | 25W | 1000-20000 | * | PNP(达林顿）
2SB1375 | 60V | 3A | 2W | * | * | PNP
2SB1335 | 80V | 4A | 30W | * | * | PNP
2SB1317 | 180V | 15A | 150W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SB1316 | 100V | 2A | 10W | 15000 | * | PNP(达林顿）
2SB1243 | 40V | 3A | 1W | * | 70MHZ | PNP
2SB1240 | 40V | 2A | 1W | * | 100MHZ | PNP
2SB1238 | 80V | 0.7A | 1W | * | 100MHZ | PNP
2SB1185 | 60V | 3A | 25W | * | 75MHZ | PNP
2SB1079 | 100V | 20A | 100W | 5000 | * | PNP(达林顿）
2SB1020 | 100V | 7A | 40W | 6000 | * | PNP(达林顿）
2SB834 | 60V | 3A | 30W | * | * | PNP
2SB817 | 160V | 12A | 100W | * | * | PNP
2SB772 | 40V | 3A | 10W | * | * | PNP
2SB744 | 70V | 3A | 10W | * | * | PNP
2SB734 | 60V | 1A | 1W | * | * | PNP
2SB688 | 120V | 8A | 80W | * | * | PNP
2SB675 | 60V | 7A | 40W | * | * | PNP(达林顿）
2SB669 | 70V | 4A | 40W | * | * | PNP(达林顿）

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SB649 | 180V | 1.5A | 1W | * | * | PNP
2SB647 | 120V | 1A | 0.9W | * | 140MHZ | PNP
2SB449 | 50V | 3.5A | 22W | * | * | PNP
2SA1943 | 230V | 15A | 150W | * | * | PNP
2SA1785 | 400V | 1A | 1W | * | 140MHZ | PNP
2SA1668 | 200V | 2A | 25W | * | 20MHZ | PNP
2SA1516 | 180V | 12A | 130W | * | 25MHZ | PNP
2SA1494 | 200V | 17A | 200W | * | 20MHZ | PNP
2SA1444 | 100V | 1.5A | 2W | * | 80MHZ | PNP
2SA1358 | 120V | 1A | 10W | * | 120MHZ | PNP
2SA1302 | 200V | 15A | 150W | * | * | PNP
2SA1301 | 200V | 10A | 100W | * | * | PNP
2SA1295 | 230V | 17A | 200W | * | * | PNP
2SA1265 | 140V | 10A | 30W | * | * | PNP
2SA1216 | 180V | 17A | 200W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SA1162 | 50V | 0.15A | 0.15W | * | * | PNP
2SA1123 | 150V | 0.05A | 0.75W | * | * | PNP
2SA1020 | 50V | 2A | 0.9W | * | * | PNP
2SA1009 | 350V | 2A | 15W | * | * | PNP
2N6678 | 650V | 15A | 175W | * | * | NPN
2N5685 | 60V | 50A | 300W | * | * | NPN
2N6277 | 180V | 50A | 300W | * | * | NPN
2N5551 | 160V | 0.6A | 0.6W | * | 100MHZ | NPN
2N5401 | 160V | 0.6A | 0.6W | * | 100MHZ | PNP
2N3773 | 160V | 16A | 150W | * | * | NPN
2N3440 | 450V | 1A | 1W | * | * | NPN
2N3055 | 100V | 15A | 115W | * | * | NPN
2N2907 | 60V | 0.6A | 0.4W | 200 | * | NPN
2N2369 | 40V | 0.5A | 0.3W | * | 800MHZ | NPN
2N2222 | 60V | 0.8A | 0.5W | 45 | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
9018 | 30V | 0.05A | 0.4W | * | 1G | NPN
9015 | 50V | 0.1A | 0.4W | * | 150MHZ | PNP
9014 | 50V | 0.1A | 0.4W | * | 150MHZ | NPN
9013 | 50V | 0.5A | 0.6W | * | * | NPN
9012 | 50V | 0.5A | 0.6W | * | * | PNP
9011 | 50V | 0.03A | 0.4W | * | 150MHZ | NPN
TIP147 | 100V | 10A | 125W | * | * | PNP
TIP142 | 100V | 10A | 125W | * | * | NPN
TIP127 | 100V | 8A | 65W | * | * | PNP
TIP122 | 100V | 8A | 65W | * | * | NPN
TIP102 | 100V | 8A | 2W | * | * | NPN
TIP42C | 100V | 6A | 65W | * | * | PNP
TIP41C | 100V | 6A | 65W | * | * | NPN
TIP36C | 100V | 25A | 125W | * | * | PNP
TIP35C | 100V | 25A | 125W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
TIP32C | 100V | 3A | 40W | * | * | PNP
TIP31C | 100V | 3A | 40W | * | * | NPN
MJE13007 | 1500V | 2.5A | 60W | * | * | NPN
MJE13005 | 400V | 4A | 60W | * | * | NPN
MJE13003 | 400V | 1.5A | 14W | * | * | NPN
MJE2955T | 60V | 10A | 75W | * | * | NPN
MJE350 | 300V | 0.5A | 20W | * | * | NPN
MJE340 | 300V | 0.5A | 20W | * | * | NPN
MJ15025 | 400V | 16A | 250W | * | * | PNP
MJ15024 | 400V | 16A | 250W | * | * | NPN
MJ13333 | 400V | 20A | 175W | * | * | NPN
MJ11033 | 120V | 50A | 300W | * | * | NPN
MJ11032 | 120V | 50A | 300W | * | * | NPN
MJ10025 | 850V | 20A | 250W | * | * | NPN
MJ10016 | 500V | 50A | 200W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
BUS13A | 1000V | 15A | 175W | * | * | NPN
BUH515 | 1500V | 10A | 80W | * | * | NPN
BU2532 | 1500V | 15A | 150W | * | * | NPN
BU2527 | 1500V | 15A | 150W | * | * | NPN
BU2525 | 1500V | 12A | 150W | * | * | NPN
BU2522 | 1500V | 11A | 150W | * | * | NPN
BU2520 | 800V | 10A | 150W | * | * | NPN
BU2508 | 700V | 8A | 125W | * | * | NPN
BU2506 | 1500V | 7A | 50W | * | * | NPN
BU932R | 500V | 15A | 150W | * | * | NPN
BU806 | 400V | 8A | 60W | * | * | NPN
BU406 | 400V | 7A | 60W | * | * | NPN
BU323 | 450V | 10A | 125W | * | * | NPN(达林顿)
BF458 | 250V | 0.1A | 10W | * | * | NPN
BD682 | 100V | 4A | 40W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
MJ10015 | 400V | 50A | 200W | * | * | NPN
MJ10012 | 400V | 10A | 175W | * | * | NPN(达林顿)
MJ4502 | 90V | 30A | 200W | * | * | PNP
MJ3055 | 60V | 15A | 115W | * | * | NPN
MJ2955 | 60V | 15A | 115W | * | * | PNP
MN650 | 1500V | 6A | 80W | * | * | NPN
BUX98A | 400V | 30A | 210W | * | * | NPN
BUX84 | 800V | 2A | 40W | * | * | NPN
BUW13A | 1000V | 15A | 150W | * | * | NPN
BUV48A | 450V | 15A | 150W | * | * | NPN
BUV28A | 225V | 10A | 65W | * | * | NPN
BUV26 | 90V | 14A | 65W | * | * | NPN
BUT12A | 450V | 10A | 125W | * | * | NPN
BUT11A | 1000V | 5A | 100W | * | * | NPN
BUS14A | 1000V | 30A | 250W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
BD681 | 100V | 4A | 40W | * | * | NPN
BD244 | 45V | 6A | 65W | * | * | PNP
BD243 | 45V | 6A | 65W | * | * | NPN
BD238 | 100V | 2A | 25W | * | * | PNP
BD237 | 100V | 2A | 25W | * | * | NPN
BD138 | 60V | 1.5A | 12.5W | * | * | PNP
BD137 | 60V | 1.5A | 12.5W | * | * | NPN
BD136 | 45V | 1.5A | 12.5W | * | * | PNP
BD135 | 45V | 1.5A | 12.5W | * | * | NPN
BC547 | 50V | 0.2A | 0.5W | * | 300MHZ | NPN
BC546 | 80V | 0.2A | 0.5W | * | * | NPN
BC338 | 50V | 0.8A | 0.6W | * | * | NPN
BC337 | 50V | 0.8A | 0.6W | * | * | NPN
BC327 | 50V | 0.8 | 0.6W | * | * | PNP
BC307 | 50V | 0.2AA | 0.3W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SDK55 | 400V | 4A | 60W | * | * | NPN
2SD2445 | 1500V | 12.5A | 120W | * | * | NPN
2SD2388 | 90V | 3A | 1.2W | * | * | NPN(达林顿)
2SD2335 | 1500V | 7A | 100W | * | * | NPN
2SD2334 | 1500V | 5A | 80W | * | * | NPN
2SD2156 | 120V | 25A | 125W | 2000-20000 | * | NPN(达林顿)
2SD2155 | 180V | 15A | 150W | * | * | NPN
2SD2036 | 60V | 1A | 1.2W | * | * | NPN
2SD2012 | 60V | 3A | 2W | * | * | NPN
2SD2008 | 80V | 1A | 1.5W | * | * | NPN
2SD1997 | 40V | 3A | 1.5W | * | 100MHZ | NPN
2SD1994 | 60V | 1A | 1W | * | * | NPN
2SD1993 | 50V | 0.1A | 0.4W | * | * | NPN
2SD1980 | 100V | 2A | 10W | 1000-10000 | * | NPN(达林顿)
2SD1978 | 120V | 1.5A | 1W | 30000 | * | NPN(达林顿)

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1975 | 180V | 15A | 150W | * | * | NPN
2SD1930 | 100V | 2A | 1.2W | 1000 | * | NPN(达林顿)
2SD1847 | 50V | 1A | 1W | * | * | NPN(低噪)
2SD1762 | 60V | 3A | 25W | * | 90MHZ | NPN
2SD1718 | 180V | 15A | 3.2W | * | 20MHZ | NPN
2SD1640 | 120V | 2A | 1.2W | 4000-40000 | * | NPN(达林顿)
2SD1590 | 150V | 8A | 25W | 15000 | * | NPN(达林顿)
2SD1559 | 100V | 20A | 20W | 5000 | * | NPN(达林顿)
2SD1415 | 80V | 7A | 40W | 6000 | * | NPN(达林顿)
2SD1416 | 80V | 7A | 40W | 6000 | * | NPN(达林顿)
2SD1302 | 25V | 0.5A | 0.5W | * | 200MHZ | NPN
2SD1273 | 80V | 3A | 40W | * | 50MHZ | NPN
2SD1163A | 350V | 7A | 40W | * | 60MHZ | NPN
2SD1047 | 160V | 12A | 100W | * | * | NPN
2SD1037 | 150V | 30A | 180W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1025 | 200V | 8A | 50W | * | * | NPN(达林顿)
2SD789 | 100V | 1A | 0.9W | * | * | NPN
2SD774 | 100V | 1A | 1W | * | * | NPN
2SD669 | 180V | 1.5A | 1W | * | 140MHZ | NPN
2SD667 | 120V | 1A | 0.9W | * | 140MHZ | NPN( 达林顿 )
2SD560 | 150V | 5A | 30W | * | * | NPN( 达林顿 )
2SD547 | 600V | 50A | 400W | * | * | NPN
2SD438 | 500V | 1A | 0.75W | * | 100MHZ | NPN
2SD415 | 120V | 0.8A | 5W | * | * | NPN
2SD385 | 100V | 7A | 30W | * | * | NPN( 达林顿 )
2SD325 | 50V | 3A | 25W | * | * | NPN
2SD40C | 40V | 0.5A | 40W | * | * | NPN( 达林顿 )
2SC5252 | 1500V | 15A | 100W | * | * | NPN
2SC5251 | 1500V | 12A | 50W | * | * | NPN
2SC5250 | 1000V | 7A | 100W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC5244 | 1500V | 15A | 200W | * | * | NPN
2SC5243 | 1500V | 15A | 200W | * | * | NPN
2SC5207 | 1500V | 10A | 50W | * | * | NPN
2sc5200 | 230V | 15A | 150W | * | * | NPN
2sc5132 | 1500V | 16A | 50W | * | * | NPN
2sc5088 | 1500V | 10A | 50W | * | * | NPN
2sc5086 | 1500V | 10A | 50W | * | * | NPN
2sc5068 | 1500V | 10A | 50W | * | * | NPN
2sc5020 | 1000V | 7A | 100W | * | * | NPN
2sc4953 | 500V | 2A | 25W | * | * | NPN
2sc4941 | 1500V | 6A | 65W | * | * | NPN
2sc4927 | 1500V | 8A | 50W | * | * | NPN
2sc4924 | 800V | 10A | 70W | * | * | NPN
2sc4913 | 2000V | 0.2A | 35W | * | * | NPN
2sc4769 | 1500V | 7A | 60W | * | * | NPN( 带阻尼 )

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2sc4747 | 1500V | 10A | 50W | * | * | NPN
2sc4745 | 1500V | 6A | 50W | * | * | NPN
2sc4742 | 1500V | 6A | 50W | * | * | NPN( 带阻尼 )
2sc4706 | 900V | 14A | 130W | * | 6MH | NPN
2SD1887 | 1500V | 10A | 70W | * | * | NPN
2SD1886 | 1500V | 8A | 70W | * | * | NPN
2SD1885 | 1500V | 6A | 60W | * | * | NPN
2SD1884 | 1500V | 5A | 60W | * | * | NPN
2SD1883 | 1500V | 4A | 50W | * | * | NPN
2SD1882 | 1500V | 3A | 50W | * | * | NPN
2SD1881 | 1500V | 10A | 70W | * | * | NPN
2SD1880 | 1500V | 8A | 70W | * | * | NPN
2SD1879 | 1500V | 6A | 60W | * | * | NPN
2SD1878 | 1500V | 5A | 60W | * | * | NPN
2SD1876 | 1500V | 3A | 50W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1739 | 1500V | 6A | 100W | * | * | NPN
2SD1738 | 1500V | 5A | 100W | * | * | NPN
2SD1737 | 1500V | 3.5A | 60W | * | * | NPN
2SD1732 | 1500V | 7A | 120W | * | * | NPN
2SD1731 | 1500V | 6A | 100W | * | * | NPN
2SD1730 | 1500V | 5A | 100W | * | * | NPN
2SD1729 | 1500V | 3.5A | 60W | * | * | NPN
2SD1711 | 1500V | 7A | 100W | * | * | NPN
2SD1710 | 1500V | 6A | 100W | * | * | NPN
2SD1656 | 1500V | 6A | 60W | * | * | NPN
2SD1655 | 1500V | 5A | 60W | * | * | NPN
2SD1654 | 1500V | 3.5A | 50W | * | * | NPN
2SD1653 | 1500V | 2.5A | 50W | * | * | NPN
2SD1652 | 1500V | 6A | 60W | * | * | NPN
2SD1651 | 1500V | 5A | 60W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1650 | 1500V | 3.5A | 50W | * | * | NPN
2SD1635 | 1500V | 5A | 100W | * | * | NPN
2SD1632 | 1500V | 4A | 70W | * | * | NPN
2SD1577 | 1500V | 5A | 80W | * | * | NPN
2SD1554 | 1500V | 3.5A | 40W | * | * | NPN
2SD1548 | 1500V | 10A | 50W | * | * | NPN
2SD1547 | 1500V | 7A | 50W | * | * | NPN
2SD1546 | 1500V | 6A | 50W | * | * | NPN
2SD1545 | 1500V | 5A | 50W | * | * | NPN
2SD1456 | 1500V | 6A | 50W | * | * | NPN
2SD1455 | 1500V | 5A | 50W | * | * | NPN
2SD1454 | 1700V | 4A | 50W | * | * | NPN
2SD1434 | 1700V | 5A | 80W | * | * | NPN
2SD1431 | 1500V | 5A | 80W | * | * | NPN
2SD1426 | 1500V | 3.5A | 80W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1402 | 1500V | 5A | 120W | * | * | NPN
2SD1399 | 1500V | 6A | 60W | * | * | NPN
2SD1344 | 1500V | 6A | 50W | * | * | NPN
2SD1343 | 1500V | 6A | 50W | * | * | NPN
2SD1342 | 1500V | 5A | 50W | * | * | NPN
2SD1941 | 1500V | 6A | 50W | * | * | NPN
2SD1911 | 1500V | 5A | 50W | * | * | NPN
2SD1341 | 1500V | 5A | 50W | * | * | NPN
2SD1219 | 1500V | 3A | 65W | * | * | NPN
2SD1290 | 1500V | 3A | 50W | * | * | NPN
2SD1175 | 1500V | 5A | 100W | * | * | NPN
2SD1174 | 1500V | 5A | 85W | * | * | NPN
2SD1173 | 1500V | 5A | 70W | * | * | NPN
2SD1172 | 1500V | 5A | 65W | * | * | NPN
2SD1143 | 1500V | 5A | 65W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1142 | 1500V | 3.5A | 50W | * | * | NPN
2SD1016 | 1500V | 7A | 50W | * | * | NPN
2SD995 | 2500V | 3A | 50W | * | * | NPN
2SD994 | 1500V | 8A | 50W | * | * | NPN
2SD957A | 1500V | 6A | 50W | * | * | NPN
2SD954 | 1500V | 5A | 95W | * | * | NPN
2SD952 | 1500V | 3A | 70W | * | * | NPN
2SD904 | 1500V | 7A | 60W | * | * | NPN
2SD903 | 1500V | 7A | 50W | * | * | NPN
2SD871 | 1500V | 6A | 50W | * | * | NPN
2SD870 | 1500V | 5A | 50W | * | * | NPN
2SD869 | 1500V | 3.5A | 50W | * | * | NPN
2SD838 | 2500V | 3A | 50W | * | * | NPN
2SD822 | 1500V | 7A | 50W | * | * | NPN
2SD821 | 1500V | 6A | 50W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD348 | 1500V | 7A | 50W | * | * | NPN
2SC4303A | 1500V | 6A | 80W | * | * | NPN
2SC4292 | 1500V | 6A | 100W | * | * | NPN
2SC4291 | 1500V | 5A | 100W | * | * | NPN
2SC4199A | 1500V | 10A | 100W | * | * | NPN
2SC3883 | 1500V | 5A | 50W | * | * | NPN
2SC3729 | 1500V | 5A | 50W | * | * | NPN
2SC3688 | 1500V | 10A | 150W | * | * | NPN
2SC3687 | 1500V | 8A | 150W | * | * | NPN
2SC3686 | 1500V | 7A | 120W | * | * | NPN
2SC3685 | 1500V | 6A | 120W | * | * | NPN
2SC3486 | 1500V | 6A | 120W | * | * | NPN
2SC3485 | 1500V | 5A | 120W | * | * | NPN
2SC3484 | 1500V | 3.5A | 80W | * | * | NPN
2SC3482 | 1500V | 6A | 120W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC3481 | 1500V | 5A | 120W | * | * | NPN
2SC3480 | 1500V | 3.5A | 80W | * | * | NPN
2SC2125 | 2200V | 5A | 50W | * | * | NPN
2SC2027 | 1500V | 5A | 50W | * | * | NPN
BUY71 | 2200V | 2A | 40W | * | * | NPN
BU508A | 1500V | 7.5A | 75W | * | * | NPN
BU500 | 1500V | 6A | 75W | * | * | NPN
BU308 | 1500V | 5A | 12.5W | * | * | NPN
BU209A | 1700V | 5A | 12.5W | * | * | NPN
BU208D | 1500V | 5A | 12.5W | * | * | NPN
BU208A | 1500V | 5A | 12.5W | * | * | NPN
BU108 | 1500V | 5A | 12.5W | * | * | NPN
2SD1585 | 60V | 3A | 15W | * | * | NPN
2SD773 | 20V | 2A | 1W | * | * | NPN
2SC2785 | 60V | 0.1A | 0.3W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC403 | 50V | 0.1A | 0.1W | * | * | NPN
2SD1246 | 30V | 2A | 0.75W | * | * | NPN
2SC2570A | 25V | 0.07A | 0.6W | * | * | NPN
2SC1047 | 30V | 0.015A | 0.15W | * | * | NPN
2SC3114 | 60V | 0.15A | 0.2W | * | * | NPN
2SD400 | 25V | 1A | 0.75W | * | * | NPN
2SC1923 | 40V | 0.02A | 0.1W | * | * | NPN
2SC2621 | 300V | 0.2A | 10W | * | * | NPN
2SC2568 | 300V | 0.2A | 10W | * | * | NPN
2SC2216 | 50V | 0.05A | 0.3W | * | * | NPN
2SC1674 | 30V | 0.02A | 0.1W | * | * | NPN
2SC536F | 40V | 0.1A | 0.25W | * | * | NPN
2SA608F | 30V | 0.1A | 0.25W | * | * | PNP
2SD1271A | 130V | 7A | 40W | * | * | NPN
2SD1133 | 70V | 4A | 40W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC1890A | 120V | 0.05A | 0.3W | * | * | NPN
2SC1360 | 50V | 0.05A | 0.5W | * | * | NPN
2SA1304 | 150V | 1.5A | 25W | * | * | PNP
2SD1274A | 150V | 5A | 40W | * | * | NPN
2SC2371 | 300V | 0.1A | 10W | * | * | NPN
2SA966Y | 30V | 1.5A | 0.9W | * | * | PNP
2SD1378 | 80V | 0.7A | 10W | * | * | NPN
2SD553Y | 70V | 7A | 40W | * | * | NPN
RN1204 | 50V | 0.1A | 0.3W | * | * | NPN
2SD1405Y | 50V | 3A | 30W | * | * | NPN
2SC2878 | 50V | 0.3A | 0.4W | * | * | NPN
2SC1959 | 30V | 0.4A | 0.5W | * | * | NPN
2SC1569 | 300V | 0.15A | 1.5W | * | * | NPN
2SC2383Y | 160V | 1A | 0.9W | * | * | NPN
2SA1299 | 50V | 0.5A | 0.3W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SB564A | 45V | 0.05 | 0.25W | * | * | PNP
2SD1877 | 800V | 4A | 50W | * | * | NPN
BU508A | 1500V | 8A | 125W | * | * | NPN
BUT11 | 1500V | 5A | 80W | * | * | NPN
2SD3505 | 900V | 6A | 50W | * | * | NPN
2SD906 | 1400V | 8A | 50W | * | * | NPN
2SD905 | 1400V | 8A | 50W | * | * | NPN
2SC1942 | 1500V | 3A | 100W | * | * | NPN
2SD1397 | 1500V | 3.5A | 50W | * | * | NPN
2SD1396 | 1500V | 2.5A | 50W | * | * | NPN
2SC3153 | 900V | 6A | 100W | * | * | NPN
2SD1403 | 1500V | 6A | 50W | * | * | NPN
2SD1410 | 1500V | 3.5A | 80W | * | * | NPN
2SD2057 | 1500V | 5A | 100W | * | * | NPN
2SD2027 | 1500V | 5A | 50W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD953 | 1500V | 7A | 95W | * | * | NPN
2SD951 | 1500V | 3A | 65W | * | * | NPN
2SD950 | 1500V | 3.5A | 80W | * | * | NPN
2SD852 | 1500V | 5A | 70W | * | * | NPN
2SD850 | 1500V | 3A | 25W | * | * | NPN
2SD900B | 1500V | 5A | 50W | * | * | NPN
2SD899A | 1500V | 4A | 50W | * | * | NPN
2SD898B | 1500V | 3A | 50W | * | * | NPN
2SD871 | 1500V | 6A | 50W | * | * | NPN
2SD870 | 1500V | 5A | 50W | * | * | NPN
2SD869 | 1500V | 3.5A | 50W | * | * | NPN
2SD1433 | 1500V | 7A | 80W | * | * | NPN
2SD1432 | 1500V | 6A | 80W | * | * | NPN
2SD1431 | 1500V | 5A | 80W | * | * | NPN
2SD820 | 1500V | 5A | 50W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD819 | 1500V | 3.5A | 50W | * | * | NPN
2SD1497 | 1500V | 6A | 50W | * | * | NPN
2SD1398 | 1500V | 5A | 50W | * | * | NPN
2SD1427 | 1500V | 5A | 80W | * | * | NPN
2SD1428 | 1500V | 6A | 80W | * | * | NPN
2SD1426 | 1500V | 3.5A | 80W | * | * | NPN
2SC2068 | 70V | 0.2A | 0.62W | * | * | NPN
2SC1627Y | 80V | 0.3A | 0.6W | * | * | NPN
2SC495Y | 70V | 0.8A | 5W | * | * | NPN
2SC388A | 20V | 0.02A | 0.2W | * | * | NPN
2SB686 | 100V | 6A | 60W | * | * | PNP
2SA940 | 150V | 1.5A | 1.5W | * | * | PNP
2SC2120Y | 30V | 0.8A | 0.6W | * | * | NPN
2SD1555 | 1500V | 5A | 50W | * | * | NPN
2SD8806 | 60V | 3A | 30W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC2456 | 300V | 0.1A | 10W | * | * | NPN
2SA1300 | 20V | 2A | 0.7W | * | * | PNP
2SC304CD | 60V | 0.5A | 0.8W | * | * | NPN
2SC2238 | 160V | 1.5A | 25W | * | * | NPN
2SC3328 | 80V | 2A | 0.9W | * | * | NPN
2SC2190 | 450V | 5A | 100W | * | * | NPN
2SA968Y | 160V | 1.5A | 25W | * | * | PNP
2SC3402 | 50V | 0.1A | 0.3W | * | * | NPN
2SC2168 | 200V | 2A | 30W | * | * | NPN
2SC3198G | 60V | 0.15A | 0.4W | * | * | NPN
2SC2655Y | 60V | 2A | 0.9W | * | * | NPN
2SC1827 | 80V | 4A | 30W | * | * | NPN
2SA1266Y | 50V | 0.15A | 0.4W | * | * | PNP
2SD880 | 60V | 3A | 30W | * | * | NPN
2SC1906 | 30V | 0.05A | 0.3W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC945 | 50V | 0.1A | 0.25W | * | * | NPN
2SC3279 | 30V | 2A | 0.75W | * | * | NPN
2SC2229 | 200V | 0.05A | 0.8W | * | * | NPN
2SC2236 | 30V | 1.5A | 0.9W | * | * | NPN
2SC383 | 20V | 0.05A | 0.2W | * | * | NPN
2SA950Y | 150V | 0.8A | 0.6W | * | * | PNP
BC548B | 30V | 0.2A | 0.5W | * | * | NPN
2SC3399 | 50V | 0.1A | 0.3W | * | * | NPN
2SD1455 | 1500V | 5A | 50W | * | * | NPN
2SC1983R | 80V | 3A | 30W | * | * | NPN
2SC227 | 300V | 0.1A | 0.75W | * | * | NPN
2SC1213D | 50V | 0.5A | 0.4W | * | * | NPN
2SA778AK | 180V | 0.05A | 0.2W | * | * | PNP
DTC114ES | 50V | 0.1A | 0.25W | * | * | NPN
2SC3413C | 40V | 0.1A | 0.5W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SC2611 | 300V | 0.1A | 1.25W | * | * | NPN
2SC1514 | 300V | 0.1A | 1.25W | * | * | NPN
DTC124ES | 50V | 0.1A | 0.25W | * | * | PNP
2SD1078 | 50V | 2A | 20W | * | * | NPN
2SA1390 | 35V | 0.5A | 0.3W | * | * | PNP
2SD788 | 20V | 2A | 0.9W | * | * | NPN
2SD882 | 40V | 3A | 10W | * | * | NPN
2SD787 | 20V | 2A | 0.9W | * | * | NPN
2SD401AK | 200V | 2A | 25W | * | * | NPN
2SC2610 | 300V | 0.1A | 0.8W | * | * | NPN
2SC2271N | 300V | 0.1A | 0.75W | * | * | NPN
2SC1740 | 50V | 0.3A | 0.3W | * | * | NPN
2SC1214C | 50V | 0.5A | 0.6W | * | * | NPN
2SC458D | 30V | 0.1A | 0.2W | * | * | NPN
2SA673 | 50V | 0.5A | 0.4W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1556 | 1500V | 6A | 50W | * | * | NPN
2SD1499 | 100V | 5A | 40W | * | * | NPN
2SD1264A | 200V | 2A | 30W | * | * | NPN
2SD1010 | 50V | 0.05A | 0.3W | * | * | NPN
2SD966 | 60V | 5A | 1W | * | * | NPN
2SD601AR | 60V | 0.1A | 0.2W | * | * | NPN
2SC3265Y | 30V | 0.8A | 0.2W | * | * | NPN
2SC3063 | 300V | 0.1A | 1.2W | * | * | NPN
2SC2594 | 40V | 5A | 10W | * | * | NPN
2SC1317-R | 30V | 0.5A | 0.4W | * | * | NPN
2SB1013A | 30V | 0.5A | 0.3W | * | * | PNP
2SD1226 | 60V | 3A | 35W | * | * | NPN
2SC2636Y | 30V | 0.05A | 0.4W | * | * | NPN
2SB940 | 200V | 2A | 30W | * | * | PNP
2SA720-Q | 50V | 0.5A | 0.4W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SD1391 | 1500V | 5A | 80W | * | * | NPN
2SC2188 | 45V | 0.05A | 0.6W | * | * | NPN
2SK301-R | * | 0.14A | 0.25W | * | * | N沟场效应管
2SD1266 | 60V | 3A | 35W | * | * | NPN
2SD1175 | 1500V | 5A | 100W | * | * | NPN
2SD973 | 30V | 1A | 1W | * | * | NPN
2SC2923 | 300V | 0.2A | 15W | * | * | NPN
2SC2653H | 250V | 0.2A | 15W | * | * | NPN
2SC2377C | 30V | 0.15A | 0.2W | * | * | NPN
2SC1685Q | 30V | 0.1A | 0.25W | * | * | NPN
2SC1573A | 250V | 0.07A | 0.6W | * | * | NPN
2SB642-R | 60V | 0.2A | 0.4W | * | * | PNP
2SA1309A | 25V | 0.1A | 0.3W | * | * | PNP
2SA1018 | 150V | 0.07A | 0.75W | * | * | PNP
2SA564A | 25V | 0.1A | 0.25W | * | * | PNP

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SK301-Q | * | 0.14A | 0.25W | * | * | N沟场效应管
2SD1541 | 1500V | 3A | 50W | * | * | NPN
2SC1685 | 30V | 0.1A | 0.25W | * | * | NPN
2SC1573A | 250V | 0.07A | 0.6W | * | * | NPN
2SA1309A | 25V | 0.1A | 0.3W | * | * | PNP
UN4213 | 50V | 0.1A | 0.25W | * | * | NPN
UN4211 | 50V | 0.1A | 0.25W | * | * | NPN
UN4212 | 50V | 0.1A | 0.25W | * | * | NPN
UN4111 | 50V | 0.1A | 0.25W | * | * | PNP
2SD1541 | 1500V | 3A | 50W | * | * | NPN
2SD965 | 40V | 5A | 0.75W | * | * | NPN
2SC2839 | 30V | 0.1A | 0.1W | * | * | NPN
2SC2258 | 250V | 0.1A | 1W | * | * | NPN
2SC1846 | 45V | 1A | 1.2W | * | * | NPN
2SC1573A | 250V | 0.07A | 0.6W | * | * | NPN

晶体管型号 | 反压Vbe0 | 电流Icm | 功率Pcm | 放大系数 | 特征频率 | 管子类型
2SA1309A | 25V | 0.1A | 0.3W | * | * | PNP
2SD1544 | 1500V | 3.5A | 40W | * | * | NPN
2SD802 | 900V | 6A | 50W | * | * | NPN
2SC2717 | 35V | 0.8A | 7.5W | * | * | NPN
2SC2482 | 150V | 0.1A | 0.9W | * | * | NPN
2SC2073 | 150V | 1.5A | 25W | * | * | NPN
2SC1815Y | 60V | 0.15A | 0.4W | * | * | NPN
2SB774T | 30V | 0.01A | 0.25W | * | * | PNP
2SA1015R | 50V | 0.15A | 0.4W | * | * | PNP
2SA904 | 90V | 0.05A | 0.2W | * | * | PNP
2SA562T | 30V | 0.4A | 0.3W | * | * | PNP

CopyRight© 2005 上进电子 版权所有


符号及术语

本教程由[电子开发网]下载并整理 开始学习

→返回首页

符号及术语

CopyRight© 2005 上进电子 版权所有


主要元器件平均价格

本教程由[电子开发网]下载并整理 开始学习

→返回首页

主要元器件平均价格

分 类 | 产 品 | 市场参考价格(人民币) (国内交货价)
一、Memory(存储器)
DRAM(动态随机存储器) | SDRAM 128M 8MX16 3.3V TSOP-54 133MHz | 28.00-29.00
Flash(闪存) | Flash 8MB 512KX16 5V TSOP 70NS | 8.00-8.20
SRAM(静态随机存储器) | 256K 32KX8 5V TSOP-28 | 7.00-7.30
EPROM/EEPROM(电子编程只读存储器) | EEPROM 8k,24C08,PDIP封装 | 4.20
Non-DRAM Market Overview(非动态随机存储器) |  |
二、Passives(无源元件)
Ceramic Capacitors(陶瓷电容) | SMD X7R 0.1uF104 10% 0805 50V | 0.05-0.06
Tantalum Capacitors(钽电容) | SMD Tant 10uF 106 10% A10V | 0.32-0.35
Alectrolytic Capacitors(铝电解) | 47uF,16V,+20%/-80% | 0.20
Resistors(电阻) | SMD 0805 153 5% | 0.01
Connectors(连接器) | USB Stacked 2port,R/A | 35.00
Magnetics(磁性元件) | 环形软磁A4 | 10.00
三、Frequency Control(频率控制)
Crystals(石英晶体) | MHz，3.5x6陶瓷封装SMD | 1.00
Crystals Oscillators(晶体振荡器) | 4MHz晶振 | 1.20
Temperature Compensated Crystal Oscillators (温度补偿晶振) | 40KHz TCXO | 30.00
Voltage Controlled Crystal Oscillators (电压控制晶振) | 16.384KHZ VCXO | 7.00
Crystal Filters(晶体滤波器) | SAW,RF,3X3陶瓷封装 | 0.30
四、Analog(模拟器件)
Op Amps/Interface/Voltage Regulators (运放/接口电路/电压调整器) | LM324 SOIC-14/7805 TO-220 | 0.30-0.35\ 0.68-0.74
五、Standard Logic(标准逻辑)
Low-Voltage CMOS(低压CMOS) | 74LVTH244A SMD | 2.50
BiCMOS(双极CMOS) | 74LS244 PDIP | 0.60
General Purpose Bipolar(通用双极型) | 74HC04 PDIP | 0.35
六、Discretes(分立器件)
Rectifiers(整流器) | 1N4148 | 0.035
Bipolar Power Transistors(双极型功率管) | 25W 30MHZ NPN硅RF功率管 | 206.00
Power MOSFETs(功率MOSFET) | IRF630TO-220封装 | 1.50
Small Signal Transistors(小信号三极管) | BAV70 SOT-23封装 | 0.07-0.08

CopyRight© 2005 上进电子 版权所有


设计技巧

本教程由[电子开发网]下载并整理 开始学习

→返回首页

如何确定大电流导线线宽？

---请见1989年国防工业出版社出版的《电子工业生产技术手册》Vol12中的图形说明。

如何提高布通率？

设计印制板图一般要经过以下几个过程：原理图输入--网络表生成--定义Keepout Layer--网络表(元件)

加载--元件布局--自动（手动）布线等。虽然软件基本都有元件自动步局功能，但都不够强大完善，往

往通过手工步局更能提高布通率，充分运用Move to Grid功能，它能将元件自动移到网格交叉点上，对提

高布通率大有益处。

PCB文件中如何加上汉字？

前提条件：PC中应安装有Protel99软件并能正常运行。

步骤：将windows目录中的client99.rcs英文菜单文件复制到另一目录下保存起来；

下载Protel99cn.zip 解包后将其中的client99.rcs复制到windows目录下；

再将其他文件复制到Design Explorer 99目录中；

重新启动计算机后运行Protel99即会出现中文菜单，在放置|汉字菜单中即可实现添加汉字功能。

为何要将PCB文件转换为GERBER文件和钻孔数据后交PCB厂制板？

----大多数工程师习惯于将PCB文件设计好后直接送PCB厂加工，而国际上比较流行的做法是将PCB文件转换

为GERBER文件和钻孔数据后交PCB厂加工，为何要“多此一举”呢？

----其实电子工程师和PCB工程师对PCB的理解不一样,由PCB工厂转换出来的GERBER文件可能不是你所要的.

比如在设计时电子工程师将元件的参数都定义在PCB文件中，又不想让这些参数显示在PCB成品上，若未

作说明，PCB制板厂商则依葫芦画瓢将这些参数都留在了PCB成品上。若自己将PCB文件转换成GERBER文件就

可避免此类事件发生。

----GERBER文件是一种国际标准的光绘格式文件，它包含RS-274-D和RS-274-X两种格式，其中RS-274-D称

为基本GERBER格式，并要同时附带D码文件才能完整描述一张图形；RS-274-X称为扩展GERBER格式，它本身

包含如何检查生成GERBER的正确性？可在免费软件Viewmate V6.3中导入这些GERBER文件和D码文件，即可

在屏幕上看到或通过打印机打出。

----钻孔数据也能由各种CAD软件产生，一般格式为Excellon，在Viewmate中也能显示出来。

CopyRight© 2005 上进电子 版权所有


dl.jpg

本教程由[电子开发网]下载并整理 开始学习

→返回


lcd显示屏

本教程由[电子开发网]下载并整理 开始学习

→返回首页

■

LCD的基本构造

液晶显示器件从结构上说，属于平板显示器件。其基本结构，呈平板形。典型液晶显示器件基本结构如图1-1所示。它主要由前后偏振片、前后玻璃片、封接边及液晶等几大部件组成。

当然，不同类型的液晶显示器件其部分部件可能会有不同，如：相变型、PDLC、多稳态型液晶显示器件没有偏振片，有源矩阵型液晶显示器件在基板上制作有有源矩阵电路等，但是所有液晶显示器件都可以认为是由两片光刻有透明导电电极的基扳，夹持一个液晶层，封接成一个偏平盒，有时在外表面还可能贴装上偏振片等构成。

下面以典型的扭曲向列型液晶显示器件（TN）为例，进行介绍，见图1-1。将两片光刻好透明导电极图形的平板玻璃相对放置在一起，使其间相距为6—7um。四周用环氧胶密封，但在一侧封接边上留有一个开口，该开口称为液晶注入口。液晶材料即是通过该注入口在真空条件下注入的。注入后，用树脂将开口封堵好，再在此液晶盒前后表面呈正交地贴上前后偏振片即完成了一个完整的液晶显示器件。当然，作为扭曲向列型液晶显示器件，在液晶盒内表面还应制作上一层定向层。该定向层经定向处理后，可使液晶分子在液晶盒内，在前后玻璃基板表面都呈沿面平行排列，而在前后玻璃基板之间液晶分子又呈90度扭曲排列。从而使其具有特有的光学和电光学特性。

现将构成液晶显示器件的三大基本部件和特点介绍如下：

1.玻璃基板

这是一种表面极其平整的浮法生产薄玻璃片。表面蒸镀有一层In2O3或SnO2透明导电层，即ITO膜层。经光刻加工制成透明导电图形。这些图形由像素图形和外引线图形组成。因此，外引线不能进行传统的锡焊，只能通过导电橡胶条或导电胶带等进行连接。如果划伤、割断或腐蚀，则会造成器件报废。

2．液晶

液晶材料是液晶显示器件的主体。不同器件所用液晶材料不同，液晶材料大都是由几种乃至十几种单体液晶材料混合而成。每种液晶材料都有自己固定的清亮点TL和结晶点Ts。因此也要求每种液晶显示器件必须使用和保存在Ts—TL之间的一定温度范围内，如果使用或保存温度过低，结晶会破坏液晶显示器件的定向层；而温度过高，液晶会失去液晶态，也就失去了液晶显示器件的功能。

3．偏振片

偏振片又称偏光片，由塑料膜材料制成。涂有一层光学压敏胶，可以贴在液晶盒的表面。前偏振片表面还有一保护膜，使用时应揭去，偏振片怕高温、高湿，在高温高湿条件下会使其退偏振或起泡。

LCD产品结构图

■

LCD的驱动方式

液晶的显示是由于在显示像素上施加了电场的缘故，而这个电场则由显示像素前后两电极上的电位信号合成产生，在显示像素上建立直流电场是非常容易的事，但直流电场将导致液晶材料的化学反应和电极老化，从而迅速降低液晶的显示寿命，因此必须建立交流驱动电场，并且要求这个交流电场中的直流分量越小越好，通常要求直流分量小于50mV。在实际应用中，由于采用了数字电路驱动，所以这种交流电场是通过脉冲电压信号来建立的。

显示像素上交流电场的强弱用交流电压的有效值表示，当有效值大于液晶的阈值电压时，像素呈显示态；当有效值小于阈值电压时，像素不产生电光效应；当有效值在阈值电压附近时，液晶将呈现较弱的电光效应，此时将会影响液晶显示器件的对比度。

液晶显示的驱动就是用来调整施加在液晶显示器件电极上的电位信号的相位、峰值、频率等，建立驱动电场，以实现液晶显示器件的显示效果。液晶显示的驱动方式有许多种，常用的驱动方法有：静态驱动法和动态驱动法。对于TN及STN-LCD一般采用静态驱动或多路驱动方式。这两种方式相比较各有优缺点。静态驱动响应速度快、耗电少、驱动电压低，但驱动电极度数必须与显示笔段数相同，因而用途不如多路驱动广。

1.静态驱动法

静态驱动法是获得最佳显示质量的最基本的方法。它适用于笔段型液晶显示器件的驱动。表一示出此类液晶显示器件的电极结构，当多位数字组合时，各位的背电极BP是连接在一起的。振荡器的脉冲信号经分频后直接施加在液晶显示器件的背电极BP上，而段电极的脉冲信号是由显示选择信号A与时序脉冲通过逻辑异或合成产生，当某位显示像素被显示选择时，A＝1，该显示像素上两电极的脉冲电压相位相差180。，在显示像素上产生2V的电压脉冲序列，使该显示像素呈现显示特性；当某位显示像素为非显示选择时，A＝0，该显示像素上两电极的脉冲电压相位相同，在显示像素上合成电压脉冲为0V，从而实现不显示的效果。这就是静态驱动法。为了提高显示的对比度，适当地调整脉冲的电压即可。

BP | A | SEG
0 | 0 | 0
1 | 0 | 1
0 | 1 | 1
1 | 1 | 0

表一

2.动态驱动法

当液晶显示器件上显示像素众多时，如点阵型液晶显示器件，为了节省庞大的硬件驱动电路，在液晶显示器件电极的制作与排列上作了加工，实施了矩阵型的结构，即把水平一组显示像素的背电极都连在一起引出，称之为行电极，把纵向一组显示像素的段电极都连接起来一起引出，称之为列电极。在液晶显示器上每一个显示像素都由其所在的列与行的位置唯一确定。在驱动方式上相应地采用了类同于CRT的光栅扫描方法。液晶显示的动态驱动法是循环地给行电极施加选择脉冲，同时所有为显示数据的列电极给出相应的选择或非选择的驱动脉冲，从而实现某行所有显示像素的显示功能，这种行扫描是逐行顺序进行的，循环周期很短，使得液晶显示屏上呈现出稳定的图象。我们把液晶显示的扫描驱动方式称为动态驱动法。

■

LCD的显示原理

液晶显示器件LCD的显示原理是：在两片玻璃基板上装有配向膜，所以液晶会沿着沟槽配向，具有偶极矩的液晶棒状分子在外加电场的作用下其排列状态发生变化，使得通过液晶显示器件的光被调制，从而呈现明与暗或透过与不透过的显示效果。液晶显示器件中的每个显示像素都可以单独被电场控制，不同的显示像素按照控制信号的“指挥”便可以在显示屏上组成不同的字符、数字及图形。因此建立显示所需的电场以及控制显示像素的组合就成为液晶显示驱动器和液晶显示控制器的功能。

■

LCD的发展简史

----1888年奥地利植物学家Friedrich Reinitzer在加热苯酸脂晶体时发现：当温度升到145.5°C时晶体融化成为乳白色粘稠的液体。再继续加热到178.5°C时乳白粘稠的液体变成完全透明的液体。后经德国卡尔斯吕爱大学教授Otto Lehmann研究，这种乳白粘稠的液体具有光学各向异性，因而建议称之为液体晶体（Liquid Crgstal）。

二十世纪二十年代，德国Heidelberg大学的Ludwig Gattermann首先合Halle大学的Daniel Vorlander则先后合成了300多种液晶，并指出液晶分子是棒状的分子。在此基础上，法国的George Friedel及F.Grand-jean等对液晶的结构及光学性能作了详细的研究，并于1922年完成了液晶分类的工作，将液晶划分为：近晶相、向列相和胆甾相。

1917年Manguin发明了摩擦定向法，用以制作单畴液晶和研究光学各向异性。1909年E.Bose建立了攒动（Swarm）学说，并得到L.S.Ormstein及F.Zernike等人的实验支持(1918年），后经de Gennes论述为统计性起伏。G.W.Oseen和H.Zocher1933年创立连续体理论，并得到F.C.Frank完善（1958年）。M.Born（1916年）和K.Lichtennecker（1926年）发现并研究了液晶的介电各向异性。1932年，W.Kast据此将向列相分为正、负性两大类。1927年，V.Freedericksz和V.Zolinao发现向列相液晶在电场（或磁场）作用下，发生形变并存在电压阈值（Freederichsz 转变）。这一发现为液晶显示器的制作提供了依据。

>>>返回

CopyRight© 2005 上进电子 版权所有